BRICO: Instalación del kit Valeo de luces automáticas en Zafira B - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona ForoCoches > Monovolumenes

  BRICO: Instalación del kit Valeo de luces automáticas en Zafira B  
Respuesta

 
Herramientas
Viejo 09-nov-2009, 23:22   #1
maguayo
ClubZafira
 
Avatar de maguayo
 
Oct 2009 | 208 Mens.
Lugar: Badalona/Sabadell

Opel Zafira Energy 1.9CDTI

BRICO: Instalación del kit Valeo de luces automáticas en Zafira B

Brico de instalación del
kit Valeo de luces automáticas
en Zafira B
Por fin el Brico de instalación del kit Valeo de luces automáticas en Zafira B, está finalizado.
http://clubzafira.com/index.php?topic=18996.msg404701#msg404701

Uno se anda con pies de plomo en un coche de 8 meses (ya!!) y aún en garantía, pero tras tantas dudas
y tanto preguntar, debo decir que es sencillo, tan simple como meter empalmes y eso no tienen ningún
secreto, más que pillar los cables y los terminales, y andando.

Agradecer desde aquí a El Zafi, Zruspi,Gas Gas, Melli, Xandaschurras y Truly, del club Zafira que han
colaborado decisivamente en la finalización del Brico con éxito corroborando ideas o dando pistas de por
donde seguir investigando las entrañas de la Zafi. También a todos los que me habéis ido animando en el
hilo de las dudas.

No puedo dejar de mentar al TIS 2000, claro, aunque a éste aún le falta una colaboración, que es
encontrar una fuente directa de alternador, en vez de tomarla de batería bajo llave.

Ahí va.

Materiales:
  • Kit Sensor de luces Valeo
  • Cables, preferiblemente de colores: marrón, azul, verde
    (el grosor no importa mucho, pero mejor de unos 0.5 mm de sección)
  • Dos relés de cuatro pines: 30, 85, 86 y 87
  • Terminales Faston
  • Regletas de empalme
  • Robacorrientes
  • Bridas
Herramientas:
  • Alicates
  • Corta-Pelacables
  • Cerveza y cigarrillos, a discreción
Requisitos:
  • Calma
  • Tranquilidad
  • Ninguna prisa
Habilidades especiales:
  • Ninguna.
Esquema:
La toma de corriente principal de la centralita la he cogido de batería bajo llave en la luz del mechero.
Espero un día de éstos localizar una directa del alternador para cambiarlo. Así no se encenderán las luces
en el parking nada más meter contacto, sino que se encenderán al arrancar el motor. De momento, tras
arrancar en el parking, en vez de meterle luces, activaré el sensor.


Proceso:
Tranquilamente en casa se puede preparar el cableado de la centralita.


Se anulan los cables amarillo y violeta de la centralita, y acoplamos conectores faston en los extremos
de los azul, verde y rojo gruesos. Los dos primeros irán a los respectivos relés.

También en los de toma de corriente de la propia centralita, negro y rojo.

Se pueden preparar otros dos cables marrones con conectores faston en uno de los extremos, que
seran para la masa de los relés. Los otros dos extremos se pueden unir en uno solo.

También se pueden preparar sendos cables verde, azul, y dos marrones con conectores faston en
uno de los extremos, que son con los que conectaremos posteriormente los relés al cableado original
(el del coche), y que se pueden unir también por el otro extremo.

Lo primero, desmontar la consola central para acceder al conector de la luz del mechero, de donde
obtenemos la corriente bajo llave. Se pueden observar en la foto los cabes con los que alimento el
BlueTooth, con lo cual esta vez no he tenido que desmontar el conector, sólo empalmar con regletas la derivación hacia la centralita del sensor.


Se desmonta la tapa de las salidas de aire del conductor (sencillo, sólo hay dos “tornillos” que hay
que girar 90 grados y tirar), y el interruptor de las luces (ya sabéis, se aprieta y gira un poco, y
sale solo, aunque sea a la tercera). Se desconecta el conector del mazo de cables.

Se pasa pasar el cable por detrás del guarnecido al lado de los pies del conductor, por encima de
los conductos de aire, y se saca por el hueco del interruptor:


Procederemos a conectar:
  • los cables azul y verde a los pines 85 de los relés;
  • los marrones “unidos” a los pines 86 de los relés por el extremo de los faston;
  • los marrones “unidos” a masa que hemos sacado de la luz del mechero;
  • los rojos a la toma de corriente que hemos sacado de la luz del mechero;



Ahora viene la parte delicada. La conexión al cableado original. Yo lo he
hecho con robacorrientes. Dado que los cables del conector del mando de
las luces son tan finitos, he tenido que pelarlos ligeramente para asegurar el
contacto.

Procederemos a conectar:
Con robacorrientes
  • El cable verde: del pin 30 del relé con el cable verde del kit, al verde-gris del mando de las luces;
  • El cable azul: del pin 30 del relé con el cable azul del kit, al amarillo del mando de las luces;
  • los marrones “unidos” a los pines 87 de los relés al marrón del mando de las luces;

Todo debidamente aislado, se introduce por el hueco del mando de las luces, y hacia abajo hay sitio para colocarlo, se enchufa (con fuerza) el conector y se coloca el mando en su sitio.

Yo no he sujetado la centralita ni los cables de momento, pero no es complicado: la centralita se puede pegar ya que lleva autoadhesivo, y los cables se pueden recoger con bridas.

Luego hay que instalar el sensor. Aquí se puede ver la ubicación que he elegido yo:

[left]
Se pasa el cable fácilmente por debajo de la moqueta en busca del
marco de la puerta, y se baja por dentro de la goma hasta el lateral
del cuadro. Se pueden separar fácilmente las dos piezas de plástico
para introducir el cable del sensor, de manera que llegue a la centralita.

Sólo queda darle al contacto, activar el botón del sensor, y a correr:

Os dejo un vídeo de muestra en Youtube


Enlace al video por si no se ve
Bueno, Chicos, y citando a un gran mago del celuloide, extraído de la literatura:
Travesura realizada
Referencias del proceso:
◦ Kit de Luces Automaticas de Valeo Light On&Off Ya lo tengo en casa: la información es muy escueta, así que espero sacar provecho del TIS y del sakamoto para instalarlo, aunque tendrá que esperar a finales de ... :-\(Info en SakaMoto by MADELGADO/Xandaschurras)

Todo da vueltas a mi alrededor, pero tengo plan B

Última edición por maguayo fecha: 11-nov-2009 a las 09:22.
maguayo está desconectado   Responder Con Cita


Viejo 11-nov-2009, 01:33   #2
MATRAKA
MODERADOR Monovolumation
 
Avatar de MATRAKA
 
Jul 2004 | 4.961 Mens.
Lugar: Guipuzcoa "que lo seppassss" ;)

VEndo Suzuki GSXR 750 '90. Mandame MP si te interesa

Madre que jaleo de cables...

Suerte!

Saludos.
MATRAKA está desconectado   Responder Con Cita
Viejo 13-nov-2009, 10:51   #3
vuferre
Andaluz
 
Avatar de vuferre
 
Dic 2005 | 810 Mens.
Lugar: SEVILLA

ULYSSE 2.2 emotion plus

La verdad es que yo seria capaz de hacerlo sin manual. Se ve que es bastante intuitivo....
vuferre está desconectado   Responder Con Cita
Viejo 14-ene-2010, 17:04   #4
maguayo
ClubZafira
 
Avatar de maguayo
 
Oct 2009 | 208 Mens.
Lugar: Badalona/Sabadell

Opel Zafira Energy 1.9CDTI

Bueno pues tras un tiempo con él puesto, dudas disipadas.
En calles iluminadas, no se apaga (ya decía yo que no podía ser).
En Entrada a túnel, el retardo es insignificante, se enciende rápido.
Tras salir de túnel, el apagado NO es inmediato.

La única pega es en las situaciones de entreluz, que igual se va apagando y encendiendo,
pero ahí estamos nosotros, para desconectarlo o meterle las manuales.

A mi me parece perfecto.
Inteligente no es claro, pero va muy bien.

Todo da vueltas a mi alrededor, pero tengo plan B
maguayo está desconectado   Responder Con Cita
Viejo 14-ene-2010, 17:34   #5
curroatm
ForoCoches: Miembro
 
Avatar de curroatm
 
May 2008 | 267 Mens.
Lugar: Madrid

Seat Leon 1.9 TDI

Cita:
Originalmente Escrito por vuferre Ver Mensaje
La verdad es que yo seria capaz de hacerlo sin manual. Se ve que es bastante intuitivo....

La verdad que si , eso lo hace cualquiera.....
curroatm está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona ForoCoches > Monovolumenes
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto