como elimino el grub? - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona General > Electrónica / Informática

  como elimino el grub?  
Respuesta

 
Herramientas
Viejo 11-nov-2009, 16:45   #1
Iordee8
 
Avatar de Iordee8
 
Oct 2007 | 10.211 Mens.
Lugar: Bcn

206, Honda nc700X

como elimino el grub?

Tengo windos 7, y me decidi a probar ubuntu, lo instale y tal, y no me iva bien, entonces borré esa particion, y ahora al encender el pc, me sale el logo de hp y luego me sale, grub rescue:

se que tengo que eliminar el grub, pero como?

como se hace?

tengo windows 7!

saludos!


Iordee8 está desconectado   Responder Con Cita


Viejo 11-nov-2009, 16:50   #2
Delorien
ForoCoches: Miembro
 
Avatar de Delorien
 
Ene 2007 | 3.387 Mens.
Lugar: Gerona, Cataluña- ESPAÑA

Un maquinón

Agggg! me interesa estoy igual que tu, pero en XP.
Delorien está conectado ahora   Responder Con Cita
Viejo 11-nov-2009, 16:56   #3
Iordee8
 
Avatar de Iordee8
 
Oct 2007 | 10.211 Mens.
Lugar: Bcn

206, Honda nc700X

He leido, y con xp, es meter el disco de instalacion de xp, arrancar y arrancar la consola de errores...

yo lo he probado, pero al tener 7 no me ha funcionado, me estoy bajando otra vez la iso del 7 para solucionarlo, pero nose exactamente si es asi


Iordee8 está desconectado   Responder Con Cita
Viejo 11-nov-2009, 16:59   #4
Jack_el_Pene
ForoCoches: Miembro
 
Avatar de Jack_el_Pene
 
May 2009 | 1.306 Mens.
Lugar: Pentaseño

Un Japo

en win 7... nose porque es nuevo, pero en xp prueba a:

Teclear en una consola (Inicio -> Ejecutar -> cmd /f):

fdisk /MBR

Buf... windows 7 ya es otro rollo, yo lo tengo, una maravilla (ubuntu tb me lo parece). Siempre puedes probar a hacer fdisk /mbr o meter el disco de win7 y dar a reparar el inicio, pero me parece que no hace nada

espero que el comando os funcione perfectamente
Jack_el_Pene está desconectado   Responder Con Cita


 

 

Viejo 11-nov-2009, 17:01   #5
Iordee8
 
Avatar de Iordee8
 
Oct 2007 | 10.211 Mens.
Lugar: Bcn

206, Honda nc700X

el problema esta, en que no inicia el windows, y yo por ejemplo no puedo ir a ejeccutar...


Iordee8 está desconectado   Responder Con Cita
Viejo 11-nov-2009, 17:06   #6
Iordee8
 
Avatar de Iordee8
 
Oct 2007 | 10.211 Mens.
Lugar: Bcn

206, Honda nc700X

enfin, me estoy bajando el cd del windows 7... aver si va..

vaya porqueria esto del grub


Iordee8 está desconectado   Responder Con Cita
Viejo 11-nov-2009, 17:12   #7
Jack_el_Pene
ForoCoches: Miembro
 
Avatar de Jack_el_Pene
 
May 2009 | 1.306 Mens.
Lugar: Pentaseño

Un Japo

pues nose si puedo ayudarte algo, porque el win7 es nuevo y nose si funciona el fdisk /mbr...

si encuentro alguna solución te comento hamijo
Jack_el_Pene está desconectado   Responder Con Cita
Viejo 11-nov-2009, 17:14   #8
boheman
ForoCoches: Miembro
 
Avatar de boheman
 
Mar 2009 | 106 Mens.
  1. Arrancamos con el CD de instalacion de Windows XP
  2. Pulsamos R para entrar en la consola de recuperacion del sistema.
  3. Nos pide que elijamos la instalacion de Windows. Normalmente solo tenemos 1 y pulsando 1 bastara.
  4. Luego nos pide la contraseña del Administrador. Lo normal es que pulsando Intro entre si no pusimos ninguna durante la instalacion de WinXp; sino deberiamos saberla.
  5. Una vez dentro de la linea de comandos, escribimos "CD .." para ir a C:\. (Detras de CD hay un espacio y luego los 2 puntos).
  6. Escribimos FIXMBR. Pulsamos 's' para confirmar.
  7. Escribimos FIXBOOT. Pulsamos 's' para confirmar.
  8. Reiniciamos y deberia arracar Windows sin problemas. A mi me funcionó.
fuente: http://www.principiantes.info/winxp/...r_arranque.php

Edito:

para win7 igual pero poniendo en el paso 6 y 7:
bootrec /fixboot
bootrec /fixmbr

fuente: http://www.netveloper.com/contenido2.aspx?IDC=430_0

Pd. en winXP se que funciona, pero en win7 no lo he probado. Espero que tengais suerte

Última edición por boheman fecha: 11-nov-2009 a las 17:19.
boheman está desconectado   Responder Con Cita
Viejo 11-nov-2009, 17:21   #9
Hyrax
ForoCoches: Miembro
 
Avatar de Hyrax
 
Oct 2007 | 1.438 Mens.
En win7 y vista una vez en la consola de ms-dos hay que poner Bootrec /fixmbr y bootrec /fixboot
Hyrax está conectado ahora   Responder Con Cita
Viejo 11-nov-2009, 17:23   #10
matabufalez
Persona en potencia
 
Avatar de matabufalez
 
May 2008 | 13.983 Mens.
Lugar: 43.126601, -4.191603

Peugeot 307SW HDi 2.0

Hay que arrancar con el CD,le das a "Consola de comandos",creo que se llama asi,aparece un dibujito de una ventanida.Escribes bootrec.exe /fixboot y bootrec.exe /fixmbr

Voila,ya esta

Conducir es vivir

matabufalez está conectado ahora   Responder Con Cita
Viejo 11-nov-2009, 17:30   #11
a.s.r
Forocoches: Dios
 
Avatar de a.s.r
 
Oct 2009 | 11.655 Mens.
Lugar: BCN

Honda S2000

En el grub dale a la tecla C

Ahi escribes:

rootnoverify (hd0,0)
chainloader +1
boot

Si no arranca windows 7, prueba con hd0,1 en la primera linea, luego con 2, etc.

Una vez en windows seguramente no tengas Inicio → Ejecutar, pero abres una ventana y en la barra donde te dice el nombre de la carpeta puedes escribir cmd y es lo mismo.
a.s.r está desconectado   Responder Con Cita
Viejo 11-nov-2009, 17:36   #12
Iordee8
 
Avatar de Iordee8
 
Oct 2007 | 10.211 Mens.
Lugar: Bcn

206, Honda nc700X

nada, arranco el ordenador, me sale el logo de hp, y luego la pantalla en negro y pone: GRUB loading. error: unknown filesystem grub rescue> _ y ya esta, he intentado poner todo lo de antes y nada, me dice que comnado no reconocido


Iordee8 está desconectado   Responder Con Cita
Viejo 11-nov-2009, 17:39   #13
Hyrax
ForoCoches: Miembro
 
Avatar de Hyrax
 
Oct 2007 | 1.438 Mens.
Esto yo lo hice hace unos dias y funciona perfectamente.

Cita:
Originalmente Escrito por boheman Ver Mensaje
  1. Arrancamos con el CD de instalacion de Windows XP
  2. Pulsamos R para entrar en la consola de recuperacion del sistema.
  3. Nos pide que elijamos la instalacion de Windows. Normalmente solo tenemos 1 y pulsando 1 bastara.
  4. Luego nos pide la contraseña del Administrador. Lo normal es que pulsando Intro entre si no pusimos ninguna durante la instalacion de WinXp; sino deberiamos saberla.
  5. Una vez dentro de la linea de comandos, escribimos "CD .." para ir a C:\. (Detras de CD hay un espacio y luego los 2 puntos).
  6. Escribimos FIXMBR. Pulsamos 's' para confirmar.
  7. Escribimos FIXBOOT. Pulsamos 's' para confirmar.
  8. Reiniciamos y deberia arracar Windows sin problemas. A mi me funcionó.
fuente: http://www.principiantes.info/winxp/...r_arranque.php

Edito:

para win7 igual pero poniendo en el paso 6 y 7:
bootrec /fixboot
bootrec /fixmbr

fuente: http://www.netveloper.com/contenido2.aspx?IDC=430_0

Pd. en winXP se que funciona, pero en win7 no lo he probado. Espero que tengais suerte
Hyrax está conectado ahora   Responder Con Cita
Viejo 11-nov-2009, 17:43   #14
Delorien
ForoCoches: Miembro
 
Avatar de Delorien
 
Ene 2007 | 3.387 Mens.
Lugar: Gerona, Cataluña- ESPAÑA

Un maquinón

Cita:
Originalmente Escrito por boheman Ver Mensaje
  1. Arrancamos con el CD de instalacion de Windows XP
  2. Pulsamos R para entrar en la consola de recuperacion del sistema.
  3. Nos pide que elijamos la instalacion de Windows. Normalmente solo tenemos 1 y pulsando 1 bastara.
  4. Luego nos pide la contraseña del Administrador. Lo normal es que pulsando Intro entre si no pusimos ninguna durante la instalacion de WinXp; sino deberiamos saberla.
  5. Una vez dentro de la linea de comandos, escribimos "CD .." para ir a C:\. (Detras de CD hay un espacio y luego los 2 puntos).
  6. Escribimos FIXMBR. Pulsamos 's' para confirmar.
  7. Escribimos FIXBOOT. Pulsamos 's' para confirmar.
  8. Reiniciamos y deberia arracar Windows sin problemas. A mi me funcionó.
fuente: http://www.principiantes.info/winxp/...r_arranque.php

Edito:

para win7 igual pero poniendo en el paso 6 y 7:
bootrec /fixboot
bootrec /fixmbr

fuente: http://www.netveloper.com/contenido2.aspx?IDC=430_0

Pd. en winXP se que funciona, pero en win7 no lo he probado. Espero que tengais suerte

gracias, me lo guardo para mis tutoriales.
Delorien está conectado ahora   Responder Con Cita
Viejo 11-nov-2009, 18:01   #15
Iordee8
 
Avatar de Iordee8
 
Oct 2007 | 10.211 Mens.
Lugar: Bcn

206, Honda nc700X

y en windows 7¿


Iordee8 está desconectado   Responder Con Cita
Viejo 11-nov-2009, 20:05   #16
Hyrax
ForoCoches: Miembro
 
Avatar de Hyrax
 
Oct 2007 | 1.438 Mens.
Cita:
Originalmente Escrito por Iordee8 Ver Mensaje
y en windows 7¿

Sabes leer??? Te lo hemos puesto 3 veces!!!

C:/>BOOTREC /FIXMBR
C:/>BOOTREC /FIXBOOT

Te saldrá un mensaje entre medias de que se ha hecho correctamente reinicias y saldrá windows 7 como si no hubiera habido nunca otra cosa.
Hyrax está conectado ahora   Responder Con Cita
Viejo 11-nov-2009, 20:37   #17
Iordee8
 
Avatar de Iordee8
 
Oct 2007 | 10.211 Mens.
Lugar: Bcn

206, Honda nc700X

Ya esta solucionado,

Es que como otro forero había dicho XP, y con windows 7 era diferente...

gracias


Iordee8 está desconectado   Responder Con Cita
Viejo 04-ene-2010, 12:51   #18
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
he hecho esto mismo en vista y me ha funcionado ya no sale el grub pero de verifying DMI poll data ............ update success de ahi no pasa, que puedo haceR?
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:00   #19
s3rg10p3l1gr0
Da Funk
 
Avatar de s3rg10p3l1gr0
 
Nov 2009 | 2.839 Mens.
Lugar: Düsseldorf

Renault Megane Classic

http://www.supergrubdisk.org/

Super Grub Disk es capaz tanto de repararte el arranque de Windows (MBR) como el de Linux + otro SO (Grub), de forma muy fácil y segura
Y a mi me ha funcionado tanto con XP como con Vista y con 7

Music's got me feeling so free, we're gonna celebrate
s3rg10p3l1gr0 está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:12   #20
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
me pongo a ella aver k ago xD
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:18   #21
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
desde el usb no lo he hecho funcionar voy a provar desde un cd
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:24   #22
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
me da que voy a ser muy torpe grabo la iso de 4mb del super grub disk pero no me arranca desde ella

algun link donde la pueda bajar la correcta?
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:28   #23
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
todo correcto ya consegui entrar al super grub
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:38   #24
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
podrias decirme cual opcion por que las uso todas pero ninguna me da la solucion
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:39   #25
s3rg10p3l1gr0
Da Funk
 
Avatar de s3rg10p3l1gr0
 
Nov 2009 | 2.839 Mens.
Lugar: Düsseldorf

Renault Megane Classic

Cita:
Originalmente Escrito por niklas Ver Mensaje
podrias decirme cual opcion por que las uso todas pero ninguna me da la solucion
Ponlo en Español, el propio programa te guia paso a paso, pero la sección Windows es tu hamija

Music's got me feeling so free, we're gonna celebrate
s3rg10p3l1gr0 está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:46   #26
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
ahora me arranca pero desde la opcion de volver a poner el sistema de fabrica no desde la particon que le havia puesto yo
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 13:50   #27
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
vale ya esta le pongo arrancar desde la particion que yo quiero pero se queda pillado y no paxa de ahi
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 14:06   #28
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
me voy a instalar el vista en otra particion por que parece que no queda otra ningun opcion del super grub me lo hace rular
niklas está desconectado   Responder Con Cita
Viejo 04-ene-2010, 14:24   #29
niklas
ForoCoches: Miembro
 
Ene 2009 | 2.632 Mens.
esto ya es descojonante xD intentado instalar de nuevo el vista en la otra particion cuando reinicia nada ahi se que tendre que poner col super grbu que inicie desde esa no?
niklas está desconectado   Responder Con Cita
Viejo 09-feb-2012, 19:57   #30
Shandryta
ForoCoches: Miembro
 
Avatar de Shandryta
 
Oct 2005 | 38.689 Mens.

Clio RS 182 | Escort RS Turbo | Leon 1.2 TSI

Me ha venido de perlas este post.
Shandryta está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar Recomendaciones:


Regresar

 PCComponentes.com
 
La tienda de tecnología online líder.
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto