Reparar Windows installer [Windows 7] - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Reparar Windows installer [Windows 7]  
Respuesta

 
Herramientas
Viejo 19-feb-2010, 15:12   #1
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Reparar Windows installer [Windows 7]

Buenas

Que al intentar instalar una aplicacion me da el error de Windows Installer, por lo visto esta corrupto.

Hay alguna version para el Windows 7, para volver a reinstalarlo?

Saludos y gracias

cosworth320 está desconectado   Responder Con Cita


Viejo 19-feb-2010, 15:17   #2
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Veo que se ha jodido el Windows Installer, porque faltan algunos archivos.

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 15:23   #3
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

O tendria que reparar el Windows 7?

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 15:29   #4
willhelm84
ギジェルモ
 
Avatar de willhelm84
 
Ene 2006 | 31.565 Mens.
y que has hecho para cargarte el installer??
willhelm84 está desconectado   Responder Con Cita


 

 

Viejo 19-feb-2010, 18:58   #5
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Tocar un archivo en el regedit de Windows, que me imagino que era del Windows Installer.

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:02   #6
bulktrasher
ForoCoches: Miembro
 
Avatar de bulktrasher
 
Nov 2006 | 38.394 Mens.
Lugar: Madrid
como?

A ver si lo que esta corrupto es el programa que vas a instalar, es descargado?
bulktrasher está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:05   #7
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

No, que va confirmado .. es el Installer, que le faltan un archivo o alguno que otro ...

El que me he descargado, ha sido instalado anteriormente y fue bien.

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:06   #8
Zero666
Advaced guest
 
Avatar de Zero666
 
Mar 2004 | 2.309 Mens.
Lugar: Madrid

Megane II 1.6

te pasa con todos MSI's?

Te dejo aqui el link por si acaso http://www.microsoft.com/downloads/d...displaylang=es

Zero666 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:13   #9
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Este es el mensaje de error que me da al instalar un programa:


cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:14   #10
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Cita:
Originalmente Escrito por Zero666 Ver Mensaje
te pasa con todos MSI's?

Te dejo aqui el link por si acaso http://www.microsoft.com/downloads/d...displaylang=es
A ver, ya mire eso antes de abrir el post, y nada de nada ...

Ademas mi SSOO es el Win 7, no hay soporte

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:21   #11
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Voy a ver si puedo ver en el DVD del Win7 la opcion de reparar ...

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:27   #12
Zero666
Advaced guest
 
Avatar de Zero666
 
Mar 2004 | 2.309 Mens.
Lugar: Madrid

Megane II 1.6

Cierto es, windows 7, no me he dado cuenta

Zero666 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:32   #13
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

No pasa nada, gracias.

En el DVD de Win 7, al arrancar el booteable, tiene la Opcion de "Repair and Restart", pero veo que no hace nada, o lo estoy haciendo mal.

S2

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:37   #14
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

a ver si alguno sabe como, con respecto al mensaje de error

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:39   #15
rocalino
Miembro de Shurforo
 
Avatar de rocalino
 
Oct 2006 | 5.082 Mens.
pues shrumano quien t dijo es bueno mover cosas del regedit????
jeje sin acritud
pues lo veo dificil reparar eso a menos q tengas un backup del registro de windows
rocalino está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:45   #16
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Vale, gracias

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 19:55   #17
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Y reparar el registro de windows 7, es posible?

aunque al iniciar se inicia todo normalmente ...

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:04   #18
rocalino
Miembro de Shurforo
 
Avatar de rocalino
 
Oct 2006 | 5.082 Mens.
has tratado de descargar el windows installer e installarlo??
creo q va en la version 3
rocalino está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:10   #19
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Pues he probado con todas las versiones de Windows Installer, y nada ...

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:14   #20
rocalino
Miembro de Shurforo
 
Avatar de rocalino
 
Oct 2006 | 5.082 Mens.
pues entonces ni idea
rocalino está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:20   #21
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Gracias rocalino, se agradece.

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:38   #22
willhelm84
ギジェルモ
 
Avatar de willhelm84
 
Ene 2006 | 31.565 Mens.
tienes el tune up 2010?? a lo mejor en alguna de sus opciones, que incluye el registro, te puede echar una mano.
willhelm84 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:40   #23
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Si tengo el TuneUP

mirare ahi, y a ver que sale de ahi.

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:49   #24
danielfer
ForoCoches: Miembro
 
Avatar de danielfer
 
Abr 2008 | 13.944 Mens.
comprueba tu disco ,

y metele un sfc /scannow o mejor restarura el sistema a un punto anterior.

danielfer está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:50   #25
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Tiene la opcion del registro, pero no se como hacer restaurarlo ...

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:52   #26
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Cita:
Originalmente Escrito por danielfer Ver Mensaje
comprueba tu disco ,

y metele un sfc /scannow o mejor restarura el sistema a un punto anterior.

explicame paso a paso, eso, porque no entiendo nada ...

restaurar el sistema no puedo, lo tenia desactivado.

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 20:55   #27
danielfer
ForoCoches: Miembro
 
Avatar de danielfer
 
Abr 2008 | 13.944 Mens.
Cita:
Originalmente Escrito por cosworth320 Ver Mensaje
explicame paso a paso, eso, porque no entiendo nada ...

restaurar el sistema no puedo, lo tenia desactivado.
  1. mete tu dvd de w7 en tu unidad
  2. en inicio pones "CMD"
  3. le das con el boton derecho EJECUTAR COMO ADMIN.
  4. pones chkdsk /F
  5. luego cuando termine sfc /scannow


Última edición por danielfer fecha: 19-feb-2010 a las 20:57.
danielfer está desconectado   Responder Con Cita
Viejo 19-feb-2010, 21:01   #28
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

si pero en C:\windows\system32\ o en

C:\

donde hay que poner el chkdsk /F?

s2

cosworth320 está desconectado   Responder Con Cita
Viejo 19-feb-2010, 21:03   #29
danielfer
ForoCoches: Miembro
 
Avatar de danielfer
 
Abr 2008 | 13.944 Mens.
Cita:
Originalmente Escrito por cosworth320 Ver Mensaje
si pero en C:\windows\system32\ o en

C:\

donde hay que poner el chkdsk /F?

s2
en la consola, da igual que estes en c: o en c:\windows es indiferente lo imporate es que sea como admin,

danielfer está desconectado   Responder Con Cita
Viejo 19-feb-2010, 21:05   #30
cosworth320
The Drift king
 
Avatar de cosworth320
 
Oct 2006 | 66.756 Mens.
Lugar: Liberty City

Un calamar petrolado

Captura ...

Que deberia hacer?:


cosworth320 está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar Recomendaciones:

Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto