Obd II: Fiesta De Chivatos Locos En Mi Fiesta, Abs Y Direccion Bloqueados - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona ForoCoches > ForoCoches


  Obd II: Fiesta De Chivatos Locos En Mi Fiesta, Abs Y Direccion Bloqueados  
Respuesta

 
Herramientas
Viejo 01-jun-2010, 09:38   #1
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Talking Obd II: Fiesta De Chivatos Locos En Mi Fiesta, Abs Y Direccion Bloqueados

Pues nada, que tengo una movida en el coche rara. La bomba de la dirección no va (va muy dura, a veces entra unos segundos), luego la aguja del velocímetro tampoco se menea, el abs no entra ni pegando frenazos...

El caso es que abrí un hilo pero no contestaba nadie y la peña se quedó así O_O. El hilo: http://www.forocoches.com/foro/showthread.php?t=1695691

Ahora abro otro orientado al tema OBD II, a ver si es la via a seguir...

Después de cargar la batería, probar con una nueva, poner el polímetro, rellenar líquido por si le faltaba y nada.

La foto de lo que se vé:



Bueno, se trata de un ford fiesta duratorq 1.6 diesel del año 2004.

Mi siguiente paso es intentar hacer algún diagnóstico electrónica, por lo que solicita cualquier tipo de ayuda. He oido hablar del conector OBD II, protocolo PWM, que parece que permite conectar este coche al ordenador y usar algún software de diagnóstico.

¿Alguien ha usado en un ford fiesta este sistema?
¿por donde empiezo?
¿que hardware necesito?
¿y software?
¿me dirá algún error del coche?

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita


Viejo 01-jun-2010, 10:03   #2
manubilbo
ForoCoches: Miembro
 
Ago 2008 | 4.209 Mens.
Lugar: santurce

Ford Focus RS & Ford Focus 1.8 TDci

Olvidate de hacer nada tu con eso.
Si no recuerdo mal,esos coches pecaban de lo mismo que te pasa a ti,y creo q era una centralita que se jodia,asi que llevalo a la ford y dejate de mariconear que no vas a hacer nada.
manubilbo está desconectado   Responder Con Cita
Viejo 01-jun-2010, 10:08   #3
dj_imp
ForoCoches: Miembro
 
Avatar de dj_imp
 
Ene 2009 | 786 Mens.
Lugar: Pamplona

Ford Fiesta

Tengo el mismo coche que tu y tambien tube algun que otro problema con los chivatos pero era porque tenia un par de fusibles jodidos.

Echales un ojo haber si hay alguno quemado y cambiaselo y prueba, sino ponle el cable si puedes antes de llevarlo a un taller.
dj_imp está desconectado   Responder Con Cita
Viejo 01-jun-2010, 10:09   #4
djsfactory
ForoCoches: Miembro
 
Avatar de djsfactory
 
Abr 2004 | 9.116 Mens.
Lugar: Barcelona

Subaru Impreza GT & Land Rover Discovery 200tdi

Dejate de softwares y demás. Llevalo a un taller, que trasteando, todavia vas a joder algo.

Salu2!

djsfactory está desconectado   Responder Con Cita


 

 

Viejo 01-jun-2010, 12:00   #5
Josetxo
ForoCoches: Miembro
 
Jun 2003 | 139 Mens.
Bueno, lo mismo es una chorrada y posiblemente no tenga nada que ver ... pero viendo el micrófono del manos libres... comprueba donde han conectado/sacado la corriente ... no es el primero que conecta sobre una linea CAN y la lía parda...

Un saludo,

Josetxo
Josetxo está desconectado   Responder Con Cita
Viejo 01-jun-2010, 12:21   #6
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Hombre, hace mucho que tengo el manos libres puesto. Más bien, lo que ha pasado es que tuve un accidente en enero, un golpecillo de mierda, nada más que cambiar el parachoques delantero y poco más, un faro. Tengo seguro a todo riesgo.

Lo llevé a un taller y se debieron flipar y desmontaron el radiador, porque me lo devolvieron con el conector del termoncontacto quitado. Por su puesto les eche la bronca.

Pero mira por donde, ahora, unos meses después me sale esta avería. No se si estoy exagerando al asociarla al taller.

Pero el manos libres lleva años montado y nunca me dió problemas.

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 08-jun-2010, 09:46   #7
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Conector Obdii Ford Fiesta AÑo 2004

He empezado a enterarme de la movida.... voy poniendo lo que aprendo para que me corrijan libremente si lo desean.

Bueno, he buscado el conector obdii de mi ford fiesta y he encontrado esto:



Se supone que si el coche es diesel del año 2004 y europeo, pues lo tiene que llevar... mirad aquí:

https://www.scantool.net/support/ind...icleid=2&nav=0

Normalmente se llama OBDII a:
- OBD II (California ARB)
- EOBD (European OBD)
- JOBD (Japanese OBD)

¿pudiera ser que este conector de la foto no sea exactamente eobd, o sea obdii?

A ver alguno que conozca la forma del conector.... otra foto


Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 08-jun-2010, 09:48   #8
manubilbo
ForoCoches: Miembro
 
Ago 2008 | 4.209 Mens.
Lugar: santurce

Ford Focus RS & Ford Focus 1.8 TDci

pero que mania d ponerse a enrredar sin tener ni puta idea.
Que lo lleves a un taller ostias.
Luego os quejais cuando la liais aun mas por no tener ni idea.
manubilbo está desconectado   Responder Con Cita
Viejo 08-jun-2010, 09:50   #9
xntx
Matemático
 
Avatar de xntx
 
Jul 2004 | 5.203 Mens.
Lugar: Babia

Un biplaza y un 4x4

Cita:
Originalmente Escrito por elgranpiripi Ver Mensaje
He empezado a enterarme de la movida.... voy poniendo lo que aprendo para que me corrijan libremente si lo desean.

Bueno, he buscado el conector obdii de mi ford fiesta y he encontrado esto:



Se supone que si el coche es diesel del año 2004 y europeo, pues lo tiene que llevar... mirad aquí:

https://www.scantool.net/support/ind...icleid=2&nav=0

Normalmente se llama OBDII a:
- OBD II (California ARB)
- EOBD (European OBD)
- JOBD (Japanese OBD)

¿pudiera ser que este conector de la foto no sea exactamente eobd, o sea obdii?

A ver alguno que conozca la forma del conector.... otra foto

Si, ese es el conector

xntx está desconectado   Responder Con Cita
Viejo 08-jun-2010, 09:56   #10
trobi
El subviraje es un placer
 
Avatar de trobi
 
Oct 2008 | 35.436 Mens.
Lugar: Madrid

GTS 2.0 T

Muchos coches pillan la velocidad de los sensores de ABS que tiene en cada rueda, asi que probablemente el que no te funcione la aguja de la velocidad esta asociado al tema del ABS, si tuviste una leche mira a ver en cada rueda hay una rueda fonica (dentada) a la que va un sensor de tipo Hall creo recordar, del estilo del sensor que mide RPM, mira a ver si el cableado esta correctamente.

Sobre conectarte al coche para ver los fallos que da, tendras que buscar en ebay probablemente a ver si hay algun programa de diagnosis para Ford Europa, deberia venirte un kit con el enchufe, descodificador y un minidisc para el programa de diagnosis, lo mas probable es que solo este en ingles, este es el que tengo yo de Opel, el OP-COM



Pregunta en algun foro publico de Ford a ver si saben como se llama el aparato, y sobre todo, si lo hay.

ya, ya, Franco no seria tan malo si siempre ganaba las elecciones hasta que palmo

Última edición por trobi fecha: 08-jun-2010 a las 10:02.
trobi está desconectado   Responder Con Cita
Viejo 08-jun-2010, 10:19   #11
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Muchas gracias tigre.... buscaré algún foro de ford.... también miraré el sensor del abs.

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 08-jun-2010, 17:19   #12
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Ford Fiesta Diesel 2004 Con Conector Protocolo Can

Pues después de cartearme con la gente de http://www.gendan.co.uk que se ha tirado el rollo mogollón, me han dicho que mi coche es protocolo CAN.

Léase este artículo ocnsiderando que mi conector está al reves, usease, que el pin nº 16 es el primero de arriba izquierda de la foto que puse y el nº 1 el ultimo de la derecha abajo.

Os pongo el artículo que lo dice: http://www.gendan.co.uk/article_3.html

Resumiendo, que tengo los pines 4, 5, 6, 14 y 16 ocupados, lo cual significa que es sistema CAN.

(edito: ups, no se si esto se considera propaganda......)

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 10-jun-2010, 12:32   #13
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Cita:
Originalmente Escrito por trobiii Ver Mensaje
Muchos coches pillan la velocidad de los sensores de ABS que tiene en cada rueda, asi que probablemente el que no te funcione la aguja de la velocidad esta asociado al tema del ABS, si tuviste una leche mira a ver en cada rueda hay una rueda fonica (dentada) a la que va un sensor de tipo Hall creo recordar, del estilo del sensor que mide RPM, mira a ver si el cableado esta correctamente.
He revisado los cables de los 4 sensores de las 4 ruedas del ABS y parecen en perfecto estado.

He revisado el manual de mecánica del coche y tiene un sensor de velocidad VSS en la caja de cambios....

Voy a comprar un can bus para conectar el coche al pc...

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 17-jun-2010, 20:04   #14
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Test Codigos Obdii Ford Fiesta 1.6 Tdci

Bueno, al fin me ha llegado el cable OBDII, lo he comprado en ebay.

Es obdii-usb, he puesto los drivers y todo va bien.

He instlado el programa Scantool 1.13 que viene con el cable.

He enchufado al cohe, lo he arrancado y he obtenido el siguiente test:



Tengo dos códigos de error o DTC (diagnostic trouble code):

El P0500 viene a decir que el sensor de velocidad A no funciona.

El segundo es específico de ford y varía según la marca, lo he buscado en www.aboutautomobile.com y me dice que para ford significa: P1934 FUEL ADITIVE PUMP CONTROL CIRCUIT HIGH. (edito: más adelante encuentro el resultado correcto)

En fin... la línea a seguir es:
1º averiguar donde está el sensor de velocidad "A" y comprobar que no esté desenchufado.
2º Averiguar que demonios significa que lo de Circuito de control alto de la bomba de "additive" (edito: más adelante encuentro el resultado correcto)
3º ¿se puede pulsar el boton de CLEAR?, ¿que hace esto?

gracias de antemano....

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737

Última edición por elgranpiripi fecha: 17-jun-2010 a las 20:27.
elgranpiripi está desconectado   Responder Con Cita
Viejo 17-jun-2010, 20:10   #15
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

He encontrado otra pagina con códigos dtc (http://www.dacarsa.net/errores.php?v=30356) y me dice algo más racional:

P1934Termosensor para el circuito del accionamiento del ventilador del radiador señal dem

Creo que al terminar la frase en dem, es porque no cabe y pondrá demasiado algo....


Bueno.... pero en otra página (http://www.cardiagnostics.be/now/wds...le%20codes.htm) pone:

P1934 Vehicle Speed Signal

Casi que me quedo con la última, ya que reitera lo que dice el primer código... es que en la web hay muchos significados distintos para el código dtc de ford p1934


También pone esto último en http://www.guzzle7pt3.com/dtc2.php lo cual coincide


Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737

Última edición por elgranpiripi fecha: 17-jun-2010 a las 20:34.
elgranpiripi está desconectado   Responder Con Cita
Viejo 17-jun-2010, 20:21   #16
TONIOS
Forero Ovnipotente
 
Avatar de TONIOS
 
Oct 2003 | 6.865 Mens.
Lugar: de aki y alla

carve pro,Facet 3 y 1.8T

si la des a clear borras los fallos....
pero si tienes algo mal volveran a salir...
prueba a borrarlos y haber si se van....

GASOIL ???????
ESO QUE ES???????
no esta mal eso del gasoil....jejejej
TONIOS está conectado ahora   Responder Con Cita
Viejo 17-jun-2010, 20:25   #17
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Pero no joderé la centralita o la resetearé....

Que demonios!

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737

Última edición por elgranpiripi fecha: 17-jun-2010 a las 20:33.
elgranpiripi está desconectado   Responder Con Cita
Viejo 17-jun-2010, 20:45   #18
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Bueno, pues le he dado a clear. Y han desaparecido los errores. He apagao el motor y he vuelto a arrancar y me aparecen:

P0500* y P1934*

Es decir los mismos que antes, pero solo los que tenian el asterisco, que por lo que veo significa que los dtc están en modo "pending", según indica el texto de ayuda del scantool. Pending significa pendiente.

En cuanto a lo del pending he encontrado esto (http://drivewaymd.com/DTC.html): On OBD II vehicles there are two different types of DTC's; Stored and Pending. The condition(s) required to store a code are different for every DTC and vary by vehicle manufacturer. If the malfunction conditions are required to occur more than once, the potential malfunction is called a Pending DTC. The DTC remains Pending until the malfunction condition occurs the required number of times to make the code Stored. If the malfunction does not occur again after a set time the Pending DTC will be cleared.

Que traducido viene a decir que los códigos de error están pendientes de ocurrir más veces para que se queden fijos, o sea, que nada más arrancar, ya aparecen justo después de hacer un clear. Así que entiendo que se volverán a poner fijos en cuanto se produzcan X veces más.

En el salpicadero sigue encendida la luz abs y la roja de de freno. Se ha apagado el famoso icono engine, o sea, el del motor, pero supongo que en cuanto circule y reciba datos la centralita se volverá a poner.

Antes de bajar el coche de la bancada donde lo tengo y poder circular con el para probar, escucharé opiniones.

Así que no creo que haya solucionado nada.

¿Alguna recomendación?

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737

Última edición por elgranpiripi fecha: 17-jun-2010 a las 20:52.
elgranpiripi está desconectado   Responder Con Cita
Viejo 17-jun-2010, 20:53   #19
ac_cobra
forocochero medio
 
Avatar de ac_cobra
 
Ago 2004 | 6.197 Mens.
Lugar: Madrid
Cita:
Originalmente Escrito por elgranpiripi Ver Mensaje
Pero no joderé la centralita o la resetearé....

Que demonios!
no la jodes, solo borra los fallos.

Disculpen si les llamo caballeros, pero es que no los conozco muy bien (groucho marx)
ac_cobra está desconectado   Responder Con Cita
Viejo 19-jun-2010, 12:09   #20
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Alguien sabe donde se encentra el sensor de velocidad A, es más, ¿cuantos sensores de velocidad hay?

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 19-jun-2010, 12:28   #21
trobi
El subviraje es un placer
 
Avatar de trobi
 
Oct 2008 | 35.436 Mens.
Lugar: Madrid

GTS 2.0 T

Cita:
Originalmente Escrito por elgranpiripi Ver Mensaje
Alguien sabe donde se encentra el sensor de velocidad A, es más, ¿cuantos sensores de velocidad hay?
Segun el Autodata, el coche que no tenga ABS tendra el sensor de velocidad a la salida de la caja de cambios, vamos, como los de toda la vida, sin embargo, el que lo tenga, y mas si tiene tambien ESP, tiene uno en cada rueda, probablemente el "A" sea el de uno de las ruedas, siendo cada uno de ellos "A","B","C","D".

Mira a ver si de la caja del ABS, donde sale cada uno de los tubos para una de las ruedas indica alguna de estas letras, por logica deberia ser una de las ruedas delanteras.

Estos aparatos de diagnosis generalmente tienen un menu de lectura de señales, intenta entrar en el que este el de velocidad de las ruedas, arranca el coche y muevelo, asi quizas veas cual es el que no lee, o sea, el que marca 0.

ya, ya, Franco no seria tan malo si siempre ganaba las elecciones hasta que palmo

Última edición por trobi fecha: 19-jun-2010 a las 12:30.
trobi está desconectado   Responder Con Cita
Viejo 20-jun-2010, 16:46   #22
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Bueno, he quitado las ruedas para echar un vistazo a los sensores de velocidad de las ruedas, ya que al tener abs, este coche saca la velocidad de los sensores de velocidad del abs.

Quito la derecha (según se pilota)


Aquí teneis el sensor de velocidad de la rueda derecha. Seguiré el cable a ver si está roto o algo.


Quito el guardabarros interno y veo una clavija donde se conecta el cable y entra en el interior del capó.


La suelto y la soplo a ver si es que hay mierdecilla



Sigo el cable y entra en la guantera.... mmmm.... me he encontrao que se mezclan los cables y es imposible seguirlos.



Además veo una clavija hembra sin nada conectado.... q raro...

Bueno, hago la misma operación en la rueda izquierda.



Vuelvo a probar el obdii con estas dos clavijas revisadas.... y me dan los mismos errores.....

ahora se me ocurre quitar los dos conectores a ver si esto influye y me da un error nuevo, como error de sensor de velocidad b y a o algo así... y nada, sigue igual, error sensr velocidad a. por su puesto he hecho clear y vueta a probar y nada... todo igual... los tdc no cambian.

creo que hay que averiguar a donde van los cables de los sensores de velocidad.

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 20-jun-2010, 17:48   #23
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

He revisado donde van los cables y aunque no los he podido seguir físicamente, puesto que se meten por el salpicadero.... creo que vienen a parar al módulo hidráulico del abs, que apenas puedo fotografiar...



Otra foto... es lo de las cuatro tubería metálicas (una por cada freno de cada rueda)



También hay unos relés o fusibles cerca de la batería... que no se si tendrán algo que ver con el ABS. Están encima del módulo hidráulico del abs.



Tienen cuatro pines...



He echo la prueba de desconectar los relés y no alteran el código de error dtc

¿Quizá debería probar a desenchufar el mazo de cables que conecta el módulo hidráulico del ABS?...

¿Y probar a ver el código dtc? o es muy descabellado..... voy a ver si puedo sacar una foto desde abajo del módulo este del abs...

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 21-jun-2010, 09:56   #24
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Fotos grupo abs ford fiesta 1.6 tdci

He sacado algunas fotos metiendo la cámara por sitios imposibles.

Desde arriba, este es el abs del coche.



en esta se ve mejor el conector de cables...



desde abajo



Está imposible de desconectar, muy dificil acceso, me temo que tendré que desmontar la batería y más cosas.... si fuese preciso desconectar los cables...

Antes de liarme esperaré opiniones.

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 21-jun-2010, 10:12   #25
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Mientras, añado el mejor link que he encontrado de pdf con códigos dtc.

http://www.dieseltalk.com/support/DTC.pdf

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 23-jun-2010, 16:45   #26
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Red face Prueba Polimetro Sensores De Velocidad

Bueno, he realizado otro experimento.

Fundamento: Los sensores de velocidad de cada rueda envían un impulso eléctrico cada vez que gira la rueda. No se si es una señal continua o pulsos o que. Por lo tanto probaré si el impulso se genera en cada rueda o si no se genera en alguna rueda, lo cual solucionaría el problema.

He desmontado la clavija que sale del sensor de velocidad de una de las ruedas, es bipolar, o sea, de dos filamentos.

He colocado el polímetro con diferentes posiciones (2,5V, 10V en continua, alterna, probando otras cosas) y nada, no se mueve al girar la rueda....

He tenido que girar la rueda mientras hago el ninja con otra mano y pincho los dos cables del sensor... y bueno, creo que estaba bien hecho el contacto mientras giraba la rueda... pero no hay voltaje....

He probado en la otra rueda delantera y tampoco, lo cual me hace pensar que el polímetro no sirve para detectar la señal eléctrica que envían los sensores de velocidad.

Seguiré pensando....

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 23-jun-2010, 17:04   #27
sntos
*AutoBan Spam/Flood/Troll*
 
Mar 2008 | 387 Mens.
Lugar: de aqui..

uno negro

los sensores de velocidad no dan corriente de hay que no te marque nada el polimetro,los sensores en si son imanes,que,junto con la rueda dentada,mandara un tipo de señal,pero ten por seguro que voltios no te van a dar,lo que puedes hacer es ya que estas seguro que el fallo es de los sensores, compruébalos,sacalos de donde esten,e intenta cambiar los de la rueda derecha por los de la izquierda,y asi reseteando el programa pues ver si sigue el fallo y de donde viene,si de donde mismo o ha cambiado,
salu2
sntos está desconectado   Responder Con Cita
Viejo 26-jun-2010, 19:01   #28
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Red face Intercambio sensores de velocida abs

Bueno pues he sacado cada sensor de velocidad de las ruedas delanteras y los he intercambiado.

Rueda derecha según se conduce...




Rueda izquierda



He arrancado el coche, he puesto el obdii y nada. No ha cambiado absolutamente nada. Sigue error P0500 sensor de velocidad A y p1934 speed signal.

Pffff...... ¿serán los de las ruedas de atras?

Bueno, pensando se me ocurre que esto significa posiblemente dos cosas:

1º O bien el error de P0500 y el P1934 se deben a la misma causa, es decir, a que sencillamente un sensor no funciona, sea cual, sea de la rueda que sea. Con lo cual el intercambo no cambia nada. Esta hipótesis se podría arreglar cambiando por sensores nuevos los existentes (si no cuestan mucho)

2º Que los dos errores se deban a que el grupo del abs esté mal.

Bueno, ¿que os parece?

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737

Última edición por elgranpiripi fecha: 26-jun-2010 a las 19:07.
elgranpiripi está desconectado   Responder Con Cita
Viejo 30-jun-2010, 21:11   #29
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Más pruebas

Bueno, he seguido con más pruebas.

Me he ido a un desguace y he cogido un sensor de velocidad delantero, no he podido encontrar más que uno delantero.

Lo he enchufado en cada rueda delantera, he probado conectando el pc y los errores siguen igual, en pending. Sin cambos.

Uf.... como no me fio del sensor de velocidad que he cogido, pues le he pueso en el políetro a ver si da continuidad, y como mi polímetro es un poco cutre, pues la manera de medir si hay continuidad es medir la resistencia y nada, me a infinito. Supongo que el sensor que he cogido está mal.

Os preguntareis por que no pruebo con los del coche, pero es que me da miedo que se estropeen al probar con el polímetro.

¿que opinan?

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita
Viejo 08-jul-2010, 13:07   #30
elgranpiripi
ForoCoches: Miembro
 
Avatar de elgranpiripi
 
Jun 2004 | 488 Mens.
Lugar: Alcalá de Henares

Ford Fiesta TDCI

Thumbs down Ultimas Pruebas

Bueno, he podido pasar por un desguace pero por mucho que busco no hay un fiesta estampado. De manera que me ha sido imposible encontrar sensores de velocidad traseros para probar, ya que los del focus no valen.

No obstante, he probado empalmando en la clavija de los sensores de velocidad traseros los sensores del focus pero el error no se altera.

conclusiones: creo que hay que cambiar la hcu (hidraulic control unit) del sistema abs. lo cual me parece un poco arriesgado hacerlo con una hcu de desguace.

En las casas de repuestos que he preguntado, no me encontraban la pieza y tiene que se original.

Al final me he rendido. He llevado el coche a la casa Ford y esta tarde espero la diagnosis y el presupuesto.

Renault Twingo Brico Cambio de Culata y Embrague:
http://www.forocoches.com/foro/showthread.php?t=1402737
elgranpiripi está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona ForoCoches > ForoCoches
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto