Montar radio online [shoutcast + winamp] [w7] - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Montar radio online [shoutcast + winamp] [w7]  
Respuesta

 
Herramientas
Viejo 06-jul-2010, 04:12   #1
Tamagocho
-----------------------
 
Avatar de Tamagocho
 
Jun 2009 | 4.305 Mens.
Lugar: Lorca

Omismo lo pino.

Pregunta Montar radio online [shoutcast + winamp] [w7]

buenas shurmanos,
vereis, estoy intentando montar una radio online pero no hay manera de conseguirlo.

Tengo windows 7 eso pa empezar, por si os sirve a la hora de ayudarme o tiene algo que ver en todo este tinglao.

Tengo winamp, y el shoutcast server y el plugin este. También tengo IP dinámica, por lo que uso el NO-IP que sé manejarlo y tal, porque hace tiempo me iba perfectamente. He probado el dyndns pero tampoco furula.

Me ocurre el mismo problema que al del siguiente hilo:
http://www.forocoches.com/foro/showthread.php?t=1757945

al poner en adress por ejemplo balblabla.no-ip.org o blablabla.dyndns.org no me conecta, en cambio si pongo localhost o 192.168... si que me conecta y emite sin problemas.

a qué se debe? :S tengo los puertos abiertos del 8000 al 8005, he desactivado el firewall de windows, el antivirus también, pero nada. me da a mi que va a ser cosa del sistema operativo o algo de eso...
también me he dao cuenta de que está disponible en la página de shoutcast la versión 2 del shoutcast server pero no tengo ni puta idea de instalarla ni de usarla, alguien la tiene?

un saludo y gracias de antebrazo!

ahh y otra cosa: si tengo una página web (blablabla.com) podría subir la radio a mi propio dominio y que la gente se conectase desde blablabla.com:8000? al igual que aquí en forocoches...

salut!
Tamagocho está desconectado   Responder Con Cita


Viejo 06-jul-2010, 16:03   #2
Tamagocho
-----------------------
 
Avatar de Tamagocho
 
Jun 2009 | 4.305 Mens.
Lugar: Lorca

Omismo lo pino.

upeando que es gerundio
Tamagocho está desconectado   Responder Con Cita
Viejo 06-jul-2010, 16:07   #3
ɥʞ!x!ʎ
*AutoBan Spam/Flood/Troll*
 
Ene 2010 | 24.279 Mens.

null

"youtube" una y te aseguro que al final acabas cansándote de ello.

tendrás un buen upload, no ? si no ni te molestes en crear la emisora ya que se escuchara de pena o tendrás muy pocos oyente.

la hice con xp
ɥʞ!x!ʎ está desconectado   Responder Con Cita
Viejo 06-jul-2010, 17:01   #4
Tamagocho
-----------------------
 
Avatar de Tamagocho
 
Jun 2009 | 4.305 Mens.
Lugar: Lorca

Omismo lo pino.

Cita:
Originalmente Escrito por ɥʞ!x!ʎ Ver Mensaje
"youtube" una y te aseguro que al final acabas cansándote de ello.

tendrás un buen upload, no ? si no ni te molestes en crear la emisora ya que se escuchara de pena o tendrás muy pocos oyente.

la hice con xp
sí, además si ya monté hace tiempo una con XP y otra con vista usando el no-ip, pero ahora no me va y no se por que :S por eso pienso que será cosa del S.O (windows 7) o que algo ha cambiao en el router o no sé.. porque abrí los puertos del 8000 al 8005 e incluso desactivé el firewall y el antivirus para ver si iba pero nada
Tamagocho está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar Recomendaciones:


Regresar

 PCComponentes.com
 
La tienda de tecnología online líder.
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto