Le he puesto 4 gigas de Ram y solo tengo 3 Utilizables ??? - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Le he puesto 4 gigas de Ram y solo tengo 3 Utilizables ???  
Respuesta

 
Herramientas
Viejo 14-dic-2010, 12:39   #1
espumix2010
ForoCoches: Miembro
 
Avatar de espumix2010
 
Oct 2010 | 68 Mens.
Lugar: El Sur

Ford Focus

Le he puesto 4 gigas de Ram y solo tengo 3 Utilizables ???

Hola, espero que me podais ayudar:


Tengo un ordenador de sobremesa con el Sistema Operativo windows 7, con un procesador Core2duo de 2,66 mhz y de memoria RAM tenía dos módulos de 1 gigas y 667mhz cada uno de ellos, pues bien, una amiga me dio otros dos módulos idénticos a los mios y mi hermano de los puso a mi ordenador y cuando miramos en el panel de control me dice que tengo 4 gigas de ram pero solo 3 utilizables

¿como es eso?

El problema de los imparciales es que están sobornados por las dos partes.
espumix2010 está desconectado   Responder Con Cita


Viejo 14-dic-2010, 12:40   #2
oca-a
ForoCoches: Miembro
 
Jul 2005 | 1.676 Mens.
creo que es por que tienes el windows de 32 bits y para que te reconozca los 4g tiene que ser el de 64 bits
oca-a está desconectado   Responder Con Cita
Viejo 14-dic-2010, 12:40   #3
gogua
LeBaNzA
 
Avatar de gogua
 
Oct 2003 | 28.311 Mens.
Tienes W7 32bits ?? ponle 64bits

saludos
gogua está desconectado   Responder Con Cita
Viejo 14-dic-2010, 12:40   #4
eskyo
Miembro de 4 bits
 
Avatar de eskyo
 
Nov 2005 | 3.435 Mens.

en un futuro muy lejano... un Ford Mustang '69 - '71

windwos 7 x64 es la solución
tendras el x32 y por eso solo te rerconoce 3gb i poco

eskyo está desconectado   Responder Con Cita


 

 

Viejo 14-dic-2010, 12:41   #5
NeuroKaneda
Ni puto caso...
 
Avatar de NeuroKaneda
 
Nov 2010 | 2.630 Mens.
Lugar: NeoTokyo

Laguna

¿Seguro que es W7? Eso pasa con el XP, pero con Windows 7 no debería de pasarte. A ver si lo que tienes es algún mod gráfico para que el XP se vea como el W7.

Edito : O bueno, lo que te han dicho arriba, no había caido...
NeuroKaneda está desconectado   Responder Con Cita
Viejo 14-dic-2010, 12:45   #6
voxy
ForoCoches: Miembro
 
Avatar de voxy
 
Jul 2005 | 1.999 Mens.
Cierto, es un Windows 32 bits.

De todas formas por un poco mas de RAM no se si te merece la pena el jaleo de formatear y meter uno de 64 bits, total con 32 creo que reconoce 3,3GB si no recuerdo mal.

Si hay que dar una explicación, se miente y punto.
voxy está desconectado   Responder Con Cita
Viejo 14-dic-2010, 12:45   #7
espumix2010
ForoCoches: Miembro
 
Avatar de espumix2010
 
Oct 2010 | 68 Mens.
Lugar: El Sur

Ford Focus

¿Le puedo poner el de 64 bit?? ¿no hace falta un procesador de 64 bits? ¿puedo instalar el Windows 7 de 64 bit sobre el que tengo ahora sin necesidad de formatear? y en caso afirmativo ¿tendré algún problema con los programas que tengo instalados?

perdonar por tantas preguntas

El problema de los imparciales es que están sobornados por las dos partes.
espumix2010 está desconectado   Responder Con Cita
Viejo 14-dic-2010, 12:52   #8
gogua
LeBaNzA
 
Avatar de gogua
 
Oct 2003 | 28.311 Mens.
Cita:
Originalmente Escrito por espumix2010 Ver Mensaje
¿Le puedo poner el de 64 bit?? ¿no hace falta un procesador de 64 bits? ¿puedo instalar el Windows 7 de 64 bit sobre el que tengo ahora sin necesidad de formatear? y en caso afirmativo ¿tendré algún problema con los programas que tengo instalados?

perdonar por tantas preguntas
tu core2duo es x64

No puedes instalar x64 sobre 32. Tendrías que haberte informado antes de tirarte a la piscina en su dia. O te venía el pc con W7 32bits ?

saludos
gogua está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:02   #9
markuslove
guapito de cara
 
Avatar de markuslove
 
Sep 2004 | 21.619 Mens.
Lugar: Gamarra Style City

Xantia2.0hdi, Rover620sdi

Puede ser también que la placa base sólo te admita eso. DE hecho a mi me pasa exactamente lo mismo, y es la placa base.

markuslove está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:04   #10
hector_bin
O_o
 
Avatar de hector_bin
 
Ene 2006 | 9.584 Mens.
Lugar: Madrid

Uno con ruedas

Cita:
Originalmente Escrito por NeuroKaneda Ver Mensaje
¿Seguro que es W7? Eso pasa con el XP, pero con Windows 7 no debería de pasarte. A ver si lo que tienes es algún mod gráfico para que el XP se vea como el W7.

Edito : O bueno, lo que te han dicho arriba, no había caido...
EN WinXP tampoco pasa... pero como en el Vista/7 tiene que se de 64Bits

s2

Editar firma!!
hector_bin está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:05   #11
hector_bin
O_o
 
Avatar de hector_bin
 
Ene 2006 | 9.584 Mens.
Lugar: Madrid

Uno con ruedas

Cita:
Originalmente Escrito por markuslove Ver Mensaje
Puede ser también que la placa base sólo te admita eso. DE hecho a mi me pasa exactamente lo mismo, y es la placa base.


Lo has probado y no te deja¿ Estas seguro que tu procesador tiene arquitectura de 64 Bits?

Editar firma!!
hector_bin está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:09   #12
markuslove
guapito de cara
 
Avatar de markuslove
 
Sep 2004 | 21.619 Mens.
Lugar: Gamarra Style City

Xantia2.0hdi, Rover620sdi

Cita:
Originalmente Escrito por hector_bin Ver Mensaje


Lo has probado y no te deja¿ Estas seguro que tu procesador tiene arquitectura de 64 Bits?
Tengo un dualcore de la misma época que el colega (bueno, un 2,76). Y cuando enciendo el ordenador, en el chequeo (antes de SO ) me pone "3326 MB OK".

En las instrucciones de la placa venía que si pones los 4 módulos de memoria que una parte se la come porque blablabla... Claro que no pone que esa parte son 700 MB. Estos de asus son unos cachondos.

markuslove está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:13   #13
PeRRo VoLaDoR
ForoCoches: Miembro
 
Avatar de PeRRo VoLaDoR
 
Ene 2010 | 9.003 Mens.
Lugar: Lora del Río

Chevrolet Lacetti

ponle 64 bits!! yo no soy tonto!!

Enviado desde mi iPhone
PeRRo VoLaDoR está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:14   #14
hector_bin
O_o
 
Avatar de hector_bin
 
Ene 2006 | 9.584 Mens.
Lugar: Madrid

Uno con ruedas

Me extraña muy mucho que no puedas poner un so de 64Bits eh

Intentalo y ya veras como si puedes

PD: No vas a tener problemas de incompatibilidad... de hecho yo creo que la mayoria tenemos el de 64

s2

Editar firma!!
hector_bin está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:15   #15
selce
ForoCoches: Miembro
 
Avatar de selce
 
Jun 2005 | 1.861 Mens.
Es por los 32 bits como te dicen y si usas gráfica integrada o tienes memoria RAM compartida para ella también, con XP se podía forzar la paginación de memoria a más de 4 GB en 32 bits, con Vista y 7 quitaron el apaño para que la gente instalase el 64 bits pero tiene parche igualmente por lo que si te es mucho rollo formatear buscalo y podrás utilizar esos megas extras (tampoco vas a notar gran cosa entre 3,2 y 4 GB, si pones el 64 bits y sigues usando aplicaciones de 32 lo mismo).

selce está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:16   #16
Carlos Mateo
*AutoBan Spam/Flood/Troll*
 
Sep 2008 | 33.953 Mens.
Lugar: _habbo_

Me visto para matar, pero con buen gusto.

Cita:
Originalmente Escrito por markuslove Ver Mensaje
Tengo un dualcore de la misma época que el colega (bueno, un 2,76). Y cuando enciendo el ordenador, en el chequeo (antes de SO ) me pone "3326 MB OK".

En las instrucciones de la placa venía que si pones los 4 módulos de memoria que una parte se la come porque blablabla... Claro que no pone que esa parte son 700 MB. Estos de asus son unos cachondos.
en mi portatil unos cuantos megas de la ram se van para la grafica
Carlos Mateo está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:24   #17
markuslove
guapito de cara
 
Avatar de markuslove
 
Sep 2004 | 21.619 Mens.
Lugar: Gamarra Style City

Xantia2.0hdi, Rover620sdi

Cita:
Originalmente Escrito por Carlos Mateo Ver Mensaje
en mi portatil unos cuantos megas de la ram se van para la grafica
Si. Pero esta placa no tiene gráfica incorporada.

El tema es que, como máximo, se puede poner 4GB porque como máximo admite módulos de 1gb y hay 4 zócalos de memoria, asi que...

Es que además lo pone en las instrucciones, que lo necesita para hacer algunos procesos. Lo que pasa es que no pone que necesite 700 MB. Yo cuando fuí a comprar la memoria pensé que iban a ser unos pocos megas, no casi un módulo entero.

Mirad, esto es una foto. No se ve bien, pero pone 3328 MB OK, como si sólo tuviera esa memoria.



Es una placa del 2005, como la del forero(seguramente). Seguramente por aquella época pasaban estas cosas.
Imágenes Adjuntas
Tipo de Archivo: jpg inicio (Large).jpg (67,6 KB, 240 visitas)

markuslove está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:38   #18
Sierra_1
*AutoBan Spam/Flood/Troll*
 
Abr 2009 | 17.943 Mens.
Lugar: Del peor barrio de madrid...

VW PASSAT CL 1.8 (gran reserva del 94)

Macho he intentado ver la foto y me ha entrado dolor de cabeza.
Sierra_1 está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:50   #19
ɥʞ!x!ʎ
*AutoBan Spam/Flood/Troll*
 
Ene 2010 | 24.347 Mens.

null

debes poner un SO de 64 bits
ɥʞ!x!ʎ está desconectado   Responder Con Cita
Viejo 14-dic-2010, 13:53   #20
gogua
LeBaNzA
 
Avatar de gogua
 
Oct 2003 | 28.311 Mens.
Cita:
Originalmente Escrito por ɥʞ!x!ʎ Ver Mensaje
debes poner un SO de 64 bits
Si dice que la placa solo ve 3GB por mucho que meta x64 seguira viendo eso.


saludos
gogua está desconectado   Responder Con Cita
Viejo 14-dic-2010, 14:07   #21
ɥʞ!x!ʎ
*AutoBan Spam/Flood/Troll*
 
Ene 2010 | 24.347 Mens.

null

que la placa solo ve 3 gb ? y le pone 4g ?

ɥʞ!x!ʎ está desconectado   Responder Con Cita
Viejo 14-dic-2010, 14:41   #22
ZoLkIeN
ForoCoches: Miembro
 
Avatar de ZoLkIeN
 
Ago 2005 | 1.554 Mens.
Lugar: Fuenlabrada, Madrid

Fiat Grande Punto Sport 1.9 130cv

¿que placa base tienes?

ZoLkIeN está desconectado   Responder Con Cita
Viejo 14-dic-2010, 14:45   #23
Ladano
Level 69 Wizard
 
Avatar de Ladano
 
Nov 2010 | 777 Mens.
Lugar: Mirando pal pecé

Cordobita

Cita:
Originalmente Escrito por markuslove Ver Mensaje
Tengo un dualcore de la misma época que el colega (bueno, un 2,76). Y cuando enciendo el ordenador, en el chequeo (antes de SO ) me pone "3326 MB OK".

En las instrucciones de la placa venía que si pones los 4 módulos de memoria que una parte se la come porque blablabla... Claro que no pone que esa parte son 700 MB. Estos de asus son unos cachondos.
¿Estás seguro que es Dual Core 2 y no Dual Core a secas? Dinos qué procesador tienes.
Ladano está desconectado   Responder Con Cita
Viejo 14-dic-2010, 14:51   #24
corgao2001
.........................
 
Avatar de corgao2001
 
Sep 2004 | 13.079 Mens.
Lugar: Sevilla

Ford Focus 2.0 TDCI Nurburgring // Honda CBR 125

Si se lo come en el arranque también es posible que se lo este zampando una gráfica integrada...

Censo de Focus MK I y II. Socio Núm. 30.
corgao2001 está desconectado   Responder Con Cita
Viejo 14-dic-2010, 14:56   #25
radareto
ForoCoches: Miembro VIP
 
Avatar de radareto
 
Mar 2006 | 8.330 Mens.
Cita:
Originalmente Escrito por Sierra_1 Ver Mensaje
Macho he intentado ver la foto y me ha entrado dolor de cabeza.
+1
radareto está desconectado   Responder Con Cita
Viejo 14-dic-2010, 14:57   #26
Vixx
ForoCoches: Miembro
 
Dic 2004 | 892 Mens.
Lugar: Valencia

Mazda 3 2.0 Sportsedan

En algunas BIOS hay que cambiar una opción llamada "memory remapping", "memory hole" o similar.
Vixx está desconectado   Responder Con Cita
Viejo 14-dic-2010, 15:22   #27
eskyo
Miembro de 4 bits
 
Avatar de eskyo
 
Nov 2005 | 3.435 Mens.

en un futuro muy lejano... un Ford Mustang '69 - '71

Cita:
Originalmente Escrito por Ladano Ver Mensaje
¿Estás seguro que es Dual Core 2 y no Dual Core a secas? Dinos qué procesador tienes.
dual core 2 no existe que yo sepa, es core2duo

eskyo está desconectado   Responder Con Cita
Viejo 14-dic-2010, 22:33   #28
espumix2010
ForoCoches: Miembro
 
Avatar de espumix2010
 
Oct 2010 | 68 Mens.
Lugar: El Sur

Ford Focus

Cita:
Originalmente Escrito por ZoLkIeN Ver Mensaje
¿que placa base tienes?
la placa es una Gigabite GA-P35-DS3L-S3L
el procesador como ya he dicho es el Pentium Core2Duo E-6750 a 2,67 Mhz
y la gráfica es una nvidia GF-8500GT de 512 megas de RAM.

Si la placa aguanta los 64 bit, mañana mismo me animo a formatear y le instalo un W7 a 64 bits.

El problema de los imparciales es que están sobornados por las dos partes.
espumix2010 está desconectado   Responder Con Cita
Viejo 14-dic-2010, 23:29   #29
hector_bin
O_o
 
Avatar de hector_bin
 
Ene 2006 | 9.584 Mens.
Lugar: Madrid

Uno con ruedas

Cita:
Originalmente Escrito por espumix2010 Ver Mensaje
la placa es una Gigabite GA-P35-DS3L-S3L
el procesador como ya he dicho es el Pentium Core2Duo E-6750 a 2,67 Mhz
y la gráfica es una nvidia GF-8500GT de 512 megas de RAM.

Si la placa aguanta los 64 bit, mañana mismo me animo a formatear y le instalo un W7 a 64 bits.
Pero si es hasta una placa base corriente. Claro que soporta 64Bits... Es mas, mira en su web tienes hasta drivers para Win7 64Bits

http://www.giga-byte.es/products/mb/...5-ds3l_10.html

s2

Editar firma!!
hector_bin está desconectado   Responder Con Cita
Viejo 14-dic-2010, 23:34   #30
nadiet
¿ Que tramais morenos ?
 
Avatar de nadiet
 
Abr 2007 | 17.413 Mens.
Lugar: No se ni donde estoy

El de los Picapiedra

Y no soporta 4 Gb, soporta 8Gb (existen los modulos de 2Gb)
  • DDR2 1066/800/667
  • Arquitectura Dual Channel con soporte de hasta 8GB en 4 zócalos DIMM
Instalar Windows 7 64bit es la solucion como ya han indicado.

Compré una Olympus por 30€ a El Corte Inglés
Plataforma: Yo también soy "El amigo informático" Socio Nº 26
nadiet está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar Recomendaciones:

Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto