Xsara hdi 2.0 no arranca - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona Técnica & Info > Mecánica

  Xsara hdi 2.0 no arranca  
Respuesta

 
Herramientas
Viejo 27-ene-2012, 15:42   #1
glossy
ForoCoches: Usuario
 
Jun 2008 | 5 Mens.
Lugar: Madrid

Xantia 2.0 HDI

Xsara hdi 2.0 no arranca

Hola, tengo un problema con el coche, a ver si alguien puede ayudarme.

Estuve circulando con él hasta ayer jueves por la mañana, fui a cogerlo por la tarde para hacer unas compras y no arrancaba. No era de batería pues hacía el típico sonido de arrancar pero sin llegar a hacerlo. Lo llevé con una grúa al taller y hoy me han dicho que es el sistema de reconocimiento de la llave. El mecánico me dijo que cuando fue a meterlo dentro consiguió que arrancase a la primera, hizo varias pruebas y arrancó bien, al día siguiente, hoy viernes, ya no le arrancaba.
Me ha dicho que habría que eliminar el sistema de antirrobo de la llave. Al poner la llave de contacto aparecen todos los símbolos encendidos (bomba de aceite, batería, etc), pero antes se encendía un piloto con el dibujo de una llave en color rojo muy pequeña que se apagaba en seguida. He ido esta mañana y como no entiendo de eso.
¿Puede ser eso? Por cierto, me dice que el tema lleva tiempo y que serán unos 200€. ¿Es cierto todo eso?

Igual existe alguna manera de que reconozca el sistema...

El coche es un citröen Xsara 2.0 HDi, del año 2000.

Saludos y gracias.
glossy está desconectado   Responder Con Cita


Viejo 27-ene-2012, 16:57   #2
ahtec
ForoCoches: Miembro
 
Sep 2008 | 99 Mens.
No se si tu mecanico le habrá enchufado la máquina para determinar lo del antirrobo.
A estos coches hdi les fallan 3 cosas por las que deja de arrancar:
1. bomba aforador del depósito que envía el gasoil al motor
2.rele doble que envía la corriente al referido aforador
3.cableado que alimenta la bomba que está quemado en algún conector, normalmente uno redondo que está situado bajo la bandeja de la batería
ahtec está desconectado   Responder Con Cita
Viejo 27-ene-2012, 20:00   #3
glossy
ForoCoches: Usuario
 
Jun 2008 | 5 Mens.
Lugar: Madrid

Xantia 2.0 HDI

Thumbs up

Pues no sé si me estará engañando. No es un servicio oficial Citröen, así que no ha podido meter la máquina. Y es que esas tres cosas que comentas las miró delante de mí, cuando llegué con la grúa (le he llevado más veces y siempre se ha portado bien).
Pensaba que era algo sencillo y como tenía las piezas miró la bomba de combustible, si le llegaba tensión y varias cosas más.
Lo de la batería no, porque se hacía ya de noche y lo tenía que meter dentro (aparte del frío que hacía). Lo extraño es que no se encienda ese piloto de color rojo que muestra una llave. Y más extraño es que él me haya dicho que le arrancó varias veces.
Y es que me da que conectándolo al portátil y borrando el error que tenga seguro que se había solucionado, pero los concesionarios Citröen (donde le compré cerró) me quedan bastante lejos.

Gracias por contestar...

Saludos.
glossy está desconectado   Responder Con Cita
Viejo 27-ene-2012, 20:05   #4
306tariffa
El girar se va a acabar
 
Avatar de 306tariffa
 
Dic 2011 | 2.809 Mens.
Lugar: Cantabria

Opel Vectra GTS 2.2 DTi

El error te lo pueden borrar con cualquier maquina de diagnosis compatible con citroen. No tiene por que ser un concesionario oficial. ¿Has probado a intentar arrancar con la llave de repuesto? Por si el fallo es de la llave y no de la centralita. Si así fuese codificar las llaves es bastante sencillo. En foros con modelos con este motor como xsarausuarios o club 306 podrás encontrar la forma de codificarlas.

Originalmente escrito por markosmix: A mi los Opel me parecen la típica mujer normalita que va maquilladísima y vestida como una golfa.
306tariffa está desconectado   Responder Con Cita
Viejo 28-ene-2012, 14:35   #5
glossy
ForoCoches: Usuario
 
Jun 2008 | 5 Mens.
Lugar: Madrid

Xantia 2.0 HDI

Cita:
Originalmente Escrito por 306tariffa Ver Mensaje
El error te lo pueden borrar con cualquier maquina de diagnosis compatible con citroen. No tiene por que ser un concesionario oficial. ¿Has probado a intentar arrancar con la llave de repuesto? Por si el fallo es de la llave y no de la centralita. Si así fuese codificar las llaves es bastante sencillo. En foros con modelos con este motor como xsarausuarios o club 306 podrás encontrar la forma de codificarlas.
Sí, he probado con la llave normal, de hecho cuando lo compré utilizaba la llave que abre y cierra la puerta a distancia, pero conduciendo la giré con la rodilla y desde entonces, aunque la tengo en el llavero utilizo la otra. La normalita. De hecho he probado hasta con una de color gris que la llaman de taller, pues no abre el cofre ni el maletero, pero sí que arranca el coche, aunque esta apenas la he usado.
El problema es que me resulta extraño el tema y que haya sido de repente, sin ningún amago anterior. Pero lo que sí es cierto es que cuando giraba la llave antes de arrancar, se encendían varios pilotos, el de los airbags, una lamparita (calentadores) y una llave pequeñita de color rojo, tras unos segundos el que más rápido se apagaba era el de la llave, después el de los calentadores (que siempre lo ha hecho muy rápido) y el que más tardaba era el de los airbags, después le dabas a arrancar y arrancaba sin pisar el acelerador.
Eso es lo que me extraña. Y eso de anular el sistema antirrobo, como no tengo ni idea. Esto de meter electrónica en los coches... Recuerdo lo bien que me salió un Peugeot 205 GT. No pisó el taller más que para cambiar la correa de distribución, el resto se lo hacía yo. Y teniendo más de 300.000 Km me dieron una buena pasta en aquel entonces. Claro que eran otros tiempos.

Saludos y gracias.

Última edición por glossy fecha: 28-ene-2012 a las 14:40.
glossy está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Mecánica
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto