Problema cambio bateria en BMW 320d - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona Técnica & Info > Mecánica

  Problema cambio bateria en BMW 320d  
Respuesta

 
Herramientas
Viejo 01-oct-2012, 20:25   #1
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Problema cambio bateria en BMW 320d

Pues eso, que me quedo sin batería ayer, voy al carrefour, la cambio,arranco ...y sin problemas.
Bajo del coche y... el mando no va, algunas luces del panel no se apagan y los pilotos traseros de posición y la tercera luz de freno NO SE APAGAN.
Que co....nes he hecho mal?
La he cambiado...y punto pelota.
Tenía que haber hecho algo especial?
Puedo hacer algo ahora?
Tengo que llevarlo al conce a que me sangren?
Gracias compañer@s.

FITIPALDI 320C está desconectado   Responder Con Cita


Viejo 01-oct-2012, 21:00   #2
el_luces
FOX
 
Jun 2004 | 5.874 Mens.
Si has cambiado la batería con el contacto dado puedes haber fastidiado algo.

Aunque parezca obvio yo quitaria el borne un minuto y volvería a conectar (por probar).
el_luces está desconectado   Responder Con Cita
Viejo 01-oct-2012, 21:11   #3
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
El contacto no estaba dado. Las llaves estaban en mi bolsillo.
Voy a bajar ahora mismo a hacer lo de la prueba que dices de desconectar y volver a conectar.
Ahora os digo.
Gracias

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 01-oct-2012, 22:06   #4
durataller
ForoCoches: Miembro
 
Avatar de durataller
 
Abr 2004 | 676 Mens.
Lugar: ciudadano del mundo

Un vitara

De que año es el coche ?
durataller está desconectado   Responder Con Cita


 

 

Viejo 01-oct-2012, 22:08   #5
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Acabo de subir...
flipando me encuentro. Siguen entendiéndose las luces de freno y las luces en el cuadro, cuando emborno.
Pero lo más curioso es que cuando arranco el coche se apagan y el coche está ok.
Bueno, os necesito
Gracias.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 01-oct-2012, 22:09   #6
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por durataller Ver Mensaje
De que año es el coche ?
De 2004

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 01-oct-2012, 22:26   #7
SuperParaguas
ForoCoches: Miembro
 
Avatar de SuperParaguas
 
Ene 2008 | 7.010 Mens.
Lugar: País de la escala de grises

Escarabajo 1974

Desconecta, espera 5 minutos y luego emborna el negativo primero a ver que pasa.
SuperParaguas está conectado ahora   Responder Con Cita
Viejo 01-oct-2012, 22:45   #8
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por SuperParaguas Ver Mensaje
Desconecta, espera 5 minutos y luego emborna el negativo primero a ver que pasa.
He probado con el negativo....y todo sigue igual.
Después lo he hecho con el positivo y como antes, todo igual...las luces se encienden
Gracias

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 02-oct-2012, 13:42   #9
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Nadie sabe qué le pasa a mi cocheeeeee?
Gracias

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 02-oct-2012, 14:08   #10
el_luces
FOX
 
Jun 2004 | 5.874 Mens.
Si fueran solo las de freno pudiera se que casualmente se te hubiera fastidiado el pulsador de freno pero pasandote tambien con las de posicion y las del cuadro ... a saber.
Siempre me dijeron que empezara por lo sencillo y en este caso revisaría los fusibles por si se hubiera fundido alguno en el cambio de bateria.

¿ Que luces del cuadro se encienden ? ¿ El mando ya te funciona ? ¿ Sera porque se ha desprogramado el mando ?

Última edición por el_luces fecha: 02-oct-2012 a las 14:11.
el_luces está desconectado   Responder Con Cita
Viejo 02-oct-2012, 14:12   #11
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por el_luces Ver Mensaje
Si fueran solo las de freno pudiera se que casualmente se te hubiera fastidiado el pulsador de freno pero pasandote tambien con las de posicion y las del cuadro ... a saber.

Siempre me dijeron que empezara por lo sencillo y en este caso revisaría los fusibles por si se hubiera fundido alguno en el cambio de bateria.
Lo miraré.
Pero... me dices que si se me funde el fusible de luces de freno? se quedan encendidas?qué curioso
Lo dicho, millones de gracias.
Y se admiten más ideas.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 02-oct-2012, 14:14   #12
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por el_luces Ver Mensaje

¿ Que luces del cuadro se encienden ? ¿ El mando ya te funciona ? ¿ Sera porque se ha desprogramado el mando ?
el mando sigue sin funcionar.
se encienden: batería, aceite, control de tracción, freno de mano y control de velocidad(y no lo tengo!!!). Flípalo

Edito: también me marca que las luces traseras están fundidas.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 02-oct-2012, 14:41   #13
el_luces
FOX
 
Jun 2004 | 5.874 Mens.
Cita:
Originalmente Escrito por FITIPALDI 320C Ver Mensaje
el mando sigue sin funcionar.
se encienden: batería, aceite, control de tracción, freno de mano y control de velocidad(y no lo tengo!!!). Flípalo

Edito: también me marca que las luces traseras están fundidas.
En algunos coches para hacer funcionar el mando, metes la llave en la cerradura , giras y la dejas girada unos segundos. Si es un E46 puedes probar pero un E90 no llaves no party.

No digo que se haya fundido el fusible de las luces de freno sino un fusible de alguna centralita que controle esos sistemas y den ese fallo.
el_luces está desconectado   Responder Con Cita
Viejo 02-oct-2012, 15:43   #14
el.angel.0001
ForoCoches: Miembro
 
Avatar de el.angel.0001
 
Mar 2012 | 1.102 Mens.
Lugar: De por hay

Un Hondilla con remap-flash.com

exacto se te a jodido o el cuadro o el modulo que controle el cuadro... por eso te gasta la bateria tienes un modulo loco... el que equivalga a confort o el mismo cuadro...

Saludos
el.angel.0001 está desconectado   Responder Con Cita
Viejo 02-oct-2012, 22:54   #15
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por el_luces Ver Mensaje
En algunos coches para hacer funcionar el mando, metes la llave en la cerradura , giras y la dejas girada unos segundos. Si es un E46 puedes probar pero un E90 no llaves no party.

No digo que se haya fundido el fusible de las luces de freno sino un fusible de alguna centralita que controle esos sistemas y den ese fallo.
Gracias.
Voy a intentar averiguar si es lo del fusible...no sé cómo, pero lo localizaré.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 02-oct-2012, 22:56   #16
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por el.angel.0001 Ver Mensaje
exacto se te a jodido o el cuadro o el modulo que controle el cuadro... por eso te gasta la bateria tienes un modulo loco... el que equivalga a confort o el mismo cuadro...

Saludos
No te do bien.
Tengo el cuadro jodido, un fusible...el qué?
Muchas gracias.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 02-oct-2012, 23:00   #17
erederodeturumb
*AutoBan Spam/Flood/Troll*
 
Avatar de erederodeturumb
 
Dic 2004 | 28.637 Mens.
Lugar: Morón, Sevilla

EX-bmw318tds -96 ___Toledo 1.9TDI 110cv__206HDI X-line___BMW E-30

Tienes alguna unidad frita.
erederodeturumb está desconectado   Responder Con Cita
Viejo 03-oct-2012, 00:52   #18
viscofreshco
pio pio que yo no he sio
 
Avatar de viscofreshco
 
Oct 2011 | 6.707 Mens.
Lugar: del sur
No se si en tu coche pero hay vehiculos en los que hace falta un cacharro antes de desconectar la bateria para que los sistemas electricos no pierdan corriente durante el cambio.quizas necesitabas eso y sin querer la has liado.
Igualmente revisa los fusibles a ver si...
viscofreshco está desconectado   Responder Con Cita
Viejo 03-oct-2012, 21:44   #19
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Capítulo II
Tras tres días parado y sin bateria...las luces del demonio se han apagado.
He mirado los fusibles y todos están ok.
Pero ahora, el cierre centralizado no va desde el botón interior, solo desde la cerradura.
Y como antes el mando no va.
Si a alguien se le ocurre algo, millones de gracias, pero parece que es obra de un ser superior.
Gracias de nuevo.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 03-oct-2012, 21:57   #20
[Tomb]
ForoCoches: Miembro
 
Avatar de [Tomb]
 
Sep 2005 | 14.626 Mens.
Lugar: Algeciras
Shur en algunos bmw tienes ke mantener korriente en el koche antes de kitar la bateria y despues decirle a la centralita ke has kambiado la bateria o algo asi. O kizas lleve otro tipo de bateria como es el kaso del mio, ke lleva una diferente ke kuesta mucho mas
[Tomb] está desconectado   Responder Con Cita
Viejo 03-oct-2012, 23:00   #21
el.angel.0001
ForoCoches: Miembro
 
Avatar de el.angel.0001
 
Mar 2012 | 1.102 Mens.
Lugar: De por hay

Un Hondilla con remap-flash.com

No jodas que hay que meter el bmw-scan para para decirle que hay bateria nueva... flipo ya... yo aportaba por modulo frito como dicen por arriba pero siendo asi... me callo no tengo constancia.

Saludos
el.angel.0001 está desconectado   Responder Con Cita
Viejo 04-oct-2012, 07:31   #22
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por [Tomb] Ver Mensaje
Shur en algunos bmw tienes ke mantener korriente en el koche antes de kitar la bateria y despues decirle a la centralita ke has kambiado la bateria o algo asi. O kizas lleve otro tipo de bateria como es el kaso del mio, ke lleva una diferente ke kuesta mucho mas
Alucino.
Tengo que llevarlo a la máquina:sí o sí
Gracias.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 04-oct-2012, 07:33   #23
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por el.angel.0001 Ver Mensaje
No jodas que hay que meter el bmw-scan para para decirle que hay bateria nueva... flipo ya... yo aportaba por modulo frito como dicen por arriba pero siendo asi... me callo no tengo constancia.

Saludos
Iré contando.
Pero ya te digo yo...que me acostumbro a cerrarlo siempre con la llave y PUNTO.
Gracias

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 04-oct-2012, 13:50   #24
el_luces
FOX
 
Jun 2004 | 5.874 Mens.
  1. Ingresa al BMW, cierra la puerta y coloca la llave en el tambor. Gírala entre las posiciones on (encendido) y off (apagado) cinco veces, lo más rápido que puedas.
  2. 2 Mantén presionado el botón "Unlock" (destrabar) de tu llave E46 mientras presionas a la vez el botón "Lock" (trabar) tres veces. En ese momento las puertas de tu BMW se trabarán y luego destrabarán, en señal de que el proceso de programación ha sido completado con éxito.
  3. 3 Termina de programar la llave E46 encendiendo y luego apagando tu BMW. Luego sal del vehículo y prueba el control remoto.
No es como puse mas arriba pero está claro que tienes que programar la llave.
PD: perdon por palabras como destrabar y ingresar, weys.

Lo encontré en español de España.

- Entra en el coche y cierra la puerta.

- Pon el contacto en la primera posición (radio y cuentakilometros encendidos) y antes de 5 segundos quítalo y saca la llave.

- Pulsa el botón de abrir y manteniéndolo pulsado, pulsa tres veces seguidas el boton de cerrar.

- Suelta los botones y el cierre harà un cierro-abro y ya está...

Última edición por el_luces fecha: 04-oct-2012 a las 13:55.
el_luces está desconectado   Responder Con Cita
Viejo 05-oct-2012, 17:46   #25
Ramón30
ForoCoches: Miembro
 
Jun 2008 | 4.657 Mens.
Y ??
Ramón30 está desconectado   Responder Con Cita
Viejo 05-oct-2012, 23:05   #26
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Bueno sigo con el diario.
Mañana haré lo de la llave que me dices (el_luces)... Gracias
Pero hoy me he encontrado algo que no pasaba:se me resetea el cuenta parcial, kms parciales, consumo parciales, reloj...vamos todos los parciales y el reloj. Y lo que me he dado cuenta y tiene pinta de llevar algo de tiempo es: que la alfombrilla del copi, esta empapada. No se el origen.
Y aquí va mi pregunta a los "House"de la mecánica:tendrá relación lo del "agua", con el problema de la bateria y con algún módulo que pase, o que esté, por debajo de la alfombrilla?
Y la última pregunta:de donde coj..nes viene ese agua?
Gracias de nuevo.

FITIPALDI 320C está desconectado   Responder Con Cita
Viejo 06-oct-2012, 00:24   #27
el.angel.0001
ForoCoches: Miembro
 
Avatar de el.angel.0001
 
Mar 2012 | 1.102 Mens.
Lugar: De por hay

Un Hondilla con remap-flash.com

fitipaldi si tio mirate donde estan todas las centralitas de bmw creo que as encotrado el kit de la cuestion y huele a modulo loko...
el.angel.0001 está desconectado   Responder Con Cita
Viejo 06-oct-2012, 01:44   #28
erederodeturumb
*AutoBan Spam/Flood/Troll*
 
Avatar de erederodeturumb
 
Dic 2004 | 28.637 Mens.
Lugar: Morón, Sevilla

EX-bmw318tds -96 ___Toledo 1.9TDI 110cv__206HDI X-line___BMW E-30

Cita:
Originalmente Escrito por FITIPALDI 320C Ver Mensaje
Bueno sigo con el diario.
Mañana haré lo de la llave que me dices (el_luces)... Gracias
Pero hoy me he encontrado algo que no pasaba:se me resetea el cuenta parcial, kms parciales, consumo parciales, reloj...vamos todos los parciales y el reloj. Y lo que me he dado cuenta y tiene pinta de llevar algo de tiempo es: que la alfombrilla del copi, esta empapada. No se el origen.
Y aquí va mi pregunta a los "House"de la mecánica:tendrá relación lo del "agua", con el problema de la bateria y con algún módulo que pase, o que esté, por debajo de la alfombrilla?
Y la última pregunta:de donde coj..nes viene ese agua?
Gracias de nuevo.
Tiene de relación que la unidad que comanda todo lo que te falla va debajo de la moqueta del copiloto y seguramente tengas todo el entresuelo lleno de agua por tener obstruidos los desaguegues de la caja de aguas.
erederodeturumb está desconectado   Responder Con Cita
Viejo 06-oct-2012, 01:45   #29
erederodeturumb
*AutoBan Spam/Flood/Troll*
 
Avatar de erederodeturumb
 
Dic 2004 | 28.637 Mens.
Lugar: Morón, Sevilla

EX-bmw318tds -96 ___Toledo 1.9TDI 110cv__206HDI X-line___BMW E-30

Levanta la moqueta y mete la mano
erederodeturumb está desconectado   Responder Con Cita
Viejo 06-oct-2012, 10:03   #30
FITIPALDI 320C
______________________
 
Avatar de FITIPALDI 320C
 
Ago 2006 | 437 Mens.
Lugar: MAD
Cita:
Originalmente Escrito por erederodeturumb Ver Mensaje
Tiene de relación que la unidad que comanda todo lo que te falla va debajo de la moqueta del copiloto y seguramente tengas todo el entresuelo lleno de agua por tener obstruidos los desaguegues de la caja de aguas.
Desagües de la caja de aguas???
Joderrrrr
Abriré, me llevare un secador y a secar.
Os diré como va la cosa.
Pero quiero saber mas sobre la caja de aguas
Gracias

FITIPALDI 320C está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Mecánica
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto