Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona Técnica & Info > Mecánica

  ¿Como funciona un inyector?  
Respuesta

 
Herramientas
Viejo 27-feb-2007, 12:35   #1
David
DEP alf
 
Avatar de David
 
Abr 2003 | 14.752 Mens.
Lugar: Madrid
¿Como funciona un inyector?

Hola,

Se que el inyector por norma general, funciona con corriente, el positivo le llega de algun rele de inyeccion, y la centralita envia los impulsos negativos para que abra y se cierre al dejar de enviar señal.

Se que el inyector se coloca en la rampa de inyeccion, donde esta la gasolina, y en el momento en el que abre, la gasolina traspasa el inyector y este a su vez al abrir la introduce en los cilindros.

Bien... hasta ahi todo OK... ¿el inyector necesita una presion minima muy elevada en la rampa de combustible para que este inyecte gasolina en los cilindros? ¿o simplemente con que haya combustible en la rampa y corriente en el deberia ser suficiente?.

Es que la gasolina no entra en los cilindros, pero tengo señal electrica en los inyectores (tanto el + que proviene del rele inyeccion como el - que viene de la centralita), asi como gasolina en la rampa.

¿Podria tener los 4 inyectores jodidos o bien poca presion en el circuito de gasolina?.

Cuando quito el manguito de gasolina esta fluye bien... Gracias!

I Didn’t Jump The Start, The Flagman Was Late
David está desconectado   Responder Con Cita


Viejo 27-feb-2007, 13:19   #2
Karrasko
Miembro, y vaya miembro!
 
Avatar de Karrasko
 
Nov 2003 | 7.039 Mens.
Lugar: Marbella
Deberías comprobar los pulsos de inyección que le llega a cada inyector, pero para eso necesitas un osciloscopio o un led.

También debes comprobar la resistencia de cada inyector con un polimetro, suele estar en unos 10 ohmios.

Dinos de que coche se trata.
Karrasko está desconectado   Responder Con Cita
Viejo 27-feb-2007, 13:53   #3
David
DEP alf
 
Avatar de David
 
Abr 2003 | 14.752 Mens.
Lugar: Madrid
Es un Fiat Punto GT 1.4.

Probe a mirar si llegaba tension a los inyectores, para comprobar que el cableado del rele de inyeccion funcione correctamente y el hilo de la centralita hasta el inyector tambien.

En posicion contacto tenia 11,4 voltios en cada inyector, y en posicion de intento de arranque bajaba a 8,9 voltios fijos.

No tengo osciloscopio, asi que solo me pude limitar a comprobar si tenian señal de corriente.

Lo del LED no es mala idea, intentare agenciarme alguno de algun lado y probare a ver.

De todas formas, si les llega corriente, y tienen gasolina, ¿no deberian de abrir aunque fuera un "poquito"?.

Probe a desmontarlo todo y montarlo fuera de la culata, intente arrancar el coche y dentro de los cilindros si habia chispa y alguna explosioncilla de la gasolina que habia dentro al quitar los inyectores (cayo la gasolina de arriba.. de la rampa), y al intentar arrancar observe que a pesar de los inyectores tener gasolina en la rampa y estando conectados, no salia nada pero nada de combustible.

Probando a meter gasolina directamente en el motor por la admision de aire como si fuera un monopunto, el coche si arranca...

Gracias!

I Didn’t Jump The Start, The Flagman Was Late
David está desconectado   Responder Con Cita
Viejo 27-feb-2007, 14:14   #4
jordizr1
Non Vi, Sed Arte
 
Avatar de jordizr1
 
Sep 2005 | 16.740 Mens.
Lugar: Pico de Hubbert

Corvette ZR1, Avalanche 8.1 liter, 65 AC Cobra, Lotus Elan turbo, Aprilia 1000cc

tienes que tener presión en la rampa, sobre unos 40 psi.

Igual tienes el regulador de presión jodido, o un problema de la centralita con los drivers de los inyectores.

Quod Natura non dat, Salamantica non praestat
Your time is limited, so don't waste it living someone else's life
.
jordizr1 está desconectado   Responder Con Cita
Viejo 27-feb-2007, 17:34   #5
S5 1988
ForoCoches: Miembro
 
Avatar de S5 1988
 
Ago 2003 | 19.017 Mens.
Pues los inyectores abren con un solenoide de esos que permite que entre gasolina y despues se cierra.
Los inyectores del gasolina,al menos,no se abren mas cuando pisas el acelerador...etc solo tienen 2 posiciones,abierto/cerrado.La cantidad de gasolina que se mete,se varia modificando el tiempo de apertura de los inyectores...por lo que la presion en la rampa,tiene que ser conocida y constante,de hecho creo que llevan algun regulador de presion de la rampa por ahi...

Creo que es bastante poco probable que los hayas jodido los 4 a la vez,si no llega combustible a la rampa,mira la bomba de combustible,o sino el regulador ese...

S5 1988 está desconectado   Responder Con Cita
Viejo 27-feb-2007, 17:54   #6
David
DEP alf
 
Avatar de David
 
Abr 2003 | 14.752 Mens.
Lugar: Madrid
La cosa esta en que el regulador lo pusieron nuevo y ni aun asi.

Cuando quitas el tubo de gasolina que entra en la rampa, al intentar arrancar sale bastante bien la gasolina.

Cuando he quitado un inyector de la rampa, al intentar arrancar la gasolina sale bien por el agujero donde entra el inyector.

En fin que es un poco raro, y me gustaria saber si realmente es necesaria una presion muy alta (por lo que he visto en otros coches, el caudal que sale de la bomba parece normal...), o a ver si es que hay algun problema en los inyectores.

Ya que como digo, he medido tension y tengo sobre 8.9voltios, no hay fluctuacion alguna aunque con un multimetro digital tampoco se nota.

Intentare ponerle algun led a ver si parpadea o es corriente fija...

Pero vaya, que ni gota...

Probare a montar otra rampa de inyeccion con otros inyectores, le conectare los cables y las tuberias de gasolina (entrada y retorno), e intentare ver si esos inyectores echan o no gasolina.

Pero en teoria deberia de salir gasolina a traves de los inyectores, ¿no? habiendo gasolina y tension... que por poco tiempo que estuviera, minimo deberia salir alguna gotita!

Gracias

PD: Sino, probare a llevar los inyectores a un centro Bosch, para ir descartando...

I Didn’t Jump The Start, The Flagman Was Late
David está desconectado   Responder Con Cita
Viejo 02-dic-2008, 10:37   #7
agustin81net
Invitado
 
hola David

-----
  Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Mecánica
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto