Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
  Hawkers 2017 Codigo FC20
INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Portatil Lenovo no arranca [AYUDA]  
Respuesta

 
Herramientas
Viejo 18-jun-2017, 11:41   #1
Yeivi
ForoCoches: Miembro
 
Avatar de Yeivi
 
Mar 2017 | 101 Mens.
Portatil Lenovo no arranca [AYUDA]

Hola Shurmanos, tengo un portátil Lenovo 300 y el otro día lo hiberné y ahora no se enciende, he probado a desmontarlo y quitar la batería y nada, he comprobado que el disco duro funciona perfectamente, al darle al botón de encender se encienden los LED del ordenador, el ventilador y el disco duro están como 5 segundos y se vuelve a apagar, por pantalla no muestra nada de nada, también he probado a conectar otra pantalla por si acaso y tampoco.

¿Qué puedo hacer o que se ha podido romper? Gracias de antebrazo.
Yeivi está desconectado   Responder Con Cita


Viejo 18-jun-2017, 12:16   #2
Psychotron
ForoCoches: Miembro
 
Avatar de Psychotron
 
Oct 2014 | 2.301 Mens.
Lenovo, todo dicho.
Psychotron está desconectado   Responder Con Cita
Viejo 18-jun-2017, 12:35   #3
eltrasimaco
ForoCoches: Miembro
 
Nov 2008 | 1.910 Mens.
Lugar: guadalajara

ibicita

Cita:
Originalmente Escrito por Yeivi Ver Mensaje
Hola Shurmanos, tengo un portátil Lenovo 300 y el otro día lo hiberné y ahora no se enciende, he probado a desmontarlo y quitar la batería y nada, he comprobado que el disco duro funciona perfectamente, al darle al botón de encender se encienden los LED del ordenador, el ventilador y el disco duro están como 5 segundos y se vuelve a apagar, por pantalla no muestra nada de nada, también he probado a conectar otra pantalla por si acaso y tampoco.

¿Qué puedo hacer o que se ha podido romper? Gracias de antebrazo.
Haz lo de siempre osease con la bateria quitada quitas la RAM y la vuelves a poner, el primer intento deja solo un modulo.
Pues supongo que no se puede entrar en la bios, no?
eltrasimaco está desconectado   Responder Con Cita


 

 

Viejo 18-jun-2017, 12:46   #4
Dobakin
Advocatus
 
Avatar de Dobakin
 
Jul 2016 | 837 Mens.
Cita:
Originalmente Escrito por Psychotron Ver Mensaje
Lenovo, todo dicho.
Mantente ignorante compañero, la gama doméstica no digo que sea de peor calidad, ahora la empresarial es TOP.

Dobakin está desconectado   Responder Con Cita


 

 

Viejo 18-jun-2017, 13:04   #5
Yeivi
ForoCoches: Miembro
 
Avatar de Yeivi
 
Mar 2017 | 101 Mens.
Cita:
Originalmente Escrito por eltrasimaco Ver Mensaje
Haz lo de siempre osease con la bateria quitada quitas la RAM y la vuelves a poner, el primer intento deja solo un modulo.
Pues supongo que no se puede entrar en la bios, no?
No, no puedo acceder a la BIOS, he probado lo de la RAM y nada sigue sin responder
Yeivi está desconectado   Responder Con Cita
Viejo 18-jun-2017, 14:38   #6
eltrasimaco
ForoCoches: Miembro
 
Nov 2008 | 1.910 Mens.
Lugar: guadalajara

ibicita

Cita:
Originalmente Escrito por Yeivi Ver Mensaje
No, no puedo acceder a la BIOS, he probado lo de la RAM y nada sigue sin responder
Pues entonces te toca ponerte mas serio, el primer paso es resetear la bios, para eso tienes que desmontar , y quitar la pila un rato largo (media hora o asi) o puentear el switch (si lo tiene).
Si sigue tonteando, desmonta todo, quita el disco duro y la placa wifi, le dejas un solo modulo de RAM y le arreas; arranca?
eltrasimaco está desconectado   Responder Con Cita
Viejo 18-jun-2017, 17:09   #7
Yeivi
ForoCoches: Miembro
 
Avatar de Yeivi
 
Mar 2017 | 101 Mens.
Cita:
Originalmente Escrito por eltrasimaco Ver Mensaje
Pues entonces te toca ponerte mas serio, el primer paso es resetear la bios, para eso tienes que desmontar , y quitar la pila un rato largo (media hora o asi) o puentear el switch (si lo tiene).
Si sigue tonteando, desmonta todo, quita el disco duro y la placa wifi, le dejas un solo modulo de RAM y le arreas; arranca?
Voy a probar ahora, muchas gracias Shur con lo que sea te cuento
Yeivi está desconectado   Responder Con Cita
Viejo 18-jun-2017, 18:50   #8
elvilajorge
ForoCoches: Usuario
 
Jun 2017 | 24 Mens.
Lugar: Alicante

Peugeot 307

Con el Pc apagado y sin la batería, mantén 20 segundos la tecla power para eliminar la electricidad estática.
elvilajorge está desconectado   Responder Con Cita
Viejo 19-jun-2017, 12:11   #9
Yeivi
ForoCoches: Miembro
 
Avatar de Yeivi
 
Mar 2017 | 101 Mens.
Cita:
Originalmente Escrito por elvilajorge Ver Mensaje
Con el Pc apagado y sin la batería, mantén 20 segundos la tecla power para eliminar la electricidad estática.
Lo he hecho y nada, yo creo que se ha debido joder la placa o el procesador
Yeivi está desconectado   Responder Con Cita
Viejo 19-jun-2017, 12:14   #10
West_CC
ForoCoches: Miembro
 
Avatar de West_CC
 
Sep 2006 | 1.476 Mens.
pues no es por nada pero...algo parecido me ha pasado con 2 lenovos, y aunque suene raro es un problema generalizado de lenovo con sus bios, ambos 2 lenovos no eran mios pero lei que habia una serie en concreto (creo recordar que era la G, de echo me paso con un g500 y el otro no me acuerdo) si buscas info veras foros llenos de casos asi de darle al boton y arrancar cuando quiere hasta que llega un dia que nada de nada...leds encendidos y ni bios ni uefi ni nada de nada, tampoco actualizar bios nada asi que...DEP


West_CC está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar  PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
    - iGogo
    - AliExpress
    - EverBuying

Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2017 | Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto