((BRICO)) Adaptar Mandos de Volante Originales para Radios Pioneer - Página 8 - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona Técnica & Info > Car-Audio

  ((BRICO)) Adaptar Mandos de Volante Originales para Radios Pioneer  
Respuesta

 
Herramientas
Viejo 07-feb-2008, 13:45   #211
jagr2
ForoCoches: Miembro
 
Ago 2007 | 68 Mens.
Lugar: san silvestre huelva

alfa 147

wenas
intentare ver el mando de un renaul este finde y te cuento.
un salu2
jagr2 está desconectado   Responder Con Cita


Viejo 07-feb-2008, 18:40   #212
MB 190 E
Sólo lo mejor
 
Avatar de MB 190 E
 
Jun 2003 | 20.672 Mens.
Lugar: Las Palmas

1NZ-FXE // B6-ZE

Cita:
Originalmente Escrito por jagr2 Ver Mensaje
wenas
intentare ver el mando de un renaul este finde y te cuento.
un salu2

MB 190 E está conectado ahora   Responder Con Cita
Viejo 07-feb-2008, 19:08   #213
teleco_umh
ForoCoches: Miembro
 
Avatar de teleco_umh
 
Ene 2004 | 93 Mens.
Lugar: Alicante city

Peugeot 406 2.0 hdi 110cv

Buenas, yo tengo un Peugeot 406.
A la fuente de serie iban únicamente 2 cables, y por ellos se transmitia la info de la pantalla, los controles del mando de palanca que hay bajo el del limpia y aparte todo el tema de modo economia y otras pijadas que van a la centralita. Con esto supongo que en realidad del mando salen un mazo de cable pero son multiplezados y se manda esa información de otra manera a la fuente.
¿Alguien sabe donde se puede hallar esa caja negra donde se haga esa transformación?

Saludos

PD: Muy bueno ese brico...

teleco_umh está desconectado   Responder Con Cita
Viejo 08-feb-2008, 18:22   #214
teleco_umh
ForoCoches: Miembro
 
Avatar de teleco_umh
 
Ene 2004 | 93 Mens.
Lugar: Alicante city

Peugeot 406 2.0 hdi 110cv

Ya que nadie responde, me autorespondo.
Hoy he desmontado el mando del lateral del volante para destripar un poco.
A ver si mañana cuelgo fotos del tema y alguien me enciende la bombilla.
Pero me parece que va a ser muy complicado porque no son botones, sino que es una palanca que se mueve en las 4 direcciones y aparte otros dos controles de rosca.
Mañana fotos

teleco_umh está desconectado   Responder Con Cita


 

 

Viejo 10-feb-2008, 12:32   #215
pravoso
ForoCoches: Usuario
 
Feb 2008 | 5 Mens.
Lugar: Salamanca

Peugeot 406

Cita:
Originalmente Escrito por teleco_umh Ver Mensaje
Ya que nadie responde, me autorespondo.
Hoy he desmontado el mando del lateral del volante para destripar un poco.
A ver si mañana cuelgo fotos del tema y alguien me enciende la bombilla.
Pero me parece que va a ser muy complicado porque no son botones, sino que es una palanca que se mueve en las 4 direcciones y aparte otros dos controles de rosca.
Mañana fotos
Hola, tengo tambien un 406 con un radio cd/mp3 sony.Me gustaria saber como conseguir que el mando del coche volviera a funcionar porque los interfaces que he encontrado son para coches a partir del 2002 y el mio es del 99.
Un saludo y espero fotos y lo que sea.Gracias
pravoso está desconectado   Responder Con Cita
Viejo 11-feb-2008, 16:39   #216
teleco_umh
ForoCoches: Miembro
 
Avatar de teleco_umh
 
Ene 2004 | 93 Mens.
Lugar: Alicante city

Peugeot 406 2.0 hdi 110cv

Buenas,

A ver, yo estoy empezando a destripar el mando del volante, aunque como vereis, no es un mando, más bien una palanca, lo que se llevaba antes...

Este es el despiece, como se puede ver, del botón que gira salen dos cables (lila y gris),


Y luego de toda la pieza salen tres cables.


El mando tiene un total de 6 funciones, con lo que lo de los supuestos 7 cables que se ha dicho por aquí... ná de ná.

A ver como me las apaño, porque hace algo raro, esto no es electrónica básica, es algo más.

Cuando se mueve esa palanca hacia un lado de los 4, lo que hace es dejar de hacer contacto... bueno una movida.

Si alguien ve las fotos y tiene alguna idea brillante, no dude en comentarlo.

Gracias

teleco_umh está desconectado   Responder Con Cita
Viejo 13-feb-2008, 00:13   #217
teleco_umh
ForoCoches: Miembro
 
Avatar de teleco_umh
 
Ene 2004 | 93 Mens.
Lugar: Alicante city

Peugeot 406 2.0 hdi 110cv

Buenas, seguimos investigando...

Alimentando el susodicho mando por su cable azul con 7V obtenemos por el cable rojo una salida de 7V en el caso de que pulsemos CHANGE/MODE (2 opcines).

Y obtenemos por el cable blanco 7V el el caso de que le demos a la palanquita ARRIBA/ABAJO/DELANTE/DETRAS (4 opciones).


Esto me lleva a pensar que es bastante más complicado de lo que yo pensaba y verlo mu negro, porque me da la impresión de que se juega con la fase de la señal a parte de su amplitud.

Repito: Mu negro.

Alguna idea????
Venga a ver si alguien sabe del tema...

teleco_umh está desconectado   Responder Con Cita
Viejo 13-feb-2008, 13:23   #218
VMG
autoled.es
 
Avatar de VMG
 
Oct 2005 | 1.748 Mens.
Lugar: ESPAÑA

A3 2009

Buenas

Justamente ese adaptador se lo modifique yo a Alberto91184 Ese solo trae 4 cables porque es multiplexado. Con lo que funciona con 4 cables y resistencias.

Te explico lo que hice:

Lo primero fue desoldar todas las resistencias que trae. tanto en el circuito impreso como la resistencia que trae en la palanca.

Después las 2 funciones que tiene girando la palanca solo trae 2 cables, hay añadí 1 mas, con lo que serian 1 para una función y otro para otra función y después 1 común para los 2.
Las 4 funciones restantes, arriba, abajo, izquierda y derecha tienes que soldar 1 cable por función en la plaquita y aparte mirar 1 que cable es común a todos de los 4 que hay y unirlo con el común que has puesto en la palanca.

Parece mas difícil de lo que es pero si tienes nociones de electrónica es bastante sencillo.

Un Saludo.
VMG está desconectado   Responder Con Cita
Viejo 13-feb-2008, 13:24   #219
VMG
autoled.es
 
Avatar de VMG
 
Oct 2005 | 1.748 Mens.
Lugar: ESPAÑA

A3 2009

Si me haces una foto que sea nitida en grande de la placa del mando por las 2 caras te señalo como hacer todo.

Un SaLudo.
VMG está desconectado   Responder Con Cita
Viejo 14-feb-2008, 00:24   #220
teleco_umh
ForoCoches: Miembro
 
Avatar de teleco_umh
 
Ene 2004 | 93 Mens.
Lugar: Alicante city

Peugeot 406 2.0 hdi 110cv

No si sé como hacerlo más o menos, pero me parece muy poco espacio para soldar y luego sacar todos los cables de ahí. De todas formas, la mía no tiene 4 cables, sólo 3, y para mí que hay un desfase en cada una de las funciones, porque para mí que lo que lleva integrado son condensadores...

Hare una foto cuando pueda. Gracias por el interés.
Saludos

teleco_umh está desconectado   Responder Con Cita
Viejo 14-feb-2008, 02:00   #221
VMG
autoled.es
 
Avatar de VMG
 
Oct 2005 | 1.748 Mens.
Lugar: ESPAÑA

A3 2009

Que raro que lleve condensadores, yo el que modifiqué llevaba solo resistencias smd.

Un Saludo
VMG está desconectado   Responder Con Cita
Viejo 14-feb-2008, 22:06   #222
teleco_umh
ForoCoches: Miembro
 
Avatar de teleco_umh
 
Ene 2004 | 93 Mens.
Lugar: Alicante city

Peugeot 406 2.0 hdi 110cv

Cita:
Originalmente Escrito por VMG Ver Mensaje
Que raro que lleve condensadores, yo el que modifiqué llevaba solo resistencias smd.

Un Saludo
Pues igual es eso lo que vi... entonces como lo multiplexa? todas las señales tienen la misma amplitud de salida, con lo que solo me cuadra que lo que varie sea la fase. Puede que esto lo haga una resistencia?

Otra cosa... quitaste las resistencias no? osea, que soldaste a la salida de la misma conexión.

Saludos y gracias

teleco_umh está desconectado   Responder Con Cita
Viejo 15-feb-2008, 13:01   #223
VMG
autoled.es
 
Avatar de VMG
 
Oct 2005 | 1.748 Mens.
Lugar: ESPAÑA

A3 2009

Buenas

El multiplexado no tiene porqué siempre ser diferente amplitud de onda, también puede trabajar con distintos voltajes. Lo que realmente hace las resistencias es por ejemplo cuando subes volumen manda una señal de 12V pero como pasa por una resistencia de 300 Ohm (por ejemplo) se queda en 4V y detecta que hay que subir el volumen, y cuando hay que bajarlo llegan 6,5V...

Las resistencias quité todas y fui soldando en cada función 1 cable, tuve que añadir 4 cables más.

Un Saludo.
VMG está desconectado   Responder Con Cita
Viejo 15-feb-2008, 13:09   #224
COBO
todo llega a su fin
 
Avatar de COBO
 
May 2006 | 8.427 Mens.
Lugar: sevilla

SLK 200

no me he leido el post entero, pero , has pensado en venderlos?

ahora se que el viento, barre las promesas, y que la belleza, no vive en tu interior, en algunas historias se comen perdices, que no me bauticen, como a un perdedor. por lo menos di adios, ve deprisa no tengas calma haz de tus pocas caricias, abundancias en mi alma
COBO está desconectado   Responder Con Cita
Viejo 15-feb-2008, 20:26   #225
elpe0
ForoCoches: Miembro
 
Nov 2003 | 40 Mens.
Lugar: Murcia

Honda civic

Buenas, interesante el tema.

Me voy a pillar un BMW 320d (150cv) del 2002. No entiendo de car audio pero quiero comprar una radio pioneer que lea mp3 y q lleve "blutuz" jeje, para que me sirva de manos libres del tlf. . Alguien tiene alguna experiencia con estos coches y el brico este.

PD: Recomendarme de paso algun modelo de pionner con estas caracteristicas.

Gracias
elpe0 está desconectado   Responder Con Cita
Viejo 17-feb-2008, 20:51   #226
juanmartincama
Invitado
 
-----
  Responder Con Cita
Viejo 18-feb-2008, 14:49   #227
MB 190 E
Sólo lo mejor
 
Avatar de MB 190 E
 
Jun 2003 | 20.672 Mens.
Lugar: Las Palmas

1NZ-FXE // B6-ZE

Ya he comprado las resistencias y los diodos. Esta tarde desmonto el mando y se lo dejo a un amigo para que me las instalada... a ver qué sale

MB 190 E está conectado ahora   Responder Con Cita
Viejo 18-feb-2008, 20:38   #228
MB 190 E
Sólo lo mejor
 
Avatar de MB 190 E
 
Jun 2003 | 20.672 Mens.
Lugar: Las Palmas

1NZ-FXE // B6-ZE

Vaya gracia. Acabo de desmontar el mando de coche y desarmándolo me encuentro con que es un puto circuito sin una maldita resistencia . Los pulsadores son pequeños tacos de goma que supongo que su función es impedir es paso de corriente por el circuito (yo poco idea de esto tengo)

¿Y ahora qué hago?

MB 190 E está conectado ahora   Responder Con Cita
Viejo 18-feb-2008, 21:34   #229
neo20g
ForoCoches: Miembro
 
Avatar de neo20g
 
Oct 2007 | 262 Mens.
Lugar: don benito

ford focus

jodr me leio el post, q bueno es!!!!!!!oye jagr2 no puedo ver tus fotos del adaptador q iciste para el focus. yo tengo uno y kiero acerlo. aparte en clubusuariosfordfocus.com, nose que pasa q esta temporalmente fuera de servicio. subelo otra vez!!!xfavor!!!
neo20g está desconectado   Responder Con Cita
Viejo 18-feb-2008, 21:44   #230
jagr2
ForoCoches: Miembro
 
Ago 2007 | 68 Mens.
Lugar: san silvestre huelva

alfa 147

Cita:
Originalmente Escrito por neo20g Ver Mensaje
jodr me leio el post, q bueno es!!!!!!!oye jagr2 no puedo ver tus fotos del adaptador q iciste para el focus. yo tengo uno y kiero acerlo. aparte en clubusuariosfordfocus.com, nose que pasa q esta temporalmente fuera de servicio. subelo otra vez!!!xfavor!!!
wenas
ya se puede ver el cuff. pasate por alli q esta todo muy bien detallao
despues si tienes alguna pregunta , aqui estoi pa lo q haga falta
un saludo
pd. a la gente q le dije q miraria un mando de renaul, perdonar pero estoi un poco liao pero q seguro q lo miro ya os contare
jagr2 está desconectado   Responder Con Cita
Viejo 18-feb-2008, 22:54   #231
neo20g
ForoCoches: Miembro
 
Avatar de neo20g
 
Oct 2007 | 262 Mens.
Lugar: don benito

ford focus

que es el cuff?? oye sigo sin poder ver las fotos, m aparece una p.. rana!!!eso xq es???
neo20g está desconectado   Responder Con Cita
Viejo 18-feb-2008, 23:26   #232
MB 190 E
Sólo lo mejor
 
Avatar de MB 190 E
 
Jun 2003 | 20.672 Mens.
Lugar: Las Palmas

1NZ-FXE // B6-ZE

Cita:
Originalmente Escrito por jagr2 Ver Mensaje
wenas
ya se puede ver el cuff. pasate por alli q esta todo muy bien detallao
despues si tienes alguna pregunta , aqui estoi pa lo q haga falta
un saludo
pd. a la gente q le dije q miraria un mando de renaul, perdonar pero estoi un poco liao pero q seguro q lo miro ya os contare
He encontrado esto

http://www.forum-auto.com/les-clubs/...ujet132836.htm

MB 190 E está conectado ahora   Responder Con Cita
Viejo 20-feb-2008, 08:36   #233
chuchi176
ForoCoches: Usuario
 
Feb 2008 | 12 Mens.
Hola gente, yo también tengo un renault (Laguna 1 fase 2 del 99) y he hecho el adaptador... pero cuando lo iba a conectar no me coincidia el número de cables. ¿Alguien me podría indicar como modificar el circuito para utilizarlo con los mandos de los renault de esa época? Gracias de antemano. saludos
chuchi176 está desconectado   Responder Con Cita
Viejo 21-feb-2008, 00:18   #234
neo20g
ForoCoches: Miembro
 
Avatar de neo20g
 
Oct 2007 | 262 Mens.
Lugar: don benito

ford focus

Cita:
Originalmente Escrito por jagr2 Ver Mensaje
wenas
ya se puede ver el cuff. pasate por alli q esta todo muy bien detallao
despues si tienes alguna pregunta , aqui estoi pa lo q haga falta
un saludo
pd. a la gente q le dije q miraria un mando de renaul, perdonar pero estoi un poco liao pero q seguro q lo miro ya os contare
sigo sin poder ver las fotos del montaje jagr2, las podrias pasar de new o mandarmelas pr pv?
neo20g está desconectado   Responder Con Cita
Viejo 21-feb-2008, 20:51   #235
jagr2
ForoCoches: Miembro
 
Ago 2007 | 68 Mens.
Lugar: san silvestre huelva

alfa 147

Cita:
Originalmente Escrito por neo20g Ver Mensaje
sigo sin poder ver las fotos del montaje jagr2, las podrias pasar de new o mandarmelas pr pv?
wrenas
si no importa esperar un par de dias, lo podras ver el el cuff (www.clubusuariosfordfocus.com), es que estan de traslado y se supone q si no mañana pues el sabado estara operativo, alli lo veras mejor y ademas tiene explicacion.
gracias
jagr2 está desconectado   Responder Con Cita
Viejo 21-feb-2008, 22:07   #236
MB 190 E
Sólo lo mejor
 
Avatar de MB 190 E
 
Jun 2003 | 20.672 Mens.
Lugar: Las Palmas

1NZ-FXE // B6-ZE

¿Alguien sabe algo acerca del mando de Renault? He estado trasteando y la cosa va a estar muy muy complicada. No sé si comprar un mando con resistencias y sustituirlas o qué hacer... ¿a qué mandos simplemente hay que cambiarle las resistencias y ponerle el jack?

MB 190 E está conectado ahora   Responder Con Cita
Viejo 22-feb-2008, 00:48   #237
ELECTRO_P306
ForoCoches: Miembro
 
Avatar de ELECTRO_P306
 
May 2004 | 4.811 Mens.
Lugar: Sevilla

Disfrutando de un 406 Hdi 110 Break...

Interesante información Teleco cuando te sea posible muestra fotos mayores, yo también tengo un 406 pero con el mando nuevo que tb usan por ejemplo los 206, por eso quería comparar.

Salu2.

- CUIDA BIEN LO QUE TIENES....NUNCA SABES CUANDO LO PUEDES PERDER...
- LA MEJOR FOTO SE OBTIENE AL DISPARAR LA CÁMARA NO DELANTE DEL ORDENADOR...

¿ ¿ ¿ TIENES UN PEUGEOT 406 ? ? ? ENTRA AQUÍ
ELECTRO_P306 está desconectado   Responder Con Cita
Viejo 22-feb-2008, 12:20   #238
ebondave
ForoCoches: Usuario
 
Ene 2008 | 5 Mens.
Lugar: Barcelona

Renault Megane Coupe

Cita:
Originalmente Escrito por MB 190 E Ver Mensaje
Este mes le meteré mano al brico porque ya tengo fuente. Espero que para Renault sirve, pero por lo que he averiguado no habrá problema.

¿Sabe alguien cómo funciona el tema de la ruleta del mando? Se usa para cambiar de canción/emisora... ¿va por resistencias también?
Buenas genteeh estado leyendo el post y bien queria saber como esta el asunto para renault/megane/clio... tengo un megane de 98 .16e y quiero cambiar la radio de serie por el tema de los MP3weno decirme algo saludos
ebondave está desconectado   Responder Con Cita
Viejo 22-feb-2008, 20:56   #239
neo20g
ForoCoches: Miembro
 
Avatar de neo20g
 
Oct 2007 | 262 Mens.
Lugar: don benito

ford focus

Cita:
Originalmente Escrito por jagr2 Ver Mensaje
wrenas
si no importa esperar un par de dias, lo podras ver el el cuff (www.clubusuariosfordfocus.com), es que estan de traslado y se supone q si no mañana pues el sabado estara operativo, alli lo veras mejor y ademas tiene explicacion.
gracias
ya entre pero me salian las mismas fotos q aki en el foro, la ranita...jejej
neo20g está desconectado   Responder Con Cita
Viejo 23-feb-2008, 09:38   #240
jagr2
ForoCoches: Miembro
 
Ago 2007 | 68 Mens.
Lugar: san silvestre huelva

alfa 147

Cita:
Originalmente Escrito por neo20g Ver Mensaje
ya entre pero me salian las mismas fotos q aki en el foro, la ranita...jejej
ok, intento localizar el brico y te lo envio.
un saludo
pd, dejame una direccion de correo y te envio unas fotos

Última edición por jagr2 fecha: 23-feb-2008 a las 09:45.
jagr2 está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Car-Audio

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar Recomendaciones:


Regresar

 PCComponentes.com
 
La tienda de tecnología online líder.
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto