Rfactor, problema de sonido - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona Misc. > Juegos de Coches

  Rfactor, problema de sonido  
Respuesta

 
Herramientas
Viejo 24-may-2007, 14:43   #1
a_ekis
ForoCoches: Miembro
 
Avatar de a_ekis
 
Jun 2005 | 3.397 Mens.
Lugar: un pueblo de badajoz

350z

Rfactor, problema de sonido

Hola, estado probando hoy el rfactor, y la verdad es que me ha gustado bastante, pero tengo un problema
Por que de algunos coches no se oye el motor? se escucha todo, la velocidad del aire, los pianos, la gravilla si te sales, los frenos... pero el motor nada de nada, parece que este conduciendo un coche electrico, y claro, asi es muy dificil manejar el cambio.

alguien sabe por que sucede esto? un saludo

a_ekis está desconectado   Responder Con Cita


Viejo 24-may-2007, 14:55   #2
a_ekis
ForoCoches: Miembro
 
Avatar de a_ekis
 
Jun 2005 | 3.397 Mens.
Lugar: un pueblo de badajoz

350z

Me fijado y no es solo en algunos, son todos, lo que le suena algunos es como la caja de cambios, pero el motor nada de nada.
que puede ser?

a_ekis está desconectado   Responder Con Cita
Viejo 24-may-2007, 15:51   #3
maxifar
ForoCoches: Miembro
 
Avatar de maxifar
 
Feb 2007 | 10.229 Mens.
Lugar: Madrid

Uno con ruedas y una tetra

a mi me pasa cn una mod de los kart pero sacaron un archivo que modificaba el audio y se volvia a escuhar. nose lo mismo te falta algun archivo o en las opciones de audio tienes los motores bajados prueba a ver un saludo y a ver si lo solucionas
maxifar está desconectado   Responder Con Cita
Viejo 24-may-2007, 18:44   #4
lawmuspol2
Simrace Tennis Pow@
 
Avatar de lawmuspol2
 
May 2005 | 1.287 Mens.
Lugar: Spain
a_ekis, ¿podrías decir en qué mods no te suenan los coches? ¿son los que vienen con el juego original?

Existen dos causas... como dice maxifar, una puede ser por un mod defectuoso, como el de los Karts, aunque ya sacaron un parche que lo soluciona por completo.

Otra causa se debe al juego medicinado (no original). Si tu copia de rFactor no es original y has medicinado el juego, tienes que meter la medicina de la versión 1.150, una que es especial que ocupa cerca de los 60-90Mb (no recuerdo bien), y que ocupa eso debido a que esa medicina trae los sonidos de los vehículos (y si no tienes esa medicina que trae los sonidos, los coches de los mods que vienen con el juego original, no te sonarán).

Si te bajas mods que no sean los que te vienen con el juego verás que te sonarán.

Saludos!!
lawmuspol2 está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Misc. > Juegos de Coches
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto