Cambiar radio de un coche a otro - ForoCoches
Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
 
INICIO NOTICIAS FORO SEGUROS
[ Comparador ]
Regresar   ForoCoches > Zona Técnica & Info > Car-Audio

  Cambiar radio de un coche a otro  
Respuesta

 
Herramientas
Viejo 03-ene-2008, 19:31   #1
Dj-Aeri
¯¯¯¯¯¯¯¯¯¯
 
Feb 2005 | 1.894 Mens.
Cambiar radio de un coche a otro

Buenas, a ver si me echáis un cable.

Tengo una Sony CDX-GT20 (foto debajo) instalada en un coche y he intentado cambiarla a otro sin consecuencias positivas xD

Esta es la radio en cuestión:

Resulta que en el nuevo coche sólo consigo que funcione la expulsión del CD y nada más.

Creo que esto puede ser debido a algún tipo de codificación que se pone automáticamente en la radio. Al apagar el coche suele sonar un "pip pip pip", que por cierto ya no hace desde que la intenté cambiar de coche. Además ahora si enciendo el aparato da igual que esté en modo CD que la antena eléctrica se despliega :S aunque esto quizás sea por lo que viene ahora.

Además tengo otro problemilla...

Al desconectar el cable de la antena del segundo coche me dí cuenta de que se había quedado la punta del mismo metida en la radio, vamos, que el cable de la antena era macho y la hembra (la ranura que tiene la radio) se ha comido su miembro, creo que me explico xD ¿cómo puedo sacar la punta esa? lo he intentado con alicates de varios tipos pero todos son demasiado grandes para acceder a ese orificio y agarrarla...

En fin, a ver si me ayudáis que ya he visto que por aquí sois unos fieras del copón.

¡Gracias por adelantado!
Dj-Aeri está desconectado   Responder Con Cita


Viejo 03-ene-2008, 21:48   #2
marcostonhin
Aficionadillo
 
Avatar de marcostonhin
 
Nov 2005 | 3.069 Mens.
Lugar: Santiago de Compostela

Peugeot 307SW

Mira que le llegue corriente al cable rojo de la radio (que es el de encendido).

Fuente: Alpine CDA-9835R Vías: Alpine SPG-17CS Etapa Vías: Vieta PR4000 en puente
Sub+Caja JBL GTO1200B Etapa Sub: Ground Zero Titanium 2000T
marcostonhin está desconectado   Responder Con Cita
Viejo 03-ene-2008, 22:37   #3
Dj-Aeri
¯¯¯¯¯¯¯¯¯¯
 
Feb 2005 | 1.894 Mens.
Hombre, si la radio expulsa y recibe el CD no será por falta de corriente, ¿o puede ser?

¿Cómo puedo comprobarlo sino?
Dj-Aeri está desconectado   Responder Con Cita
Viejo 03-ene-2008, 23:14   #4
olzaines
Campeón del mundo.
 
Dic 2006 | 6.192 Mens.
Lugar: Sistema Solar

H-D XLSPORTSTER LOW ´09

Será lo de siempre. Comprueba que al cable amarillo le llega corriente permanentemente y que al rojo sólo le llega alimentación al dar el contacto.

Y lo que se te ha quedado en la radio, ¿Es sólo la puntita fina del macho de la antena? Pues como no pruebes desmontándola...
olzaines está desconectado   Responder Con Cita


 

 

Viejo 03-ene-2008, 23:22   #5
urrayo
afronta las advercidades
 
Avatar de urrayo
 
Ene 2008 | 554 Mens.
Lugar: mexico

toyota corrolla 92

Mira Mi Amigo Yo Tenia Un Sony Igual Al Tuyo, Asi Que Tratare De Ayudarte Claramente La Antena Se Despliega Por La SeÑal Que Recibe Al Encender La Radio Si, Sea En Modo Cd O Cualesquiera Que Sea, Ahora El Pip, Pip Del Que Hablas Tienes Que Checar Que El Cable Que Recibe La Corriente De Corte Con La Llave Este Recibiendo Bien La Corriente Y El Otro Que Es El Directo De Bateria Igualmente, Otra Te Expulsa Nada Mas El Cd Por Que Al Cambiar El Radio De Auto Necesitas Presionar El Boton De Reset Que Tiene Por Dentro Osea Quitando Lacaratula Y Lo Presionas Y El Stereo Vuelve A Funcionar Correctamente De Nuevo Pero Para Lo De La Hembra Tienes Que Tratar Desmontando La Radio Y Empujarlo De Adentro Hacia Afuera Y Sostenerla Con Un Alicante O Algo Asi, Pero Para Lo Demas Has Lo Que Te Digo Y Verifica Que Le Llegue La Corriente Si Tienes Alguna Duda No Dudes En Preguntarme Sas, Espero Haberte Ayudado
urrayo está desconectado   Responder Con Cita
Viejo 03-ene-2008, 23:35   #6
Dj-Aeri
¯¯¯¯¯¯¯¯¯¯
 
Feb 2005 | 1.894 Mens.
Cita:
Originalmente Escrito por olzaines Ver Mensaje
Será lo de siempre. Comprueba que al cable amarillo le llega corriente permanentemente y que al rojo sólo le llega alimentación al dar el contacto.

Y lo que se te ha quedado en la radio, ¿Es sólo la puntita fina del macho de la antena? Pues como no pruebes desmontándola...
Es que yo no tengo ningún tipo de amperimetro con el cual poder comprobar si a los cables les llega corriente o no.

Y si, es sólo la puntita, habrá que desmontar la radio pues...

urrayo, no es cierto que la antena se despliega siempre, porque a mi hasta ahora que he intentado hacer la ñapa esta sólo se me elevaba si ponía la radio, mientras leía CD's, no. De todos modos he conseguido mirar el manual de la radio por internet (ni idea de dónde está el papelín, y mira que nunca se me pierden estas cosas) y es cuando he visto lo del botón de reset... mira que como sea eso, es pa' matarme... xD

Mañana os informo si eso, y si alguien sabe por qué se me despliega la antena mejor que mejor :P

Gracias!
Dj-Aeri está desconectado   Responder Con Cita
Viejo 03-ene-2008, 23:52   #7
urrayo
afronta las advercidades
 
Avatar de urrayo
 
Ene 2008 | 554 Mens.
Lugar: mexico

toyota corrolla 92

Ps Mira Que A Mi Me Pasaba Lo Mismo De Que Solo Me Expulsaba Los Cds. Y Tan Solo Presionando El Boton Reset Se Me Solucionaba El Problema Pero Bueno Como Sea, Y Lo De La Corriente En Los Cables Prueba Conectando De Uno Por Uno Y Probando Que Encienda El Radio Al Estar De A Uno Solo
urrayo está desconectado   Responder Con Cita
Viejo 03-ene-2008, 23:56   #8
fxno
ANTI-FLANDERS .l.
 
Avatar de fxno
 
Mar 2004 | 3.276 Mens.
Cita:
Originalmente Escrito por Dj-Aeri Ver Mensaje
Hombre, si la radio expulsa y recibe el CD no será por falta de corriente, ¿o puede ser?

¿Cómo puedo comprobarlo sino?

No, yo tengo una sony tambien y con el fusible del coche(el que corresponde al de la radio), la radio no encencia pero en cambio si que era capaz de expulsar el cd.

Me imagino el de corriente continua, y bajo llave no pasaria por el fusible...

Y la sony sin contacto es puede expulsar el cd....

Me he explicado fatla!

Tabla de equivalencias neumáticos y llantas: http://www.equivalencias.info/neumaticos/ Calculo impuesto transmision vehiculo: http://www.transferenciavehiculos.info/
fxno está desconectado   Responder Con Cita
Viejo 04-ene-2008, 00:21   #9
Dj-Aeri
¯¯¯¯¯¯¯¯¯¯
 
Feb 2005 | 1.894 Mens.
Cita:
Originalmente Escrito por fxno Ver Mensaje
No, yo tengo una sony tambien y con el fusible del coche(el que corresponde al de la radio), la radio no encencia pero en cambio si que era capaz de expulsar el cd.

Me imagino el de corriente continua, y bajo llave no pasaria por el fusible...

Y la sony sin contacto es puede expulsar el cd....

Me he explicado fatla!
Pero es que ahora mismo lleva una radiochunga de casettes que si que va, y el cableado es el mismo, bueno, de hecho la parte final donde está el conector ¿ISO? es nueva, que venía con la radio.

Ojala que sólo sea cosa del botón de reset, que yo de electricidad ni p...
Dj-Aeri está desconectado   Responder Con Cita
Viejo 04-ene-2008, 00:29   #10
marcostonhin
Aficionadillo
 
Avatar de marcostonhin
 
Nov 2005 | 3.069 Mens.
Lugar: Santiago de Compostela

Peugeot 307SW

...uno de los dos coches no será del grupo volkswagen (seat, audi, volkswagen, skoda....) o del grupo PSA (Citroen o peugeot). Lo digo porque los conectores ISO de estas marcas muchas veces no llevan los cables como deberían ir.

Fuente: Alpine CDA-9835R Vías: Alpine SPG-17CS Etapa Vías: Vieta PR4000 en puente
Sub+Caja JBL GTO1200B Etapa Sub: Ground Zero Titanium 2000T
marcostonhin está desconectado   Responder Con Cita
Viejo 04-ene-2008, 00:41   #11
Dj-Aeri
¯¯¯¯¯¯¯¯¯¯
 
Feb 2005 | 1.894 Mens.
Pues la radio estaba (bueno, y ahora mismo sigue estando) en un polo G40 y ahora la quiero meter en un ALFA 33 (dejando de lado el tema de si estos coches deberían llevar radio o no... xD).

Lo que si que me he dado cuenta es que en el Polo el conector encaja perfectamente y sin embargo en el ALFA el conector está dividido en 2 partes que se juntan haciendo una pieza igual. Si mañana no lo consigo a ver si puedo poner fotos para que se me entienda.
Dj-Aeri está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Car-Audio

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar Recomendaciones:


Regresar

 PCComponentes.com
 
La tienda de tecnología online líder.
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2014| Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Servidores | Stats | Ayuda | Contacto