Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
  Hawkers 2017 Codigo FC20
INICIO FORO
Regresar   ForoCoches > Zona ForoCoches > ForoCoches


  arrojando luz al problema de distribución de vw TSI  
Respuesta

 
Herramientas
Viejo 13-ago-2014, 17:02   #31
AsturRS
Boost Bandit
 
Avatar de AsturRS
 
Oct 2004 | 25.731 Mens.
Lugar: Asturias

Clase C S204, Escort RS Turbo, Clio Sport 182

Los 1.2 TSI también están afectados. Suerte tenéis en VW, la Seat sin embargo de mano se intenta lavar las manos y si peleas fuerte, puede que con mucha suerte, se hagan responsables de una pequeña parte.

Por cierto, para los acojonados... empieza todo con sonido a "carraca" cuando se arranca el motor, primero son unos pocos segundos, luego es un poco más... luego se aguanta durante un minuto.... y cuando quieres darte cuenta, se te salió la cadena, o se partió.

AsturRS está desconectado   Responder Con Cita


Viejo 13-ago-2014, 17:02   #32
Benja
ForoCoches: Miembro
 
Avatar de Benja
 
Mar 2003 | 4.503 Mens.

GTI

Hubo un tiempo pasado en el que para evitar los problemas de las cadenas de distribución se inventaron las correas, que cabiándolas de vez en cuando no solían dar problemas, pero como alguna se rompía, la gente comenzó a pedir de nuevo distribuciones por cadena que parecen más resistentes.

La realidad es que la distribución por cadena sigue teniendo los problemas de toda la vida asociados a la cadena, que son los mismos de las correas (roturas, tensores, etc.), más su deformabilidad que hace el motor ruidoso y que esté siempre un poco fuera de punto, a no ser que estés cambiando la cadena cada poco.

Saludos.

Benja está desconectado   Responder Con Cita
Viejo 13-ago-2014, 17:32   #33
vespone
ForoCoches: Miembro
 
Avatar de vespone
 
Dic 2012 | 3.546 Mens.
Lugar: De un lugar de la Mancha
Yo tengo un TSI 122 , el ruido no lo hace en absoluto , aun asi pedi precio en mi VW y no sabian nada en absoluto sobre el tema ....y llevo 67000 Km ...
En el foro VW opinan igual que el forero anterior ...que el problema lo tenian los de 140cv en adelante ...en fin no se que hacer , pero yo de momento no noto nada
vespone está desconectado   Responder Con Cita


 

 

Viejo 13-ago-2014, 17:38   #34
jose_cp
ForoCoches: Miembro
 
Avatar de jose_cp
 
Mar 2003 | 16.690 Mens.

Fragoneta

Cita:
Originalmente Escrito por AsturRS Ver Mensaje
Los 1.2 TSI también están afectados. Suerte tenéis en VW, la Seat sin embargo de mano se intenta lavar las manos y si peleas fuerte, puede que con mucha suerte, se hagan responsables de una pequeña parte.

Por cierto, para los acojonados... empieza todo con sonido a "carraca" cuando se arranca el motor, primero son unos pocos segundos, luego es un poco más... luego se aguanta durante un minuto.... y cuando quieres darte cuenta, se te salió la cadena, o se partió.
A mí me empezó a sonar a carraca durante 1 seg.

Hice este video (el ruido se oye en 00:05 y dura menos de 1 seg):

jose_cp está desconectado   Responder Con Cita


 

 

Viejo 13-ago-2014, 17:39   #35
fonsi111
ForoCoches: Miembro
 
Dic 2003 | 196 Mens.

Seat León TSi

Los 1.8 están afectados también? El mío es de enero 2011. Yo no he notado ningún ruido raro por ahora.
fonsi111 está desconectado   Responder Con Cita
Viejo 13-ago-2014, 18:44   #36
R8gordini
Hypermiler
 
Avatar de R8gordini
 
Feb 2004 | 16.239 Mens.
Lugar: San Junipero
Cita:
Originalmente Escrito por Benja Ver Mensaje
Hubo un tiempo pasado en el que para evitar los problemas de las cadenas de distribución se inventaron las correas, que cabiándolas de vez en cuando no solían dar problemas, pero como alguna se rompía, la gente comenzó a pedir de nuevo distribuciones por cadena que parecen más resistentes.

La realidad es que la distribución por cadena sigue teniendo los problemas de toda la vida asociados a la cadena, que son los mismos de las correas (roturas, tensores, etc.), más su deformabilidad que hace el motor ruidoso y que esté siempre un poco fuera de punto, a no ser que estés cambiando la cadena cada poco.
Hay coches circulando, vendidos cuando no habíamos nacido ni tú ni yo, con su cadena original funcionando sin haberla tocado.

Da igual llevar cadena o correa, si hubo cagada de diseño o fabricación, fallará. Tras lanzar el motor dTi, Renault tuvo que realizar una OTS a medio millón de unidades vendidas por peligro potencial de rotura. Estamos hablando de un bloque que ya llevaba diez años en el mercado, y con un periodo de reemplazo de correas bastante raquítico, por cierto.

El problema reside en los ahorros de costes, en pretender hacer una cadena igual de ligera que una correa, y en la reducción drástica de tiempos y procesos de fiabilización previos al lanzamiento del motor.
R8gordini está desconectado   Responder Con Cita
Viejo 13-ago-2014, 19:28   #37
sergiojamcs
ForoCoches: Miembro
 
Avatar de sergiojamcs
 
Ago 2007 | 8.561 Mens.
Lugar: Al este del oeste.

SEAT IBIZA FR 20 V t ,Honda Domingator,

Cita:
Originalmente Escrito por R8gordini Ver Mensaje
Hay coches circulando, vendidos cuando no habíamos nacido ni tú ni yo, con su cadena original funcionando sin haberla tocado.

Da igual llevar cadena o correa, si hubo cagada de diseño o fabricación, fallará. Tras lanzar el motor dTi, Renault tuvo que realizar una OTS a medio millón de unidades vendidas por peligro potencial de rotura. Estamos hablando de un bloque que ya llevaba diez años en el mercado, y con un periodo de reemplazo de correas bastante raquítico, por cierto.

El problema reside en los ahorros de costes, en pretender hacer una cadena igual de ligera que una correa, y en la reducción drástica de tiempos y procesos de fiabilización previos al lanzamiento del motor.
+1,mejor resumido imposible....
sergiojamcs está conectado ahora   Responder Con Cita
Viejo 13-ago-2014, 19:31   #38
Merucu
Genuine Forocochero
 
Avatar de Merucu
 
Sep 2004 | 24.676 Mens.
Lugar: Asturies

Sierra GT - Golf GTI DSG - 206 XS

Así sonaba el mío al arrancar justo cuando se jodio, que empezó a vibrar y sonar muy raro



Antes de ese momento yo no note absolutamente nada al arrancar, y cuando empezó a fallar fue al entrar al garaje después de un trayecto medio

Merucu está desconectado   Responder Con Cita
Viejo 13-ago-2014, 19:36   #39
CHaNCee
*AutoBan Spam/Flood/Troll*
 
Avatar de CHaNCee
 
Feb 2005 | 30.322 Mens.
Lugar: España

Un alemán y un francés.

Hay algunos casos, la mayoría de motores anteriores a 2010.

El mío con 4,5 años perfecto, que es como tiene que ser.

Última edición por CHaNCee fecha: 13-ago-2014 a las 19:38.
CHaNCee está desconectado   Responder Con Cita
Viejo 13-ago-2014, 19:38   #40
aegof
.
 
Avatar de aegof
 
Dic 2007 | 29.376 Mens.

Forester

Lamentabla que tenga esos fallos

VTEC...odiado por muchos....respetado por todos...
aegof está desconectado   Responder Con Cita
Viejo 13-ago-2014, 19:51   #41
Sunday driver
Flanders profesional
 
Avatar de Sunday driver
 
Ago 2008 | 3.644 Mens.
Lugar: Muy soleado
Cita:
Originalmente Escrito por supercati Ver Mensaje
Que yo sepa, en los 1.4 TSI 122/125 no pasa esto. En los 1.4 TSI 140/170 sí (refieréndome al Golf V). ¿Correcto?

Si se quiere cambiar el tensor por precaución, hay que cambiar entonces todo el kit de distribución también? Cadena, patines, etc. Y es el precio que se comenta por ahí arriba de 600/800€ (en conce oficial, fuera de él estaría bien saber lo que puede costar también).
Qué va, a los 122/125 también le pasa.

El mío (un 122 de 2009) llevaba ya un tiempo con la carraca al arrancar muy frío, a lo mejor tras un día entero parado. Supuestamente, el tensor pierde toda la presión de aceite y junto a una cadena que ha dado un poco de sí, suena la orquesta al arrancar.

En mi caso me pegué oyendo el soniquete de forma esporádica alrededor de un año y medio o así. Hace poco, al hacer los 100.000 km decidí curarme en salud y cambiar el kit completo: el ruido ha desaparecido totalmente.

400 euros tienen la culpa, incluyendo cadena, tensor, patines y mano de obra. Taller no oficial.

Lo "menos malo" de todo esto es que el motor avisa con mucho tiempo de antelación y cada vez va un poco a peor, con lo que tienes tiempo de sobra para llevarlo a revisar.

Cagada de diseño de VAG, por supuesto

Sunday driver está desconectado   Responder Con Cita
Viejo 13-ago-2014, 20:01   #42
Braxx
Unbeatable
 
Avatar de Braxx
 
Sep 2003 | 95.445 Mens.
Lugar: Noroeste de la Galia

Buenas piernas

Cita:
Originalmente Escrito por F0x Ver Mensaje
Menuda liada... Por eso estabas contento con el coche.
Noooo, su alegría viene desde casi recién comprado y no es por temas de motor.

No flanders, please / Cualquier berlina delantera, a la hoguera!!! / Tengo los huevos del caballo de Espartero
Braxx está desconectado   Responder Con Cita
Viejo 13-ago-2014, 20:22   #43
lugas
ForoCoches: Miembro
 
Avatar de lugas
 
May 2007 | 9.815 Mens.
Lugar: ASTURIES

"Pulga" JCW GP yRenault Laguna "funeraria".

Cita:
Originalmente Escrito por AsturRS Ver Mensaje
Los 1.2 TSI también están afectados. Suerte tenéis en VW, la Seat sin embargo de mano se intenta lavar las manos y si peleas fuerte, puede que con mucha suerte, se hagan responsables de una pequeña parte.

Por cierto, para los acojonados... empieza todo con sonido a "carraca" cuando se arranca el motor, primero son unos pocos segundos, luego es un poco más... luego se aguanta durante un minuto.... y cuando quieres darte cuenta, se te salió la cadena, o se partió.

Pues gracias por el aviso,el mio de momento no suena raro pero ya desde nuevo en parao vibra a veces que asusta............comentario en la VW..."es normal en estos motores"........
lugas está desconectado   Responder Con Cita
Viejo 13-ago-2014, 20:42   #44
week
ForoCoches: Miembro
 
Avatar de week
 
Jun 2005 | 2.369 Mens.
Lugar: Barcelona

Volkswagen Golf VI 1.4 TSI 160cv

Aquí uno con un TSI 160cv de mayo del 2009. 37.000 km (muy pocos, lo se...), y de momento sin problemas de este tipo, aunque me habeis dejado .

Week
week está desconectado   Responder Con Cita
Viejo 13-ago-2014, 21:11   #45
BIERZOceibe
ForoCoches: Miembro
 
Avatar de BIERZOceibe
 
May 2008 | 1.218 Mens.
Lugar: ponferrada

peugeot 207

Luego echáis pestes de los thp, el mio, un thp con cadena también, se tiro desde nuevo haciendo el ruido en frío, hasta que a los cuatro año empezó a fallar, se ponía con el checo engine, yo cambia patín tensor cadena y no se que mas en la Peugeot por menos de 400, desde entonces nada d ruido o un poco si duerme fuera con frió supongo k por estar muy frió el aceite
BIERZOceibe está desconectado   Responder Con Cita
Viejo 13-ago-2014, 22:38   #46
AsturRS
Boost Bandit
 
Avatar de AsturRS
 
Oct 2004 | 25.731 Mens.
Lugar: Asturias

Clase C S204, Escort RS Turbo, Clio Sport 182

Cita:
Originalmente Escrito por CHaNCee Ver Mensaje
Hay algunos casos, la mayoría de motores anteriores a 2010.

El mío con 4,5 años perfecto, que es como tiene que ser.
Pues los cambios en producción se produjeron a partir del 3er 4º de 2011.

AsturRS está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:03   #47
AsturRS
Boost Bandit
 
Avatar de AsturRS
 
Oct 2004 | 25.731 Mens.
Lugar: Asturias

Clase C S204, Escort RS Turbo, Clio Sport 182

Yo la verdad es que metidos en faena, hubiera metido cadena nueva también.

AsturRS está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:14   #48
corsadkd
ForoCoches: Miembro
 
Avatar de corsadkd
 
Jun 2011 | 18.236 Mens.
Lugar: madrid y bcn

focus ecoboost 125cv

Cita:
Originalmente Escrito por gonzo83 Ver Mensaje
¿Afecta también a los TSI 105?
si pero menos
si el coche es de ultimos del 2011 y seguro principios del 2012 los problemas ya estan solucionados y ya montan kit de distribucion con la referencia nueva
corsadkd está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:17   #49
corsadkd
ForoCoches: Miembro
 
Avatar de corsadkd
 
Jun 2011 | 18.236 Mens.
Lugar: madrid y bcn

focus ecoboost 125cv

Cita:
Originalmente Escrito por tonimaxini Ver Mensaje
A partir de que fecha de fabricación dejan de estar afectados por este problema? Muchas gracias de antemano.
ultimos 2011 principio del 2012 para ir a lo seguro principios del 2012
corsadkd está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:20   #50
corsadkd
ForoCoches: Miembro
 
Avatar de corsadkd
 
Jun 2011 | 18.236 Mens.
Lugar: madrid y bcn

focus ecoboost 125cv

Cita:
Originalmente Escrito por crakman Ver Mensaje
Hola, tengo el mismo motor y de momento sin ningún síntoma, aunque me he planteado cambiarlo como precaución.
Un par de preguntas, lo has cambiado en la casa o en otro taller.
En caso de que lo cambies en la casa, la vw asume parte de la reparación o se lava las manos?

Saludos
se lava las manos ,si lo cambias a modo preventivo.
si hay indicios de que falle ,si has pasado todos las revisiones en el concesionario oficial y lamditas a vw españa pueden que tengan una deferencia comercial ,es decir que te rebajen y te gan descuento en piezas o mano de obra

Última edición por corsadkd fecha: 13-ago-2014 a las 23:36.
corsadkd está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:24   #51
corsadkd
ForoCoches: Miembro
 
Avatar de corsadkd
 
Jun 2011 | 18.236 Mens.
Lugar: madrid y bcn

focus ecoboost 125cv

Cita:
Originalmente Escrito por supercati Ver Mensaje
Que yo sepa, en los 1.4 TSI 122/125 no pasa esto. En los 1.4 TSI 140/170 sí (refieréndome al Golf V). ¿Correcto?
si que pasa eso tambien en los 1.4 y en los 12 tambien pero hay bastantes menos casos en los 1.2
corsadkd está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:28   #52
CHaNCee
*AutoBan Spam/Flood/Troll*
 
Avatar de CHaNCee
 
Feb 2005 | 30.322 Mens.
Lugar: España

Un alemán y un francés.

Cita:
Originalmente Escrito por corsadkd Ver Mensaje
si que pasa eso tambien en los 1.4 y en los 12 tambien pero hay bastantes menos casos en los 1.2
Puede pasar en todos:

1.2
1.4
1.8
2.0

Fabricados antes de septiembre de 2012, pero hasta esa fecha se fueron haciendo cambios progresivamente que hacia que cascaran en menor medida. A principios de 2010 ya hubo cambios de referencias de tensor, al menos en el 2.0.
CHaNCee está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:36   #53
BMW I8
ForoCoches: Miembro
 
Avatar de BMW I8
 
Sep 2008 | 102.984 Mens.
Lugar: De algún sitio de España

El mejor

El 1.2 TSI también ha roto alguna cadena de distribución, ya no solo lo hace BMW.
Saludos.
BMW I8 está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:37   #54
corsadkd
ForoCoches: Miembro
 
Avatar de corsadkd
 
Jun 2011 | 18.236 Mens.
Lugar: madrid y bcn

focus ecoboost 125cv

Cita:
Originalmente Escrito por CHaNCee Ver Mensaje
Puede pasar en todos:

1.2
1.4
1.8
2.0

Fabricados antes de septiembre de 2012, pero hasta esa fecha se fueron haciendo cambios progresivamente que hacia que cascaran en menor medida. A principios de 2010 ya hubo cambios de referencias de tensor, al menos en el 2.0.
yo me libro mi toledo 1.2 tsi esta fabricado el 23 de septiembre del 2012
corsadkd está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:37   #55
el preparao
ForoCoches: Miembro
 
Avatar de el preparao
 
Jun 2014 | 10.098 Mens.
Lugar: Mordor centro
Me lo apunto en mi lista mental de motores con los que tener cuidado...
el preparao está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:37   #56
bubble
ForoCoches: Miembro
 
Avatar de bubble
 
Feb 2006 | 5.142 Mens.
Lugar: Tierra firme

TFSI

Cita:
Originalmente Escrito por CHaNCee Ver Mensaje
Puede pasar en todos:

1.2
1.4
1.8
2.0

Fabricados antes de septiembre de 2012, pero hasta esa fecha se fueron haciendo cambios progresivamente que hacia que cascaran en menor medida. A principios de 2010 ya hubo cambios de referencias de tensor, al menos en el 2.0.

Joder con los tfsi, ahora el tensor de los cojones. Supongo que en los motores 2.0 180cv del 2012 ya esté corregido. Me cambiaron el motor en el 2012, y espero que no lo tengan que volver a hacer

PLATAFORMA “No hace falta abrir las puertas a oído y dejarle un agujero al coche de al lado" nº 911
Plataforma TFSI, la inyeccion directa nos une. Socio Nº 34
bubble está desconectado   Responder Con Cita
Viejo 13-ago-2014, 23:55   #57
Bujio
Genchi Genbutsu
 
Avatar de Bujio
 
Mar 2003 | 2.115 Mens.
Lugar: España,esquina noroeste...

Algún Toyota...

Ahora es cuando saldrá la Schiffer a decirnos que no falla porque es alemán...no???

"Desde ahora quiero que todos unáis vuestros esfuerzos para encontrar la manera de fabricar vehículos de calidad superior"
Kiichiro Toyoda , mayo 1939
Bujio está desconectado   Responder Con Cita
Viejo 14-ago-2014, 00:14   #58
Dupont
¡Adelante corazones!
 
Avatar de Dupont
 
Feb 2006 | 16.519 Mens.
Lugar: Madrid Centro

Honda HR-V 1.5 CVT Executive

TFSI: suicidios en cadena

Madre, siempre te echaré de menos. 24-09-2012.
Dupont está desconectado   Responder Con Cita
Viejo 14-ago-2014, 01:31   #59
Hyrca28
ForoCoches: Miembro
 
Ene 2014 | 2.213 Mens.
Lugar: España

Generalista

Cita:
Originalmente Escrito por Hyrca28 Ver Mensaje
Yo tengo uno también del 2010 con código de motor CAXC (Comprobado en el autodata) pues bien,después de leer lo del tensor y ver la referencia del tensor bueno,llamé al conce y me dijeron que ellos no tienen constancia de ninguno vehículo afectado por esa anomalí/defecto/avería que no habían reparado ninguno,de ese año y esa motorización y que por el código de motor y lo que les sale a ellos no hay ningún problema.

Ahora os pregunto yo ¿Que haríais? Mi coche va perfecto,no tiene ningún problema/defecto ni nada ¿esperaríais a que empezara a sonar o mostrar algún síntoma o lo cambiaríais ya?

¿La referencia del tensor que es el de la izquierda que no tiene anilla o el de la derecha con anilla?
Me cito,para que me deis consejos,por cierto ¿en taller no oficial comprando yo el tensor bueno para asegurarme de que es el bueno y no se equivocan,cuanto puede salir? ¿hay que cambiar más cosas a parte del tensor de la distribución?,he leído en una respuesta, que según que año hay que cambiar tensor,variador,tornillería y cadena.

Por cierto 1.4 TFSI 125CV Mayo 2010 código motor de CAXC (según autodata) 20000aprox (no suena nada de momento o por lo menos no he escuchado nada hasta el momento).

En caso de cambiar solo el tensor ¿el bueno es el que sale a la izquierda en la foto no (sin anilla)? Lo más seguro que antes de las navidades lo haga para curarme en salud,pero quiero estar bien seguro de lo que hay que cambiar (tensor solo) o (tensor,variador,cadena,etc...) así como todas las referencias de las piezas (si las podéis poner para el motor mío).

Última edición por Hyrca28 fecha: 14-ago-2014 a las 01:39.
Hyrca28 está desconectado   Responder Con Cita
Viejo 14-ago-2014, 07:59   #60
Sunday driver
Flanders profesional
 
Avatar de Sunday driver
 
Ago 2008 | 3.644 Mens.
Lugar: Muy soleado
Cita:
Originalmente Escrito por Hyrca28 Ver Mensaje
Me cito,para que me deis consejos,por cierto ¿en taller no oficial comprando yo el tensor bueno para asegurarme de que es el bueno y no se equivocan,cuanto puede salir? ¿hay que cambiar más cosas a parte del tensor de la distribución?,he leído en una respuesta, que según que año hay que cambiar tensor,variador,tornillería y cadena.

Por cierto 1.4 TFSI 125CV Mayo 2010 código motor de CAXC (según autodata) 20000aprox (no suena nada de momento o por lo menos no he escuchado nada hasta el momento).

En caso de cambiar solo el tensor ¿el bueno es el que sale a la izquierda en la foto no (sin anilla)? Lo más seguro que antes de las navidades lo haga para curarme en salud,pero quiero estar bien seguro de lo que hay que cambiar (tensor solo) o (tensor,variador,cadena,etc...) así como todas las referencias de las piezas (si las podéis poner para el motor mío).
Yo esperaría a que empezara a sonar en frío, que ya te digo que avisa con bastante tiempo. Mientras no suene no te gastes el dinero porque a lo mejor no llega a hacértelo nunca, es mi consejo.

Es un ruido breve (en torno a un par de segundos) pero muy notorio. Se caracteriza por un "claclacla" que se atenúa rápidamente, en el momento en que lo oigas sabrás de lo que hablo.

No hay que confundirlo con la "música" que forma siempre en frío (creo que por rollo de la inyección doble para calentar el catalizador más rápido, con un ralentí algo más alto) y que desaparece a los 20-30 segundos.

Ya te digo, 100.000 km he aguantado yo la mía y la cambié por mera precaución, porque igual habría aguantado 50 o 60.000 más sin mayor problema.

Sunday driver está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona ForoCoches > ForoCoches
Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2017 | Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto