INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  MAME 1058 SP_98 (selección personal) [9.5GB]  
Respuesta

 
Herramientas
Viejo 14-mar-2016, 13:39   #151
empardopo
ForoCoches: Miembro
 
Avatar de empardopo
 
Sep 2014 | 1.338 Mens.
Lugar: Málaga

Mitsubishi ASX

Cita:
Originalmente Escrito por Sinplomo_98 Ver Mensaje
Creo que te recuerdo de Marcianitos.org, verdad? Con Macarro,, Mikonos, Playjodete...

Yo he probado varios, y después de Hyperspin este es mi favorito

Quédate por aquí, que tú sabes más que yo, y me hechas un cable con los problemas de la gente y eso.

No te pagaré

Saludos.
Ahora ando por ArcadeSpain.
Siempre que veo algo relacionado echo un cable en lo que puedo pero de Maximus Arcade ni idea, jeje.

Saludos

empardopo está desconectado   Responder Con Cita


Viejo 14-mar-2016, 13:42   #152
rafitibu
ForoCoches: Miembro
 
Ene 2013 | 662 Mens.
para esta noche
rafitibu está desconectado   Responder Con Cita
Viejo 14-mar-2016, 14:03   #153
SMG2
☑️ Premium user
 
Avatar de SMG2
 
Jul 2005 | 11.109 Mens.
Lugar: Nürburgring

BMW M6 1:18

Por cierto shur, en esta versión de mame hay forma de poder jugar partidas a dobles online??
SMG2 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 14:20   #154
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

Cita:
Originalmente Escrito por xelthor Ver Mensaje
Funciona perfecto la versión sin interfaz, pero la versión con interfaz sale la lista de juegos y en el momento que seleccionas el juego y le das al intro para empezar a jugar a dicho juego, suena un sonido de error y no lo ejecuta.
En las opciones esta selecioanado donde esta las roms, y donde esta el ejecutable del mame (versión sin interfaz).

En resumen, funciona perfecto desde el mame, pero no desde el Maximus
Cuando llegue a casa lo miro, debería funcionar.

Trataré de repararlo.

Prueba 1 cosa porfa, que no estoy en casa:

ponme una foto de los archivos (no carpetas) de MAME y también del contenido de la carpeta FRONTEND.

Última edición por Sinplomo_98 fecha: 14-mar-2016 a las 14:27.
Sinplomo_98 está desconectado   Responder Con Cita


Viejo 14-mar-2016, 14:23   #155
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

Cita:
Originalmente Escrito por SMG2 Ver Mensaje
Por cierto shur, en esta versión de mame hay forma de poder jugar partidas a dobles online??
Ni idea nunca lo he usado así.
Sinplomo_98 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 14:46   #156
xelthor
ForoCoches: Miembro
 
Avatar de xelthor
 
Oct 2004 | 703 Mens.
Cita:
Originalmente Escrito por Sinplomo_98 Ver Mensaje
Cuando llegue a casa lo miro, debería funcionar.

Trataré de repararlo.

Prueba 1 cosa porfa, que no estoy en casa:

ponme una foto de los archivos (no carpetas) de MAME y también del contenido de la carpeta FRONTEND.
Mame: https://gyazo.com/f46c4e61f6d5c2c847e0b03fc62da4d0
Fronted: https://gyazo.com/534372b9d88bb49cdcb59303f1b2908f

Última edición por xelthor fecha: 14-mar-2016 a las 14:51.
xelthor está desconectado   Responder Con Cita
Viejo 14-mar-2016, 14:55   #157
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati


Haz una cosa porfa, prueba copiándote el archivo "gamelist.xml" dentro de la carpeta "Frontend"

Recuerdo que sí me pasó esto 1 vez hace tiempo, pero la verdad es que no recuerdo cómo lo solucioné
Sinplomo_98 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 14:55   #158
LIM
Forista en celulosa
 
Avatar de LIM
 
Dic 2014 | 6.149 Mens.
Lugar: Lima limon tocam los collons

F F2

Cita:
Originalmente Escrito por Sinplomo_98 Ver Mensaje
Lee el tutorial que añadí esta mañana

Joder, no sé que puede pasar, a ver si le pasa a más gente o te falla cualquier detalle,, no sé.

El juego te funciona bien desde MAME? (no desde Maximus, que ya veo que no)

Pon foto a ver
desde el mame si , desde el maximus me dice no image avaiable al darle al boton para iniciar
lo que si aparecen son las imagenes de cada juego

1080 a 60 fps estabilidad emocional,PIZZA CON ANCHOAS
LIM está desconectado   Responder Con Cita
Viejo 14-mar-2016, 14:57   #159
Jesis
descubriendo...
 
Avatar de Jesis
 
Ene 2016 | 237 Mens.
Lugar: bilbo

renault kangoo

puto amo tio
Jesis está desconectado   Responder Con Cita
Viejo 14-mar-2016, 14:59   #160
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

Cita:
Originalmente Escrito por LIM Ver Mensaje
desde el mame si , desde el maximus me dice no image avaiable al darle al boton para iniciar
lo que si aparecen son las imagenes de cada juego

Joderr.. A mí me va todo bien. Tendré que mirarlo esta noche.

No puedo hacer nada ahora, pero funcionará
Sinplomo_98 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 15:05   #161
SrManíacoD
*AutoBan Spam/Flood/Troll*
 
Sep 2012 | 2.560 Mens.
Lugar: Murica

Ninguno

Pues a mi no me va nada, he copiado la arpetas dentro, he instalado y cuando ejecuto el mame en cualquier juego me da error
SrManíacoD está desconectado   Responder Con Cita
Viejo 14-mar-2016, 15:07   #162
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

Cita:
Originalmente Escrito por SrManíacoD Ver Mensaje
Pues a mi no me va nada, he copiado la arpetas dentro, he instalado y cuando ejecuto el mame en cualquier juego me da error
El mame va, eso seguro, lo de MAXIMUS no me sorprende mucho por diversas cuestiones jeje...

Pon foto de tu MAME (carpetas) y explica qué error.. Qué pone?
Sinplomo_98 está desconectado   Responder Con Cita


Viejo 14-mar-2016, 15:22   #163
LIM
Forista en celulosa
 
Avatar de LIM
 
Dic 2014 | 6.149 Mens.
Lugar: Lima limon tocam los collons

F F2

Cita:
Originalmente Escrito por Sinplomo_98 Ver Mensaje
Joderr.. A mí me va todo bien. Tendré que mirarlo esta noche.

No puedo hacer nada ahora, pero funcionará
ya lo he solucionado, son los botones que estan mal configurados , al apretar el A del boton de 360 sale eso de la imagen pero si le doy a enter en el teclado ya entra en el juego

1080 a 60 fps estabilidad emocional,PIZZA CON ANCHOAS

Última edición por LIM fecha: 14-mar-2016 a las 15:35.
LIM está desconectado   Responder Con Cita
Viejo 14-mar-2016, 15:31   #164
CorradoSoprano
ForoCoches: Miembro
 
Avatar de CorradoSoprano
 
Abr 2015 | 679 Mens.
Lugar: Shureste peninsular

Comeshushi

Pues gracias por el curro, no soy muy jugon pero alguna partida a juegos de nes para recordar viejos tiempos seguro que cae
CorradoSoprano está desconectado   Responder Con Cita
Viejo 14-mar-2016, 15:37   #165
xelthor
ForoCoches: Miembro
 
Avatar de xelthor
 
Oct 2004 | 703 Mens.
Cita:
Originalmente Escrito por Sinplomo_98 Ver Mensaje
Haz una cosa porfa, prueba copiándote el archivo "gamelist.xml" dentro de la carpeta "Frontend"

Recuerdo que sí me pasó esto 1 vez hace tiempo, pero la verdad es que no recuerdo cómo lo solucioné
nada, entro puedo subir y bajar la lista de juegos pero a la hora de darle al intro para jugar no funciona.
xelthor está desconectado   Responder Con Cita
Viejo 14-mar-2016, 17:10   #166
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

*****EDIT*****

Hay un pequeño fallo en el tuto, donde digo:
Extraed Extras_1058.rar y renombrad la carpeta extraída a Extras. Movemos la carpeta dentro de Mame.
Quise decir:
Extraed Extras_1058.rar y copiad el contenido de la carpeta dentro de Mame.


Lo siento.
Sinplomo_98 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 17:13   #167
Sergiqu
Amotero
 
Avatar de Sergiqu
 
Jul 2003 | 788 Mens.
Lugar: Sevilla

Ex A4 B7 TDI 140CV - Golf IV 1.9 TDI 150CV

Gran aporte Shur. Y si creamos la Cabinet Forocochera?? 😁
Sergiqu está desconectado   Responder Con Cita
Viejo 14-mar-2016, 17:30   #168
Grafix
ForoCoches: Miembro
 
Dic 2014 | 403 Mens.
Mis diez
Grafix está desconectado   Responder Con Cita
Viejo 14-mar-2016, 17:33   #169
Grafix
ForoCoches: Miembro
 
Dic 2014 | 403 Mens.
Ostras estaría de lujo una cabinet forocochera a ver si alguien que sepa hacer planos se anima
Grafix está desconectado   Responder Con Cita
Viejo 14-mar-2016, 17:42   #170
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

Cita:
Originalmente Escrito por xelthor Ver Mensaje
Funciona perfecto la versión sin interfaz, pero la versión con interfaz sale la lista de juegos y en el momento que seleccionas el juego y le das al intro para empezar a jugar a dicho juego, suena un sonido de error y no lo ejecuta.
En las opciones esta selecioanado donde esta las roms, y donde esta el ejecutable del mame (versión sin interfaz).

En resumen, funciona perfecto desde el mame, pero no desde el Maximus
Cita:
Originalmente Escrito por LIM Ver Mensaje
desde el mame si , desde el maximus me dice no image avaiable al darle al boton para iniciar
lo que si aparecen son las imagenes de cada juego
Shurs, creo que he dado con la clave. Eliminad la lista de "games" y "favorites" (que no quede nada) que aparecen en MAXIMUS, cerrad el programa, volvéis a abrir y me decís si os funciona.

He eliminado todo mi MAME para copiarlo desde cero, como vosotros, y también me pasaba lo del "ruido de error" al seleccionar el juego. Haciendo esto que digo, perfecto, probad.

Si os funciona también lo añado al tutorial de la carpeta en MEGA.



Cita:
Originalmente Escrito por SrManíacoD Ver Mensaje
Pues a mi no me va nada, he copiado la arpetas dentro, he instalado y cuando ejecuto el mame en cualquier juego me da error
Edité el Tuto, he corregido una ida de pinza
Sinplomo_98 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 17:48   #171
settra
ForoCoches: Miembro
 
Avatar de settra
 
Abr 2012 | 297 Mens.
Lugar: lugo

astra g bertone

a mi ni me van los links ninguno
settra está desconectado   Responder Con Cita
Viejo 14-mar-2016, 17:54   #172
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

Cita:
Originalmente Escrito por settra Ver Mensaje
a mi ni me van los links ninguno
Quita el espacio entre ME y GA

El otro nadie sabe porqué no funciona

Dime si va.
Sinplomo_98 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 18:05   #173
settra
ForoCoches: Miembro
 
Avatar de settra
 
Abr 2012 | 297 Mens.
Lugar: lugo

astra g bertone

perdon por el retraso, me pide clave y no la veo XD.
settra está desconectado   Responder Con Cita
Viejo 14-mar-2016, 18:06   #174
settra
ForoCoches: Miembro
 
Avatar de settra
 
Abr 2012 | 297 Mens.
Lugar: lugo

astra g bertone

Ya esta soy monguer
settra está desconectado   Responder Con Cita
Viejo 14-mar-2016, 18:12   #175
settra
ForoCoches: Miembro
 
Avatar de settra
 
Abr 2012 | 297 Mens.
Lugar: lugo

astra g bertone

que lento va XD, a ver si mañana esta XD
settra está desconectado   Responder Con Cita
Viejo 14-mar-2016, 18:21   #176
Moss
ForoCoches: Miembro
 
Avatar de Moss
 
Dic 2011 | 1.724 Mens.
Lugar: Berlín

Drive now

gracias mil, siempre he querido probar un emulador para mac pero no tenía acceso a las roms, voy a darle a ver que tal.
Moss está desconectado   Responder Con Cita
Viejo 14-mar-2016, 18:22   #177
Nokt
ForoCoches: Miembro
 
Avatar de Nokt
 
May 2015 | 1.581 Mens.
Con esto podría jugar por ejemplo al Final Fight con 2 mandos conectados? Es muy tediosa la configuracion? Recuerdo que lo intente hace un par de años o tres y lo deje por imposible
Nokt está desconectado   Responder Con Cita
Viejo 14-mar-2016, 19:01   #178
Sinplomo_98
ForoCoches: Miembro
 
Avatar de Sinplomo_98
 
Dic 2015 | 9.945 Mens.
Lugar: Castilla

Audi/Ducati

Cita:
Originalmente Escrito por Nokt Ver Mensaje
Con esto podría jugar por ejemplo al Final Fight con 2 mandos conectados? Es muy tediosa la configuracion? Recuerdo que lo intente hace un par de años o tres y lo deje por imposible
1. Sí, claro que se puede
2. Es bastante fácil la configuración, lee el tutorial.
Sinplomo_98 está desconectado   Responder Con Cita
Viejo 14-mar-2016, 19:20   #179
Nokt
ForoCoches: Miembro
 
Avatar de Nokt
 
May 2015 | 1.581 Mens.
Cita:
Originalmente Escrito por Sinplomo_98 Ver Mensaje
1. Sí, claro que se puede
2. Es bastante fácil la configuración, lee el tutorial.
Bajando está entonces, en cuanto pueda lo pruebo, gracias shur!
Nokt está desconectado   Responder Con Cita
Viejo 14-mar-2016, 19:30   #180
xelthor
ForoCoches: Miembro
 
Avatar de xelthor
 
Oct 2004 | 703 Mens.
Cita:
Originalmente Escrito por Sinplomo_98 Ver Mensaje
Shurs, creo que he dado con la clave. Eliminad la lista de "games" y "favorites" (que no quede nada) que aparecen en MAXIMUS, cerrad el programa, volvéis a abrir y me decís si os funciona.

He eliminado todo mi MAME para copiarlo desde cero, como vosotros, y también me pasaba lo del "ruido de error" al seleccionar el juego. Haciendo esto que digo, perfecto, probad.

Si os funciona también lo añado al tutorial de la carpeta en MEGA.





Edité el Tuto, he corregido una ida de pinza
Mis dies, ya funciona todo correcto, es un poco tonteria ya que funcionaba por el metodo normal, pero ahora ya funcionan los 2 lanzadores.
xelthor está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto