INICIO FORO
Regresar   ForoCoches > Zona Técnica & Info > Mecánica


  Compresor no funciona. Pruebas para saber si es Bobina o Compresor?  
Respuesta

 
Herramientas
Viejo 16-ago-2016, 18:23   #1
xino1986
ForoCoches: Miembro
 
Avatar de xino1986
 
May 2006 | 3.218 Mens.
Compresor no funciona. Pruebas para saber si es Bobina o Compresor?

PErdón por el tocho, lo primero
Al tema. Tengo un Ford Focus I 1.8 TDCi de 115 CV del 2003. Hace cosa de un año y medio dejó de funcionar el aire acondicionado. Aprovechando que había que cambiar el embrague bimasa que llevaba, lo llevamos al tipico taller de barrio y le comentamos lo del aire. Nos cambió el compresor por uno de desguace, lo llevamos a cargar el aire y el chico de la carga nos dijo que la carga de aire era correcta, pero que el aire no funcionaba. Fuimos al taller, pero el mecánico no nos supo decir cual era el problema ahora...

En resumen, después de un año sigue sin funcionar el aire así que he estado esta semana informándome y mirando posibles causas y mis conclusiones han sido las siguientes. El compresor es de este tipo :



Lo primero que hice fue revisar fusibles, relés, etc. y todo estaba correcto. Al darle al botón del aire acondicionado (es climatizador), se enciende el electroventilador y sale aire a temperatura ambiente, pero ni enfría ni calienta.
He levantado el coche para ver bien el compresor.
Pues bien, el problema viene de que al enchufar el aire, la polea no se imanta y por tanto, el compresor no entra en funcionamiento. He mirado si le llegaba corriente con una bombilla de 12v, y la bombilla se encendia, con lo que si llega corriente entiendo que el presostato está bien y hay presión en el circuito (ya que si no, no llegaria corriente, no?). Obviamente, los tubos ni están frios ni calientes...

Bueno, pues para cerciorarme de que la corriente que llegaba era adecuada (no tengo polímetro), le he metido corriente directamente a la bobina con una bateria totalmente nueva para ver si imantaba y no ha hecho nada...ni intento.
He desmontado la parte de la polea (la tapa exterior por asi decirlo) y en la parte del eje sólo habia grasa y mierda por un tubo. La he limpiado bien, igual que la arandela. La "tapa" está bastante rascada y a mi forma de verlo, muy desgastada.
Lo he vuelto a montar todo una vez limpio y seguia sin imantarse.

Así pues, el problema está en la bobina entiendo yo...

Mi duda es...hay alguna forma de comprobar directamente si el compresor funciona aunque la bobina no lo haga? Es decir, forzar al compresor a enchufarse "saltándose" la bobina? Y alguna forma más de comprobar si la bobina realmente no se imanta? (poner algo metálico cerca o algo?)

Más que nada porque me escama que si es la bobina, al cambiar el antiguo compresor por uno de desguace, debería haber funcionado a menos que éste también estuviese estropeado, pero mucha casualidad me parece...
Llevo idea de cambiar sólo la parte de la polea junto con la bobina (la venden por unos 60 euros por internet) para no perder la carga del aire, pero teniendo en cuenta que un compresor de desguace completo me sale por 80 euros con garantia de funcionamiento.... no se qué hacer (de esa forma tendría la parte de la polea y el compresor), por si cambio la bobina y luego no funciona igualmente.

Por cierto, última duda. Al cambiar la polea, es necesario quitar la correa de accesorios. Colocarla luego es complicado? Teniendo en cuenta que va a seguir enganchada al resto de poleas y que mis conocimientos mecánicos son los justos, o simplemente es volver a colocarla alrededor de la polea?

Muchas gracias
xino1986 está desconectado   Responder Con Cita


Viejo 17-ago-2016, 05:19   #2
S5 1988
ForoCoches: Miembro
 
Avatar de S5 1988
 
Ago 2003 | 24.079 Mens.
Pues para mi que efectivamente debe ser la bobina, de todas formas prueba a medir resistencia entre los clemas del conector de la bobina,seguramente de infinito lo que significa que esta cortada.
Lo de forzar al compreson la unica forma seria uniendo el embrague con la polea mecanicamente con un tornillo por ejemplo pero yo no lo haria,un conocido lo hizo (simplemente metiendo corriente al embrague que si funcionaba) y le reventó el circuito por no cortar cuando habia exceso de presion.

Yo iria al desguace,desmontaria la bobina de algun coche (y de paso asi ves si es muy dificil o facil hacerlo) y probaria a montarsela al tuyo.
Si cambias el compresor seran 80€ + 50€ de la recarga y nadie te garantiza que no te vuelvan a dar un compresor defectuoso.
S5 1988 está conectado ahora   Responder Con Cita
Viejo 17-ago-2016, 06:57   #3
buscadorrr
ForoCoches: Miembro
 
Nov 2007 | 6.764 Mens.
Lugar: albacete

citroen zx

yo creo q esta todo dicho lo de comprobar la conductividad de la bobina con un polimetro me parece un idea excelente, planteate seriamente comprar un polimetro yo tengo uno de 6€ de los chinos y es increible la cantidad de cosas q se pueden hacer con una herramienta tan barata.

yo en su dia hice una ñapa y despues una reparacion en un circuito de aire acondicionado por averia de la bobina, usa el buscador el primero se titulaba "ñapa demigrante con compresor de aire acondicionado" y el segundo "solucion a ñapa......" o algo asi

saludos
buscadorrr está conectado ahora   Responder Con Cita
Viejo 17-ago-2016, 12:42   #4
xino1986
ForoCoches: Miembro
 
Avatar de xino1986
 
May 2006 | 3.218 Mens.
Cita:
Originalmente Escrito por S5 1988 Ver Mensaje
Yo iria al desguace,desmontaria la bobina de algun coche (y de paso asi ves si es muy dificil o facil hacerlo) y probaria a montarsela al tuyo.
Si cambias el compresor seran 80€ + 50€ de la recarga y nadie te garantiza que no te vuelvan a dar un compresor defectuoso.
En un desguace no creo que me vendiesen la bobina sola, porque implicaria dejarles un compresor a medias, no? Lo preguntaré de todas formas...
Cambiar el compresor no lo haria porque esos conocimoentos ya se me escapan creo yo. La idea de comprar el compresor entero es porque la diferencia de precio es poca y puedo probar lo de la bobina y, en el peor de los casos, llevar el compresor a que me lo pongan si la bobina no fuese el problema finalmente. Aunque me gusta más la idea de poner la bobina y la polea nuevas.



Vale, compraré un polímetro y aprenderé a usarlo y así confirmo del todo las cosas.

@buscadorrr, tu hilo ya lo lei, esta semana me he leido mil hilos, bricos y videos de youtube para ir cogiendo ideas, jaja. Gracias a ti tambien

Respecto al tema de volver a poner la correa, seria tan sencillo como ponerla por encima de la polea o hay algo que tenga que tener en cuenta?

Gracias a a los dos.
xino1986 está desconectado   Responder Con Cita


Viejo 17-ago-2016, 13:21   #5
buscadorrr
ForoCoches: Miembro
 
Nov 2007 | 6.764 Mens.
Lugar: albacete

citroen zx

yo quite/puse esa correa de un focus como el tuyo, recuerdo varias cosas:

tiene un tensor automatico en el q debes actuar con una llave de 15mm yo accedi a el por debajo no recuerdo si por arria tambien se puede acceder

no una correa especialmente dificil pero el tensor esta muy duro lo mejor es usar dos llaves combinadas para hacer palanca y q sea mas facil quitar/poner la correa

hay que hacer un diagrama para recordar como iva exactamente la correa, esta tarde te envio uno
buscadorrr está conectado ahora   Responder Con Cita
Viejo 17-ago-2016, 13:24   #6
brevia
todas putas, tu mas!!
 
Avatar de brevia
 
May 2009 | 6.298 Mens.

uno que anda

Hay empresas que por 100-120 te rehacen el compresor,por lo menos esos precios tenían donde los mandabamos en el taller
brevia está desconectado   Responder Con Cita
Viejo 17-ago-2016, 13:32   #7
xino1986
ForoCoches: Miembro
 
Avatar de xino1986
 
May 2006 | 3.218 Mens.
Cita:
Originalmente Escrito por buscadorrr Ver Mensaje
yo quite/puse esa correa de un focus como el tuyo, recuerdo varias cosas:

tiene un tensor automatico en el q debes actuar con una llave de 15mm yo accedi a el por debajo no recuerdo si por arria tambien se puede acceder

no una correa especialmente dificil pero el tensor esta muy duro lo mejor es usar dos llaves combinadas para hacer palanca y q sea mas facil quitar/poner la correa

hay que hacer un diagrama para recordar como iva exactamente la correa, esta tarde te envio uno
Hostia, pues me haces un favor enorme. Estoy siempre accediendo por debajo, porque por arriba llegar al compresor es imposible, asi que no seria mayor problema.

Muchas gracias!
xino1986 está desconectado   Responder Con Cita
Viejo 17-ago-2016, 15:05   #8
buscadorrr
ForoCoches: Miembro
 
Nov 2007 | 6.764 Mens.
Lugar: albacete

citroen zx

buscadorrr está conectado ahora   Responder Con Cita
Viejo 17-ago-2016, 15:08   #9
buscadorrr
ForoCoches: Miembro
 
Nov 2007 | 6.764 Mens.
Lugar: albacete

citroen zx

vaya ha salido la foto torcida solo tienes que girarla 90º a la derecha, (desde que actualice el ordenata a windos 10 esto va fatal y lo de los videos no digamos,

la leyenda es la siguiente

PAS= bomba de dirección

WP = bomba de agua

T= tensor

CS =cigueñal

GEN= alternador

G= rodillo guia

AC= aire acondicionado.
buscadorrr está conectado ahora   Responder Con Cita
Viejo 17-ago-2016, 15:35   #10
xino1986
ForoCoches: Miembro
 
Avatar de xino1986
 
May 2006 | 3.218 Mens.
Cita:
Originalmente Escrito por buscadorrr Ver Mensaje
vaya ha salido la foto torcida solo tienes que girarla 90º a la derecha, (desde que actualice el ordenata a windos 10 esto va fatal y lo de los videos no digamos,

la leyenda es la siguiente

PAS= bomba de dirección

WP = bomba de agua

T= tensor

CS =cigueñal

GEN= alternador

G= rodillo guia

AC= aire acondicionado.
Joder, muchisimas gracias, de verdad. Asi da gusto.

Imagino que antes de quitar la correa debo tocar el tensor para aflojarla. Tengo que tener en cuenta algo en concreto para dejarla luego como estaba? (aparte del recorrido, me refiero)
xino1986 está desconectado   Responder Con Cita
Viejo 17-ago-2016, 21:29   #11
buscadorrr
ForoCoches: Miembro
 
Nov 2007 | 6.764 Mens.
Lugar: albacete

citroen zx

Cita:
Originalmente Escrito por xino1986 Ver Mensaje
Joder, muchisimas gracias, de verdad. Asi da gusto.

Imagino que antes de quitar la correa debo tocar el tensor para aflojarla. Tengo que tener en cuenta algo en concreto para dejarla luego como estaba? (aparte del recorrido, me refiero)
no, tiene un tensor automático, es decir el rodillo tensor se mantiene en su sitio por la acción de un muelle calibrado a una determinada fuerza, para aflojarlo colocas la llave de 15mm en el tornillo de la misma polea como si fueras a apretarlo y lo giras (en este caso creo que es en el sentido de las agujas del reloj, pero en otros coches puede ser al revés y encontrarte con que el tornillo aprieta también al revés)

y para poner la correa igual con la llave del 15 (ayudado por otra para hacer palanca) abres el tensor al máximo colocas la correa en el sentido adecuado por todas las poleas y aflojas el tensor lentamente y este, por la acción de su muelle le dará a la correa la tensión exacta.

saludos.
buscadorrr está conectado ahora   Responder Con Cita
Viejo 17-ago-2016, 21:35   #12
xino1986
ForoCoches: Miembro
 
Avatar de xino1986
 
May 2006 | 3.218 Mens.
Cita:
Originalmente Escrito por buscadorrr Ver Mensaje
no, tiene un tensor automático, es decir el rodillo tensor se mantiene en su sitio por la acción de un muelle calibrado a una determinada fuerza, para aflojarlo colocas la llave de 15mm en el tornillo de la misma polea como si fueras a apretarlo y lo giras (en este caso creo que es en el sentido de las agujas del reloj, pero en otros coches puede ser al revés y encontrarte con que el tornillo aprieta también al revés)

y para poner la correa igual con la llave del 15 (ayudado por otra para hacer palanca) abres el tensor al máximo colocas la correa en el sentido adecuado por todas las poleas y aflojas el tensor lentamente y este, por la acción de su muelle le dará a la correa la tensión exacta.

saludos.
Si vienes a Valencia alguna vez, tienes unas cervezas pagadas
xino1986 está desconectado   Responder Con Cita


Viejo 17-ago-2016, 22:17   #13
buscadorrr
ForoCoches: Miembro
 
Nov 2007 | 6.764 Mens.
Lugar: albacete

citroen zx

Cita:
Originalmente Escrito por xino1986 Ver Mensaje
Si vienes a Valencia alguna vez, tienes unas cervezas pagadas
para servir estamos shur, no dudes en preguntar lo que quieras.

saludos.
buscadorrr está conectado ahora   Responder Con Cita
Viejo 17-ago-2016, 23:16   #14
S5 1988
ForoCoches: Miembro
 
Avatar de S5 1988
 
Ago 2003 | 24.079 Mens.
Cita:
Originalmente Escrito por xino1986 Ver Mensaje
En un desguace no creo que me vendiesen la bobina sola, porque implicaria dejarles un compresor a medias, no? Lo preguntaré de todas formas...
Cambiar el compresor no lo haria porque esos conocimoentos ya se me escapan creo yo. La idea de comprar el compresor entero es porque la diferencia de precio es poca y puedo probar lo de la bobina y, en el peor de los casos, llevar el compresor a que me lo pongan si la bobina no fuese el problema finalmente. Aunque me gusta más la idea de poner la bobina y la polea nuevas.



Vale, compraré un polímetro y aprenderé a usarlo y así confirmo del todo las cosas.

@buscadorrr, tu hilo ya lo lei, esta semana me he leido mil hilos, bricos y videos de youtube para ir cogiendo ideas, jaja. Gracias a ti tambien

Respecto al tema de volver a poner la correa, seria tan sencillo como ponerla por encima de la polea o hay algo que tenga que tener en cuenta?

Gracias a a los dos.
No conozco tu coche pero cambiar un compresor no es ningun misterio, quitar la correa,los tornillos que lo sujetan y los tubos. De hecho creo que puede darte mas problemas el intentar sacar la polea y cambiar la bobina solamente, aunque dicho esto yo también intentaría hacer lo que dices,cambiar la bobina, si el compresor que llevas puesto mantiene el gas sin fugas y su unico problema es la bobina es un desperdicio quitarlo solo por eso.
S5 1988 está conectado ahora   Responder Con Cita
Viejo 18-ago-2016, 00:39   #15
dxman
ForoCoches: Miembro
 
Avatar de dxman
 
Oct 2003 | 1.350 Mens.
Lugar: León

VW Golf GTI, Volvo 850 T5, MB SLK 200K, Audi coupe

Normalmente lo que suele fallar es el embrague electromagnetico, bien por desgaste de su disco de embrague o por que la bobina se ha cortado y no magnetizado.
Yo tuve problemas con el disco de embrague, se había desgastado, y aunque magnetizaba, no era lo suficiente como para aproximar el disco desgastado. Así que desmonte su eje e internamente llevaba dos arandelas planas para su ajuste, le quite una de ellas y monte de nuevo todo el invento. Fue lo suficiente para contrarrestar el desgaste y bueno ahí está funcionando después de dos años ya.
No se si será tu caso, pero lo primero debes de descartar la bobina del embrague, prueba su continuidad con un polimetro y descarta si no está cortada.
Ya nos contarás.
Suerte.

Plataforma Volvo for Life #27


Peña Culturalista
Socio nº 10 CULTURAL Y DEPORTIVA LEONESA
dxman está desconectado   Responder Con Cita
Viejo 18-ago-2016, 20:11   #16
xino1986
ForoCoches: Miembro
 
Avatar de xino1986
 
May 2006 | 3.218 Mens.
@dxman lo que comentas ya lo probé. En este caso también había una arandela que hacia de separador, la quité y volví a montarlo todo sin la arandela. El plato rozaba ligeramente en algún punto con el embrague y ni si quiera así se enganchaba osea que me temo que no imanta nada de nada. De todas formas, en cuanto me llegue el polímetro (me he comprado uno por internet y así ya lo tengo), comprobaré tanto la tensión que le llega actualmente al embrague como si está cortada la bobina antes de hacer nada más.

Lo que había pensado es en hacer la ñapa que hizo @buscadorrr en este post (os la resumo en la imagen):
http://www.forocoches.com/foro/showt...985&highlight=




La idea es meterle un par de tornillos (entiendo que son autoroscantes de este tipo, no?)



de forma que fije la placa externa al embrague forzando a que el compresor se ponga en funcionamiento. Es por asegurarme de que el compresor funciona y no gastarme los 60 euros de la bobina pudiendo comprar un compresor entero por 80€ y que luego sea el compresor también y me toque hacer doble desembolso.

La idea es hacerlo y probarlo. Si funciona, le vuelvo a quitar los tornillos y lo dejo sin funcionar (como estaba, separado) hasta que reciba la pieza. Si no, pues ya vería si cambio el compresor entero o qué hago.

Imagino que para hacer los agujeros para el paso de los tornillos, habría que desmontar la bobina y hacerlos, o simplemente metiendo el taladro hasta atravesar el plato y un trocito del embrague valdria? (metiendo los tornillos y apretando con el destornillador de forma que se hagan su propia guia)

Repito que es probarlo y desmontarlo, no lo voy a dejar más de 5 minutos no vaya a reventarme algo
xino1986 está desconectado   Responder Con Cita
Viejo 19-ago-2016, 10:06   #17
buscadorrr
ForoCoches: Miembro
 
Nov 2007 | 6.764 Mens.
Lugar: albacete

citroen zx

hola, efectivamente los tornillos de la ñapa eran auto-roscantes, tienes que hacer primero unos taladros de un diámetro adecuado al tornillo que pretendas poner, tienes que tener cuidado con la longitud de los taladros y los tornillos para no perforar la propia bobina.

saludos.
buscadorrr está conectado ahora   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Mecánica
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto