INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

[Hilo Oficial] LibreElec en Amlogic Box

 
Tema Cerrado

 
Herramientas
Viejo 06-feb-2017, 14:10   #271
l3g0r
ForoCoches: Miembro
 
Avatar de l3g0r
 
Oct 2014 | 174 Mens.
se queda en el menu del recovery, no sale ningun fallo.
Imagen especifico para minix x8h he encontrado viejas , y parece que los instalan en la nand.De las ultimas solo he encontrado minix x8h PLUS.
He probado alguno de estos a ver si suena la flauta pero igual. https://forum.libreelec.tv/thread-1236.html

Creo que no me funciona el dual boot. Con la imagen del plus tambieen he provado , tarda mas pero al final siempre me sigue saliendo el menu de recovery .
l3g0r está desconectado  


Viejo 06-feb-2017, 15:37   #272
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por l3g0r Ver Mensaje
se queda en el menu del recovery, no sale ningun fallo.
Imagen especifico para minix x8h he encontrado viejas , y parece que los instalan en la nand.De las ultimas solo he encontrado minix x8h PLUS.
He probado alguno de estos a ver si suena la flauta pero igual. https://forum.libreelec.tv/thread-1236.html

Creo que no me funciona el dual boot. Con la imagen del plus tambieen he provado , tarda mas pero al final siempre me sigue saliendo el menu de recovery .
Has probado las de este post?
https://forum.libreelec.tv/thread-2877.html
idcarlos está desconectado  
Viejo 06-feb-2017, 16:44   #273
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 591 Mens.

Un focus de hace 11 años.

Cita:
Originalmente Escrito por ojerez Ver Mensaje
Para el tema de Acestream en Libreelec, parece que complicado. Sin embargo, AlexElec (ya se quien es este tipo y demás) lo ha conseguido en su última versión... Me pregunto se podrá utilizar los plugins de AlexElec en LibreElec... Porque parece que la gente de LibreElec no tienen interés en dar soporte a Acestream.

Saludos
Me acabo dep oenr la alexelec por probar pero despues del logo me aparece la pantalla en negro... no hace nada. tu ya la has probado?
threpwood está desconectado  
Viejo 06-feb-2017, 17:33   #274
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por threpwood Ver Mensaje
Me acabo dep oenr la alexelec por probar pero despues del logo me aparece la pantalla en negro... no hace nada. tu ya la has probado?
Yo probé hace unas semanas otra versión, que no llevaba Acestream integrado y me arrancó bien. Todo en ruso, eso si. Esta última no la he probado.
ojerez está desconectado  


Viejo 06-feb-2017, 18:13   #275
fuckia
ForoCoches: Miembro
 
Jun 2014 | 110 Mens.

Honda Civic '07

Cita:
Originalmente Escrito por threpwood Ver Mensaje
Me acabo dep oenr la alexelec por probar pero despues del logo me aparece la pantalla en negro... no hace nada. tu ya la has probado?
Has puesto el dtb.img correspondiente de tu cacharro? Yo la tengo puesta desde la versión 2.1.4 y sin problemas de ese tipo, pero una vez grabada en la SD hay que poner el "device tree" correspondiente. Probablemente eso sea lo que te pasa.
fuckia está desconectado  
Viejo 07-feb-2017, 07:42   #276
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 591 Mens.

Un focus de hace 11 años.

Tiene puesto la misma que uso para openlec, pensé que serían equivalentes, probaré con otros dtb. Gracias!
threpwood está desconectado  
Viejo 07-feb-2017, 09:31   #277
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por fuckia Ver Mensaje
Has puesto el dtb.img correspondiente de tu cacharro? Yo la tengo puesta desde la versión 2.1.4 y sin problemas de ese tipo, pero una vez grabada en la SD hay que poner el "device tree" correspondiente. Probablemente eso sea lo que te pasa.
Buenas @fuckia, has probado tu Acestream ya? Funciona?

Saludos
ojerez está desconectado  
Viejo 07-feb-2017, 09:34   #278
fuckia
ForoCoches: Miembro
 
Jun 2014 | 110 Mens.

Honda Civic '07

Cita:
Originalmente Escrito por ojerez Ver Mensaje
Buenas @fuckia, has probado tu Acestream ya? Funciona?

Saludos
No lo he probado. Instalé la de alexelec por el tema de los emuladores solamente. A ver si este finde saco algo de tiempo y me meto con ese tema que estoy un poco perdido.
fuckia está desconectado  
Viejo 07-feb-2017, 16:37   #279
Bravio
descontrolado
 
Avatar de Bravio
 
Jun 2007 | 1.661 Mens.
Lugar: Barcelona
Cita:
Originalmente Escrito por quinito60 Ver Mensaje
4. Abrir Plexus para que descargue los módulos de Raspberry Pi 2 (el único que sale en la lista). NOTA: Si no os instala nada al acceder por primera vez id a la configuración del addon y marcad "Repeat configuration on next run" y volved a abrirlo. Si tampoco os descarga nada marcad la casilla anterior en la configuración y reiniciad LibreElec con la opción de "Reboot NAND", abrid Plexus y ya os descargará los módulos.
Pues me falla este paso en un Mini M8S II (s905x) 2/8. No pasa nada al iniciarlo por primera vez o forzando que salga. Probado con el Plexus de otros repos e igual, miraré si puedo encontrar el tar de los modulos de Rasp2 más tarde a ver si así.

Probado ALEXelec, ni rastro de plexus, sólo un "Acestream client", al instalar Plexus desde el repositorio, no se me baja ningún modulo y el Plexus-Stream no carga Acestream. También el mando me ha dejado de funcionar y ni rastro tampoco de ese RetroArch. Pasando.

---

Última edición por Bravio fecha: 07-feb-2017 a las 17:57.
Bravio está desconectado  
Viejo 07-feb-2017, 19:05   #280
fuckia
ForoCoches: Miembro
 
Jun 2014 | 110 Mens.

Honda Civic '07

Cita:
Originalmente Escrito por Bravio Ver Mensaje
Pues me falla este paso en un Mini M8S II (s905x) 2/8. No pasa nada al iniciarlo por primera vez o forzando que salga. Probado con el Plexus de otros repos e igual, miraré si puedo encontrar el tar de los modulos de Rasp2 más tarde a ver si así.

Probado ALEXelec, ni rastro de plexus, sólo un "Acestream client", al instalar Plexus desde el repositorio, no se me baja ningún modulo y el Plexus-Stream no carga Acestream. También el mando me ha dejado de funcionar y ni rastro tampoco de ese RetroArch. Pasando.
Cuando le das al botón de apagar hay una opción que pone "Games", dale y disfruta. Solo falta que le cargues las roms. Viene con un juego de tarzan de la N64.
fuckia está desconectado  
Viejo 07-feb-2017, 19:13   #281
DACILL
★★★★★ ★★★★★
 
Avatar de DACILL
 
Ago 2006 | 2.716 Mens.
Lugar: ♠♥♦♣

★ ★ ★ ★ ★ ★

Cita:
Originalmente Escrito por quinito60 Ver Mensaje
CONSEGUIDO. Acestream plenamente operativo para mi MK808B Plus (S805), espero que os sirva para los demás.
Si para los S805 parece que no había problemas con el acestream, el problema es para los que tienen el S905 que no les funciona siguiendo los mismo pasos

★★ Backup Ilimitado. https://chomikuj.pl/DACILL_HD ★★
Streaming HD - Kodi OK: Chomiteca...
DACILL está desconectado  
Viejo 08-feb-2017, 08:30   #282
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 591 Mens.

Un focus de hace 11 años.

Cita:
Originalmente Escrito por fuckia Ver Mensaje
Cuando le das al botón de apagar hay una opción que pone "Games", dale y disfruta. Solo falta que le cargues las roms. Viene con un juego de tarzan de la N64.

para el s905x la libreelec no parece que vaya a funcionar, Alexelec parece que lo ha conseguido.
threpwood está desconectado  
Viejo 08-feb-2017, 12:37   #283
fuckia
ForoCoches: Miembro
 
Jun 2014 | 110 Mens.

Honda Civic '07

Alguien ha conseguido hacer funcionar un mando de xbox one en LibreElec?? El de xbox 360 sin problemas, el de la One ni se entera...
fuckia está desconectado  
Viejo 08-feb-2017, 18:57   #284
el_unico
psssss
 
Avatar de el_unico
 
May 2004 | 247 Mens.
Cita:
Originalmente Escrito por quinito60 Ver Mensaje
4. Abrir Plexus para que descargue los módulos de Raspberry Pi 2 (el único que sale en la lista). NOTA: Si no os instala nada al acceder por primera vez id a la configuración del addon y marcad "Repeat configuration on next run" y volved a abrirlo. Si tampoco os descarga nada marcad la casilla anterior en la configuración y reiniciad LibreElec con la opción de "Reboot NAND", abrid Plexus y ya os descargará los módulos
este paso no consigo que funcione, por mas que he instalado y desintalado plexus de diferentes repos, cuando abro plexus no descarga nada, por mucho que le marque la opción de repetir la coonfiguracion en el siguiente inicio, y reinicie el aparato todas las veces que quiera, lo vuelvo a abrir y no descarga nada.
el_unico está desconectado  
Viejo 08-feb-2017, 20:54   #285
Bravio
descontrolado
 
Avatar de Bravio
 
Jun 2007 | 1.661 Mens.
Lugar: Barcelona
Indagando sobre los modulos del plexus, he llegado a un script python de su autoconfig. Según entiendo carga modulos de sopcast y acestream al detectar la rasp2. ¿Alguién podria probar seguir tales pasos manualmente? Aunque no está tan claro que los modulos de Rasp2 funcione en s905 tal como funciona en s805, eliminamos la posibilidad que sea simplemente un error con la descarga de modulos al iniciarse por primera vez plexus.

---
Bravio está desconectado  
Viejo 09-feb-2017, 09:35   #286
fuckia
ForoCoches: Miembro
 
Jun 2014 | 110 Mens.

Honda Civic '07

Cita:
Originalmente Escrito por fuckia Ver Mensaje
Alguien ha conseguido hacer funcionar un mando de xbox one en LibreElec?? El de xbox 360 sin problemas, el de la One ni se entera...
Acaban de añadir la compatibilidad en la última versión de libreelec para k1/k2 pro. Probado y funcionando perfectamente. Ahora me falta a ver si la de alexelec lo actualiza para el tema emuladores...
fuckia está desconectado  
Viejo 09-feb-2017, 15:46   #287
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 591 Mens.

Un focus de hace 11 años.

@ojerez Si no me equivoco tenemos el mismo bicho ,el beelink mini mx iii ii. Has cosneguido hacer funcioanr acestream con la alexelec? Yo lo activo pero no hace nada de nada, ni siquiera de error.....
threpwood está desconectado  
Viejo 09-feb-2017, 15:59   #288
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por threpwood Ver Mensaje
@ojerez Si no me equivoco tenemos el mismo bicho ,el beelink mini mx iii ii. Has cosneguido hacer funcioanr acestream con la alexelec? Yo lo activo pero no hace nada de nada, ni siquiera de error.....
YO tengo el Mini MX III, el que lleva S905. Aún no me he puesto con la última versión de Alexelec. Si consigo algo informo por aquí.

Saludos
ojerez está desconectado  
Viejo 09-feb-2017, 18:25   #289
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 591 Mens.

Un focus de hace 11 años.

Cita:
Originalmente Escrito por ojerez Ver Mensaje
YO tengo el Mini MX III, el que lleva S905. Aún no me he puesto con la última versión de Alexelec. Si consigo algo informo por aquí.

Saludos

Bueno , al final lo he probado yo y confirmo que con un s905x sí funciona acestream con la última alexelec. Eso sí, se cortaba muchísimo pero puede que sea por la microsd dondé lo tenia instalado. He probado varios canales de arenavision con el plugin p2psport y el plexus. Si puedo luego la pongo en otra microsd más rápida.

Saludos
threpwood está desconectado  
Viejo 09-feb-2017, 21:00   #290
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Yo también confirmo que Arenavision con AlexElec, perfecto. A mi me va perfecto, ni un solo parón, una pasada.

Os pongo los pasos que he seguido:

En configuración Avanzada de AlexElec activar Acestream. Yo he puesto mis datos de Acestream, supongo que funciona aunque no se pongan

Plexus: descargarlo del repositorio XBMCHUB. Es fácil descargarse el zip en google.
Arenavision: añadir esta fuente e instalar Arenavision la última versión: https://avezy.tk/repo/zip/

A disfrutarlo
ojerez está desconectado  
Viejo 09-feb-2017, 21:03   #291
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por threpwood Ver Mensaje
Bueno , al final lo he probado yo y confirmo que con un s905x sí funciona acestream con la última alexelec. Eso sí, se cortaba muchísimo pero puede que sea por la microsd dondé lo tenia instalado. He probado varios canales de arenavision con el plugin p2psport y el plexus. Si puedo luego la pongo en otra microsd más rápida.

Saludos
Lo he conseguido echar a andar. Una cosa, lo que no me funciona de Arenavision es cuando doy a Ver Agenda Completa y tampoco los eventos de Soccer. El resto de opciones, Basketball, Event y demás si.

Otra cosa. El mando del Mini MXIII tampoco me lo reconoce. Menos mal que tengo un RII

¿Te da error a ti?

Saludos
ojerez está desconectado  
Viejo 09-feb-2017, 22:46   #292
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 591 Mens.

Un focus de hace 11 años.

Yo uso el mando de la tele y un teclado logitech así que no te puedo decir. Sobre la agenda, según el plugin que uses hay que cambiar un xml porque en versiones anteriores el fichero html donde estaban los eventos antes era agenda.html y ahora es schedule.Html
threpwood está desconectado  
Viejo 09-feb-2017, 22:51   #293
Los_Corrales
ForoCoches: Miembro
 
Avatar de Los_Corrales
 
Dic 2010 | 2.814 Mens.
Cita:
Originalmente Escrito por fuckia Ver Mensaje
Acaban de añadir la compatibilidad en la última versión de libreelec para k1/k2 pro. Probado y funcionando perfectamente. Ahora me falta a ver si la de alexelec lo actualiza para el tema emuladores...
Yo tengo el kii pro te refieres a ese? De donde saco el device tree?
Los_Corrales está desconectado  
Viejo 09-feb-2017, 23:16   #294
fuckia
ForoCoches: Miembro
 
Jun 2014 | 110 Mens.

Honda Civic '07

Cita:
Originalmente Escrito por Los_Corrales Ver Mensaje
Yo tengo el kii pro te refieres a ese? De donde saco el device tree?
https://forum.libreelec.tv/thread-2722.html

En el primer post tienes la última versión y el device tree del Kii pro
fuckia está desconectado  
Viejo 09-feb-2017, 23:37   #295
Los_Corrales
ForoCoches: Miembro
 
Avatar de Los_Corrales
 
Dic 2010 | 2.814 Mens.
Cita:
Originalmente Escrito por fuckia Ver Mensaje
https://forum.libreelec.tv/thread-2722.html

En el primer post tienes la última versión y el device tree del Kii pro
Gracias, lo probare en una sd externa, tu tienes este modelo?
Los_Corrales está desconectado  
Viejo 10-feb-2017, 09:42   #296
fuckia
ForoCoches: Miembro
 
Jun 2014 | 110 Mens.

Honda Civic '07

Cita:
Originalmente Escrito por Los_Corrales Ver Mensaje
Gracias, lo probare en una sd externa, tu tienes este modelo?
Si, el mismo. Kii pro.
fuckia está desconectado  
Viejo 10-feb-2017, 10:11   #297
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por threpwood Ver Mensaje
Yo uso el mando de la tele y un teclado logitech así que no te puedo decir. Sobre la agenda, según el plugin que uses hay que cambiar un xml porque en versiones anteriores el fichero html donde estaban los eventos antes era agenda.html y ahora es schedule.Html
Tu lo tienes funcionando. Si me puedes pasar el plugin corregido te lo agradecería.
Saludos

Última edición por ojerez fecha: 10-feb-2017 a las 16:48.
ojerez está desconectado  
Viejo 10-feb-2017, 10:58   #298
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 591 Mens.

Un focus de hace 11 años.

Cita:
Originalmente Escrito por ojerez Ver Mensaje
Tu lo tienes funcionando. Si me puedes pasar el plugin corregido te lo agradecería. Mi mail es

Saludos
quita el email de aqui que te lo van a llenar de spam! xD. Cuando este en casa te mando un privi con la info.


Saludos.

Última edición por threpwood fecha: 10-feb-2017 a las 21:20.
threpwood está desconectado  
Viejo 10-feb-2017, 14:03   #299
Los_Corrales
ForoCoches: Miembro
 
Avatar de Los_Corrales
 
Dic 2010 | 2.814 Mens.
Cita:
Originalmente Escrito por fuckia Ver Mensaje
Si, el mismo. Kii pro.
Esta noche probaré el libreelec tvheadend y oscam, imagino que tu lo tienes funcionando ya.... Probare esta vez con la version beta para kii pro y el devicetree correspondiente

Lo instalas en SD externa o en nand? Probé hace un mes en la SD externa el libreelec e iba bien pero no con tvheadend sino con VDR y el oscam tampoco pude dejarlo rulando. Eso si el decodificador funcionaba ya que sintonice los canales con vdr correctamente.

Además al reiniciar se borraba la instalacion de libreelec de la sd, es como si tras el primer arranque no se grabase en la sd la instalación. Cualquier idea que me puedas aportar es bienvenida jejjee

Saludos.
Los_Corrales está desconectado  
Viejo 10-feb-2017, 16:49   #300
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por threpwood Ver Mensaje
quita el email de aqui que te lo van a llenar de spam! xD. Cuando este en casa te mando un privi con la info.


Saludos.
Jjejeje, ok, borrado mail. Tendrás que editar mi cita de tu hilo.

Muchas gracias
ojerez está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto