INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

[Hilo Oficial] LibreElec en Amlogic Box

 
Tema Cerrado

 
Herramientas
Viejo 30-nov-2016, 10:10   #61
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por leeboom Ver Mensaje
Yo lo instalé en el mxq s85,el de la franja roja,y kodi iba como un tiro,funcionaba mucho mejor k android, sin embargo volvi a android xk era imposible hacer funcionar bien acestream.
Buenas amigo,
Dices que no haces funcionar bien Acestream. Yo ni siquiera he conseguido hacerlo funcionar. Si indicas como lo has hecho funcionar aunque no sea bien, te lo agradecería.

Saludos
ojerez está desconectado  


Viejo 30-nov-2016, 10:28   #62
Polo6N
ForoCoches: Miembro
 
Avatar de Polo6N
 
Dic 2004 | 10.548 Mens.
Cita:
Originalmente Escrito por equinoxe123 Ver Mensaje
Una duda, retroarch detecta 2 manos USB sin problemas? Lo digo porque en android creo que no, tienes que andar con uno por BT y otro por USB en happy chick (creo).
Si te digo te miento...
No me ha dado por probar 2 joys usb. Uso dos inalambricos de 360 con un adaptador de los chinos y van bien. A ver si saco un rato y te lo confirmo con un par de mandos tipo snes que tengo por casa.
Polo6N está desconectado  
Viejo 30-nov-2016, 12:02   #63
leeboom
ForoCoches: Miembro
 
Dic 2007 | 2.017 Mens.
Lugar: Albacete
Cita:
Originalmente Escrito por ojerez Ver Mensaje
Buenas amigo,
Dices que no haces funcionar bien Acestream. Yo ni siquiera he conseguido hacerlo funcionar. Si indicas como lo has hecho funcionar aunque no sea bien, te lo agradecería.

Saludos

Busca el hilo oficial del mxq s85 y esta explicado gracias a un forero.
leeboom está desconectado  
Viejo 30-nov-2016, 12:19   #64
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por leeboom Ver Mensaje
Busca el hilo oficial del mxq s85 y esta explicado gracias a un forero.
Ya he encontrado las instrucciones. Esta tarde probaré a ver.
Gracias
ojerez está desconectado  


Viejo 30-nov-2016, 13:48   #65
xdabler
ForoCoches: Miembro
 
Feb 2007 | 2.244 Mens.

Hyundai I30

Aún falta depurarlo un poco. A mi me va muy bien todo menos el sonido que no va, eso en la última estable. En la release va el sonido pero se cuelga al rato de usarlo.

Lo dicho, tiene futuro, pero aún tienen que depurar los fallos.
xdabler está desconectado  
Viejo 30-nov-2016, 15:47   #66
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por xdabler Ver Mensaje
Aún falta depurarlo un poco. A mi me va muy bien todo menos el sonido que no va, eso en la última estable. En la release va el sonido pero se cuelga al rato de usarlo.

Lo dicho, tiene futuro, pero aún tienen que depurar los fallos.
¿Qué caja Android tienes? Yo tengo el Beelink Mini MX III con el S905 y todo perfecto
ojerez está desconectado  
Viejo 30-nov-2016, 15:56   #67
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por xdabler Ver Mensaje
Aún falta depurarlo un poco. A mi me va muy bien todo menos el sonido que no va, eso en la última estable. En la release va el sonido pero se cuelga al rato de usarlo.

Lo dicho, tiene futuro, pero aún tienen que depurar los fallos.
Que entiendes como "release" y que como "ultima estable", para mi son lo mismo.
idcarlos está desconectado  
Viejo 30-nov-2016, 16:28   #68
xdabler
ForoCoches: Miembro
 
Feb 2007 | 2.244 Mens.

Hyundai I30

Cita:
Originalmente Escrito por ojerez Ver Mensaje
¿Qué caja Android tienes? Yo tengo el Beelink Mini MX III con el S905 y todo perfecto
Exactamente es un SCISHION V88 PRO TV Box Amlogic S905X.

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Que entiendes como "release" y que como "ultima estable", para mi son lo mismo.
Seguramente sea culpa mia que no me he sabido explicar bien. He probado las que creo que son versiones estables, concretamente la 7.0.2.008 y la 7.0.2.009 y no me va el sonido, luego he usado la que esta en "devel", que es una compilación mas moderna y entiendo que en desarrollo, concretamente probé ayer y la compilación es del 29/11/2016, en esa me va el sonido pero se cuelga al rato.
xdabler está desconectado  
Viejo 30-nov-2016, 16:55   #69
Bravio
descontrolado
 
Avatar de Bravio
 
Jun 2007 | 1.661 Mens.
Lugar: Barcelona
Y para actualizar el LibreElec...

Entiendo que salvando la configuración de LibreElec y volviendo a restaurarla en la nueva SD, me restauraría el skin, los plugins, la password del wifi, la biblioteca, las rutas y todas las mierdas que le haya hecho?? Incluso si he instalado retroarch?

---
Bravio está desconectado  
Viejo 30-nov-2016, 16:59   #70
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por Bravio Ver Mensaje
Y para actualizar el LibreElec...

Entiendo que salvando la configuración de LibreElec y volviendo a restaurarla en la nueva SD, me restauraría el skin, los plugins, la password del wifi, la biblioteca, las rutas y todas las mierdas que le haya hecho?? Incluso si he instalado retroarch?
Yo lo actualice poniendo el archivo en la carpeta .Update del raíz de la SD, y me actualizó sin cambiarme nada de Kodi, con lo que entiendo que no cambia nada del resto de cosas. Creo que de la confi de LibreElec tampoco cambia nada, te mantiene todo.
Saludos
ojerez está desconectado  
Viejo 30-nov-2016, 17:42   #71
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por xdabler Ver Mensaje
Exactamente es un SCISHION V88 PRO TV Box Amlogic S905X.



Seguramente sea culpa mia que no me he sabido explicar bien. He probado las que creo que son versiones estables, concretamente la 7.0.2.008 y la 7.0.2.009 y no me va el sonido, luego he usado la que esta en "devel", que es una compilación mas moderna y entiendo que en desarrollo, concretamente probé ayer y la compilación es del 29/11/2016, en esa me va el sonido pero se cuelga al rato.
Seguramente tienes un problema con el fichero img.dtb

Si has actualizado de la 008 a las 009 había un error en el copiado de ficheros. Se te pasaria por alto el error cuando hace la instalacion.

https://forum.libreelec.tv/thread-23....html#pid18825

El error esta solucionado
https://github.com/kszaq/LibreELEC.tv/pull/8
Pero no te recomiendo las versiones de desarrollo

Lo que tienes que hacer es.
Instala la 7.0.2.009, si te sigue fallando el sonido bájate este fichero.

Copialo a mano en tu SD reemplazando el existente, creo que se llama img.dtb (no tengo el aparato delante).
idcarlos está desconectado  
Viejo 30-nov-2016, 18:31   #72
xdabler
ForoCoches: Miembro
 
Feb 2007 | 2.244 Mens.

Hyundai I30

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Seguramente tienes un problema con el fichero img.dtb

Si has actualizado de la 008 a las 009 había un error en el copiado de ficheros. Se te pasaria por alto el error cuando hace la instalacion.

https://forum.libreelec.tv/thread-23....html#pid18825

El error esta solucionado
https://github.com/kszaq/LibreELEC.tv/pull/8
Pero no te recomiendo las versiones de desarrollo

Lo que tienes que hacer es.
Instala la 7.0.2.009, si te sigue fallando el sonido bájate este fichero.

Copialo a mano en tu SD reemplazando el existente, creo que se llama img.dtb (no tengo el aparato delante).
Todo eso ya lo he intentado. Cada vez que probaba una versión borraba toda la tarjeta y volvía a instalar de 0 la nueva, no actualizaba, y he probado tanto dejar el img.dtb de serie como bajar el especifico de cada versión y ponérselo (renombrandolo como img.dtb, por supuesto).

Ya te digo, con la versión 8 y 9 no tengo sonido. Ayer ya por probar puse la ultima versión de desarrollo, ya te digo que fue por desesperación, y vi que si iba el sonido y aparentemente va todo pero tengo cuelgues.
Supongo que basta con esperar un tiempo a que depuren la versión de desarrollo y la saquen como estable para que tenga sonido con libreelec.

De todas maneras no tengo especial prisa, es raro pero la versión de kodi en android me va aceptablemente bien, pero aun asi probare futuras versiones de libreelec a ver que tal.

Saludos y gracias por tu respuesta.
xdabler está desconectado  
Viejo 30-nov-2016, 18:58   #73
DACILL
★★★★★ ★★★★★
 
Avatar de DACILL
 
Ago 2006 | 2.716 Mens.
Lugar: ♠♥♦♣

★ ★ ★ ★ ★ ★

Cita:
Originalmente Escrito por ojerez Ver Mensaje
Yo lo actualice poniendo el archivo en la carpeta .Update del raíz de la SD, y me actualizó sin cambiarme nada de Kodi, con lo que entiendo que no cambia nada del resto de cosas. Creo que de la confi de LibreElec tampoco cambia nada, te mantiene todo.
Saludos
Lo mismo hago yo, cuando quiero actualizar. Y lo mantiene todo, como lo tengas. Aunque nunca está demás hacer un copia de seguridad por si

★★ Backup Ilimitado. https://chomikuj.pl/DACILL_HD ★★
Streaming HD - Kodi OK: Chomiteca...
DACILL está desconectado  
Viejo 30-nov-2016, 20:24   #74
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por xdabler Ver Mensaje
Todo eso ya lo he intentado. Cada vez que probaba una versión borraba toda la tarjeta y volvía a instalar de 0 la nueva, no actualizaba, y he probado tanto dejar el img.dtb de serie como bajar el especifico de cada versión y ponérselo (renombrandolo como img.dtb, por supuesto).

Ya te digo, con la versión 8 y 9 no tengo sonido. Ayer ya por probar puse la ultima versión de desarrollo, ya te digo que fue por desesperación, y vi que si iba el sonido y aparentemente va todo pero tengo cuelgues.
Supongo que basta con esperar un tiempo a que depuren la versión de desarrollo y la saquen como estable para que tenga sonido con libreelec.

De todas maneras no tengo especial prisa, es raro pero la versión de kodi en android me va aceptablemente bien, pero aun asi probare futuras versiones de libreelec a ver que tal.

Saludos y gracias por tu respuesta.
Pues mira que es raro, tenemos exactamente el mismo aparato.
Entiendo que es sonido por HDMI, verdad?
idcarlos está desconectado  
Viejo 30-nov-2016, 23:18   #75
xdabler
ForoCoches: Miembro
 
Feb 2007 | 2.244 Mens.

Hyundai I30

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Pues mira que es raro, tenemos exactamente el mismo aparato.
Entiendo que es sonido por HDMI, verdad?
La tele a la que esta conectada no tiene hdmi, tengo dos posibilidades, o AV tanto el audio como el vídeo o un conversor de hdmi a vga y audio, de las dos maneras en android va, y en la ultima dev también pero en las que te dije no.

Por cierto, el cacharrito para lo que vale esta muy bien eh!
xdabler está desconectado  
Viejo 30-nov-2016, 23:32   #76
Bravio
descontrolado
 
Avatar de Bravio
 
Jun 2007 | 1.661 Mens.
Lugar: Barcelona
Cita:
Originalmente Escrito por xdabler Ver Mensaje
La tele a la que esta conectada no tiene hdmi, tengo dos posibilidades, o AV tanto el audio como el vídeo o un conversor de hdmi a vga y audio, de las dos maneras en android va, y en la ultima dev también pero en las que te dije no.

Por cierto, el cacharrito para lo que vale esta muy bien eh!
Por AV no chuta, recuerdo que habia un apaño desde el libreelec de wetek pero no me funcionó.

---
Bravio está desconectado  
Viejo 01-dic-2016, 00:37   #77
xdabler
ForoCoches: Miembro
 
Feb 2007 | 2.244 Mens.

Hyundai I30

Cita:
Originalmente Escrito por Bravio Ver Mensaje
Por AV no chuta, recuerdo que habia un apaño desde el libreelec de wetek pero no me funcionó.
La versión dev si va el audio por av.
xdabler está desconectado  
Viejo 01-dic-2016, 09:02   #78
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Nada, el Acestream no hay manera de hacerlo funcionar. Por más que pruebo, estando instalado en Kodi, ya qué aparece Acestream y puedo entrar en su configuración, cuando doy un enlace Acestream me dice que no está instalado. Que pena que no funcione esto, porque sería la caña.
ojerez está desconectado  
Viejo 01-dic-2016, 14:18   #79
timdun
ForoCoches: Miembro
 
Oct 2011 | 276 Mens.
Lugar: Extremadura

Renault Megane

Perdonad mi ignorancia. Lo instalé en mi Nexbox A95X con Amlogix S905 y va muy bien, pero no me da la opción de ponerlo en español ¿es sólo en inglés o he hecho algo mal?
timdun está desconectado  
Viejo 02-dic-2016, 10:20   #80
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Me interesa el tema, tengo un S905 que empleo en exclusiva para KODI, de todos modos ¿Se puede volver a android de nuevo,no?
karrotto está desconectado  
Viejo 02-dic-2016, 10:53   #81
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por karrotto Ver Mensaje
Me interesa el tema, tengo un S905 que empleo en exclusiva para KODI, de todos modos ¿Se puede volver a android de nuevo,no?
Claro. Yo arranco desde la microSD y si la quito arranca en Android. Va muchísimo más fluído Kodi en LibreElec
ojerez está desconectado  
Viejo 02-dic-2016, 10:54   #82
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Cita:
Originalmente Escrito por ojerez Ver Mensaje
Claro. Yo arranco desde la microSD y si la quito arranca en Android. Va muchísimo más fluído Kodi en LibreElec
Probaré entonces. De todos modos me refería a instalarlo directamente en la nand, si es posible después volver a android
karrotto está desconectado  
Viejo 02-dic-2016, 12:14   #83
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por karrotto Ver Mensaje
Probaré entonces. De todos modos me refería a instalarlo directamente en la nand, si es posible después volver a android
Pues supongo que igual que instalar uno en la nand, debes poder instalar el otro
ojerez está desconectado  
Viejo 02-dic-2016, 13:11   #84
timdun
ForoCoches: Miembro
 
Oct 2011 | 276 Mens.
Lugar: Extremadura

Renault Megane

Cita:
Originalmente Escrito por timdun Ver Mensaje
Perdonad mi ignorancia. Lo instalé en mi Nexbox A95X con Amlogix S905 y va muy bien, pero no me da la opción de ponerlo en español ¿es sólo en inglés o he hecho algo mal?
Doy por hecho que sólo es en inglés no?
timdun está desconectado  
Viejo 02-dic-2016, 13:13   #85
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Cita:
Originalmente Escrito por timdun Ver Mensaje
Doy por hecho que sólo es en inglés no?
No se de libreelec, pero si es como KODI te comento que inicialmente viene en inglés pero en la configuración en el apartado de apariencia, internacional, puedes elegir el idioma.
karrotto está desconectado  
Viejo 02-dic-2016, 13:42   #86
timdun
ForoCoches: Miembro
 
Oct 2011 | 276 Mens.
Lugar: Extremadura

Renault Megane

Cita:
Originalmente Escrito por karrotto Ver Mensaje
No se de libreelec, pero si es como KODI te comento que inicialmente viene en inglés pero en la configuración en el apartado de apariencia, internacional, puedes elegir el idioma.
Ahí es donde lo intento, pero no me da opción de elegir otro idioma ni cambiar la región, sin embargo por ejemplo el teclado sí. Igual he hecho algo mal o elegido una versión equivocada, es muy raro
timdun está desconectado  
Viejo 02-dic-2016, 13:43   #87
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Cita:
Originalmente Escrito por timdun Ver Mensaje
Ahí es donde lo intento, pero no me da opción de elegir otro idioma ni cambiar la región, sin embargo por ejemplo el teclado sí. Igual he hecho algo mal o elegido una versión equivocada, es muy raro
Ya te digo que lo que te comento es del KODI sobre android, voy a probar esta tarde Libreelec y ya te puedo comentar mi experiencia
karrotto está desconectado  
Viejo 02-dic-2016, 13:46   #88
timdun
ForoCoches: Miembro
 
Oct 2011 | 276 Mens.
Lugar: Extremadura

Renault Megane

Cita:
Originalmente Escrito por karrotto Ver Mensaje
Ya te digo que lo que te comento es del KODI sobre android, voy a probar esta tarde Libreelec y ya te puedo comentar mi experiencia
Muchas gracias shur.
timdun está desconectado  
Viejo 02-dic-2016, 17:00   #89
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.019 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por timdun Ver Mensaje
Doy por hecho que sólo es en inglés no?
Yo lo tengo instalado en un s905 y Kodi lo puedo poner en castellano sin problemas. Es raro que solo te deje inglés
ojerez está desconectado  
Viejo 02-dic-2016, 17:11   #90
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Pues a mi no me inicia, tengo el Zidoo X5 que es un s905. Cuando inicio el recovery con la sd puesta me salta el recovery y no me inicia Libreelec
karrotto está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto