INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

[Hilo Oficial] LibreElec en Amlogic Box

 
Tema Cerrado

 
Herramientas
Viejo 09-dic-2016, 03:27   #121
Heisenberg 910
ForoCoches: Miembro
 
Avatar de Heisenberg 910
 
Nov 2012 | 2.858 Mens.
Lugar: Sin patria ni bandera.
Me quedo por aquí para probar

Me olvidé de poner en el suelo los pies y me siento mejor...
Heisenberg 910 está desconectado  


Viejo 09-dic-2016, 03:50   #122
Los_Corrales
ForoCoches: Miembro
 
Avatar de Los_Corrales
 
Dic 2010 | 2.777 Mens.
Cita:
Originalmente Escrito por pit222 Ver Mensaje
Probado y va cojonudo sobre una sd en k1 Plus combo.Lo único que no se configurar es el oscam,para un cccam.Alguno me ayuda?
Cuando solucione esto,va a ir instalado en la memoria interna.
yo he comprado el KII PRO tbn con sintonizador DVB-S2 , podrías confirmar si funciona la sintonizadora en libreelec?
Los_Corrales está desconectado  
Viejo 09-dic-2016, 08:12   #123
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Cita:
Originalmente Escrito por karrotto Ver Mensaje
Lo explico un poco mejor, en el salón tengo un decodificador linux con el que veo canales sat. Un addon de kodi permite visualizar el decodificador en streaming a través de la red. Con kodi sobre android me va relativamente fluido al zapear y demás, pero con libreelect le cuesta unos segundos hacer el zapeo (5-6 seg) lo que es muy incómodo. Eso si, desde android hay bastantes cortes en la visualización mientras que desde libreelec una vez empieza va como la seda.
Me cito a mi mismo, desde la NAND el zapeo ya va correcto y la reproducción impecable. Lo único es que el botón del mando a distancia de subir y bajar volumen ahora es de subir y bajar canal, y no hay ninguno que valga para el volumen. Se puede remapear las teclas del mando en algún sitio?
karrotto está desconectado  
Viejo 09-dic-2016, 08:34   #124
Artista
Forocochia78
 
Abr 2012 | 1.035 Mens.
Cita:
Originalmente Escrito por karrotto Ver Mensaje
Me cito a mi mismo, desde la NAND el zapeo ya va correcto y la reproducción impecable. Lo único es que el botón del mando a distancia de subir y bajar volumen ahora es de subir y bajar canal, y no hay ninguno que valga para el volumen. Se puede remapear las teclas del mando en algún sitio?
Algo leí en inglés sobre eso, mira en el foro que contiene el post del autor
Artista está desconectado  


Viejo 09-dic-2016, 09:21   #125
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por karrotto Ver Mensaje
Me cito a mi mismo, desde la NAND el zapeo ya va correcto y la reproducción impecable. Lo único es que el botón del mando a distancia de subir y bajar volumen ahora es de subir y bajar canal, y no hay ninguno que valga para el volumen. Se puede remapear las teclas del mando en algún sitio?
La instalación SD obtiene la configuración del mando del la ROM de android. Supongo que desde la SD te iría bien.
Una vez que tienes la instalación corriendo en SD supongo que habrás ejecutado el script para instalar en NAND.

Me suena que el script tiene un error, no copia el contenido de tu configuración actual a la NAND, con lo cual pierdes la configuración del mando, que en la SD funcionaba bien.

Mira dentro de la SD en /storage/remote.conf
idcarlos está desconectado  
Viejo 09-dic-2016, 09:37   #126
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
La instalación SD obtiene la configuración del mando del la ROM de android. Supongo que desde la SD te iría bien.
Una vez que tienes la instalación corriendo en SD supongo que habrás ejecutado el script para instalar en NAND.

Me suena que el script tiene un error, no copia el contenido de tu configuración actual a la NAND, con lo cual pierdes la configuración del mando, que en la SD funcionaba bien.

Mira dentro de la SD en /storage/remote.conf
He visto en el post oficial que necesitaría extraer un archivo del deco con android flasheado para sustituirlo en Libreelec, pero sinceramente solo por el tema del volumen paso de complicarme la vida reflasheando
karrotto está desconectado  
Viejo 09-dic-2016, 09:40   #127
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por karrotto Ver Mensaje
He visto en el post oficial que necesitaría extraer un archivo del deco con android flasheado para sustituirlo en Libreelec, pero sinceramente solo por el tema del volumen paso de complicarme la vida reflasheando
No hace falta reflashear, el archivo de configuración lo tienes en la SD.
idcarlos está desconectado  
Viejo 09-dic-2016, 09:43   #128
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
No hace falta reflashear, el archivo de configuración lo tienes en la SD.
Es que ya flashee libreelect en la NAND, seguirá el archivo en la SD?
karrotto está desconectado  
Viejo 09-dic-2016, 12:54   #129
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.015 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

@DACILL o alguien que haya conseguido instalar Acestream en LibreElec, que nos indique los pasos...
ojerez está desconectado  
Viejo 09-dic-2016, 15:16   #130
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por karrotto Ver Mensaje
Es que ya flashee libreelect en la NAND, seguirá el archivo en la SD?
Deberia estar, la SD no la has tocado.

Justo ahora se esta cocinando la versión 7.0.3 que corrige ese error.
https://github.com/kszaq/LibreELEC.t...c66d8e6b6c50c6

Aparte de un montón de cambios mas.

Última edición por idcarlos fecha: 09-dic-2016 a las 15:18.
idcarlos está desconectado  
Viejo 09-dic-2016, 18:59   #131
pit222
ForoCoches: Miembro
 
Avatar de pit222
 
Sep 2016 | 5.291 Mens.
Lugar: Norte de Africa

San Yo Ruduis ,BMV Serie Sinco 2015 y Utocaravana.

Cita:
Originalmente Escrito por Los_Corrales Ver Mensaje
yo he comprado el KII PRO tbn con sintonizador DVB-S2 , podrías confirmar si funciona la sintonizadora en libreelec?
Si,muy bien,el problema actual es meter oscam o cccam...Que no atino.
pit222 está desconectado  
Viejo 10-dic-2016, 09:34   #132
pep_j
ForoCoches: Miembro
 
Sep 2006 | 543 Mens.
Muchas gracias por este gran trabajo. Lo he instalado en un Z7CIII y sin problemas. Lo único es que el addon Movistartv no funciona, pero un teclado Rii mini i8+ que en Android no funcionaba aquí si, a ver si consigo que reconecte solo.
pep_j está desconectado  
Viejo 10-dic-2016, 13:20   #133
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por xdabler Ver Mensaje
La tele a la que esta conectada no tiene hdmi, tengo dos posibilidades, o AV tanto el audio como el vídeo o un conversor de hdmi a vga y audio, de las dos maneras en android va, y en la ultima dev también pero en las que te dije no.

Por cierto, el cacharrito para lo que vale esta muy bien eh!
Hay varios cambios relacionados con la parte de sonido en la ultima versión 7.0.3, mira a ver si soluciona tu problema.
idcarlos está desconectado  
Viejo 10-dic-2016, 14:53   #134
meroll
ForoCoches: Miembro
 
Ene 2014 | 5.294 Mens.
Lugar: Cordoba

Volvo XC60

Pase de un rpi1 a un beelink mxiii mini pero la experiencia no fue del todo satisfactoria. Hasta el punto de buscar para comprarme la rpi3 hasta que descubrí este método.

Va realmente bien
meroll está desconectado  
Viejo 10-dic-2016, 16:33   #135
pep_j
ForoCoches: Miembro
 
Sep 2006 | 543 Mens.
Cita:
Originalmente Escrito por pep_j Ver Mensaje
Muchas gracias por este gran trabajo. Lo he instalado en un Z7CIII y sin problemas. Lo único es que el addon Movistartv no funciona, pero un teclado Rii mini i8+ que en Android no funcionaba aquí si, a ver si consigo que reconecte solo.
Bueno, ya he conseguido que conecte el teclado solo al iniciar creando una regla llamada:
/etc/udev/rules.d/10-local.rules
con el contenido:
# Set bluetooth power up
ACTION=="add", KERNEL=="hci0", RUN+="/usr/bin/hciconfig %k up"

pero siento decir que en el mío no funciona Acestream tal como describen en el foro, así que tendré que dejar Android en modo dual.
pep_j está desconectado  
Viejo 11-dic-2016, 18:32   #136
DACILL
★★★★★ ★★★★★
 
Avatar de DACILL
 
Ago 2006 | 2.716 Mens.
Lugar: ♠♥♦♣

★ ★ ★ ★ ★ ★

Cita:
Originalmente Escrito por ojerez Ver Mensaje
@DACILL o alguien que haya conseguido instalar Acestream en LibreElec, que nos indique los pasos...
Pero si hay un hilo donde ya se explicó hace tiempo. Si alguien da con el hilo que lo ponga por aquí, ahora no recuerdo

sorry por la tardanza, el puente es muy vicioso

saludos

★★ Backup Ilimitado. https://chomikuj.pl/DACILL_HD ★★
Streaming HD - Kodi OK: Chomiteca...
DACILL está desconectado  
Viejo 11-dic-2016, 19:50   #137
flipeloflipa
ForoCoches: Miembro
 
Avatar de flipeloflipa
 
Mar 2007 | 1.915 Mens.
Estoy tentado a probarlo en mi netbox A95x de 1/8, creo que lleva el amlogic s905, alguno me puede decir que archivos son los usados para este box?
Otra cosa, con libreelec se puede ver netfilx, porque sino mi mano me mata

PEÑA COLCHONERA Socio número 587
Plataforma: "Tierra Media" - Socio Nº: 147
flipeloflipa está desconectado  
Viejo 12-dic-2016, 09:40   #138
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.015 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por DACILL Ver Mensaje
Pero si hay un hilo donde ya se explicó hace tiempo. Si alguien da con el hilo que lo ponga por aquí, ahora no recuerdo

sorry por la tardanza, el puente es muy vicioso

saludos
Pues no se, pero no lo he visto. En el hilo de un Android TV, había algo, pero no me iba.

Un saludo
ojerez está desconectado  
Viejo 12-dic-2016, 10:06   #139
Bravio
descontrolado
 
Avatar de Bravio
 
Jun 2007 | 1.661 Mens.
Lugar: Barcelona
Hago la recopilación del hilo de MXQ S85
Cita:
Originalmente Escrito por Arien Ver Mensaje
Hola shurs.

Para los que hayáis sufrido el fin de Acestream en nuestro querido cacharro con Openelec, os dejo un enlace con Plexus/Plexus Streams funcionando de nuevo.

La secuencia para dejarlo funcionando sería algo así:
1.- Instalar Plexus original.
2.- Abrimos Program Plexus por primera vez para que descargue los módulos necesarios (baja los de Rpi2).
3.- Instalar repositorio Plexus.streams
4.- Instalar Plexus Streams
5.- Descargar este fichero en /storage/.kodi
6.- Descomprimir el archivo desde /storage/.kodi (tar xvfz ./acestream.openelec.tar.gz)
7.- ¡¡¡Disfrutar!!!!

Un saludo!!!
Cita:
Originalmente Escrito por Arien Ver Mensaje
Elimina todo lo que hayas instalado de plexus, repositorios, plugin...
Instala esta versión de plexus
Abrelo una primera vez para que instale todo lo necesario.
Luego descomprime el fichero que subi anteriormente (acestream.openelec.tar.gz) en /storage/.kodi
Revisa permisos de las carpetas (chmod -R 777) /storage/.kodi/userdata/addon_data/program.plexus/acestream y /storage/.kodi/userdata/addon_data/program.plexus/sopcast

Debería funcionarte, yo tengo Libreelec 7 y estoy funcionando sin problemas desde hace meses...
Saludos.
Cita:
Originalmente Escrito por Arien Ver Mensaje
Hola.
Cuando descomprimes el fichero .tar.gz que te envié, lo haces a través de SSH con putty o similar.
Bien, pues te aseguras que los permisos están correctos:

Código:
chmod -R 777 /storage/.kodi/userdata/addon_data/https://program.plexus/acestream
chmod -R 777 /storage/.kodi/userdata/addon_data/https://program.plexus/sopcast
Si no me equivoco, en el fichero ya están así, pero por si acaso...
Saludos.

---

Última edición por Bravio fecha: 12-dic-2016 a las 10:14.
Bravio está desconectado  
Viejo 12-dic-2016, 10:20   #140
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por Bravio Ver Mensaje
Hago la recopilación del hilo de MXQ S85
Tener en cuenta que el S805 es de 32 bits y el S905 es de 64 bits.
idcarlos está desconectado  
Viejo 12-dic-2016, 10:28   #141
Bravio
descontrolado
 
Avatar de Bravio
 
Jun 2007 | 1.661 Mens.
Lugar: Barcelona
Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Tener en cuenta que el S805 es de 32 bits y el S905 es de 64 bits.
@DACILL lo hizo funcionar en un Nexbox A95X, a ver si nos confirma que las instrucciones son esas.

PS: Error mio, parece que se habla siempre de la MXQ S85. Tocará que alguien pruebe o averiguar el origen de esos 2 zips para saber si hay versión para S905

---

Última edición por Bravio fecha: 12-dic-2016 a las 10:32.
Bravio está desconectado  
Viejo 12-dic-2016, 10:40   #142
pep_j
ForoCoches: Miembro
 
Sep 2006 | 543 Mens.
Yo lo he intentado un par de veces y a diferencia de la pi en este Plexus no descarga nada, y aunque luego le metas las carpetas el programa no detecta nada porque el no lo ha instalado

Última edición por pep_j fecha: 12-dic-2016 a las 10:45.
pep_j está desconectado  
Viejo 12-dic-2016, 16:00   #143
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Tener en cuenta que el S805 es de 32 bits y el S905 es de 64 bits.
En la ultima build se integro las librerias de 32bit, para tener compatibilidad con aplicaciones de 32bit.
mega-samu está desconectado  
Viejo 12-dic-2016, 18:01   #144
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.015 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por Bravio Ver Mensaje
Hago la recopilación del hilo de MXQ S85
A ver si estas instrucciones valen para el S905. Yo he probado esto, pero claro, sin borrar el Plexus que tenía y no funciona.
Si alguien lo prueba al pie de la letra que le diga si le ha ido o no.

Saludos
ojerez está desconectado  
Viejo 13-dic-2016, 08:58   #145
xdabler
ForoCoches: Miembro
 
Feb 2007 | 2.197 Mens.

Hyundai I30

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Hay varios cambios relacionados con la parte de sonido en la ultima versión 7.0.3, mira a ver si soluciona tu problema.
Gracias pero ya no lo tengo, lo estaba probando y configurando para un amigo. Yo tengo el nexbox a95x de 2/8 y la verdad es que de momento estoy contento de como va kodi en ese Android.

Mi amigo si que a instalado libreelec y le va el sonido bien (por hdmi), pero lo que no va es el mando original que lleva el cacharro, está usando el que usaba con la raspberry.

Saludos y gracias por acordarte de comentarme eso.
xdabler está desconectado  
Viejo 15-dic-2016, 09:15   #146
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
¿Que debo hacer para actualizar/downgrader *Elec? (Manualmente)

1- Nos descargamos el img.gz/.tar de la nueva version junto al device tree de esa version.

2- Mediante el procolo samba pasamos los archivos descargados anteriormente a la carpeta UPDATE de nuestro dispositivo.



3- Reiniciamos nuestro dispositivo y ya comenzara a instalar la actualización

4. Disfrutar de la nueva/vieja version.

Advertencia:
1. Sino actualizas el device tree, no iniciara libreelec y tendra que reinstalar todo renuevo.
2. Sino tienes las particiones estandar de los dispositivos amlogic y tienes Libreelec instalado en la memoria interna, tendras que volver a hacer una instalacion limpia

Última edición por mega-samu fecha: 04-mar-2019 a las 08:29.
mega-samu está desconectado  
Viejo 18-dic-2016, 09:57   #147
sator23
Forocochia81
 
Ene 2012 | 445 Mens.

Tronco Movil

Con la última versión 7.0.3 cuando veo algún streaming durante la reproducción la imagen se va completamente a negro 1 seg o 2 y vuelve lo va haciendo cada x tiempo ....alguien sabe por qué o si hay solución?
sator23 está desconectado  
Viejo 20-dic-2016, 12:25   #148
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Ayer sacaron una nueva build para s905/s905xpor lo que dice el dev se recomienda instalar la versión que tiene en la carpeta de 32bit. Supongo que sera porque tiene mejor compatibilidad con aplicaciones, ya que integran librerías de 32 y 64bit.

Edit: En esta nueva version no me conecta al pu** WIFI....

Última edición por mega-samu fecha: 20-dic-2016 a las 13:11.
mega-samu está desconectado  
Viejo 20-dic-2016, 12:28   #149
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Una pregunta, tengo un Zidoo X5 (S905), a alguien más le pasa que si le das al boton de stand by y se pone en reposo no hay manera de volverlo a despertar salvo descontectando el cable de corriente y volviendo a conectarlo?
karrotto está desconectado  
Viejo 20-dic-2016, 13:12   #150
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por karrotto Ver Mensaje
Una pregunta, tengo un Zidoo X5 (S905), a alguien más le pasa que si le das al boton de stand by y se pone en reposo no hay manera de volverlo a despertar salvo descontectando el cable de corriente y volviendo a conectarlo?
Es uno de los errores conocidos:
Suspend doesn't work most of the times. Temporary solution: use poweroff.
mega-samu está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto