INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática

 

[Hilo Oficial] LibreElec en Amlogic Box

 
Tema Cerrado

 
Herramientas
Viejo 18-ago-2017, 21:25   #1561
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.411 Mens.
Lugar: Tierra-616
Nueva version de libreelec 8.2 (8.1.5) cambios:
  • Kodi: fix "no signal" during 3D autoswtich
  • Kodi: add non-linear stretch for HW-decoded videos
  • Kodi: don't use slide animations in Estuary by default
  • simplify Broadcom firmware config file
  • fix no LE logo if u-boot does not detect HDMI properly
  • revert all RGB-related changes (this needs to be investigated further)
  • update qca9377 driver
S905/D/X y fuente: https://forum.libreelec.tv/thread/93...or-s905-s905x/
mega-samu está desconectado  


Viejo 19-ago-2017, 09:43   #1562
13 Barras
Guiño Guiño
 
Avatar de 13 Barras
 
Ene 2011 | 2.064 Mens.
Lugar: Ciudad del Betis
Hola buenas cuando hago la instalacion del acestream en un s905x
en el comando

tar xopf Acestream_S905.tgz

me sale el error

tar: can't remove old file .kodi/userdata/addon_data/plugin.video.p2p-streams: Is a directory


Sabeis de que puede ser??

Gracias


13 Barras está desconectado  
Viejo 19-ago-2017, 11:03   #1563
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.411 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por 13 Barras Ver Mensaje
Hola buenas cuando hago la instalacion del acestream en un s905x
en el comando

tar xopf Acestream_S905.tgz

me sale el error

tar: can't remove old file .kodi/userdata/addon_data/plugin.video.p2p-streams: Is a directory


Sabeis de que puede ser??

Gracias
Tienes instalado el p2p-stream? Porque no deberías tenerlo instalado.
mega-samu está desconectado  
Viejo 19-ago-2017, 11:15   #1564
13 Barras
Guiño Guiño
 
Avatar de 13 Barras
 
Ene 2011 | 2.064 Mens.
Lugar: Ciudad del Betis
Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Tienes instalado el p2p-stream? Porque no deberías tenerlo instalado.
Si q está instalado pero pensé q venía en la imagen de luthor

Lo desinstalo?


13 Barras está desconectado  


Viejo 19-ago-2017, 11:24   #1565
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.411 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por 13 Barras Ver Mensaje
Si q está instalado pero pensé q venía en la imagen de luthor

Lo desinstalo?
Si desistalalo.
mega-samu está desconectado  
Viejo 19-ago-2017, 11:42   #1566
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 24.621 Mens.
Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Si usas el modo RGB no, al menos hasta que sea solucionado. Por lo demás actualizaría a libreelec, ya kzasq ha dicho que solo va a dar soporte a LE8.2 por falta de tiempo.
Genial, puedo usar el metodo de actualizacion normal para pasar de 8.1 a 8.2, verdad?

Es decir, este metodo:
http://www.forocoches.com/foro/showt...#post247761724
Mesty está desconectado  
Viejo 19-ago-2017, 11:45   #1567
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.411 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por Mesty Ver Mensaje
Genial, puedo usar el metodo de actualizacion normal para pasar de 8.1 a 8.2, verdad?

Es decir, este metodo:
http://www.forocoches.com/foro/showt...#post247761724
Si, ese es el método que use yo.
mega-samu está desconectado  
Viejo 19-ago-2017, 12:30   #1568
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por 13 Barras Ver Mensaje
Si q está instalado pero pensé q venía en la imagen de luthor

Lo desinstalo?
En mi configuración solo viene el plexus-streams. El p2p-streams no
Luthor10 está desconectado  
Viejo 20-ago-2017, 19:54   #1569
litra4
ForoCoches: Miembro
 
Avatar de litra4
 
Feb 2014 | 200 Mens.
Lugar: Girando la esquina

Citroen C4 Picasso 5p

Cita:
Originalmente Escrito por KeTeFLiPaS Ver Mensaje
Voy a intentarlo otra vez luego, tengo el aparato apartado porque es para mi madre y te digo.
Pero juraría que a mi me va manteniendo el botón apretado O_o

EDIT: Te lo confirmo

Puedo apagar el aparato a nivel de hardware dejando el botón de power apretado y arrancado a nivel de hardware dejando el botón apretado.
También recuperarlo del standby.
Aquí un vídeo para que lo veas:

Voy a actualizarlo y pruebo dejando el botón on/off pulsado para apagarlo.

@Luthor10, tu kodi ya está preparado para ver arenavisión? Que ya ha empezado la liga!!

El optimista tiene un proyecto... El pesimista solo una excusa.
litra4 está desconectado  
Viejo 20-ago-2017, 19:59   #1570
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por litra4 Ver Mensaje
Voy a actualizarlo y pruebo dejando el botón on/off pulsado para apagarlo.

@Luthor10, tu kodi ya está preparado para ver arenavisión? Que ya ha empezado la liga!!
Pues lo estaba pero se ha quedado desfasado :-(

Nada que no se solucione suiguiendo esto

http://m.forocoches.com/foro/showthread.php?p=270846266

El plexus-streamsv8 instalalo normal, no hagas caso a lo de meterlo en la ruta que pongo
Luthor10 está desconectado  
Viejo 21-ago-2017, 10:22   #1571
Molkio
ForoCoches: Miembro
 
Avatar de Molkio
 
Mar 2014 | 4.953 Mens.
@mega-samu tengo un box 805 y en los canales con un bitrate superior a 10Mb's se me entrecorta y me hace buffering, sin embargo con otro 905 que tengo va perfecto

Seria por falta de potencia del aparato, o simplemente se puede corregir tocando algo en ajustes?
Molkio está desconectado  
Viejo 21-ago-2017, 11:18   #1572
unkascrack
ForoCoches: Miembro
 
Mar 2015 | 108 Mens.
Lugar: Madrid

Altea XL

Hola shurs!!!

Necesitaría recomendación para comprar box s905 o s905x para poner libreelec lo más compatible posible, con al menos 2gb RAM y 16gb ROM.

¿Mejor s905 con conexión gigabit o s905x?

Gracias
unkascrack está desconectado  


Viejo 21-ago-2017, 12:28   #1573
ShurHolley
ForoCoches: Miembro
 
Avatar de ShurHolley
 
Nov 2014 | 4.367 Mens.
Lugar: Español muy a mi pesar.

207

Cita:
Originalmente Escrito por 13 Barras Ver Mensaje
Si q está instalado pero pensé q venía en la imagen de luthor

Lo desinstalo?
Instala el acestream antes de meter el kodi de luthor.

http://www.estafaluz.com/
Teresa Ribera: “España está en la gama alta de éxito, otros han recomendado beber lejía”
ShurHolley está desconectado  
Viejo 21-ago-2017, 13:28   #1574
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 24.621 Mens.
Tengo una duda:
Con versiones anteriores a 8.1.5 (en s805) puede acceder perfectamente por SMB a los archivos compartidos por RED, pero actualizo a 8.1.5 y no me deja acceder...
Que puede ser?
Mesty está desconectado  
Viejo 21-ago-2017, 13:39   #1575
Polo6N
ForoCoches: Miembro
 
Avatar de Polo6N
 
Dic 2004 | 10.524 Mens.
Cita:
Originalmente Escrito por Mesty Ver Mensaje
Tengo una duda:
Con versiones anteriores a 8.1.5 (en s805) puede acceder perfectamente por SMB a los archivos compartidos por RED, pero actualizo a 8.1.5 y no me deja acceder...
Que puede ser?
¿Hay versión 8.1.5 para s805? Yo actualicé ayer a 8.1.4 y de lujo....
Polo6N está desconectado  
Viejo 21-ago-2017, 13:47   #1576
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 24.621 Mens.
Cita:
Originalmente Escrito por Polo6N Ver Mensaje
¿Hay versión 8.1.5 para s805? Yo actualicé ayer a 8.1.4 y de lujo....


Pero no me funciona SMB

Hago un downgrade y funciona, actualizo de nuevo, y nada
Mesty está desconectado  
Viejo 21-ago-2017, 13:55   #1577
Polo6N
ForoCoches: Miembro
 
Avatar de Polo6N
 
Dic 2004 | 10.524 Mens.
Cita:
Originalmente Escrito por Mesty Ver Mensaje


Pero no me funciona SMB

Hago un downgrade y funciona, actualizo de nuevo, y nada
Tengo que estar cegato.

Polo6N está desconectado  
Viejo 21-ago-2017, 14:55   #1578
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 24.621 Mens.
Cita:
Originalmente Escrito por Polo6N Ver Mensaje
Tengo que estar cegato.

Ese FTP es distinto al que yo miro, no?
Yo entro al de la primera página del hilo
Mesty está desconectado  
Viejo 21-ago-2017, 15:01   #1579
Polo6N
ForoCoches: Miembro
 
Avatar de Polo6N
 
Dic 2004 | 10.524 Mens.
Cita:
Originalmente Escrito por Mesty Ver Mensaje
Ese FTP es distinto al que yo miro, no?
Yo entro al de la primera página del hilo
Vale, ya lo encontré.
Yo siempre miraba en el ftp de Kzaq (sx05.eu) en lugar del de libreelec.tv.

Gracias. Esta noche pruebo y te comento.
Polo6N está desconectado  
Viejo 21-ago-2017, 18:57   #1580
[email protected]
ForoCoches: Miembro
 
Oct 2014 | 134 Mens.
Lugar: Santiago de Compostela

Bmw F31

Alguna recomendación en Amazon? Es que hoy he brickeado este y el puñetero botón de reset para poner en recovery no funciona, parece habitual ya que es un clon....
arrob@r está desconectado  
Viejo 21-ago-2017, 20:04   #1581
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.411 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por Polo6N Ver Mensaje
Vale, ya lo encontré.
Yo siempre miraba en el ftp de Kzaq (sx05.eu) en lugar del de libreelec.tv.

Gracias. Esta noche pruebo y te comento.
Es que el sx05.eu mete las versiones viejas y en libreelec.tv las nuevas. Es decir, cuando saca una version nueva la sube a libreelec.tv y la vieja la pasa a sx05.es
mega-samu está desconectado  
Viejo 21-ago-2017, 21:44   #1582
Polo6N
ForoCoches: Miembro
 
Avatar de Polo6N
 
Dic 2004 | 10.524 Mens.
@Mesty Acabo de probar la 8.1.5 en los MK808B Plus Originales y Samba va como siempre (no lo he probado en el MXQ banda roja).Es cierto que en uno de ellos tuve que apagar y encender la opcion desde la pantalla de config. Por lo demas, va bien.

EDITO: Creo que se porque me funka y a ti, no. Yo tengo los cacharros como servidores, no como clientes.
Puedo recibir por SMB lo que tengo en los MK, pero es cierto que no lo puedo hacer a la inversa (a mi no me importa, pero si tu los usas como clientes....).

A ver si se soluciona pronto.

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Es que el sx05.eu mete las versiones viejas y en libreelec.tv las nuevas. Es decir, cuando saca una version nueva la sube a libreelec.tv y la vieja la pasa a sx05.es
No lo sabia, llevo años bajando Openelec desde ese server y nunca habia repasado el post original. Iba al Github directamente y de ahi a sx05.eu.

Estais en todo, gracias.

Última edición por Polo6N fecha: 21-ago-2017 a las 22:17.
Polo6N está desconectado  
Viejo 21-ago-2017, 22:04   #1583
belenchi
ForoCoches: Miembro
 
Oct 2005 | 649 Mens.
Hola: a ver si me podeís decir dónde está mi error. He instalado
LibreELEC-S905.arm-8.2-8.1.2.img y el gxbb_p200_2G_1Gbit.dtb,
para el s905 ( el de la oferta que tenemos muchos),me funciona de lujo, pero no cosigo que el audio conectado mediante HDMI salga por el amplificador aunque me sale por los altavoces de la tv. Qué he hech`mal?. Gracias

Última edición por belenchi fecha: 21-ago-2017 a las 22:10.
belenchi está conectado ahora  
Viejo 22-ago-2017, 11:30   #1584
Molkio
ForoCoches: Miembro
 
Avatar de Molkio
 
Mar 2014 | 4.953 Mens.
Cita:
Originalmente Escrito por Molkio Ver Mensaje
@mega-samu tengo un box 805 y en los canales con un bitrate superior a 10Mb's se me entrecorta y me hace buffering, sin embargo con otro 905 que tengo va perfecto

Seria por falta de potencia del aparato, o simplemente se puede corregir tocando algo en ajustes?
En realidad uso el box para ver canales del SAT (mediante dvbviewer y recording service) y puede ver todos los canales en HD excepto BeinSports HD
El motivo es que todos los canales tienen un bitrate siempre inferior a 10Mb's, excepto bein, que oscila entre los 8 y los 14Mb's, y por lo visto los boxes que he probado (un s805 y un s905 en teoria con hardware suficiente para tirar con ello) en los dos hace buffering constante cuando el canal sobrepasa los 10Mb's

Alguna idea para solucionarlo?
Molkio está desconectado  
Viejo 22-ago-2017, 11:33   #1585
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 24.621 Mens.
Cita:
Originalmente Escrito por Polo6N Ver Mensaje

EDITO: Creo que se porque me funka y a ti, no. Yo tengo los cacharros como servidores, no como clientes.
Puedo recibir por SMB lo que tengo en los MK, pero es cierto que no lo puedo hacer a la inversa (a mi no me importa, pero si tu los usas como clientes....).

A ver si se soluciona pronto.

Si sigues actualizando a nuevas versiones, a ver si puedes avisarme cuando veas que lo han corregido sino es mucha molestia?

De momento estoy con LibreElec 8.0.2e que es justo la versión mas reciente que me funciona SMB como cliente
Mesty está desconectado  
Viejo 22-ago-2017, 16:43   #1586
pirvan
ForoCoches: Miembro
 
Avatar de pirvan
 
Jun 2007 | 10.803 Mens.

No contaban con mi astusia!

Invoco a shures que tienen el docooler @litra4 @KeTeFLiPaS

Os funciona el hdmi-cec? mismo cable y tele probado que en una raspberry donde si iba, veo que el hdmi-cec está activado en los ajustes, pero la tele no lo detecta como dispositivo cec...

pirvan está desconectado  
Viejo 22-ago-2017, 23:29   #1587
litra4
ForoCoches: Miembro
 
Avatar de litra4
 
Feb 2014 | 200 Mens.
Lugar: Girando la esquina

Citroen C4 Picasso 5p

Cita:
Originalmente Escrito por pirvan Ver Mensaje
Invoco a shures que tienen el docooler @litra4 @KeTeFLiPaS

Os funciona el hdmi-cec? mismo cable y tele probado que en una raspberry donde si iba, veo que el hdmi-cec está activado en los ajustes, pero la tele no lo detecta como dispositivo cec...
Hola @pirvan,

Ahora mismo lo tengo desconectado, porque me tiene muy quemado... me tengo que poner con él y ver si me hago con ello.

Pero sí me suena que en la tele Samsung se activaba el Anynet +
litra4 está desconectado  
Viejo 22-ago-2017, 23:30   #1588
KeTeFLiPaS
Cuenta Premium
 
Avatar de KeTeFLiPaS
 
Sep 2012 | 3.623 Mens.
Lugar: Sabadell

BMW e36 328i Cabrio

Cita:
Originalmente Escrito por pirvan Ver Mensaje
Invoco a shures que tienen el docooler @litra4 @KeTeFLiPaS

Os funciona el hdmi-cec? mismo cable y tele probado que en una raspberry donde si iba, veo que el hdmi-cec está activado en los ajustes, pero la tele no lo detecta como dispositivo cec...
Cuando esté en casa lo miro, tengo será conectarlo a la tele.
KeTeFLiPaS está desconectado  
Viejo 23-ago-2017, 12:26   #1589
Yippee-ki-yay
▐ Motherfucker▐ ▬▬▬▬▬▬▬▬▬
 
Avatar de Yippee-ki-yay
 
Mar 2009 | 3.696 Mens.
Lugar: ▐ Nakatomi Plaza▐

✔️ ‏‏‎

¿Existe alguna opción de "normalizar" el audio de las películas? Cuando conectaba el portatil al la televisión había un ajuste en Windows que permitía que fuera mas uniforme y así no tener que estar subiendo el volumen con las voces y bajandolo con la música o los efecto especiales.

Sé positivo, pierde un electrón
Yippee-ki-yay está desconectado  
Viejo 23-ago-2017, 17:56   #1590
lyonfromzion
psilocibeiro
 
Avatar de lyonfromzion
 
Ene 2014 | 861 Mens.

The Mean Machine 00

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Has forzado la recarga de la configuración?

Código:
remotecfg /storage/.config/https://remote.conf
Buenas shur! Hace días que lo escribiste ya, pero estoy en un problema parecido, aunque he copiado el remote.conf de mi mando, el box no lo reconoce. Este comando debería escribirlo por ssh o como?
Gracias!

Edito: Parece que no era el archivo correcto. He encontrado otro que funciona mejor.

PD: De todas formas, si pongo el aparato en stand by, no puedo despertarlo desde el mando, he probado a apagarlo desde el menú y tampoco, ni con apagar equipo ni con suspender. El mando he intentado mantener pulsados los botones de apagado/encendido, pero no hay manera de despertarlo.
Si alguien sabe una solución se agradecería! He estado intentando buscar y no encuentro nada claro...

Última edición por lyonfromzion fecha: 23-ago-2017 a las 23:42.
lyonfromzion está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto