INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática

 

[Hilo Oficial] LibreElec en Amlogic Box

 
Tema Cerrado

 
Herramientas
Viejo 31-ago-2017, 17:10   #1681
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por el_RAVEN Ver Mensaje
ALELUYA! Ya he podido instalar LE 8 al final he probado con otra microsd 32gb y a la primera!

El caso es que estoy instalando ya la versión modificada de @Luthor10 pero me quedo en estos pasos;

- Abrimos el winscp y nos conectamos a dicha ip mediante protocolo SCP.
Usuario: Root
Password: Libreelec

- Le decimos que SI al mensaje que nos da y ya deberíamos ver a la izquierda el directorio de nuestro PC y a la derecha el directorio de nuestro TVBOX

- Ahora necesitamos ver los archivos ocultos. Para eso pulsamos a la vez Ctrl+Alt+H



Abro el winscp, pongo la ip, port 8080 y los datos de usuario/password.....me conecta pero a la izquierda sale mi PC pero a la derecha pone @root pero está en blanco, hago lo de archivos ocultos y aparecen a la izquierda en mi pc, pero a la derecha nada osea como que reconoce mi pc pero el tv box no, esa es la impresión que me da, debe ser alguna tontería que me falta por activar.

En el tv box tengo que activar alguna opción o darle permiso de manejar en remoto o algo así?


Estoy apuntito de caramelo... help!
Activa el ssh desde libreelec configuration a ver si es eso
Luthor10 está desconectado  


Viejo 31-ago-2017, 17:17   #1682
el_RAVEN
el LOKO
 
Avatar de el_RAVEN
 
Dic 2005 | 4.101 Mens.
Lugar: a la luna de VALENCIA
Cita:
Originalmente Escrito por Luthor10 Ver Mensaje
Activa el ssh desde libreelec configuration a ver si es eso
Okis

En ajustes-servicios-control/upnp?

No encuentro lo de ssh

Perdón por el retraso.

Samsung Galaxy
el_RAVEN está desconectado  
Viejo 31-ago-2017, 17:19   #1683
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por el_RAVEN Ver Mensaje
Okis

En ajustes-servicios-control/upnp?

No encuentro lo de ssh

Perdón por el retraso.
Ajustes - addons - addons de programa - libreelec configuration y ahi me parece que está en servicios
Luthor10 está desconectado  
Viejo 31-ago-2017, 17:51   #1684
el_RAVEN
el LOKO
 
Avatar de el_RAVEN
 
Dic 2005 | 4.101 Mens.
Lugar: a la luna de VALENCIA
Cita:
Originalmente Escrito por Luthor10 Ver Mensaje
Ajustes - addons - addons de programa - libreelec configuration y ahi me parece que está en servicios
Lo encontré, pero juer no hay manera buff

Registro de autenticación (usa el registro de sesión para más detalles):
Usando el nombre de usuario «Root».

Autenticación fallida!




No hay otra manera de hacer la pirula esta? Qué rabia

Samsung Galaxy
el_RAVEN está desconectado  


Viejo 31-ago-2017, 17:56   #1685
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por el_RAVEN Ver Mensaje
Lo encontré, pero juer no hay manera buff

Registro de autenticación (usa el registro de sesión para más detalles):
Usando el nombre de usuario «Root».

Autenticación fallida!




No hay otra manera de hacer la pirula esta? Qué rabia
Estas poniendo

User: root
Pass: libreelec

??

Enga que ya lo tienes
Luthor10 está desconectado  
Viejo 31-ago-2017, 18:26   #1686
el_RAVEN
el LOKO
 
Avatar de el_RAVEN
 
Dic 2005 | 4.101 Mens.
Lugar: a la luna de VALENCIA
Cita:
Originalmente Escrito por Luthor10 Ver Mensaje
Estas poniendo

User: root
Pass: libreelec

??

Enga que ya lo tienes
Si si, protocolo Scp el puerto por defecto pone 22 pero lo cambio a 8080 porque dentro de kodi pone ese puerto, la ip que me aparece, y usuario/contraseña ese (la primera en mayuscula o todo en minuscula x si acaso) pero nada


Tiene que ser alguna parida xD

Samsung Galaxy
el_RAVEN está desconectado  
Viejo 31-ago-2017, 18:34   #1687
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por el_RAVEN Ver Mensaje
Si si, protocolo Scp el puerto por defecto pone 22 pero lo cambio a 8080 porque dentro de kodi pone ese puerto, la ip que me aparece, y usuario/contraseña ese (la primera en mayuscula o todo en minuscula x si acaso) pero nada


Tiene que ser alguna parida xD
Joder claro. El puerto déjalo en 22, jaja
Luthor10 está desconectado  
Viejo 31-ago-2017, 18:58   #1688
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 24.544 Mens.
Cita:
Originalmente Escrito por armageddon86 Ver Mensaje
Cuando copies el archivo user.conf en su ruta reinicia libreelec
Por fin! Actualizado 2 Box que tenia por aqui desactualizados, te debo una tio xD

Cita:
Originalmente Escrito por flipeloflipa Ver Mensaje
Nada esa opción no me aparece en libreelec 9 beta 6, y al conectarme a cualquier PC por samba me pide usuario y contraseña.
Alguna solución?
Que raro, no te aparece este apartado?




Mesty está desconectado  
Viejo 31-ago-2017, 19:11   #1689
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 24.544 Mens.
Para los que hayan actualizado a 8.2 (ni idea si valdrá también para las versiones 9, supongo que si) y tengan problemas para acceder a las carpetas compartidas en el PC (u otros medios como NAS o discos compartidos por RED en otros dispositivos como routers y demas)

Para ver las carpetas compartidas desde el PC: Opciones, Ajustes de servicio, Cliente SMB, Maximum protocol version y forzar a SMBv1

Para ver las carpetas compartidas (gracias a @armageddon86) en otros medios:
Descargar este archivo, acceder desde el PC por FTP al box (de la misma forma que accedes cuando vas a actualizar la versión de LE u otras) ir a /storage/.kodi/ y crear el directorio llamado .smb, pegando dentro el archivo descargado

Reiniciar
Mesty está desconectado  
Viejo 31-ago-2017, 20:48   #1690
el_RAVEN
el LOKO
 
Avatar de el_RAVEN
 
Dic 2005 | 4.101 Mens.
Lugar: a la luna de VALENCIA
Cita:
Originalmente Escrito por Luthor10 Ver Mensaje
Joder claro. El puerto déjalo en 22, jaja
Nada, ni con el 22 lo doy por imposible! Ya veré más adelante si sale otro método o algo.



El plex que lleva esa imagen modificada sería mucho pedir que me lo pasaras para instalármelo en LE 8? Es que todos tienen el plex pass ese, y quería el que no te lo pide


saludos

Samsung Galaxy
el_RAVEN está desconectado  
Viejo 31-ago-2017, 20:50   #1691
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por el_RAVEN Ver Mensaje
Nada, ni con el 22 lo doy por imposible! Ya veré más adelante si sale otro método o algo.



El plex que lleva esa imagen modificada sería mucho pedir que me lo pasaras para instalármelo en LE 8? Es que todos tienen el plex pass ese, y quería el que no te lo pide


saludos
Prueba con el filezilla a ver...

Luego te paso el plex que no requiere plexpass
Luthor10 está desconectado  
Viejo 31-ago-2017, 20:57   #1692
el_RAVEN
el LOKO
 
Avatar de el_RAVEN
 
Dic 2005 | 4.101 Mens.
Lugar: a la luna de VALENCIA
Cita:
Originalmente Escrito por Luthor10 Ver Mensaje
Prueba con el filezilla a ver...

Luego te paso el plex que no requiere plexpass
Mil gracias por las molestias

Samsung Galaxy
el_RAVEN está desconectado  
Viejo 01-sep-2017, 06:08   #1693
flipeloflipa
ForoCoches: Miembro
 
Avatar de flipeloflipa
 
Mar 2007 | 1.921 Mens.
Cita:
Originalmente Escrito por Mesty Ver Mensaje
Para los que hayan actualizado a 8.2 (ni idea si valdrá también para las versiones 9, supongo que si) y tengan problemas para acceder a las carpetas compartidas en el PC (u otros medios como NAS o discos compartidos por RED en otros dispositivos como routers y demas)

Para ver las carpetas compartidas desde el PC: Opciones, Ajustes de servicio, Cliente SMB, Maximum protocol version y forzar a SMBv1

Para ver las carpetas compartidas (gracias a @armageddon86) en otros medios:
Descargar este archivo, acceder desde el PC por FTP al box (de la misma forma que accedes cuando vas a actualizar la versión de LE u otras) ir a /storage/.kodi/ y crear el directorio llamado .smb, pegando dentro el archivo descargado

Reiniciar
Bueno, pues de lujo, como por arte de magia, iba a poner el archivo este pero no me ha echo falta, he probado y ahora he podido entrar a las carpetas compartidas sin ningun problema, esta raro pero bueno... Ya me funciona bien todo, Netflix tambien y en HD desde esta testing 6

Cita:
Originalmente Escrito por Luthor10 Ver Mensaje
Prueba con el filezilla a ver...

Luego te paso el plex que no requiere plexpass
Me uno a la peticion de ese plex que no requiere plexpass, gracias por adelantado

PEÑA COLCHONERA Socio número 587
Plataforma: "Tierra Media" - Socio Nº: 147
flipeloflipa está desconectado  
Viejo 01-sep-2017, 09:55   #1694
ShurHolley
ForoCoches: Miembro
 
Avatar de ShurHolley
 
Nov 2014 | 4.276 Mens.
Lugar: Español muy a mi pesar.

207

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Bueno mas noticias sobre libreelec:
Kzasq a sacado una testbuild para los dispositivos que tenga el wifi SSV6051. Asi que los que tengais estais de enhorabuena, porque si funciona en las proxima build empezareis a tener soporte: https://forum.libreelec.tv/thread/97...v6051-drivers/

Balbes150, conocido por desarrollar libreelec para amlogic s8X2 y activar el multiboot. Ha sacado una testbuild de libreeelec con kernel 4.X para s9xx, para el que quiera probar aqui teneis el link: https://forum.libreelec.tv/thread/97...4-x-for-s9xxx/


@ShurHolley Te cito porque sino recuerdo mal tenias un box con el wifi SSV6051


Cierto, es en el de mi amigo pero gracias, le vendrá bien tener soporte para el wifi también.


Al final no he podido resistirme y he pillado un meecol m8s pro a ver que soporte de ofrecen y para probar android tv de verdad.
Esta vez juro que ya no pillo mas box, xDD.

http://www.estafaluz.com/
Teresa Ribera: “España está en la gama alta de éxito, otros han recomendado beber lejía”
ShurHolley está desconectado  
Viejo 01-sep-2017, 11:46   #1695
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
@flipeloflipa y @el_RAVEN aquí tenéis el plex que no requiere plexpass

https://me ga.nz/#!MHwDyA5b!4idFJJ9Q8jg156m3U11E2uKDJN7XkEAI9lJ07rI g3C4

Última edición por Luthor10 fecha: 01-sep-2017 a las 19:42.
Luthor10 está desconectado  
Viejo 01-sep-2017, 18:35   #1696
el_RAVEN
el LOKO
 
Avatar de el_RAVEN
 
Dic 2005 | 4.101 Mens.
Lugar: a la luna de VALENCIA
Cita:
Originalmente Escrito por Luthor10 Ver Mensaje
@fliploflipa y @el_RAVEN aquí tenéis el plex que no requiere plexpass

https://me ga.nz/#!MHwDyA5b!4idFJJ9Q8jg156m3U11E2uKDJN7XkEAI9lJ07rI g3C4
Mil gracias crack!!


Pd: Instalado. Imagino que no habrá que darle a "actualizar" porque sino se pierde la gracia.

Samsung Galaxy
el_RAVEN está desconectado  
Viejo 01-sep-2017, 19:42   #1697
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Cita:
Originalmente Escrito por el_RAVEN Ver Mensaje
Mil gracias crack!!


Pd: Instalado. Imagino que no habrá que darle a "actualizar" porque sino se pierde la gracia.
De hecho desactiva el auto-actualizar del addon
Luthor10 está desconectado  
Viejo 01-sep-2017, 19:59   #1698
Stefan Smith
ForoCoches: Miembro
 
Avatar de Stefan Smith
 
Oct 2014 | 890 Mens.

Golf MKIII

Tengo movistar contratado en casa. Puedo ponerle yomvi a mi tvbox con libreelec en la nand? he leído algo pero no me he aclarado
Stefan Smith está desconectado  
Viejo 02-sep-2017, 09:45   #1699
pep_j
ForoCoches: Miembro
 
Sep 2006 | 553 Mens.
Cita:
Originalmente Escrito por Stefan Smith Ver Mensaje
Tengo movistar contratado en casa. Puedo ponerle yomvi a mi tvbox con libreelec en la nand? he leído algo pero no me he aclarado
Yomvi no se puede instalar en libreelec como addon, solo se puede instalar en un tvbox en Android. Otra cosa es en kodi el addon de vmjuizdiaz que te sustituye el de movistar con la misma o mejor calidad, pero solo funciona si estás en casa y tienes el servicio en la línea.
https://sourceforge.net/projects/movistartv/

Última edición por pep_j fecha: 02-sep-2017 a las 10:30.
pep_j está desconectado  
Viejo 02-sep-2017, 10:30   #1700
pep_j
ForoCoches: Miembro
 
Sep 2006 | 553 Mens.
Parece que se me ha estabilizado el streaming con el advancedsettings de Luthor10, Gracias.

Pd. El problema de apagarse a negro 2 seg la aplicación Movistartv es porque estaba activa en las opciones de reproductor/videos/Ajustar la tasa de refresco de la pantalla. Se desactiva y solucionado.

Última edición por pep_j fecha: 02-sep-2017 a las 13:00.
pep_j está desconectado  
Viejo 02-sep-2017, 10:32   #1701
Molkio
ForoCoches: Miembro
 
Avatar de Molkio
 
Mar 2014 | 4.826 Mens.
Cita:
Originalmente Escrito por Stefan Smith Ver Mensaje
Tengo movistar contratado en casa. Puedo ponerle yomvi a mi tvbox con libreelec en la nand? he leído algo pero no me he aclarado
No, ojalá se pudiera, sobre todo por el VOD
Molkio está desconectado  
Viejo 02-sep-2017, 17:37   #1702
Stefan Smith
ForoCoches: Miembro
 
Avatar de Stefan Smith
 
Oct 2014 | 890 Mens.

Golf MKIII

Cita:
Originalmente Escrito por pep_j Ver Mensaje
Yomvi no se puede instalar en libreelec como addon, solo se puede instalar en un tvbox en Android. Otra cosa es en kodi el addon de vmjuizdiaz que te sustituye el de movistar con la misma o mejor calidad, pero solo funciona si estás en casa y tienes el servicio en la línea.
https://sourceforge.net/projects/movistartv/
tremendo
Stefan Smith está desconectado  
Viejo 03-sep-2017, 13:18   #1703
el_unico
psssss
 
Avatar de el_unico
 
May 2004 | 247 Mens.
Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Forzar RGB en dispositvos con libreelec 8.2 o 9




¿Para que sirve forzar el RGB?
Sirve para televisiones viejas de sony y panasonic, ya que los amlogic box tienen problema de compatibilidades con estas, dando fallos gráficos. Estos fallos también ocurren en ANDROID (que tienen otras formas para solucionarlo), así que no es un problema que solo ocurra en en LIBREELEC.

Instrucciones:
1. Conectarse mediante ssh al amlogic box
2. Meter el siguiente comando:
3. Reiniciar el box.
No sé si lo habréis comentado ya, he instalado libreelec 8.2 y la verdad que no me funciona correctamente lo de forzar RGB, así como en la anterior versión me funcionaba sin problemas, en esta aunque lo haga sigue fallando, he probado a meter esas líneas en un archivo autostart.sh como decían las indicaciones para las versiones anteriores pero nada, sigue fallando.
A los que lo habéis necesitado usar os ha funcionado correctamente?
el_unico está desconectado  
Viejo 03-sep-2017, 13:18   #1704
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.398 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por el_unico Ver Mensaje
No sé si lo habréis comentado ya, he instalado libreelec 8.2 y la verdad que no me funciona correctamente lo de forzar RGB, así como en la anterior versión me funcionaba sin problemas, en esta aunque lo haga sigue fallando, he probado a meter esas líneas en un archivo autostart.sh como decían las indicaciones para las versiones anteriores pero nada, sigue fallando.
A los que lo habéis necesitado usar os ha funcionado correctamente?
Por lo visto en libreelec 8.2, no funciona. Así que solo funciona en libreelec 9. Lo siento por el mal entendido.

Última edición por mega-samu fecha: 03-sep-2017 a las 13:22.
mega-samu está desconectado  
Viejo 03-sep-2017, 13:32   #1705
el_unico
psssss
 
Avatar de el_unico
 
May 2004 | 247 Mens.
Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Por lo visto en libreelec 8.2, no funciona. Así que solo funciona en libreelec 9. Lo siento por el mal entendido.
Ok gracias por tu rápida respuesta, instalaré el 9
el_unico está desconectado  
Viejo 04-sep-2017, 14:02   #1706
elgeme
ForoCoches: Miembro
 
Avatar de elgeme
 
Abr 2016 | 374 Mens.
Lugar: Xixon

Opel astra

Hola chicos........alguien ha probado a meterle libreelec en un box 3go aplay2 ?? Lleva amlogic s805 con 1gb de ram y 8 de capacidad.
He probado 3 versiones de libreelec para el s805 de la pagina oficial y ninguna consigo arrancar, metodo de palillo y metiendole zip vacia, hace amago pero entra en el recovery y se queda ahi parado con un error.
elgeme está desconectado  
Viejo 04-sep-2017, 16:39   #1707
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.398 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por elgeme Ver Mensaje
Hola chicos........alguien ha probado a meterle libreelec en un box 3go aplay2 ?? Lleva amlogic s805 con 1gb de ram y 8 de capacidad.
He probado 3 versiones de libreelec para el s805 de la pagina oficial y ninguna consigo arrancar, metodo de palillo y metiendole zip vacia, hace amago pero entra en el recovery y se queda ahi parado con un error.
Parece un dispositivo igual al K1 pero sin dvb. Te lo digo por si a lo mejor te ayuda a buscar información.
mega-samu está desconectado  
Viejo 05-sep-2017, 17:16   #1708
el_Salmon
ForoCoches: Miembro
 
Ene 2007 | 111 Mens.
Cita:
Originalmente Escrito por pirvan Ver Mensaje
de nada, lo puse porque creo que es bastante importante saber donde está jaja, lo leí en algún foro guiri cuando veía que no lo encontrada...

todo lo que sean trucos, perfecto!

a mi lo único que me falta para dejarlo listo es el tema del hdmi-cec. Lo tengo puesto en una tele samsung antigua con hdmi-cec (anynet en samsung). Si pongo una raspberry, me la detecta y puedo usar el mando de la tele sin problemas. Pongo el docooler con el mismo cable a la tele y no me lo detecta como dispositivo hdmi-cec de primeras, y luego nada de nada

Entro en libreelec y veo que el plugin del hdmi-cec está encendido y bien configurado pero nada...
A mi tampoco me funciona el HDMI-CEC. Sabeis si hay alguna forma de depurar y ver si le llegan los comandos CEC por linea de comandos?
el_Salmon está desconectado  
Viejo 05-sep-2017, 17:34   #1709
pirvan
ForoCoches: Miembro
 
Avatar de pirvan
 
Jun 2007 | 10.806 Mens.

No contaban con mi astusia!

Cita:
Originalmente Escrito por el_Salmon Ver Mensaje
A mi tampoco me funciona el HDMI-CEC. Sabeis si hay alguna forma de depurar y ver si le llegan los comandos CEC por linea de comandos?
sigo igual shur

no se si es por culpa del aparato o porque libreelec no lo soporta....yo estoy con jarvis por si eso puede ayudar

pirvan está desconectado  
Viejo 06-sep-2017, 09:59   #1710
Luthor10
ForoCoches: Miembro
 
Avatar de Luthor10
 
Ago 2015 | 3.177 Mens.
Pronto pondré una versión actualizada de mi kodi configurado. Eso sí, solo de Jarvis por ahora.
Luthor10 está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto