INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

[Hilo Oficial] LibreElec en Amlogic Box

 
Tema Cerrado

 
Herramientas
Viejo 20-dic-2016, 13:17   #151
karrotto
ForoCoches: Miembro
 
Oct 2007 | 877 Mens.
Lugar: Badajoz

Seat León Stylance

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Es uno de los errores conocidos:
Suspend doesn't work most of the times. Temporary solution: use poweroff.
ok, habrá que esperar a que se solucione con alguna nueva versiones entonces. Aunque es bastante molesto porque a veces le doy al boton sin querer y como tengo el tv box medio empotrado tengo que desmontar todo el tinglao para poder reiniciarlo. Gracias por la info @mega-samu
karrotto está desconectado  


Viejo 20-dic-2016, 13:55   #152
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Ayer sacaron una nueva build para s905/s905xpor lo que dice el dev se recomienda instalar la versión que tiene en la carpeta de 32bit. Supongo que sera porque tiene mejor compatibilidad con aplicaciones, ya que integran librerías de 32 y 64bit.

Edit: En esta nueva version no me conecta al pu** WIFI....
Hay varias razones para usar 32 bit, realmente no hay ninguna ventaja en usar la de 64.
- Compatibilidad con los Addons.
- Menor uso de memoria en general.
- Se mitiga el memory leak que tienen todas las versiones.

Que chip de wifi usas?
Lo has reportado en el foro?
idcarlos está desconectado  
Viejo 20-dic-2016, 14:58   #153
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.390 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Hay varias razones para usar 32 bit, realmente no hay ninguna ventaja en usar la de 64.
- Compatibilidad con los Addons.
- Menor uso de memoria en general.
- Se mitiga el memory leak que tienen todas las versiones.

Que chip de wifi usas?
Lo has reportado en el foro?
El AP6212 tengo, ahora mas tarde lo reporto. Ahora despues de comer lo reporto.
mega-samu está desconectado  
Viejo 20-dic-2016, 15:32   #154
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
El AP6212 tengo, ahora mas tarde lo reporto. Ahora despues de comer lo reporto.
Ese chip dejo de funcionar hace un mes. Pero se revertió el cambio en la versión 010... debería funcionar, a no ser que este fallando al iniciarse...

Prueba a conectarte y desconectarte desde el menu de LibreElec.

Si eso funciona puedes cambiar el script de inicio para que lo haga de forma automática.

Si no funciona reportarlo con un dmesg adjunto.
idcarlos está desconectado  


Viejo 20-dic-2016, 22:35   #155
sator23
Forocochia81
 
Ene 2012 | 445 Mens.

Tronco Movil

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Hay varias razones para usar 32 bit, realmente no hay ninguna ventaja en usar la de 64.
- Compatibilidad con los Addons.
- Menor uso de memoria en general.
- Se mitiga el memory leak que tienen todas las versiones.

Que chip de wifi usas?
Lo has reportado en el foro?
Siguiendo las recomendaciones he cambiado mi versión de 64 por la de 32 bits pero no me funciona el addon Quasar ,es exactamente el mismo que tenía pues guardo todos los addon en un disco externo..Alguna idea por qué puede ser?
sator23 está desconectado  
Viejo 20-dic-2016, 22:46   #156
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por sator23 Ver Mensaje
Siguiendo las recomendaciones he cambiado mi versión de 64 por la de 32 bits pero no me funciona el addon Quasar ,es exactamente el mismo que tenía pues guardo todos los addon en un disco externo..Alguna idea por qué puede ser?
Si has pasado de 64 a 32 tienes que borrar la cache y reinstalar todos los addons. Seguramente estas tirando de un Quasar de 64b
idcarlos está desconectado  
Viejo 22-dic-2016, 17:05   #157
ribaxop
ForoCoches: Miembro
 
Avatar de ribaxop
 
Oct 2016 | 189 Mens.
Lugar: NO SE TIO

Peugeot 307 SW

No me sale el nombre de la red en la raspi 3 y no puedo conectarla a internet por wifi... ¿alguno me puede ayudar? (libreelec con el kodi)
ribaxop está desconectado  
Viejo 22-dic-2016, 18:12   #158
ribaxop
ForoCoches: Miembro
 
Avatar de ribaxop
 
Oct 2016 | 189 Mens.
Lugar: NO SE TIO

Peugeot 307 SW

up
ribaxop está desconectado  
Viejo 22-dic-2016, 18:52   #159
threpwood
ForoCoches: Miembro
 
Avatar de threpwood
 
Abr 2012 | 581 Mens.

Un focus de hace 11 años.

Hola

Tengo instaldo libreelec en un beelink mini mx iii ii con s905x y soy incapaz de conseguir que vaya ningun torrent, ni con quasar, ni con kmedia, ni con torrenter.... cada uno me da un error diferente y estan todos configurados con rutas correctas y demás. Se pueden usar estos programas para hacer streaming de torrents?

tampoco me va plexus acestream y he hecho el procedimeint ese de bajarmela nueva version de acestream , me dice constantemente que acestream no está instalado.


un ayudita, por favó!
threpwood está conectado ahora  
Viejo 22-dic-2016, 20:37   #160
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Jodo parecer que os cobren por teclear.

@mega-samu Abre un post en libreelec, en navidades tendré tiempo para mirar los drivers wifi, que lo tengo abandonado desde hace tiempo. Seguro que se puede solucionar.
@ribaxop normal que no te contesten por mucho up que hagas, si no pones ni siquiera el wifi que usas. No detecta ninguna red o solo algunas? de todas formas para RPI yo usaría OSMC.
@threpwood. Que version? de 64 o de 32 bits? Centrate en un addon y dinos el error exacto. Nadie tiene una bola de cristal.

Venga, que es navidad un poco mas de alegría al escribir y poner un poco mas de detalle en los errores.
idcarlos está desconectado  
Viejo 23-dic-2016, 10:48   #161
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.390 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Jodo parecer que os cobren por teclear.

@mega-samu Abre un post en libreelec, en navidades tendré tiempo para mirar los drivers wifi, que lo tengo abandonado desde hace tiempo. Seguro que se puede solucionar.

Venga, que es navidad un poco mas de alegría al escribir y poner un poco mas de detalle en los errores.
Bueno ya lo dije en el post de esta version de su foro, por lo que estoy viendo el kernel de la nueva version esta creando conflictos con algunos android box. Ya que ha sacado varias versiones de kernel para probar.

Igualmente volvere a probar a reinstalar, para ver si la SD se hizo mal.
mega-samu está desconectado  
Viejo 23-dic-2016, 10:55   #162
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Bueno ya lo dije en el post de esta version de su foro, por lo que estoy viendo el kernel de la nueva version esta creando conflictos con algunos android box. Ya que ha sacado varias versiones de kernel para probar.

Igualmente volvere a probar a reinstalar, para ver si la SD se hizo mal.
Ok, ya veo tu post. Sin ningún tipo de log, genial. A partir del 26 le dare un repaso a los drivers a ver si veo algo.
idcarlos está desconectado  


Viejo 23-dic-2016, 11:00   #163
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.390 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Ok, ya veo tu post. Sin ningún tipo de log, genial. A partir del 26 le dare un repaso a los drivers a ver si veo algo.
No he podido conectarlo mediante cable, por lo que no he podido sacar ningun log. Si me dices alguna forma de hacer log desde el mismo dispositivo lo subire.
mega-samu está desconectado  
Viejo 23-dic-2016, 11:10   #164
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
No he podido conectarlo mediante cable, por lo que no he podido sacar ningun log. Si me dices alguna forma de hacer log desde el mismo dispositivo lo subire.
Ostras, es verdad que no tienes wifi, perdona

Tienes el comando createlog que te deja todo en /storage/logfiles

Ahora no se me ocurre como abrir una consola sin red.
idcarlos está desconectado  
Viejo 23-dic-2016, 13:55   #165
ribaxop
ForoCoches: Miembro
 
Avatar de ribaxop
 
Oct 2016 | 189 Mens.
Lugar: NO SE TIO

Peugeot 307 SW

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Jodo parecer que os cobren por teclear.

@mega-samu Abre un post en libreelec, en navidades tendré tiempo para mirar los drivers wifi, que lo tengo abandonado desde hace tiempo. Seguro que se puede solucionar.
@ribaxop normal que no te contesten por mucho up que hagas, si no pones ni siquiera el wifi que usas. No detecta ninguna red o solo algunas? de todas formas para RPI yo usaría OSMC.
@threpwood. Que version? de 64 o de 32 bits? Centrate en un addon y dinos el error exacto. Nadie tiene una bola de cristal.

Venga, que es navidad un poco mas de alegría al escribir y poner un poco mas de detalle en los errores.
ya lo arregle era por el channel por donde iba el wifi lo tenia puesto en el 13 y no admite mas de 10
ribaxop está desconectado  
Viejo 27-dic-2016, 16:30   #166
manu td
User nº242
 
Avatar de manu td
 
Mar 2003 | 14.931 Mens.
Lugar: Terrassa, Bcn.

Toyota Corolla TouringSports 2.0 Hybrid

No he sido capaz de instalarlo en este chisme que compre para trastear, no tiene botón de reset y cuando hago el recovery no me lee el libreelec ni desde SD ni USB. ¿Alguna sugerencia?

Gracias y gran post.

https://www.amazon.es/gp/product/B01...?ie=UTF8&psc=1

Esto es el Bronx!!!
manu td está desconectado  
Viejo 27-dic-2016, 16:37   #167
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por manu td Ver Mensaje
No he sido capaz de instalarlo en este chisme que compre para trastear, no tiene botón de reset y cuando hago el recovery no me lee el libreelec ni desde SD ni USB. ¿Alguna sugerencia?

Gracias y gran post.

https://www.amazon.es/gp/product/B01...?ie=UTF8&psc=1
Usa la herramienta de backup&update con un fichero zip vacio.
idcarlos está desconectado  
Viejo 27-dic-2016, 18:44   #168
manu td
User nº242
 
Avatar de manu td
 
Mar 2003 | 14.931 Mens.
Lugar: Terrassa, Bcn.

Toyota Corolla TouringSports 2.0 Hybrid

Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Usa la herramienta de backup&update con un fichero zip vacio.
Mis dies, veo que ya lo habías comentado pero así si he podido. Disculpas por no verlo antes y mil gracias, ahora vuela el equipo.

Esto es el Bronx!!!
manu td está desconectado  
Viejo 30-dic-2016, 20:54   #169
Los_Corrales
ForoCoches: Miembro
 
Avatar de Los_Corrales
 
Dic 2010 | 2.766 Mens.
probado en KII PRO mediante metodo 2º y se queda congelado en la pantalla de inicio de LIBREelec
Los_Corrales está desconectado  
Viejo 30-dic-2016, 21:21   #170
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 905 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por Los_Corrales Ver Mensaje
probado en KII PRO mediante metodo 2º y se queda congelado en la pantalla de inicio de LIBREelec
Puede ser por dos motivos.

-Tienes mal el device tree.
-Tienes mala suerte y tu modelo es uno de los que se ve afectado por un error en las versiones .010 y 011

De todas formas, prueba una versión especifica para tu modelo

https://forum.libreelec.tv/thread-2722.html

Última edición por idcarlos fecha: 30-dic-2016 a las 21:28.
idcarlos está desconectado  
Viejo 31-dic-2016, 01:17   #171
Los_Corrales
ForoCoches: Miembro
 
Avatar de Los_Corrales
 
Dic 2010 | 2.766 Mens.
Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Puede ser por dos motivos.

-Tienes mal el device tree.
-Tienes mala suerte y tu modelo es uno de los que se ve afectado por un error en las versiones .010 y 011

De todas formas, prueba una versión especifica para tu modelo

https://forum.libreelec.tv/thread-2722.html
he descargado los archivos que me comentas y ya tiene otra pinta, la imagen de libreelec y unos mensajes de consola... luego edito

edito: gracias parece que rula pantalla de kodi 17, voy a trastear.....

Última edición por Los_Corrales fecha: 31-dic-2016 a las 01:21.
Los_Corrales está desconectado  
Viejo 31-dic-2016, 17:42   #172
Los_Corrales
ForoCoches: Miembro
 
Avatar de Los_Corrales
 
Dic 2010 | 2.766 Mens.
Cita:
Originalmente Escrito por idcarlos Ver Mensaje
Puede ser por dos motivos.

-Tienes mal el device tree.
-Tienes mala suerte y tu modelo es uno de los que se ve afectado por un error en las versiones .010 y 011

De todas formas, prueba una versión especifica para tu modelo

https://forum.libreelec.tv/thread-2722.html
Pude instalar libreelec en una microsd pero al reiniciar mensaje de que se ha corrompido el sistema y se jodió (solo dura un arranque)

Intente configurar tvheadend y en la interfaz desde windows aparece el decodificador pero no pilla ningún canal satélite a ver si alguno tiene el mismo modelo y me ayuda!

Saludos.
Los_Corrales está desconectado  
Viejo 11-ene-2017, 17:45   #173
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.390 Mens.
Lugar: Tierra-616
Solucion al fallo Wi-Fi "Invalid Argument"



Antes que nada este problema se ocasiona porque en nuestro wifi usamos carecteres raros para la password, pero con la solucion que os voy a dar no hara falta cambiar nuestra clave.

1- Nos vamos a "System", a la subpestaña "LibreElec".
2- Vamos a "Network" y deselecionamos el active del "Wireless Networks"
3- A continuacion, reiniciamos el dispositivo.
4- Cuando se inicie hacemos el paso 1º y 2º pero esta vez selecionamos "Active"
5- Nos vamos a "Connections" y metemos nuestra clave del wifi y esta vez tendra que conectar bien.

Última edición por mega-samu fecha: 11-ene-2017 a las 20:16.
mega-samu está desconectado  
Viejo 11-ene-2017, 17:59   #174
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.390 Mens.
Lugar: Tierra-616
¿Como poner en Español LibreElec?



Requisitos:
Estar conectado a internet

Metodo 1:
1- Nos vamos a system y ahi tocamos a "Addons"
2- Luego a "Install from repository" y tocamos a "LibreElec Add-ons"
3- Cuando termine de cargar, nos vamos para atras hasta llegar al menu de system y tocamos Appearance.
4- Tocamos la pestaña international, tocamos a Language y ahi ponemos Spanish.
5- Y ya tendremos nuestro libreelec, totalmente en español.

Metodo 2:
1- Nos vamos a add-ons.
2- A continuacion download.
3- Despues a look and feel.
4- Luego a language y buscamos spanish.
5- Presionamos y tocamos install.
6- Nos saldra un cartel que si queremos cambiar el idioma y tocamos Yes.
7- Ya tendremos nuestro kodi en español.

Última edición por mega-samu fecha: 17-abr-2017 a las 20:50.
mega-samu está desconectado  
Viejo 11-ene-2017, 18:16   #175
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.390 Mens.
Lugar: Tierra-616
Cambios de libreelec de s905/x sacada el 6/1/16
  • no more 64-bit usespace build!
  • update media_build drivers to CrazyCat69, 2016-12-23 (thanks @CvH)
  • improved Kodi buffering patch
  • fixed freezing when trying to play some MP4 videos (https://forum.libreelec.tv/thread-3219.html)
  • added a patch that might enable Bluetooth for QCA9377
  • added a Python hack to improve 32-bit userspace detection in addons using platform.machine() (e.g. Spotify)
  • updated LE addon repository
  • other little tweaks and fixes
mega-samu está desconectado  
Viejo 14-ene-2017, 10:25   #176
arminvb
/b/
 
Avatar de arminvb
 
Ene 2009 | 4.753 Mens.
Lugar: /b/

4 chan.org/tv/

gracias, buena info

LibreElec con kodi va muy fluido

He hecho unas pruebas de arranque y consumo de memoria:

- Mini M8S II (Amlogic S905x) con Libreelec en MicroSD --> arranque 21 segundos y 111 Mb RAM ocupadas (6%)
- Mini M8S II (Amlogic S905x) con android 6.0.1 --> arranque 26 segundos y 481 Mb RAM ocupadas (27%)
- Zidoo X8 (Realtek RTD1295) con android 6.0.1 --> arranca en 29 segundos y 590 Mb RAM ocupadas (36%)
arminvb está desconectado  
Viejo 14-ene-2017, 11:07   #177
Blausonax
ForoCoches: Miembro
 
Avatar de Blausonax
 
Oct 2014 | 715 Mens.
Yo tengo un minix x8H con el S805, nadie lo ha probado con ese procesador??

Plataforma NFL - #233 Blausonax Patriots
Blausonax está desconectado  
Viejo 14-ene-2017, 14:58   #178
jjoossuuaa
ForoCoches: Miembro
 
Avatar de jjoossuuaa
 
May 2014 | 406 Mens.
Lugar: Bilbao

VW TOURAN

Cita:
Originalmente Escrito por Blausonax Ver Mensaje
Yo tengo un minix x8H con el S805, nadie lo ha probado con ese procesador??
Ese procesador esta en el listado del foro libreelec
https://forum.libreelec.tv/forum-23.html

Si lo que vas a decir no es mas hermoso que el silencio, no digas nada.
jjoossuuaa está desconectado  
Viejo 14-ene-2017, 17:26   #179
Bravio
descontrolado
 
Avatar de Bravio
 
Jun 2007 | 1.661 Mens.
Lugar: Barcelona
Hay burbuja con el s905x ahora que se mueve el tema con él?

Recuerdo comprar un 1/8 este verano por unos 18€, ahora no hay forma que me los encuentre por menos de 28€... y 30€ los de 2/8 y 35€ los de 2/16

---
Bravio está desconectado  
Viejo 14-ene-2017, 17:54   #180
meroll
ForoCoches: Miembro
 
Ene 2014 | 5.254 Mens.
Lugar: Cordoba

Volvo XC60

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Cambios de libreelec de s905/x sacada el 6/1/16
  • improved Kodi buffering patch
Sabes exactamente que significa esto?

Y alguna forma de actualizar la versión de Libreelec sin perder ningún addon, configuración de addon ni biblioteca?

Vaya maravilla este Libreelec para s905 me va como la seda en un beelink mini mxiii con 2gb/16gb

Otra pregunta para los que tenéis 2gb hasta cuando habéis puesto el buffer siendo estable? Yo lo tengo en 500mb porque he leído en la wiki de Kodi que necesita el triple de ram. Es decir si pones 500 de buffer necesita 1.5gb de ram...
meroll está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto