INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática

 

[Hilo Oficial] LibreElec en Amlogic Box

 
Tema Cerrado

 
Herramientas
Viejo 02-feb-2017, 15:24   #241
Yippee-ki-yay
▐ Motherfucker▐ ▬▬▬▬▬▬▬▬▬
 
Avatar de Yippee-ki-yay
 
Mar 2009 | 3.639 Mens.
Lugar: ▐ Nakatomi Plaza▐

✔️ ‏‏‎

Otra pregunta de un inútil inutilisimo: instalandolo en una SD, para iniciar Libreelec habría que hacer siempre lo del palillo al reset o similiar?

Sé positivo, pierde un electrón
Yippee-ki-yay está conectado ahora  


Viejo 02-feb-2017, 15:38   #242
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por Yippee-ki-yay Ver Mensaje
Otra pregunta de un inútil inutilisimo: instalandolo en una SD, para iniciar Libreelec habría que hacer siempre lo del palillo al reset o similiar?
La primera vez hace falta, la siguientes veces se inicia automaticamente.
mega-samu está desconectado  
Viejo 02-feb-2017, 15:47   #243
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Pillo sirius para leerlo e instalarlo el finde.

R.Larcos está desconectado  
Viejo 02-feb-2017, 16:24   #244
el_unico
psssss
 
Avatar de el_unico
 
May 2004 | 247 Mens.
Cita:
Originalmente Escrito por quinito60 Ver Mensaje
Yo tengo los módulos de Acestream instalados pero a la hora de reproducir, pone lo de waiting response, abriendo flujo... Sale el icono del play abajo, pone cargando y ahí se queda un rato hasta que desaparece y se queda en la lista de canales como si nada.

Probaré a instalar en NAND a ver...
Podrías explicar como lo conseguiste instalar
el_unico está desconectado  


Viejo 02-feb-2017, 18:06   #245
quinito60
ForoCoches: Miembro
 
Avatar de quinito60
 
Feb 2014 | 2.807 Mens.
Lugar: Lubuskie
Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Si alguno consigue instalar acestream que lo comente, ya que es un tema que nos interesa a varios.
P.D: Lo siento, por no tener idea de como resolver este problmea.
Cita:
Originalmente Escrito por el_unico Ver Mensaje
Podrías explicar como lo conseguiste instalar
CONSEGUIDO. Acestream plenamente operativo para mi MK808B Plus (S805), espero que os sirva para los demás.

Os explico los pasos:

1. Instalar LibreElec en NAND (recomendable) (Repito, para mi MK808B Plus con S805 ha sido la mejor opción) EDIT: Con LibreElec 8 funciona perfectamente desde la SD.

2. Instalar repositorio de Plexus-Streams (http://bit.ly/plexus-streams-repository). Instaladlo como un zip desde un pendrive mismamente.

3. Instalar Plexus desde el repositorio

4. Abrir Plexus para que descargue los módulos de Raspberry Pi 2 (el único que sale en la lista). NOTA: Si no os instala nada al acceder por primera vez id a la configuración del addon y marcad "Repeat configuration on next run" y volved a abrirlo. Si tampoco os descarga nada marcad la casilla anterior en la configuración y reiniciad LibreElec con la opción de "Reboot NAND", abrid Plexus y ya os descargará los módulos.

5. Instalar Plexus Streams desde el repositorio.

6. Poned este archivo en /storage/.kodi
Podéis hacerlo mediante PuTTy o WinSCP, recordad activar el SSH (yo he usado este último porque es más cómodo con las ventanas, arrastrar y soltar).

7. Ahora mediante PuTTy, logearos (user: root, pass: libreelec) y teclead lo siguiente, presionando enter por cada sentencia:

Código:
cd /storage/.kodi
tar xvfz https://acestream.openelec.tar.gz
chmod -R 777 /storage/.kodi/userdata/addon_data/https://program.plexus/acestream
chmod -R 777 /storage/.kodi/userdata/addon_data/https://program.plexus/sopcast
8. A disfrutar, id sin miedo a Plexus Streams y abrid algún canal para probar.

Un saludo shures.

Última edición por quinito60 fecha: 21-feb-2017 a las 12:37.
quinito60 está conectado ahora  
Viejo 02-feb-2017, 19:00   #246
el_unico
psssss
 
Avatar de el_unico
 
May 2004 | 247 Mens.
no se si pensar que el problema principal es la instalacion en nand o en sd, porque lo que expones he perdido la cuenta de las veces que lo he probado, y nunca consigo nada, nunca he conseguido que al iniciar por primera vez el plexus descargue los modulos necesarios.
a ver si algun shur mas que lo tenga instalado en nand prueba tal como lo pones a ver si funciona.
yo por ahora seguire haciendo pruebas en sd.
el_unico está desconectado  
Viejo 02-feb-2017, 20:52   #247
quinito60
ForoCoches: Miembro
 
Avatar de quinito60
 
Feb 2014 | 2.807 Mens.
Lugar: Lubuskie
Cita:
Originalmente Escrito por el_unico Ver Mensaje
no se si pensar que el problema principal es la instalacion en nand o en sd, porque lo que expones he perdido la cuenta de las veces que lo he probado, y nunca consigo nada, nunca he conseguido que al iniciar por primera vez el plexus descargue los modulos necesarios.
a ver si algun shur mas que lo tenga instalado en nand prueba tal como lo pones a ver si funciona.
yo por ahora seguire haciendo pruebas en sd.
Inténtalo utilizando el Plexus del repositorio, a mí con el original instalado aparte nunca me descargaba los módulos. Si no lo hace marca la opción de "Repeat configuration on next run" y reinicia LibreElec hasta que te deje.

A mí con el Plexus instalado desde el repositorio descarga los módulos a la primera o a la segunda.

Cualquier Plexus que he probado aparte no me ha funcionado nunca.
quinito60 está conectado ahora  
Viejo 02-feb-2017, 21:18   #248
el_unico
psssss
 
Avatar de el_unico
 
May 2004 | 247 Mens.
Cita:
Originalmente Escrito por quinito60 Ver Mensaje
Inténtalo utilizando el Plexus del repositorio, a mí con el original instalado aparte nunca me descargaba los módulos. Si no lo hace marca la opción de "Repeat configuration on next run" y reinicia LibreElec hasta que te deje.

A mí con el Plexus instalado desde el repositorio descarga los módulos a la primera o a la segunda.

Cualquier Plexus que he probado aparte no me ha funcionado nunca.
en cuanto tenga un rato lo pruebo si
el_unico está desconectado  
Viejo 05-feb-2017, 17:21   #249
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Cita:
Originalmente Escrito por mega-samu Ver Mensaje

6- Insertamos la SD en nuestro amlogic, tendremos varias maneras para arrancarlo.
  • Metodo toothpick: Desconectas de la corriente el box, insertas la SD/Pen, metes un palillo por el agujero de reset y conectas la fuente renuevo y deberia iniciar el LibreElec
  • Metodo recovery: Inicias android, insertas la sd y reinicias en modo recovery. Al reiniciar deberia iniciar el LibreElec.
  • Metodo recovery(2ºVariante): Inicias android, insertas la SD y vas a la aplicacion UPDATE y seleciona la opcion "any ZIP file" y se reiniciara iniciando LibreElec.
Con la 1ª opción no hace nada, carga Android sin más. Para las otras no encuentro dónde hay que ir para reiniciar.

R.Larcos está desconectado  
Viejo 05-feb-2017, 17:22   #250
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
Con la 1ª opción no hace nada, carga Android sin más. Para las otras no encuentro dónde hay que ir para reiniciar.
No tienes ninguna aplicación llamada UPDATE, en tu android box?

La aplicacion es como esta.
mega-samu está desconectado  
Viejo 05-feb-2017, 17:37   #251
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
No tienes ninguna aplicación llamada UPDATE, en tu android box?

La aplicacion es como esta.
Qué va! lo único que tengo de update es dentro de Settings, y ahí me dice que está todo actualizado y no deja hacer nada.

El cacharro es éste:

https://www.amazon.es/gp/product/B01...?ie=UTF8&psc=1

Y la pantalla principal así:



Vamos, que veo que es una puta mierda de cacharro...

R.Larcos está desconectado  
Viejo 05-feb-2017, 17:40   #252
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
Qué va! lo único que tengo de update es dentro de Settings, y ahí me dice que está todo actualizado y no deja hacer nada.

El cacharro es éste:

https://www.amazon.es/gp/product/B01...?ie=UTF8&psc=1

Y la pantalla principal así:



Vamos, que veo que es una puta mierda de cacharro...
En my apps, no te sale? Te lo digo porque es una aplicación que viene normalmente en amlogic box.
mega-samu está desconectado  
Viejo 05-feb-2017, 17:51   #253
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
En my apps, no te sale? Te lo digo porque es una aplicación que viene normalmente en amlogic box.
En My apps sale "ajustes", "galería", "app installer", "navegador" y las apps que hayas instalado, pero nada más. Supongo que debería estar en Ajustes, pero aparte de lo de antes, no veo nada.

R.Larcos está desconectado  
Viejo 05-feb-2017, 17:54   #254
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
En My apps sale "ajustes", "galería", "app installer", "navegador" y las apps que hayas instalado, pero nada más. Supongo que debería estar en Ajustes, pero aparte de lo de antes, no veo nada.
Otra manera si eres root es instalar la aplicacion reboot https://play.google.com/store/apps/d...s.tools.reboot

Y reiniciar en modo recovery desde ella.
mega-samu está desconectado  
Viejo 05-feb-2017, 18:01   #255
Yippee-ki-yay
▐ Motherfucker▐ ▬▬▬▬▬▬▬▬▬
 
Avatar de Yippee-ki-yay
 
Mar 2009 | 3.639 Mens.
Lugar: ▐ Nakatomi Plaza▐

✔️ ‏‏‎

Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
En My apps sale "ajustes", "galería", "app installer", "navegador" y las apps que hayas instalado, pero nada más. Supongo que debería estar en Ajustes, pero aparte de lo de antes, no veo nada.
Se supone que lo de update es una aplicación más que debería salir en las aplicaciones. Si eso mira en este hilo que hay un forero con el M8S II.

Sé positivo, pierde un electrón
Yippee-ki-yay está conectado ahora  
Viejo 05-feb-2017, 18:15   #256
arminvb
/b/
 
Avatar de arminvb
 
Ene 2009 | 4.756 Mens.
Lugar: /b/

4 chan.org/tv/

Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
Qué va! lo único que tengo de update es dentro de Settings, y ahí me dice que está todo actualizado y no deja hacer nada.
El cacharro es éste:
https://www.amazon.es/gp/product/B01...?ie=UTF8&psc=1
y la pantalla principal así:
Vamos, que veo que es una puta mierda de cacharro...
Yo tengo un Mini M8S II e instalé LibreElec en una MicroSD con el método del reset
Las dos veces que lo he hecho ha ido bien
arminvb está desconectado  
Viejo 05-feb-2017, 18:22   #257
arminvb
/b/
 
Avatar de arminvb
 
Ene 2009 | 4.756 Mens.
Lugar: /b/

4 chan.org/tv/

Te he mirado lo del Update
En esa foto que has puesto tienes que dar al cuadrado "+" que hay abajo a la derecha.
Y luego seleccionar "Update&Backup".
Con eso ya te sale la aplicación Update en la pantalla principal y puedes utilizarlo como dice mega-samu.
arminvb está desconectado  
Viejo 05-feb-2017, 20:44   #258
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Gracias shures

Cita:
Originalmente Escrito por Yippee-ki-yay Ver Mensaje
Se supone que lo de update es una aplicación más que debería salir en las aplicaciones. Si eso mira en este hilo que hay un forero con el M8S II.
Cita:
Originalmente Escrito por arminvb Ver Mensaje
Te he mirado lo del Update
En esa foto que has puesto tienes que dar al cuadrado "+" que hay abajo a la derecha.
Y luego seleccionar "Update&Backup".
Con eso ya te sale la aplicación Update en la pantalla principal y puedes utilizarlo como dice mega-samu.
Cierto, entrando en el "+" puedes seleccionar los accesos directos y uno de ellos es la app de Update&Backup:



(es la imagen que puso @mega-samu)

Pero me voy a select y no me deja elegir nada.

Para lo de la app Reboot, no soy root (o al menos no he hecho nada para serlo)

Voy a seguir intentando...

R.Larcos está desconectado  
Viejo 05-feb-2017, 20:48   #259
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
Gracias shures





Cierto, entrando en el "+" puedes seleccionar los accesos directos y uno de ellos es la app de Update&Backup:



(es la imagen que puso @mega-samu)

Pero me voy a select y no me deja elegir nada.

Para lo de la app Reboot, no soy root (o al menos no he hecho nada para serlo)

Voy a seguir intentando...
Toca update sin seleccionar nada. A ver si se reinicia.
mega-samu está desconectado  
Viejo 05-feb-2017, 20:55   #260
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Toca update sin seleccionar nada. A ver si se reinicia.
Si le doy solo a update me dice que File not exist

He instalado Reboot y me deja ejecutar. Le doy a Reiniciar en Recovery y se pone a intentar arrancar algo pero me da un error "Cannot load volume /misc!" esto ya no sé si es porque no soy root o porque hay algo mál en la SD

Vaya lío...

R.Larcos está desconectado  
Viejo 05-feb-2017, 20:56   #261
mega-samu
Missing
 
Avatar de mega-samu
 
Nov 2014 | 6.391 Mens.
Lugar: Tierra-616
Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
Si le doy solo a update me dice que File not exist

He instalado Reboot y me deja ejecutar. Le doy a Reiniciar en Recovery y se pone a intentar arrancar algo pero me da un error "Cannot load volume /misc!" esto ya no sé si es porque no soy root o porque hay algo mál en la SD

Vaya lío...
Has hecho algo mal entonces.
P.D: el error ocurre en el recovery no?
mega-samu está desconectado  
Viejo 05-feb-2017, 21:10   #262
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Cita:
Originalmente Escrito por mega-samu Ver Mensaje
Has hecho algo mal entonces.
P.D: el error ocurre en el recovery no?
Sí, sale un muñequito android tumbado con una señal de exclamación y el mensaje ese. Voy a volver a instalar LibreElec en la SD a ver...

R.Larcos está desconectado  
Viejo 05-feb-2017, 21:23   #263
arminvb
/b/
 
Avatar de arminvb
 
Ene 2009 | 4.756 Mens.
Lugar: /b/

4 chan.org/tv/

Cita:
Originalmente Escrito por R.Larcos Ver Mensaje
Sí, sale un muñequito android tumbado con una señal de exclamación y el mensaje ese. Voy a volver a instalar LibreElec en la SD a ver...
la versión que uso para el m8s es ésta:
http://kszaq.libreelec.tv/s905/7.0.3....3.012h.img.gz

y el dtb.img
http://kszaq.libreelec.tv/s905/7.0.3...xl_p212_2g.dtb
arminvb está desconectado  
Viejo 05-feb-2017, 21:27   #264
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Cita:
Originalmente Escrito por arminvb Ver Mensaje
Gracias shur , pruebo con esos en un rato y comento, a ver si hay suerte.

R.Larcos está desconectado  
Viejo 05-feb-2017, 23:15   #265
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Cita:
Originalmente Escrito por arminvb Ver Mensaje
Nada, me hace lo mismo. Seguramente falle por no tener root, y el método del palillo con el botón no me funciona. No sé dónde falla, pero es frustrante... Meto la SD, desconecto el cable de corriente, pincho con un palillo en el botón (lo dejo pulsado un rato), vuelvo a enchufar el cable de corriente, lo enciendo y lo único que hace es iniciar android una y otra vez...

R.Larcos está desconectado  
Viejo 05-feb-2017, 23:20   #266
R.Larcos
Motherfucker
 
Avatar de R.Larcos
 
Ago 2012 | 9.905 Mens.

Deluxo

Vale, ahora sí, leyendo esto:

http://forums.androidcentral.com/gen...s-nothing.html

Me di cuenta de que había que dejar el palillo apretado mientras le enchufabas la corriente. Bueno, he conseguido cargar LibreElec, luego lo pruebo un poco. Entiendo que ahora estando apagado, si lo enciendes con la SD arranca LibreElec y si no, Android.

Gracias a todos.

R.Larcos está desconectado  
Viejo 06-feb-2017, 12:05   #267
l3g0r
ForoCoches: Miembro
 
Avatar de l3g0r
 
Oct 2014 | 172 Mens.
hola alguien a conseguido hacerlo funcionar con minix x8-h ,amlogic s802? con dual boot?
He estado intetando probar con dual boot pero no consigo nada.
l3g0r está desconectado  
Viejo 06-feb-2017, 12:28   #268
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.015 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por l3g0r Ver Mensaje
hola alguien a conseguido hacerlo funcionar con minix x8-h ,amlogic s802? con dual boot?
He estado intetando probar con dual boot pero no consigo nada.
Editado, si parece que va en 802
ojerez está desconectado  
Viejo 06-feb-2017, 12:38   #269
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.015 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Para el tema de Acestream en Libreelec, parece que complicado. Sin embargo, AlexElec (ya se quien es este tipo y demás) lo ha conseguido en su última versión... Me pregunto se podrá utilizar los plugins de AlexElec en LibreElec... Porque parece que la gente de LibreElec no tienen interés en dar soporte a Acestream.

Saludos
ojerez está desconectado  
Viejo 06-feb-2017, 12:43   #270
idcarlos
ForoCoches: Miembro
 
Jul 2005 | 906 Mens.
Lugar: zaragoza

Daewo matiz

Cita:
Originalmente Escrito por l3g0r Ver Mensaje
hola alguien a conseguido hacerlo funcionar con minix x8-h ,amlogic s802? con dual boot?
He estado intetando probar con dual boot pero no consigo nada.
Pues como no des mas información...

Que imagen(es) has probado?
Que error te da?
idcarlos está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto