INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

Plataforma ARDUINO Vol.X - [DEP Aliexpress]

 
Respuesta

 
Herramientas
Viejo 26-jul-2017, 11:53   #331
baloth
ForoCoches: Miembro
 
Avatar de baloth
 
Ago 2015 | 2.207 Mens.
Lugar: Madrid

Cepo y No tan cepa

Estoy teniendo problemas de voltaje, creo, con mi arduino nano versión chinorri. Os resumo brevemente:

He estado desarrollando un pequeño proyecto para meterlo en la moto, básicamente un arduino debajo del asiento como cabeza pensante y algunos cacharritos alrededor. Principalmente un sensor MPU-6050 y una pantalla OLED 0.96.

Cuando he estado alimentándolo con el PC vía USB, no he tenido ningún problema y todo ha ido funcionando. Con una pila de 7V, más de lo mismo. Pero el siguiente paso, para dejarlo de forma permanente en la moto, es engancharlo a la batería. De hecho lo he enganchado al clausor, para que le llegue corriente SÓLO cuando esté el contacto encendido. Tuve problemas de que no se encendía, o se encendía a veces sí a veces no, y supuse que 12v era demasiado para alimentar al arduino. Al principio estaba un poco rayado, porque tenía entendido que el propio Arduino ya venía con un regulador integrado. Es así?? Ahora mismo tengo dudas sobre si estaba equivocado, o si efectivamente sí pero no en las versiones compatibles (xinorris).

Al final compré un regulador de 12 a 5v, con disipador incluído (https://www.amazon.es/gp/product/B0183M27RA) por si era el problema ... pero aun así me sigue haciendo cosas raras (la pantalla OLED no se enciende, tengo dudas de si se me habrá jodido la pantalla ahora).

Perdón por el tocho, y si tenéis alguna recomendación sobre cómo alimentar el Arduino en un vehículo (12v) mejor que mejor! Ya que me falta muchísimo por aprender en temas de electrónica. Gracias por adelantado
baloth está desconectado   Responder Con Cita


Viejo 26-jul-2017, 16:39   #332
Sir ArthurMore
ForoCoches: Miembro
 
May 2015 | 6.023 Mens.
Cita:
Originalmente Escrito por baloth Ver Mensaje
Estoy teniendo problemas de voltaje, creo, con mi arduino nano versión chinorri. Os resumo brevemente:

He estado desarrollando un pequeño proyecto para meterlo en la moto, básicamente un arduino debajo del asiento como cabeza pensante y algunos cacharritos alrededor. Principalmente un sensor MPU-6050 y una pantalla OLED 0.96.

Cuando he estado alimentándolo con el PC vía USB, no he tenido ningún problema y todo ha ido funcionando. Con una pila de 7V, más de lo mismo. Pero el siguiente paso, para dejarlo de forma permanente en la moto, es engancharlo a la batería. De hecho lo he enganchado al clausor, para que le llegue corriente SÓLO cuando esté el contacto encendido. Tuve problemas de que no se encendía, o se encendía a veces sí a veces no, y supuse que 12v era demasiado para alimentar al arduino. Al principio estaba un poco rayado, porque tenía entendido que el propio Arduino ya venía con un regulador integrado. Es así?? Ahora mismo tengo dudas sobre si estaba equivocado, o si efectivamente sí pero no en las versiones compatibles (xinorris).

Al final compré un regulador de 12 a 5v, con disipador incluído (https://www.amazon.es/gp/product/B0183M27RA) por si era el problema ... pero aun así me sigue haciendo cosas raras (la pantalla OLED no se enciende, tengo dudas de si se me habrá jodido la pantalla ahora).

Perdón por el tocho, y si tenéis alguna recomendación sobre cómo alimentar el Arduino en un vehículo (12v) mejor que mejor! Ya que me falta muchísimo por aprender en temas de electrónica. Gracias por adelantado

Según lo cuentas suena a mal contacto (por lo de a veces si, a veces no).
Aunque si has conectado los 12V donde no era, también puedes haber dañado algo, pero no sé si será el caso.

No parece que tu proyecto tenga mucho consumo de energía, pero bueno, yo también pondría un regulador externo de tensión para bajar de 12 a 5V ante la duda.

No obstante, deberías probar las conexiones y las tensiones que llegan a los módulos.
Sir ArthurMore está desconectado   Responder Con Cita
Viejo 27-jul-2017, 11:43   #333
Adri32
ForoCoches: Miembro
 
Avatar de Adri32
 
May 2015 | 1.058 Mens.
Cita:
Originalmente Escrito por baloth Ver Mensaje
Estoy teniendo problemas de voltaje, creo, con mi arduino nano versión chinorri. Os resumo brevemente:

He estado desarrollando un pequeño proyecto para meterlo en la moto, básicamente un arduino debajo del asiento como cabeza pensante y algunos cacharritos alrededor. Principalmente un sensor MPU-6050 y una pantalla OLED 0.96.

Cuando he estado alimentándolo con el PC vía USB, no he tenido ningún problema y todo ha ido funcionando. Con una pila de 7V, más de lo mismo. Pero el siguiente paso, para dejarlo de forma permanente en la moto, es engancharlo a la batería. De hecho lo he enganchado al clausor, para que le llegue corriente SÓLO cuando esté el contacto encendido. Tuve problemas de que no se encendía, o se encendía a veces sí a veces no, y supuse que 12v era demasiado para alimentar al arduino. Al principio estaba un poco rayado, porque tenía entendido que el propio Arduino ya venía con un regulador integrado. Es así?? Ahora mismo tengo dudas sobre si estaba equivocado, o si efectivamente sí pero no en las versiones compatibles (xinorris).

Al final compré un regulador de 12 a 5v, con disipador incluído (https://www.amazon.es/gp/product/B0183M27RA) por si era el problema ... pero aun así me sigue haciendo cosas raras (la pantalla OLED no se enciende, tengo dudas de si se me habrá jodido la pantalla ahora).

Perdón por el tocho, y si tenéis alguna recomendación sobre cómo alimentar el Arduino en un vehículo (12v) mejor que mejor! Ya que me falta muchísimo por aprender en temas de electrónica. Gracias por adelantado
Con 12V debería funcionar. Si no lo conectaste bien, quizá has quemado el regulador o algo.

También te digo, que conectado a 5V no tiene por qué funcionar. El regulador provoca también una caída de tensión, y al arduino puede que realmente le estén llegando menos de 5V y por eso no funciona correctamente. Por eso lo ideal es mínimo 6V.

Yo probaría de nuevo con la pila. Si con la pila antes te iba, y ahora ya no, seguramente te hayas cargado el regulador de tensión.
Adri32 está desconectado   Responder Con Cita
Viejo 28-jul-2017, 19:03   #334
diegozx
STUP
 
Avatar de diegozx
 
Oct 2008 | 9.355 Mens.

Giulietta

Al final he comprado el MKRFOX1200 y ya lo tengo funcionando, enviando los datos por la red Sigfox, ahora me toca investigar el tema de los callbacks desde el backend de Sigfox para guardarlos en una base de datos propia
diegozx está desconectado   Responder Con Cita


Viejo 28-jul-2017, 22:31   #335
Isengard_alcala
ForoCoches: Miembro
 
Avatar de Isengard_alcala
 
Ago 2008 | 651 Mens.
Lugar: Madrid
Buenas,

He hecho búsqueda y no me ha parecido verlo... así que espero no liarla preguntando algo ya respondido...

Soy muy novato en esto de Arduino... ando cacharreando con un arduino chino que me he pillado y varios sensores. El caso es que tengo un problema probando los de temperatura (los típico DHT22 y DHT11). Resulta que si conecto todo a través del arduino tal y como en esta imagen...



Funciona perfecto, veo humedad y temperatura sin problemas con ambos sensores... Pero entonces cuando quiero hacer un cambio y en vez de alimentar el sensor con el arduino hacerlo con la protoboard y la placa que le he comprado para alimentarla, entonces ahí es imposible que lea los valores y siempre sale error. La placa alimentación tiene porque pruebo un LED y se ilumina que da gusto, así que eso lo descarto... pero ya no se me ocurre qué más probar... Alguna ayudita shurs?
Isengard_alcala está desconectado   Responder Con Cita
Viejo 29-jul-2017, 00:30   #336
Santixs3112
Simplemente Santi
 
Avatar de Santixs3112
 
May 2017 | 221 Mens.
Lugar: Madrid
Hola , buenos días antes de nada :
He estado pensando y me gustaría domitizar una persiana pero tengo dudas sobre si tiene que tener el motor alguna característica especial y sobre los reles como y donde onerlos pero sobretodo cuales ya que he leído que muchos se derriten.


Muchas gracias
Santixs3112 está desconectado   Responder Con Cita
Viejo 29-jul-2017, 00:53   #337
MSTK
ForoCoches: Miembro
 
Avatar de MSTK
 
Jul 2004 | 17.703 Mens.
Cita:
Originalmente Escrito por Isengard_alcala Ver Mensaje
Buenas,

He hecho búsqueda y no me ha parecido verlo... así que espero no liarla preguntando algo ya respondido...

Soy muy novato en esto de Arduino... ando cacharreando con un arduino chino que me he pillado y varios sensores. El caso es que tengo un problema probando los de temperatura (los típico DHT22 y DHT11). Resulta que si conecto todo a través del arduino tal y como en esta imagen...



Funciona perfecto, veo humedad y temperatura sin problemas con ambos sensores... Pero entonces cuando quiero hacer un cambio y en vez de alimentar el sensor con el arduino hacerlo con la protoboard y la placa que le he comprado para alimentarla, entonces ahí es imposible que lea los valores y siempre sale error. La placa alimentación tiene porque pruebo un LED y se ilumina que da gusto, así que eso lo descarto... pero ya no se me ocurre qué más probar... Alguna ayudita shurs?
¿protoboard y arduino comparten tierra?
MSTK está desconectado   Responder Con Cita
Viejo 29-jul-2017, 03:01   #338
Isengard_alcala
ForoCoches: Miembro
 
Avatar de Isengard_alcala
 
Ago 2008 | 651 Mens.
Lugar: Madrid
Cita:
Originalmente Escrito por MSTK Ver Mensaje
¿protoboard y arduino comparten tierra?
mmm en las pruebas que he hecho no. La arduino se alimenta vía USB y cuando la conecto al DHT22 el pin de GND va de la protoboard al arduino y cuando lo separo y quiero que sea alimentado por la protoboard va el pin de GND (al igual que el de VCC) a la fila correspondiente del protoboard, es decir a la fila con el signo - en el protoboard (y el de VCC al del signo +).
Isengard_alcala está desconectado   Responder Con Cita
Viejo 29-jul-2017, 03:26   #339
Sensualoide
Shureño alpha
 
Avatar de Sensualoide
 
Sep 2015 | 1.404 Mens.
Lugar: La Mancha Manchega

Seat

Pillo sitio para futura asignatura de diseño de sistemas basados en microprocesador de ingeniería informática
Sensualoide está desconectado   Responder Con Cita
Viejo 29-jul-2017, 12:15   #340
Adri32
ForoCoches: Miembro
 
Avatar de Adri32
 
May 2015 | 1.058 Mens.
Cita:
Originalmente Escrito por Isengard_alcala Ver Mensaje
mmm en las pruebas que he hecho no. La arduino se alimenta vía USB y cuando la conecto al DHT22 el pin de GND va de la protoboard al arduino y cuando lo separo y quiero que sea alimentado por la protoboard va el pin de GND (al igual que el de VCC) a la fila correspondiente del protoboard, es decir a la fila con el signo - en el protoboard (y el de VCC al del signo +).
Conecta el GND del arduino y el GND de lo que sea que uses para alimentar. El arduino y el sensor tienen que tener la misma referencia de tierra para poder funcionar correctamente.

El voltaje no es una magnitud como tal, es una diferencia. Por eso también se le denomina diferencia de potencial. Cuando dices que algo está a 5V, no te refieres a que ese punto tenga una magnitud física con valor absoluto 5. Te refieres a que su potencial es 5V mayor que el potencial de lo que usas como referencia, que suele ser la tierra (GND). Si no conectas las tierras, el arduino medirá sobre su propio punto de 0V, y al no ser el mismo, los resultados nunca serán coherentes.

Última edición por Adri32 fecha: 29-jul-2017 a las 12:22.
Adri32 está desconectado   Responder Con Cita
Viejo 29-jul-2017, 23:15   #341
Isengard_alcala
ForoCoches: Miembro
 
Avatar de Isengard_alcala
 
Ago 2008 | 651 Mens.
Lugar: Madrid
Cita:
Originalmente Escrito por Adri32 Ver Mensaje
Conecta el GND del arduino y el GND de lo que sea que uses para alimentar. El arduino y el sensor tienen que tener la misma referencia de tierra para poder funcionar correctamente.

El voltaje no es una magnitud como tal, es una diferencia. Por eso también se le denomina diferencia de potencial. Cuando dices que algo está a 5V, no te refieres a que ese punto tenga una magnitud física con valor absoluto 5. Te refieres a que su potencial es 5V mayor que el potencial de lo que usas como referencia, que suele ser la tierra (GND). Si no conectas las tierras, el arduino medirá sobre su propio punto de 0V, y al no ser el mismo, los resultados nunca serán coherentes.
Tal cual. Era eso... una tarde de 3 horas devanándome los sesos solucionada en 5 minutos. Lo que hace el saber! Muchas gracias!!!
Isengard_alcala está desconectado   Responder Con Cita
Viejo 31-jul-2017, 02:36   #342
palermos
ForoCoches: Miembro
 
Avatar de palermos
 
Oct 2006 | 2.026 Mens.
Lugar: Logroño

BMW 320d - Suzuki GSF600 Bandit

A ver si alguien me soluciona el siguiente problemilla de programación:

Estoy haciendo una alarma para casa controlada por comandos desde Telegram con un ESP8266.

Quiero que cuando introduzca un comando diferente a AlarmaON o AlarmaOFF me devuelva el mensaje "Comando incorrecto" por Telegram, cómo tengo que poner la línea en negrita??
Código:
  else if (m.https://text.equals("XXXX")) 
       {  
      https://bot.sendMessage(m.chat_id, "Comando https://incorrecto.");
   }
Gracias
palermos está desconectado   Responder Con Cita


Viejo 31-jul-2017, 07:49   #343
gerardgt2
ForoCoches: Miembro
 
Sep 2014 | 2.221 Mens.
Lugar: San Francisco
Una pregunta para vosotros que seguro que sabéis más que yo, estoy a punto de construir un sistema de auto riego que he hecho en una finca que tengo, voy a regar 34 arboles con energia solar, y todo controlado con un pequeño arduino. La pregunta es, los pines de conexión entre arduino y los sensores, ¿que distancia pueden tener? es decir, puedo conectar por ejemplo las salidas digitales y las lecturas de los sensores al arduino a 20 metros de distancia? Lo veis factible?

Gracias de antemano.
gerardgt2 está desconectado   Responder Con Cita
Viejo 31-jul-2017, 12:49   #344
Adri32
ForoCoches: Miembro
 
Avatar de Adri32
 
May 2015 | 1.058 Mens.
Cita:
Originalmente Escrito por gerardgt2 Ver Mensaje
Una pregunta para vosotros que seguro que sabéis más que yo, estoy a punto de construir un sistema de auto riego que he hecho en una finca que tengo, voy a regar 34 arboles con energia solar, y todo controlado con un pequeño arduino. La pregunta es, los pines de conexión entre arduino y los sensores, ¿que distancia pueden tener? es decir, puedo conectar por ejemplo las salidas digitales y las lecturas de los sensores al arduino a 20 metros de distancia? Lo veis factible?

Gracias de antemano.
Nunca he usado cables tan largos, así que si te puede confirmar otro shur mejor que mejor.

Si todo es digital, supongo que no tendrás ningún tipo de problema. Si vas a tener valores analógicos quizá sí te pueda dar problema el ruido y la caída de tensión por culpa del cable.
Adri32 está desconectado   Responder Con Cita
Viejo 31-jul-2017, 14:17   #345
soylaostia22
ForoCoches: Miembro
 
Avatar de soylaostia22
 
Abr 2011 | 1.990 Mens.
Buenas, me uno por aquí. No tengo ni idea de arduino, solo se programar autómatas.

El caso es que tengo una lavadora en casa con la placa electrónica quemada, que vale una pasta y no la voy a arreglar. Me gustaría saber si con un arduino y unos relés podría hacer una programación para volver a hacerla funcionar. Podría hacerlo con un autómata, pero la idea es gastar lo mínimo posible. ¿Es factible lo que pido o una locura? Un saludo
soylaostia22 está conectado ahora   Responder Con Cita
Viejo 01-ago-2017, 00:43   #346
gerardgt2
ForoCoches: Miembro
 
Sep 2014 | 2.221 Mens.
Lugar: San Francisco
Cita:
Originalmente Escrito por Adri32 Ver Mensaje
Nunca he usado cables tan largos, así que si te puede confirmar otro shur mejor que mejor.

Si todo es digital, supongo que no tendrás ningún tipo de problema. Si vas a tener valores analógicos quizá sí te pueda dar problema el ruido y la caída de tensión por culpa del cable.
Lo cierto es que tenia la intención de conectar un lector de humedad en el puerto analógico y mandar la lectura y analizar valores, coy a probar lo que me comentas, pero si veo que me va a dar problemas voy a conectar al pin digital fijando un valor con el tornillo y que salte a partir de tal valor aproximado y listo. Muchas gracias por tu ayuda!
gerardgt2 está desconectado   Responder Con Cita
Viejo 01-ago-2017, 02:02   #347
Enrebo
en
 
Avatar de Enrebo
 
Sep 2016 | 52 Mens.
Lugar: granada

altea

Sitio
Enrebo está desconectado   Responder Con Cita
Viejo 02-ago-2017, 11:49   #348
Sir ArthurMore
ForoCoches: Miembro
 
May 2015 | 6.023 Mens.
Cita:
Originalmente Escrito por palermos Ver Mensaje
A ver si alguien me soluciona el siguiente problemilla de programación:

Estoy haciendo una alarma para casa controlada por comandos desde Telegram con un ESP8266.

Quiero que cuando introduzca un comando diferente a AlarmaON o AlarmaOFF me devuelva el mensaje "Comando incorrecto" por Telegram, cómo tengo que poner la línea en negrita??
Código:
  else if (m.https://text.equals("XXXX")) 
       {  
      https://bot.sendMessage(m.chat_id, "Comando https://incorrecto.");
   }
Gracias

Y por qué no tratas los casos que te interesan y luego el resto simplemente con "else"?
Sir ArthurMore está desconectado   Responder Con Cita
Viejo 03-ago-2017, 00:54   #349
palermos
ForoCoches: Miembro
 
Avatar de palermos
 
Oct 2006 | 2.026 Mens.
Lugar: Logroño

BMW 320d - Suzuki GSF600 Bandit

Cita:
Originalmente Escrito por Sir ArthurMore Ver Mensaje
Y por qué no tratas los casos que te interesan y luego el resto simplemente con "else"?
Coño pues también es verdad!
Voy a probar a ver.
Gracias compi!
palermos está desconectado   Responder Con Cita
Viejo 03-ago-2017, 01:50   #350
palermos
ForoCoches: Miembro
 
Avatar de palermos
 
Oct 2006 | 2.026 Mens.
Lugar: Logroño

BMW 320d - Suzuki GSF600 Bandit

Cita:
Originalmente Escrito por albertinhio Ver Mensaje
Gracias por la respuesta, por lo que he visto el adaptador I2C es el mismo que en muchos tutoriales o vídeos de Youtube, en concreto lo intente con el ejemplo que hay en el video de el profe garcía al respecto, paso el vídeo por si interesa:



He de decir que la placa que uso es la arduino UNO R3, la versión china que lleva el CH340. he provado tanto con los pines que indica en el video y también con los propios pines SCL SDA que tiene la placa y nada, no hay manera.

Voy a buscar el datasheet del adaptador I2C por si acaso... pero si llega a alimentar a la pantalla y el potenciometro del contraste también funciona... por lo que me parece un poco extraño que no llegue a mostrar ningun mensaje por pantalla.

Si se os ocurre alguna otra cosa que provar os lo agradezco
En los comentarios del video encontré la solución al fallo del display.

palermos está desconectado   Responder Con Cita
Viejo 06-ago-2017, 18:47   #351
giltesa
ForoCoches: Miembro
 
Avatar de giltesa
 
Jul 2008 | 6.334 Mens.
Lugar: Huesca

ibiza07

Cita:
Originalmente Escrito por palermos Ver Mensaje
En los comentarios del video encontré la solución al fallo del display.

Depende del chip i2c que use, lo mejor es usar esto para sacarlo:

https://playground.arduino.cc/Main/I2cScanner

Plataforma ARDUINO Vol.X - [DEP Aliexpress]
giltesa.com Mi blog sobre Arduino, electrónica, programación, bricolaje, gadgets, etc.
giltesa está desconectado   Responder Con Cita
Viejo 06-ago-2017, 22:37   #352
Zorrillo_Loco
Señor de los dinosaurios
 
Avatar de Zorrillo_Loco
 
Ene 2015 | 4.442 Mens.
Lugar: Sorna

Jeep a rail electrico

Me uno al hilo, en cuanto investigue algo más y tire a comprar algo lo dejaré caer por aquí a ver que me decís.

EDIT:

Bueno shures, he "seleccionado" esto, decidme qué tal, si quitaríais o añadiríais algo.





La placa no la tienen en stock, por eso la he puesto aparte. En total serían 102,85€.

Espero vuestra sabiduría shures, un saludo.

EDIT2: Soy fanboy de pccomponentes, sí, no me fío de otras webs.


Última edición por Zorrillo_Loco fecha: 06-ago-2017 a las 22:59.
Zorrillo_Loco está desconectado   Responder Con Cita
Viejo 07-ago-2017, 23:44   #353
giltesa
ForoCoches: Miembro
 
Avatar de giltesa
 
Jul 2008 | 6.334 Mens.
Lugar: Huesca

ibiza07

Cita:
Originalmente Escrito por Zorrillo_Loco Ver Mensaje
Me uno al hilo, en cuanto investigue algo más y tire a comprar algo lo dejaré caer por aquí a ver que me decís.

EDIT:

Bueno shures, he "seleccionado" esto, decidme qué tal, si quitaríais o añadiríais algo.

[IMG*]http://i.imgur.com/O95ZtNv.png[/IMG]

[IMG*]http://i.imgur.com/nblO2To.png[/IMG]

La placa no la tienen en stock, por eso la he puesto aparte. En total serían 102,85€.

Espero vuestra sabiduría shures, un saludo.

EDIT2: Soy fanboy de pccomponentes, sí, no me fío de otras webs.
Dejando de lado lo inflado que esta el precio de todo, no esta mal el kit que te has montado, quizás añadiría leds, botones, algún display led, servos, etc. aun así con lo que te viene tienes para un tiempo así que tampoco es importante.

Plataforma ARDUINO Vol.X - [DEP Aliexpress]
giltesa.com Mi blog sobre Arduino, electrónica, programación, bricolaje, gadgets, etc.
giltesa está desconectado   Responder Con Cita
Viejo 09-ago-2017, 21:23   #354
Zorrillo_Loco
Señor de los dinosaurios
 
Avatar de Zorrillo_Loco
 
Ene 2015 | 4.442 Mens.
Lugar: Sorna

Jeep a rail electrico

Cita:
Originalmente Escrito por giltesa Ver Mensaje
Dejando de lado lo inflado que esta el precio de todo, no esta mal el kit que te has montado, quizás añadiría leds, botones, algún display led, servos, etc. aun así con lo que te viene tienes para un tiempo así que tampoco es importante.
Hay algún sitio fiable donde esté más barato? Es que ebay y similares no sé yo si fiarme...

Zorrillo_Loco está desconectado   Responder Con Cita
Viejo 09-ago-2017, 21:51   #355
giltesa
ForoCoches: Miembro
 
Avatar de giltesa
 
Jul 2008 | 6.334 Mens.
Lugar: Huesca

ibiza07

Cita:
Originalmente Escrito por Zorrillo_Loco Ver Mensaje
Hay algún sitio fiable donde esté más barato? Es que ebay y similares no sé yo si fiarme...
Prueba en Amazon, ahí tienen bastantes cosas.
Por ejemplo por 80€ gi, tienes 2 kits que tienen todo lo que has puesto y muchas otras cosas más, cambia el LCD gráfico que has puesto ya que en el kit viene uno de texto de 16x2 caracteres, si te es imprescindible lo puedes comprar suelto en ebay España si te fías más.

Amazon España (es)
Elegoo Conjunto Mas Completo y Avanzado de Iniciación a Arduino MEGA 2560 con Guías Tutorial en Español y Conjunto de Arduino con Placa Controladora MEGA 2560, LCD1602, Servomotor, Motor paso a Paso, Arduino Mega Kit Starter Kit
Precio: Precio no disponible



Fecha: 9/Agosto/2017 @ 21:50

Evolución de Precios


ASIN: B01MQPT9OD
[PHP]https://www.amazon.es/dp/B01MQPT9OD/Elegoo-Conjunto-Iniciaci%C3%B3n-Controladora-Servomotor/[/PHP]Powered by ShurAmazon


Amazon España (es)
Kumán Completo 37 en 1 Módulo Sensor Proyectos para Starter Kit para Arduino Uno Raspberry Pi Mega 2560 K5
Precio: EUR 24,99 [Desde]



Fecha: 9/Agosto/2017 @ 21:50

Evolución de Precios


ASIN: B014L10V02
[PHP]https://www.amazon.es/dp/B014L10V02/Completo-Proyectos-Starter-Arduino-Raspberry/[/PHP]Powered by ShurAmazon




Edit:
También tienen el LCD que querías.
Por cierto, ese LCD es para el Arduino Esplora (con forma de mando de juegos), en el resto de Arduinos no lo podrás conectar directamente ya que los pines no coinciden...
https://i.ytimg.com/vi/b7pjtyEW7mI/maxresdefault.jpg

Amazon España (es)
ARDUINO - Tft Lcd Shield 1.77" Con Sd
Precio: EUR 18,15



Fecha: 9/Agosto/2017 @ 21:54

Evolución de Precios


ASIN: B00DIHRERO
[PHP]https://www.amazon.es/dp/B00DIHRERO/ARDUINO-Tft-Lcd-Shield-1-77/[/PHP]Powered by ShurAmazon

Plataforma ARDUINO Vol.X - [DEP Aliexpress]
giltesa.com Mi blog sobre Arduino, electrónica, programación, bricolaje, gadgets, etc.

Última edición por giltesa fecha: 09-ago-2017 a las 21:59.
giltesa está desconectado   Responder Con Cita
Viejo 09-ago-2017, 23:33   #356
Zorrillo_Loco
Señor de los dinosaurios
 
Avatar de Zorrillo_Loco
 
Ene 2015 | 4.442 Mens.
Lugar: Sorna

Jeep a rail electrico

Cita:
Originalmente Escrito por giltesa Ver Mensaje
Prueba en Amazon, ahí tienen bastantes cosas.
Por ejemplo por 80€ gi, tienes 2 kits que tienen todo lo que has puesto y muchas otras cosas más, cambia el LCD gráfico que has puesto ya que en el kit viene uno de texto de 16x2 caracteres, si te es imprescindible lo puedes comprar suelto en ebay España si te fías más.

Amazon España (es)
Elegoo Conjunto Mas Completo y Avanzado de Iniciación a Arduino MEGA 2560 con Guías Tutorial en Español y Conjunto de Arduino con Placa Controladora MEGA 2560, LCD1602, Servomotor, Motor paso a Paso, Arduino Mega Kit Starter Kit
Precio: Precio no disponible



Fecha: 9/Agosto/2017 @ 21:50

Evolución de Precios


ASIN: B01MQPT9OD
[PHP]https://www.amazon.es/dp/B01MQPT9OD/Elegoo-Conjunto-Iniciaci%C3%B3n-Controladora-Servomotor/[/PHP]Powered by ShurAmazon


Amazon España (es)
Kumán Completo 37 en 1 Módulo Sensor Proyectos para Starter Kit para Arduino Uno Raspberry Pi Mega 2560 K5
Precio: EUR 24,99 [Desde]



Fecha: 9/Agosto/2017 @ 21:50

Evolución de Precios


ASIN: B014L10V02
[PHP]https://www.amazon.es/dp/B014L10V02/Completo-Proyectos-Starter-Arduino-Raspberry/[/PHP]Powered by ShurAmazon




Edit:
También tienen el LCD que querías.
Por cierto, ese LCD es para el Arduino Esplora (con forma de mando de juegos), en el resto de Arduinos no lo podrás conectar directamente ya que los pines no coinciden...
https://i.ytimg.com/vi/b7pjtyEW7mI/maxresdefault.jpg

Amazon España (es)
ARDUINO - Tft Lcd Shield 1.77" Con Sd
Precio: EUR 18,15



Fecha: 9/Agosto/2017 @ 21:54

Evolución de Precios


ASIN: B00DIHRERO
[PHP]https://www.amazon.es/dp/B00DIHRERO/ARDUINO-Tft-Lcd-Shield-1-77/[/PHP]Powered by ShurAmazon
Menuda currada shur, muchas gracias, voy a pegarle un vistazo.

Zorrillo_Loco está desconectado   Responder Con Cita
Viejo 15-ago-2017, 17:00   #357
HARDFAILER
ForoCoches: Miembro
 
Dic 2016 | 1.300 Mens.
Cita:
Originalmente Escrito por SANXO Ver Mensaje
Buenas tardes shurs,

Tras hacer mi primera toma de contacto con Arduino, estoy intentando hacer un mini coche RC (al estilo de este http://www.forocoches.com/foro/showthread.php?t=3194402

El problema viene cuando conecto a mi Arduino los dos servos y el modulo Bluetooth. Son dos servos de 6V, por lo que en teoria con la alimentacion del Arduino UNO que tengo (5 V) no llega, pero he probado poniendole una pila de 9V que tenia por casa y tampoco me responden. Creo que es por el tema del consumo de intensidad. Que bateria le pondriais vosotros para que me funcione? 4 pilas de 1,5V? Y como se tendria que conectar? A traves del Vin del Arduino o seria independiente?

Gracias y un saludo
lo solucionaste al final?

yo tengo intencion de montarme uno con estos motores

y una shield l293d
lo alimentaria con dos baterías 18650 que dan 7.4V.

el problema que veo es que con estos 7,4v puedo alimentar el arduino sin problema, pero los motores van a 6v máximo

Que pensáis que es mejor, colocare una resistencia antes de cada motor o poner un reductor DC-DC como este


para alimentar los motores a 5-6v?

Alguna otra solución?
un saludo
HARDFAILER está desconectado   Responder Con Cita
Viejo 16-ago-2017, 08:11   #358
Míster Tuercas
ForoCoches: Miembro
 
Avatar de Míster Tuercas
 
Jul 2017 | 950 Mens.

Civic X 1.6 i-DTEC

Buenos días, pillo sitio por aquí. Soy un pequeño aprendiz aunque tengo algunos proyectos interesantes.

Una duda, he visto que hay aplicaciones para programar nuestros bichos en ladder, y luego exportarlo a C o directamente pasarlo a Arduino, alguien las ha probado? Merece la pena?

He programado algún que otro PLC y en ladder me aclaro más aunque todo lo que he hecho lo tengo en C.

Míster Tuercas está desconectado   Responder Con Cita
Viejo 16-ago-2017, 17:24   #359
SANXO
pe... pero el poncho?
 
Avatar de SANXO
 
Jul 2008 | 5.155 Mens.
Lugar: Barcelona
Cita:
Originalmente Escrito por HARDFAILER Ver Mensaje
lo solucionaste al final?

yo tengo intencion de montarme uno con estos motores

y una shield l293d
lo alimentaria con dos baterías 18650 que dan 7.4V.

el problema que veo es que con estos 7,4v puedo alimentar el arduino sin problema, pero los motores van a 6v máximo

Que pensáis que es mejor, colocare una resistencia antes de cada motor o poner un reductor DC-DC como este


para alimentar los motores a 5-6v?

Alguna otra solución?
un saludo
Si, alimento el arduino con una pila de 9V y los servos con 4 pilas de 1'5V. Solo me falta hacer el chasis
SANXO está desconectado   Responder Con Cita
Viejo 16-ago-2017, 18:06   #360
HARDFAILER
ForoCoches: Miembro
 
Dic 2016 | 1.300 Mens.
Cita:
Originalmente Escrito por SANXO Ver Mensaje
Si, alimento el arduino con una pila de 9V y los servos con 4 pilas de 1'5V. Solo me falta hacer el chasis
que modulo bluetooth usas?
no se que diferencias hay entre los hc-06 y los hc-05 etc
HARDFAILER está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto