Utilizamos cookies propias y de terceros para prestar nuestros servicios y mostrar publicidad relacionada con sus preferencias.
Si continua navegando, consideramos que acepta su uso. Puede obtener más información, o bien conocer cómo cambiar la configuración, en nuestra Política de cookies.
  Hawkers 2017 Codigo FC20
INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática


  Atención usuarios de Lenovo IdeaPad 700 15-ISK  
Respuesta

 
Herramientas
Viejo 26-may-2017, 17:36   #1
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Atención usuarios de Lenovo IdeaPad 700-15ISK

Tras haber sido solucionado el problema a partir de la versión E5CN59WW, iré informando de nuevas actualizaciones.

Recordad que no es necesario flashear una a una, simplemente hay que flashear la más nueva que incluye las correcciones hasta la fecha.

15-09-2017 creo que es del 14-08, pero no la vi hasta ahora..

Nueva actualización de la BIOS (versión E5CN61WW):

Summary of changes
==================
General Information:
E5CN61WW
1. Increase I/O command checking mechanism
2. Update KBC E5IT22WW
2-1. Increase the difficulty of enter ship mode.

Descarga: https://download.lenovo.com/consumer...s/e5cn61ww.exe

26-07-2017

Nueva actualización de la BIOS, esta vez para solucionar el fallo en los equipos que erróneamente muestran que la batería está descargada (en este mismo hilo me parece que había varios usuarios con ese problema):

Version E5CN60WW

[Fixed]
Update KBC E5IT21WW
Battery critical low issue- Set threshold Design capacity *110%. If fully charge capacity more than this threshold, EC keep last fully charge capacity.

Los que aun no hayan actualizado la bios para solucionar el problema del teclado y touchpad, esta nueva versión incluye también el fallo reparado.

Con esta actualización me parece que ya están solucionados todos los fallos reportados hasta la fecha.

Descarga: http://pcsupport.lenovo.com/es/es/pr...5isk/downloads

06/07/2017

SOLUCIONADO

Los errores aquí descritos en este hilo ya están solucionados mediante nueva actualización de la BIOS, todo aquel que tenga un ideapad 700 15ISK debería actualizar su BIOS ya que el problema afecta a todos sin excepción.

Versión de la BIOS que soluciona el problema: E5CN59WW
Enlace para obtenerla (en el apartado BIOS): http://pcsupport.lenovo.com/es/es/pr...5isk/downloads

Novedades de la versión:

Summary of changes
==================
General Information:
E5CN59WW

1. Update KBC E5IT20WW.
2. Disable MINI_PCIE_DEBUG_CARD(fixed TP point move suddenly)


Gracias a todos los que han ayudado a difundir el problema por la red, fue la mejor manera de hacer que Lenovo reaccionara. GRACIAS.

-------------------------------------------------------------------

Abro este hilo para no desvirtuar (más) otro tema donde traté de avisar a los usuarios del defecto de fábrica que tienen y el cual Lenovo ignora completamente.

Si tenéis pensado comprar este portátil, pensadlo bien antes.

Si eres propietario de uno de estos o conoces a alguien que lo tenga, avísale.

Tiene un fallo de hardware, más concretamente de batería, que hace que el teclado deje de responder cada 2-3 segundos, no quedando registrada la tecla pulsada en ese preciso momento. El TouchPad también se ve afectado por un "lag" en los movimientos. Estos errores no están presentes si usamos teclado usb (?) y ratón usb.

Todos los envíos realizados a Lenovo para reparar han sido devueltos sin solucionar.

Detectan fallo en el teclado -> cambian el teclado.
Detectan fallo en el TouchPad -> cambian el TouchPad.

El error no está en ninguno de esos dos componentes, con la ayuda de varios afectados llegamos a la conclusión de que se trata de un defecto de la batería o algo relacionado con la misma, por qué? porque al desconectarla los problemas desaparecen.

El error:
-No está relacionado con los drivers.
-No está relacionado con el S.O. (tests en XP, 7, 10 y Ubuntu 16.04 (Linux)).
-No está relacionado con la BIOS (por el momento), probadas varias actualizaciones sin éxito.
-No está relacionado con el nivel de carga de batería ni si está o no cargándose en ese momento.
-No está relacionado con posibles interferencias en los conectores de batería, touchpad y teclado ( vídeo más abajo).
-No está relacionado con posible electricidad estática.
-Parece estar relacionado con algunos modelos de batería, baterías fabricadas en 01 2016 no presentan este fallo (de esto no hay seguridad total).

-DESAPARECE EL ERROR al desconectar la batería, vuelve al conectarla de nuevo.

Vídeos del error (hubo un vídeo muy extenso y muy bien preparado que curiosamente desapareció de youtube ):



Test usando KeyboardTest de PassMark, observad la estabilidad de los Characters/sec, en lugar de mantenerse estable en 33, baja a 26, momento en el que el teclado se bloquea y por consiguiente, la pulsación de la tecla no queda registrada:



Test alejando la batería de los conectores manteniéndola conectada (el error es el mismo):



Con la batería desconectada se mantiene estable en 33, desapareciendo los errores del teclado y del touchpad.

Yo la he quitado, con la batería puesta habría tenido que revisar este hilo 40 veces porque faltarían caracteres por todas partes, pero esto ya no es un portátil.


Este hilo lo creo básicamente para avisar a los que tengáis este modelo, y en caso de tener el error, no estáis escribiendo mal, es el fallo el que hace que falten letras a vuestros textos.

Si tras hacer los tests no tenéis este error, sería de gran ayuda conocer el modelo exacto de batería y mes/año de fabricación (lo malo es que habría que quitar la tapa de abajo).

Todos los que estéis afectados por el error, sería de gran ayuda presionar a Lenovo mediante su Twitter @lenovo y mediante servicio técnico para que reconozcan el fallo y busquen una solución, o en caso contrario hacer devoluciones masivas del producto.

Este es el hilo en el foro de Lenovo donde estamos tratando el tema mientras sentimos que Lenovo se ríe en nuestra cara: https://forums.lenovo.com/t5/Lenovo-...s/td-p/3401035

Un saludo.




//Edit 16-6-17

Se están realizando pruebas con una actualización de la BIOS, si todo va bien será liberada a finales de junio.

Última edición por EmpotraMonjas fecha: 16-sep-2017 a las 03:27.
EmpotraMonjas está desconectado   Responder Con Cita


Viejo 26-may-2017, 17:49   #2
albercastilla
SINCE 1993
 
Avatar de albercastilla
 
Nov 2008 | 4.997 Mens.
Lugar: Madrid

Peugeot 207

Yo tengo el modelo de 17 y de momento en casi un año ningún problema.

Suerte a ver si os lo reparan

PEÑA MERENGUE ForoCoches socio Nº: 848
Socio estudiante Nº 69 - PLATAFORMA ASIR FC -
albercastilla está desconectado   Responder Con Cita
Viejo 26-may-2017, 22:40   #3
Yellen
Gran Miembro
 
Avatar de Yellen
 
Ene 2014 | 774 Mens.
Lugar: Madrid

Golf Sportsvan sin CV de marujo

Creo que conozco a una que ha comprado uno de esos hace nada. Lo subo que interesa

Yellen está desconectado   Responder Con Cita


 

 

Viejo 26-may-2017, 23:22   #4
Tyrant
ForoCoches: Miembro
 
Avatar de Tyrant
 
Dic 2014 | 2.449 Mens.
Lugar: Madrid
Precisamente esta semana pedi para un cliente un Z71-50 y segun lo desembale si dividimos el touchpad en 4 partes verticales las 2 de el medio no funcionaban, lo devolvi al distribuidor y me dieron otro que funciona correctamente, espero que cuando se lo lleve al cliente el martes no falle, lo probare bien el fin de semana

Última edición por Tyrant fecha: 26-may-2017 a las 23:24.
Tyrant está desconectado   Responder Con Cita


 

 

Viejo 26-may-2017, 23:28   #5
Moltar
Thinkpad A Full
 
Avatar de Moltar
 
Oct 2007 | 504 Mens.
Lugar: Yokohama Lab

ThinkpadCar

Jojojo me he librado de milagro. Estuvo a punto de comprarlo.
Moltar está desconectado   Responder Con Cita
Viejo 27-may-2017, 02:45   #6
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Cita:
Originalmente Escrito por albercastilla Ver Mensaje
Yo tengo el modelo de 17 y de momento en casi un año ningún problema.

Suerte a ver si os lo reparan
Parece generalizado en la versión de 15 pulgadas, en la tuya no he visto a nadie con el fallo, supongo que no montan la misma batería.

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 27-may-2017, 20:08   #7
pille1
ForoCoches: Miembro
 
Avatar de pille1
 
Jul 2014 | 2.392 Mens.
Lugar: En el Sur

Ford Fiesta

Te ayudo a subirlo, gracias a Dios que ya lo devolví

PLATAFORMA: Por un FC de categoría
pille1 está desconectado   Responder Con Cita
Viejo 28-may-2017, 01:08   #8
luisja
miembrillo de forocoches
 
Avatar de luisja
 
May 2003 | 1.899 Mens.
Lugar: Valencia
Buenas a todos:

He pasado el programa que comentabas ( KeyboardTest de PassMark )

Y tal y como era de esperar, por los comentarios del resto de foreros, en el mio tambien aparece "el fallo".

Lo pongo entre comillas, porque a pesar de que en efecto, cada aproximadamente 3 segundos, el indicador de caracteres/seg baja de 33.2 a 26.2, realmente en el uso practico no noto ninguna anomalia.


No soy una fiera tecleando, pero tampoco es que escriba con dos dedos ni mucho menos, y dado que este portatil no es mi herramienta de trabajo diaria, me costaria afirmar que si en alguna ocasion me falla una letra sea debido al error del teclado y no a un error humano de tecleo.

De todas formas lo ire observando, y si llega el caso, tiraré de garantía, devolución o lo que corresponda.

Como muestra, he abierto el bloc de notas y he ido alternando la pulsacion de dos teclas en plan juego decathlon de los recreativos de los 80, y sinceramente me esperaba mas fallos.

Saludos
Imágenes Adjuntas
Tipo de Archivo: png Captura3.PNG (15,3 KB, 26 visitas)

luisja está desconectado   Responder Con Cita
Viejo 28-may-2017, 02:57   #9
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Gracias @luisja en tu caso aunque exista el fallo, no parece muy notable. Yo notaba que se agravaba con el paso de las horas, hasta que quité la batería..

Estaremos al tanto de la posible solución.

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 28-may-2017, 03:55   #10
elquetefocka
ForoCoches: Miembro VIP
 
Avatar de elquetefocka
 
May 2010 | 7.549 Mens.
como decías en el otro hilo, ¿este fallo afecta también a la versión Y700? que si no me equivoco, no es la misma que el ideapad 700 a secas

he probado con el keytest y a mi me va a 33.X y como muy bajo a 32.X, no me baja de 32 en ningún momento

Por cierto, si es relevante, tengo el Y700 15ISK


Última edición por elquetefocka fecha: 28-may-2017 a las 04:01.
elquetefocka está desconectado   Responder Con Cita
Viejo 28-may-2017, 09:11   #11
Washi
ForoCoches: Miembro
 
Mar 2015 | 688 Mens.
Lenovo, en la gama doméstica de portátiles, va cada vez a peor. Hace tiempo que decidieron que la calidad les importaba una mierda.
Washi está conectado ahora   Responder Con Cita
Viejo 28-may-2017, 17:49   #12
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Cita:
Originalmente Escrito por elquetefocka Ver Mensaje
como decías en el otro hilo, ¿este fallo afecta también a la versión Y700? que si no me equivoco, no es la misma que el ideapad 700 a secas

he probado con el keytest y a mi me va a 33.X y como muy bajo a 32.X, no me baja de 32 en ningún momento

Por cierto, si es relevante, tengo el Y700 15ISK

En los y700 no falla o al menos no he leído a nadie con este problema, parece que es solo en el 700 a secas.

Según parece, intentaron ya una vez solucionar el error mediante actualización de la BIOS, pero lo que hicieron fue empeorarlo, a los que nos fallaba no hizo ningún efecto, y a los que no les fallaba ahora tienen pulsaciones de más...

No sé a qué aspiran estos de Lenovo, es una tirada de baterías defectuosas.. o al menos eso indican las pruebas.

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 29-may-2017, 00:26   #13
elquetefocka
ForoCoches: Miembro VIP
 
Avatar de elquetefocka
 
May 2010 | 7.549 Mens.
Cita:
Originalmente Escrito por EmpotraMonjas Ver Mensaje
En los y700 no falla o al menos no he leído a nadie con este problema, parece que es solo en el 700 a secas.

Según parece, intentaron ya una vez solucionar el error mediante actualización de la BIOS, pero lo que hicieron fue empeorarlo, a los que nos fallaba no hizo ningún efecto, y a los que no les fallaba ahora tienen pulsaciones de más...

No sé a qué aspiran estos de Lenovo, es una tirada de baterías defectuosas.. o al menos eso indican las pruebas.
entonces menciono a mi compi @Saiker94 que tiene el mismo Y700 que el mio, para que al menos sufra lo menos posible

elquetefocka está desconectado   Responder Con Cita
Viejo 29-may-2017, 13:48   #14
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
A tomar por culo, lo voy a devolver.

No tiene pinta de que vayan a hacer nada después de varios meses de quejas.

Espero que Amazon no me ponga pegas, es el 2º Lenovo que devuelvo en 3 meses... Pero qué culpa tengo yo de que vendan basura defectuosa?

Lo que voy a echar de menos es el panel IPS, no encuentro nada por ese rango de precios que monte IPS..

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 29-may-2017, 15:58   #15
luisja
miembrillo de forocoches
 
Avatar de luisja
 
May 2003 | 1.899 Mens.
Lugar: Valencia
Cita:
Originalmente Escrito por EmpotraMonjas Ver Mensaje
A tomar por culo, lo voy a devolver.

No tiene pinta de que vayan a hacer nada después de varios meses de quejas.

Espero que Amazon no me ponga pegas, es el 2º Lenovo que devuelvo en 3 meses... Pero qué culpa tengo yo de que vendan basura defectuosa?

Lo que voy a echar de menos es el panel IPS, no encuentro nada por ese rango de precios que monte IPS..
¿Realmente tan exagerado es el problema?

¿Es algo que se haya agravado con el tiempo o te ha funcionado así desde el principio?

El mio viene de outlet y es una especie de "reacondicionado" de Lenovo, no se si eso puede influir en algo.

Saludos
luisja está desconectado   Responder Con Cita
Viejo 29-may-2017, 16:13   #16
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Cita:
Originalmente Escrito por luisja Ver Mensaje
¿Realmente tan exagerado es el problema?

¿Es algo que se haya agravado con el tiempo o te ha funcionado así desde el principio?

El mio viene de outlet y es una especie de "reacondicionado" de Lenovo, no se si eso puede influir en algo.

Saludos
Desde el principio ha funcionado así, al principio pensando que escribía yo mal, luego culpando a Linux, luego a Windows, luego busqué y en el foro de Lenovo vi el hilo...

Estoy indeciso de cojones, porque realmente lo tengo siempre conectado a la luz y muy pocas veces lo uso con batería, si al menos fuera extraíble sería más fácil convivir con el problema, pero hay que andar quitando tornillos..

Pensándolo bien, hay 2 años de garantía, así que voy a esperar una solución (malo ha de ser).

No es que sea muy exagerado el problema, pero sí muy incómodo, yo lo uso para programar básicamente, así que tener que revisar varias veces el código por caracteres faltantes escuece un poco.. o que estés hablando por chat con alguien y llegue el texto sin muchas letras. Un tocho como este es imposible de escribir bien..

Como le quité la batería para que funcione bien, el riesgo está en si se va la luz en un momento crítico, pero buscaré alguna solución alternativa.

Lo que molesta es la pasividad del soporte de Lenovo en buscar una solución.

Saludos!
EmpotraMonjas está desconectado   Responder Con Cita
Viejo 02-jun-2017, 17:13   #17
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Buenas, parece que dar guerra con el asunto empieza a dar sus frutos.

Los ingenieros de Lenovo han reproducido el problema y están investigando la causa y solución del problema.

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 07-jun-2017, 18:49   #18
AcidLemon*
¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯ㅤㅤㅤㅤㅤㅤㅤㅤㅤ
 
Avatar de AcidLemon*
 
Oct 2014 | 2.737 Mens.

ㅤㅤㅤㅤㅤㅤ

me acabo de dar cuenta de lagg del touchpad yo siempre lo uso con ratón usb así que no me había dado cuenta...

del lagg del teclado yo no he notado nada supongo que el error debe ser despreciable.

EDIT: Escribiendo nunca he notado que falte ninguna letra.

Última edición por AcidLemon* fecha: 07-jun-2017 a las 18:51.
AcidLemon* está desconectado   Responder Con Cita
Viejo 12-jun-2017, 10:09   #19
Solid_Snake_II
ForoCoches: Miembro Viril
 
Avatar de Solid_Snake_II
 
Ago 2014 | 20.918 Mens.
Lugar: Shadow Mosses
Tengo ese modelo comprado en abril si no recuerdo mal en ECI y de momento no me ha dado este problema (o al menos no lo he notado).

Cita:
Originalmente Escrito por EmpotraMonjas Ver Mensaje
Buenas, parece que dar guerra con el asunto empieza a dar sus frutos.

Los ingenieros de Lenovo han reproducido el problema y están investigando la causa y solución del problema.
Al tratarse de un problema de hardware, en principio no solucionable mediante actualización, ¿cuál sería la solución que podría dar Lenovo? ¿Cambio de los modelos de baterías afectadas?

Plataforma: Metal Gear Solid - 417

Última edición por Solid_Snake_II fecha: 12-jun-2017 a las 10:14.
Solid_Snake_II está desconectado   Responder Con Cita
Viejo 12-jun-2017, 14:59   #20
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Cita:
Originalmente Escrito por Solid_Snake_II Ver Mensaje
Tengo ese modelo comprado en abril si no recuerdo mal en ECI y de momento no me ha dado este problema (o al menos no lo he notado).



Al tratarse de un problema de hardware, en principio no solucionable mediante actualización, ¿cuál sería la solución que podría dar Lenovo? ¿Cambio de los modelos de baterías afectadas?
Supongo que sí, que esa sería la solución.. porque dudo que una actualización de la BIOS lo solucione. De todos modos tengo mis dudas porque falla en 2 modelos diferentes de batería (L14S3P24 Y L14M3P24).

Si no lo notas, bien va, lo malo es cuando se nota, que es desesperante..

Has comprobado con el software keytest que no tengas el problema? Porque no encontramos a nadie que haga el test sin errores para saber cuál es la diferencia en su portátil. Es decir, hasta el momento todos tienen el fallo.

Lo malo es que dicho software solo está disponible en Windows, no es fiable desde wine y/ó máquinas virtuales.

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 12-jun-2017, 15:01   #21
Solid_Snake_II
ForoCoches: Miembro Viril
 
Avatar de Solid_Snake_II
 
Ago 2014 | 20.918 Mens.
Lugar: Shadow Mosses
Cita:
Originalmente Escrito por EmpotraMonjas Ver Mensaje
Supongo que sí, que esa sería la solución.. porque dudo que una actualización de la BIOS lo solucione. De todos modos tengo mis dudas porque falla en 2 modelos diferentes de batería (L14S3P24 Y L14M3P24).

Si no lo notas, bien va, lo malo es cuando se nota, que es desesperante..

Has comprobado con el software keytest que no tengas el problema? Porque no encontramos a nadie que haga el test sin errores para saber cuál es la diferencia en su portátil. Es decir, hasta el momento todos tienen el fallo.

Lo malo es que dicho software solo está disponible en Windows, no es fiable desde wine y/ó máquinas virtuales.
Le echaré un vistazo esta semana...

¿Si no tuviera esos modelos de batería en principio no tendría este problema?

Plataforma: Metal Gear Solid - 417
Solid_Snake_II está desconectado   Responder Con Cita
Viejo 12-jun-2017, 15:06   #22
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Cita:
Originalmente Escrito por Solid_Snake_II Ver Mensaje
Le echaré un vistazo esta semana...

¿Si no tuviera esos modelos de batería en principio no tendría este problema?
Tienes uno de esos fijo, porque no admite otros modelos.

Pero ya te digo, no es 100% seguro que se trate de la batería, puede ser la batería o que la placa no distribuya bien la corriente de la batería a los dispositivos.

Solo sabemos que quitando la batería desaparece el problema.

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 12-jun-2017, 15:06   #23
carrio
O_o
 
Avatar de carrio
 
Jul 2006 | 31.942 Mens.
Lugar: Asturies

Citroen Xsara Picasso 1.8i

no es unicamente ese modelo, varios ideapad tienen ese problema, y aun mas intensificado...

SOCIO nº 531 en el foro de Monovolumenes
Socio 4 de la Peña Real Sporting de Gijón
carrio está conectado ahora   Responder Con Cita
Viejo 12-jun-2017, 15:10   #24
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Cita:
Originalmente Escrito por carrio Ver Mensaje
no es unicamente ese modelo, varios ideapad tienen ese problema, y aun mas intensificado...
Puedes darnos más detalles? No he visto otros, de hecho este modelo en cuestión es el más demandado en el foro de Lenovo en inglés (hilo con chincheta incluso..).

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 12-jun-2017, 15:14   #25
carrio
O_o
 
Avatar de carrio
 
Jul 2006 | 31.942 Mens.
Lugar: Asturies

Citroen Xsara Picasso 1.8i

los IdeaPad 100-15IBY daban problemas de teclado y raton a un nivel increible, conozco a q le tuvieron q cambiar el portatil 2 veces

SOCIO nº 531 en el foro de Monovolumenes
Socio 4 de la Peña Real Sporting de Gijón
carrio está conectado ahora   Responder Con Cita
Viejo 12-jun-2017, 15:21   #26
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Joder.. no vuelvo a comprar Lenovo en la vida.

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 12-jun-2017, 17:16   #27
inovix_18
¯¯¯¯¯¯¯¯¯¯¯¯¯¯
 
Avatar de inovix_18
 
Mar 2011 | 1.736 Mens.
Lugar: B
pues lo iba a pillar esta semana en lenovo la verdad me gustaba mucho el tema de la ventilación.

Así que parece que tendré que pillar un asus 20€ as caro con peor pantalla.

Gracias por a info shur
inovix_18 está desconectado   Responder Con Cita
Viejo 16-jun-2017, 16:52   #28
EmpotraMonjas
ForoCoches: Miembro
 
Avatar de EmpotraMonjas
 
Jul 2015 | 2.298 Mens.
Buenas, traigo buenas noticias.

Están probando una actualización de BIOS que soluciona el problema (o eso pretende), si todo va bien estará disponible a finales de junio, no mencionan el teclado, pero se supone que se solucionarán ambos fallos al estar directamente relacionados:

"In the case of the IdeaPad 700 and Touchpad problems, a BIOS update should be available at the end of June. At the moment the solution is in the testing phase. Please be patient. The shipping of the device itself for the present moment does not make any sense because replacing any component does not solve the problem. I will contact you as I will be informed about the release of the new BIOS version."

EmpotraMonjas está desconectado   Responder Con Cita
Viejo 26-jun-2017, 12:14   #29
xinoman
ForoCoches: Usuario
 
Oct 2007 | 19 Mens.
Lugar: barcelona

citroen zx

Hola,

¿se sabe algo de la actualización? Tengo el portátil y es desesperante escribir con el teclado. Con el Touchpad no tengo problemas. ¿Alguna alternativa a este en potencia y pantalla por si no lo solucionan y me decido a devolverlo a Amazon?

Gracias
xinoman está desconectado   Responder Con Cita
Viejo 26-jun-2017, 12:53   #30
Solid_Snake_II
ForoCoches: Miembro Viril
 
Avatar de Solid_Snake_II
 
Ago 2014 | 20.918 Mens.
Lugar: Shadow Mosses
Como puse en otro hilo estuve el otro día probando el error de escritura del teclado y no me apareció. Con el touchpad tampoco he tenido problemas... mi modelo es el 700-15 ISK 80RU comprado en ECI en marzo como unos cuantos shures que pillamos una oferta...

Plataforma: Metal Gear Solid - 417
Solid_Snake_II está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar  PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
    - iGogo
    - AliExpress
    - EverBuying

Herramientas


 [ VERSIÓN MÓVIL ]
ForoCoches.com LWNET © 1999 - 2018 | Powered by © vBulletin Solutions, Inc
Info Legal | Privacidad | Cookies | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto