INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  [Hilo Oficial] VOL 2 GPS Tracking Free Edition #Powered by Traccar & FreedomPop  
Respuesta

 
Herramientas
Viejo 21-feb-2018, 12:19   #571
jagari
MAO!! DI DI MAO!!
 
Avatar de jagari
 
Nov 2005 | 8.679 Mens.
Lugar: Madrid Sur

Fiat Bravo 1.8 GT 16v 129.8cv / HONDA CB500 58cv

Cita:
Originalmente Escrito por Anduriño Ver Mensaje
@jagari

Con el LOW POWER ;-(( quito la coletilla del SLEEP, bien pensé que sería éso... De dejarlo nada, lo tengo en cuenta por si salta alguna pista que apunte al firmware, o alguna combinación de comandos al configurarlo... porque existir al menos en mi Mini con firmware AU08 existe:
Como se mira el firm? con CXZT me sale MT_1_1C_SW_7.0

a mi tambien me pasa lo que le pasa a jurrus... comprobado de esta noche... lo tengo en la mesa conectado al cargador del movil, sin SLEEP y este es el reporte...



A ver si sacamos algo en claro, porque sigo pensando que este localizador es un clon o algo parecido.. funciona bien pero hace cosas raras, como lo de que no mande el LOW POWER, lo de que se coencte y desconecte cada 10 minutos, que en vez de RESTART o RCONF, sea CQ y CXZT.... no se me huele raro...

comprado aqui https://es.aliexpress.com/item/cheap...776222291.html con tarjeta FP azul.... el aparato tiene 2 pegatinas, y en la tienda de Sinotrack, en las valoraciones sale solo 1 foto. En una pegatina sale el codigo de barras con el ID y el texto this side to the sky, y en la otra pegatina pone el modelo A1X con una IP, el conexionado de los cables y luego V:3.0 DC9-80V. Otra diferencia es que mi fusible es de 2A gris y en las valoraciones del Sinotrack es de 3A morado.....

Última edición por jagari fecha: 21-feb-2018 a las 12:36.
jagari está desconectado   Responder Con Cita


Viejo 21-feb-2018, 12:40   #572
DJ_POLE
Forocoches: Miembro Viril
 
Avatar de DJ_POLE
 
Dic 2013 | 485 Mens.
Lugar: ASTURIAS
Cita:
Originalmente Escrito por Anduriño Ver Mensaje
1- ¿no será que te detecta por vibración antes de girar la llave, pero entre que despierta coge señal y envía ya se encuentra en ON? ¿te lo hizo el resto del viaje? Pon por aquí tu RCONF para ver si le vemos algo raro
El tiempo de espera de vibración lo subí de 5 a 10 segundos por si acaso. Abro el coche, me subo rapido y arranco, y al poco me llega un mensaje de Shock alarm. En el resto de trayecto no me llegan mas mensajes. No llegan a 10 segundos desde que vibre el coche hasta que arranco, no puede ser que me detecte antes de arrancar. Mi RCONF:

MT_1_1C_SW_7.0,ID:xxxxxxxxxx,PW:xxxx,U1:600xxxxxx, U2:,U3:,MODE:GPRS,DAILY:OFF,POWER ALARM:ON,ACCSMS:OFF,ACCCALL:OFF,GEO FENCE:OFF,OVER SPEED
:0KM/H, VOICE:OFF,SHAKE ALARM:ON,SLEEP:ON,APN:internetmas,,,IP:xxx.xxx.xxx .xxx:5013,ACC ON:10S,ACC OFF:10S,TIME ZONE:E1.0

Ayer no tenia activado el sleep, me da igual el gasto de corriente. Hoy si lo llevaba activado, por si habia diferencia. Da igual, llega el sms en ambos casos. He tenido que enviarle un codigo 180 para desactivar Shock alarm, y ya no me llegan los mensajes, pero es una faena no poder tener ese aviso.


Cita:
Originalmente Escrito por Anduriño Ver Mensaje
contacta en el grupo de Telegram que hay buenos cracks
No tengo Telegram, ni quiero tenerlo. Lo dejo por aqui dicho, por si alguien que lo lea me quiere echar una mano, y a la vez intentaré buscar ayuda por otros foros, a ver si consigo instalar el traccar en el VPS.

Muchas thanks!

DJ_POLE está desconectado   Responder Con Cita
Viejo 21-feb-2018, 13:00   #573
jagari
MAO!! DI DI MAO!!
 
Avatar de jagari
 
Nov 2005 | 8.679 Mens.
Lugar: Madrid Sur

Fiat Bravo 1.8 GT 16v 129.8cv / HONDA CB500 58cv

Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
MT_1_1C_SW_7.0,ID:xxxxxxxxxx,PW:xxxx,U1:600xxxxxx, U2:,U3:,MODE:GPRS,DAILY:OFF,POWER ALARM:ON,ACCSMS:OFF,ACCCALL:OFF,GEO FENCE:OFF,OVER SPEED
:0KM/H, VOICE:OFF,SHAKE ALARM:ON,SLEEP:ON,APN:internetmas,,,IP:xxx.xxx.xxx .xxx:5013,ACC ON:10S,ACC OFF:10S,TIME ZONE:E1.0
Muchas thanks!
una pregunta DJ_POLE, en que tienda lo compraste?? te acuerdas si tenia una o dos pegatinas?? fusible de 2 o 3 amperios?? que comando mandas, RCONF o CXZT?? a ti te pasa lo que no pasa a nosotros que conecta y desconecta cada 10 minutos?? tarjeta de FreedomPOP??

a ver si sacamos algo en claro....
jagari está desconectado   Responder Con Cita
Viejo 21-feb-2018, 13:18   #574
DJ_POLE
Forocoches: Miembro Viril
 
Avatar de DJ_POLE
 
Dic 2013 | 485 Mens.
Lugar: ASTURIAS
Cita:
Originalmente Escrito por jagari Ver Mensaje
una pregunta DJ_POLE, en que tienda lo compraste?? te acuerdas si tenia una o dos pegatinas?? fusible de 2 o 3 amperios?? que comando mandas, RCONF o CXZT?? a ti te pasa lo que no pasa a nosotros que conecta y desconecta cada 10 minutos?? tarjeta de FreedomPOP??

a ver si sacamos algo en claro....
Lo compré en este link que me puso @Anduriño , tiene 2 pegatinas, una con el ID y otra con el modelo, ip y orden de colo9res de cables, en la bolsa en la que vino trae otra pegatina que dice que es un iTrack modelo A1X version 08, mas los datos para acceder a la plataforma de tracking de ellos. Venía con fusible de 2A, y para pedirle el informe le tengo que enviar CXZT, el otro no funciona. La tarjeta es FP 4G azul y blanca. El aparato funciona perfecto referente a la plataforma traccar, con una precision de 1 o 2 metros, cada vez que lo consulto. La app para android tambien me funciona perfectamente. Todavia no he probado a enviarle comandos desde la web de Traccar (si tengo tiempo hoy de tarde probaré). La verdad es que tienen una web con cantidad de opciones para configurar. Y no sé qué mas decir.

Ah, si, que necesito un experto informatico que me ayude a instalar el traccar en mi vps, que no soy capaz.

DJ_POLE está desconectado   Responder Con Cita


Viejo 21-feb-2018, 13:24   #575
jagari
MAO!! DI DI MAO!!
 
Avatar de jagari
 
Nov 2005 | 8.679 Mens.
Lugar: Madrid Sur

Fiat Bravo 1.8 GT 16v 129.8cv / HONDA CB500 58cv

Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
Lo compré en este link que me puso @Anduriño , tiene 2 pegatinas, una con el ID y otra con el modelo, ip y orden de colo9res de cables, en la bolsa en la que vino trae otra pegatina que dice que es un iTrack modelo A1X version 08, mas los datos para acceder a la plataforma de tracking de ellos. Venía con fusible de 2A, y para pedirle el informe le tengo que enviar CXZT, el otro no funciona. La tarjeta es FP 4G azul y blanca. El aparato funciona perfecto referente a la plataforma traccar, con una precision de 1 o 2 metros, cada vez que lo consulto. La app para android tambien me funciona perfectamente. Todavia no he probado a enviarle comandos desde la web de Traccar (si tengo tiempo hoy de tarde probaré). La verdad es que tienen una web con cantidad de opciones para configurar. Y no sé qué mas decir.

Ah, si, que necesito un experto informatico que me ayude a instalar el traccar en mi vps, que no soy capaz.
vale, tenemos exactamente el mismo aparato, mismo fusible, misma tarjeta FP y nos ocurre lo mismo.... estoy haciendo unas pruebas con el cliente de traccar a ver si es por la tarjeta de FP que cada 10 minutos desconecta de las antenas, es culpa del localizador o a ver que pasa... supongo que a ti el mensaje LOW POWER tampoco lo recibes no??

respecto al server de momento no te puedo ayudar porque de eso no tengo ni idea....
jagari está desconectado   Responder Con Cita
Viejo 21-feb-2018, 13:48   #576
DJ_POLE
Forocoches: Miembro Viril
 
Avatar de DJ_POLE
 
Dic 2013 | 485 Mens.
Lugar: ASTURIAS
Cita:
Originalmente Escrito por jagari Ver Mensaje
vale, tenemos exactamente el mismo aparato, mismo fusible, misma tarjeta FP y nos ocurre lo mismo.... estoy haciendo unas pruebas con el cliente de traccar a ver si es por la tarjeta de FP que cada 10 minutos desconecta de las antenas, es culpa del localizador o a ver que pasa... supongo que a ti el mensaje LOW POWER tampoco lo recibes no??

respecto al server de momento no te puedo ayudar porque de eso no tengo ni idea....
Pero yo nopuedo confirmar que tengo problemas de desconexion, porque mis trayectos son de menos de 10 minutos. Mientras está parado en SLEEP sí que se despierta cada 10 minutos y vuelve a desconectar, pero en marcha no puedo confirmarlo porque todavia no he conducido por mas de 10 minutos seguidos.

El mensaje de low power no puede salirme porque yo no me quedé sin bateria en ningun mmomento. Me llegó con batería. Mientras lo configuraba lo tuveenchufado por usb cargando. Al terminar y desenchufarlo me llegó el sms de que se habia quedado sin energia (funcionando por batería). Me fuí al coche, lo instalé, volví a desenchufarlo y volvio a llegarme el sms de falta de energia. Lo volvi a enchufar, y hasta ahora. Yo tenía nivel 5 de batería , segun el reporte, por lo que no me puede llegar el aviso de bateria baja.

Volveré a probar a desactivar el sleep, y dejarlo siempre reportando, a ver si me sale esas desconexiones que os salen cunad ovais en marcha. Acabo de mirar Traccar y lleva fuera de linea desde que aparqué en el curro, 4 horas sin reportar. no se por que. Sin embargo toda la noche cada diez minutos me figura el reporte.

DJ_POLE está desconectado   Responder Con Cita
Viejo 21-feb-2018, 14:05   #577
jagari
MAO!! DI DI MAO!!
 
Avatar de jagari
 
Nov 2005 | 8.679 Mens.
Lugar: Madrid Sur

Fiat Bravo 1.8 GT 16v 129.8cv / HONDA CB500 58cv

Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
Pero yo nopuedo confirmar que tengo problemas de desconexion, porque mis trayectos son de menos de 10 minutos. Mientras está parado en SLEEP sí que se despierta cada 10 minutos y vuelve a desconectar, pero en marcha no puedo confirmarlo porque todavia no he conducido por mas de 10 minutos seguidos.

El mensaje de low power no puede salirme porque yo no me quedé sin bateria en ningun mmomento. Me llegó con batería. Mientras lo configuraba lo tuveenchufado por usb cargando. Al terminar y desenchufarlo me llegó el sms de que se habia quedado sin energia (funcionando por batería). Me fuí al coche, lo instalé, volví a desenchufarlo y volvio a llegarme el sms de falta de energia. Lo volvi a enchufar, y hasta ahora. Yo tenía nivel 5 de batería , segun el reporte, por lo que no me puede llegar el aviso de bateria baja.

Volveré a probar a desactivar el sleep, y dejarlo siempre reportando, a ver si me sale esas desconexiones que os salen cunad ovais en marcha. Acabo de mirar Traccar y lleva fuera de linea desde que aparqué en el curro, 4 horas sin reportar. no se por que. Sin embargo toda la noche cada diez minutos me figura el reporte.

lo tengo sin sleep, encima de la mesa... ahora alimentado con 12v y al ACC..... y se sigue desconectando cada 10 minutos...

el movil con la tarjeta FP como cliente, no se desconecta.. asi que descarto que sea problema de la tarjeta FP, si no del propio aparato que cada 10 minutos se desconecta.... me tiene mosca...

aqui esta el reporte... sale la conexion del movil Galaxy S5 al sistema, pero no se desconecta cada 10 min... mientras tanto el localizador, sin sleep, conectado a 12v y ACC sigue desconectandose


includo quitandole los datos moviles al telefono sale conectado , pero el tiempo de actualizacion logicamente empieza a incrementarse porque no esta mandando datos al server... pero pensaba que saldria desconectado... no entiendo nada

jagari está desconectado   Responder Con Cita
Viejo 21-feb-2018, 14:05   #578
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Cita:
Originalmente Escrito por jagari Ver Mensaje
... con CXZT me sale MT_1_1C_SW_7.0

A ver si sacamos algo en claro...
Ya tenemos algo claro... los de firmware AU08 actúan distinto a los MT

📖 +INFO: Pásate por nuestro nuevo grupo de Telegram:
📡GPS 🚗Traccar 🆓 Telegram https://t.me/GPStraccar
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 14:42   #579
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Cita:
Originalmente Escrito por jagari Ver Mensaje
...lo tengo sin sleep, encima de la mesa... ahora alimentado con 12v y al ACC..... y se sigue desconectando cada 10 minutos...
Igual es ilógico, pero si en el semisótano le pasa al shur, y a la intemperie no ...que influya el tener cobertura GPS ¿encina de tu mesa la tiene?

El movil dejalo sin datos más tiempo, que ahí entra la programación de Traccar y seguro que tras X minutos acaba en rojo

📖 +INFO: Pásate por nuestro nuevo grupo de Telegram:
📡GPS 🚗Traccar 🆓 Telegram https://t.me/GPStraccar
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 14:52   #580
jagari
MAO!! DI DI MAO!!
 
Avatar de jagari
 
Nov 2005 | 8.679 Mens.
Lugar: Madrid Sur

Fiat Bravo 1.8 GT 16v 129.8cv / HONDA CB500 58cv

Cita:
Originalmente Escrito por Anduriño Ver Mensaje
Igual es ilógico, pero si en el semisótano le pasa al shur, y a la intemperie no ...que influya el tener cobertura GPS ¿encina de tu mesa la tiene?

El movil dejalo sin datos más tiempo, que ahí entra la programación de Traccar y seguro que tras X minutos acaba en rojo
si, el led en azul constantemente...

lo he dejado un buen rato (bastantes minutos) y ahora sale "desconocido".... y el mamon del localizador mandando reportes porque se queda 4 segundos sin conexion.....

el AU08 es de sinotrack y el MT es el de itrack??
jagari está desconectado   Responder Con Cita
Viejo 21-feb-2018, 15:11   #581
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Lo de cobertura GPS era por descartar.

Exacto el movil sin datos no en rojo, en naranja y "Desconocido"

El mío AU08 efectivamente comprado a SinoTrack

📖 +INFO: Pásate por nuestro nuevo grupo de Telegram:
📡GPS 🚗Traccar 🆓 Telegram https://t.me/GPStraccar
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 16:10   #582
DJ_POLE
Forocoches: Miembro Viril
 
Avatar de DJ_POLE
 
Dic 2013 | 485 Mens.
Lugar: ASTURIAS
Desactivé cuando fui a comer el SLEEP, y está comprobado, cada diez minutos exactos hace una reconexion, da igual si tienes activado sleep o no. Se desconecta y en 3 segundos se vuelve a conectar. De hecho, ahora con la pantalla abierta del traccar, si te estas fijando donde el nombre del dispositivo, que está verde, se pone rojo un segundo y se vuelve a poner verde. Osea, que hace una reconexion cada 10 minutos. De todas formas no sé cual es el problema que veis en esto. Qué mas dá? En qué te influye??

A mi me preocupa mas saber por qué me manda el mensaje de Shock Alarm si activo el aviso de grua. Me fastidia tener que llevarlo desactivado para que no me ande enviando el mensajito cada vez que me subo al coche.

DJ_POLE está desconectado   Responder Con Cita


Viejo 21-feb-2018, 17:44   #583
Bluefire
®
 
Avatar de Bluefire
 
Oct 2007 | 12.070 Mens.
Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
Pero yo nopuedo confirmar que tengo problemas de desconexion, porque mis trayectos son de menos de 10 minutos. Mientras está parado en SLEEP sí que se despierta cada 10 minutos y vuelve a desconectar, pero en marcha no puedo confirmarlo porque todavia no he conducido por mas de 10 minutos seguidos.

El mensaje de low power no puede salirme porque yo no me quedé sin bateria en ningun mmomento. Me llegó con batería. Mientras lo configuraba lo tuveenchufado por usb cargando. Al terminar y desenchufarlo me llegó el sms de que se habia quedado sin energia (funcionando por batería). Me fuí al coche, lo instalé, volví a desenchufarlo y volvio a llegarme el sms de falta de energia. Lo volvi a enchufar, y hasta ahora. Yo tenía nivel 5 de batería , segun el reporte, por lo que no me puede llegar el aviso de bateria baja.

Volveré a probar a desactivar el sleep, y dejarlo siempre reportando, a ver si me sale esas desconexiones que os salen cunad ovais en marcha. Acabo de mirar Traccar y lleva fuera de linea desde que aparqué en el curro, 4 horas sin reportar. no se por que. Sin embargo toda la noche cada diez minutos me figura el reporte.
Me hace lo mismo, a partir de las 3-4 de la noche, empieza a reportar cada 10-15 minutos varios reportes cada 10 seg. Información no válida, porque está en garaje, y supuestamente no tiene cobertura (le llamo y me sale el buzón)

Luego, el resto de la mañana perfecto, y a las 3 que le he vuelto a aparcar en el garaje sin reportes.

En eventos no muestra nada hasta las horas que he hecho uso del coche. Luego subo imágenes

Última edición por Bluefire fecha: 21-feb-2018 a las 17:47.
Bluefire está desconectado   Responder Con Cita
Viejo 21-feb-2018, 19:05   #584
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
...A mi me preocupa mas saber por qué me manda el mensaje de Shock Alarm si activo el aviso de grua. Me fastidia tener que llevarlo desactivado para que no me ande enviando el mensajito cada vez que me subo al coche...
Entiendo que quieres que te avise de grúa pero no de golpe... prueba siguiendo éste orden:

713CCCC ...desactivar golpes
181CCCCT6 ...activar grúa
RESTART (ó CQ) ...reiniciar

Si ahora le mandas un RCONF (ó CXZT) el SHAKE ALARM estará en ON pero refiriéndose al 181 no al 712.

El aviso de grúa saltará si está recibiendo vibraciones durante 6 segundos sin llave, pero no saltará si solo un golpe/portazo lo despierta.

Entre pruebas debes dejarlo dormirse (puedes bajar el SLEEP a 1minuto) y tras dormirse esperar otros 4-5 min para volver a probar

Última edición por Anduriño fecha: 21-feb-2018 a las 19:20.
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 19:25   #585
jurrus
Gran cilindrada
 
Avatar de jurrus
 
Ene 2014 | 2.754 Mens.
Lugar: LA

Alta gama

Esta tarde antes de abrir el coche lo he meneado, serian las 17:00 que es la hora que marca el mail de traccar avisandome de que esta online, desde el meneo he tardado como 3 minutos en abrirlo. He tardado en arrancar porque he metido el maletin del portatil, etc, y el SMS me ha llegado cuando salia del parking, con ACC ON (adjunto).
Me puede llegar a cuadrar porque me he releido todo el primer mensaje de este hilo y me suena haber configurado un 181 pero no recuerdo el tiempo.

Durante la vuelta ha hecho lo mismo, se ha ido activando y desactivando cada 10 minutos. El SLEEP lo tiene configurado a 20 (son minutos, verdad?) y tanto 805 como 809 en 10.
No puede ser que no haya notado ni una sola vibracion porque he venido por autopista a ritmo divertido.

Otra cosa que se me ocurre: ¿es necesario reiniciarlo para que asuma los comandos? Cuando se envian comandos aun no enviando un RESTART el RCONF vuelve con los comandos asumidos. Le acabo de meter un restart a ver, pero el coche no lo voy a volver a coger hasta el viernes.

Y una duda mas: ¿por que Traccar me avisa por mail de que el tracker pasa a online y offline pero no cuando entro en las geocercas? Las notificaciones tienen la misma configuracion.
Imágenes Adjuntas
Tipo de Archivo: jpg Captura de pantalla 2018-02-21 a las 18.57.31.jpg (99,0 KB, 6 visitas)
Tipo de Archivo: jpg IMG_4087.jpg (50,8 KB, 6 visitas)

Última edición por jurrus fecha: 21-feb-2018 a las 19:27.
jurrus está desconectado   Responder Con Cita
Viejo 21-feb-2018, 19:25   #586
DJ_POLE
Forocoches: Miembro Viril
 
Avatar de DJ_POLE
 
Dic 2013 | 485 Mens.
Lugar: ASTURIAS
Cita:
Originalmente Escrito por Anduriño Ver Mensaje
Entiendo que quieres que te avise de grúa pero no de golpe
No sé si me confundes con el otro forero que tiene problemas tambien. Yo, al contrario, quiero que me avise de todo. Quiero que me avise cuando se mueva sin estar el contacto puesto (osea, grua o te lo roban en una grua), y tambien si recibe un golpe. He puesto mas arriba mi config que me pediste ayer, yo llevo activado el 712, el problema es que si activo el 181 cada vez que me subo al coche y me pongo en marcha me llega un mensaje de "Shock alarm" a los pocos segundos. Solo uno, no me llegan mas mientras sigo circulando. Y para no recibir el mensajito tengo que evidentemente llevar desactivado la grua con el comando 180. Ese es mi problema, el puto mensajito cada vez que me subo al coche. Y ya he probado con Sleep y sin Sleep, lo envía igual. Tambien he cambiado de 5 a 10 segundos, y da igual lo rápido que me suba al coche y arranque, me envía el Shock Alarm.

DJ_POLE está desconectado   Responder Con Cita
Viejo 21-feb-2018, 21:46   #587
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
.... Yo quiero que me avise de todo. Quiero que me avise cuando se mueva sin estar el contacto puesto (osea, grua o te lo roban en una grua), y tambien si recibe un golpe.

...mi problema, el puto mensajito cada vez que me subo al coche... da igual lo rápido que me suba al coche y arranque, me envía el Shock Alarm.
Al sentarte y cerrar la puerta te está avisando de un "golpe" ¿no es lo que pides?

Por ello digo que intentar activar ambos a la vez es "incompatible" o grúa o golpe. Primero desactivamos uno y seguido activamos el otro.

📖 +INFO: Pásate por nuestro nuevo grupo de Telegram:
📡GPS 🚗Traccar 🆓 Telegram https://t.me/GPStraccar
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 22:03   #588
DJ_POLE
Forocoches: Miembro Viril
 
Avatar de DJ_POLE
 
Dic 2013 | 485 Mens.
Lugar: ASTURIAS
Cita:
Originalmente Escrito por Anduriño Ver Mensaje
Al sentarte y cerrar la puerta te está avisando de un "golpe" ¿no es lo que pides?
Coño, no lo habia pensado, pensaba que el aviso era por el movimiento. Vaya mal. Deberia llevar un temporizador, si en x segundos despues del golpe no se pone contacto entonces si se envia el mensaje. Que mal. Entonces si desactivo el 713, aparte de golpes, qué otras alarmas se pierden? O solo se pierde el avido por golpes? Perdón por la turra que estoy dando.

DJ_POLE está desconectado   Responder Con Cita
Viejo 21-feb-2018, 22:04   #589
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Cita:
Originalmente Escrito por jurrus Ver Mensaje
Durante la vuelta ha hecho lo mismo, se ha ido activando y desactivando cada 10 minutos
Lo de los 10 min parece un "problema" del firmware MT del vendedor iTrac como dijo el shur ¿tu ST-901 responde a RCONF, a CXZT, o a ambos?

Cita:
Otra cosa que se me ocurre: ¿es necesario reiniciarlo para que asuma los comandos? Cuando se envian comandos aun no enviando un RESTART el RCONF vuelve con los comandos asumidos. Le acabo de meter un restart a ver, pero el coche no lo voy a volver a coger hasta el viernes.
El RCONF siempre muestra los cambios, pero hay ¿algunos? comandos (el de la IP está comprobado) no los asume hasta que no hace un reboot. Así que siendo gratis mejor un RESTART después de los cambios.

Cita:
Y una duda mas: ¿por que Traccar me avisa por mail de que el tracker pasa a online y offline pero no cuando entro en las geocercas? Las notificaciones tienen la misma configuracion.
Las geocercas después de creadas has de asignarlas al dispositivo:
https://m.forocoches.com/foro/showth...#post256059974

📖 +INFO: Pásate por nuestro nuevo grupo de Telegram:
📡GPS 🚗Traccar 🆓 Telegram https://t.me/GPStraccar
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 22:18   #590
jagari
MAO!! DI DI MAO!!
 
Avatar de jagari
 
Nov 2005 | 8.679 Mens.
Lugar: Madrid Sur

Fiat Bravo 1.8 GT 16v 129.8cv / HONDA CB500 58cv

Cita:
Originalmente Escrito por Bluefire Ver Mensaje
Me hace lo mismo, a partir de las 3-4 de la noche, empieza a reportar cada 10-15 minutos varios reportes cada 10 seg. Información no válida, porque está en garaje, y supuestamente no tiene cobertura (le llamo y me sale el buzón)

Luego, el resto de la mañana perfecto, y a las 3 que le he vuelto a aparcar en el garaje sin reportes.

En eventos no muestra nada hasta las horas que he hecho uso del coche. Luego subo imágenes
Cita:
Originalmente Escrito por jurrus Ver Mensaje
Esta tarde antes de abrir el coche lo he meneado, serian las 17:00 que es la hora que marca el mail de traccar avisandome de que esta online, desde el meneo he tardado como 3 minutos en abrirlo. He tardado en arrancar porque he metido el maletin del portatil, etc, y el SMS me ha llegado cuando salia del parking, con ACC ON (adjunto).
Me puede llegar a cuadrar porque me he releido todo el primer mensaje de este hilo y me suena haber configurado un 181 pero no recuerdo el tiempo.

Durante la vuelta ha hecho lo mismo, se ha ido activando y desactivando cada 10 minutos. El SLEEP lo tiene configurado a 20 (son minutos, verdad?) y tanto 805 como 809 en 10.
No puede ser que no haya notado ni una sola vibracion porque he venido por autopista a ritmo divertido.

Otra cosa que se me ocurre: ¿es necesario reiniciarlo para que asuma los comandos? Cuando se envian comandos aun no enviando un RESTART el RCONF vuelve con los comandos asumidos. Le acabo de meter un restart a ver, pero el coche no lo voy a volver a coger hasta el viernes.

Y una duda mas: ¿por que Traccar me avisa por mail de que el tracker pasa a online y offline pero no cuando entro en las geocercas? Las notificaciones tienen la misma configuracion.
el tuyo es de sinotrack (AU08) o de itrack (MT)???? apostaria que lo de los 10 minutos es un fallo en el FW de los itrack
jagari está desconectado   Responder Con Cita
Viejo 21-feb-2018, 22:21   #591
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
Entonces si desactivo el 713, aparte de golpes, qué otras alarmas se pierden
En principio solo sería el aviso por golpe. El SMS de respuesta al hacerle una llamada, y el mensaje de LOW POWER cuando su bateria interna llega al 0%, faltan por confirmar que los tenga vuestro firmware.

📖 +INFO: Pásate por nuestro nuevo grupo de Telegram:
📡GPS 🚗Traccar 🆓 Telegram https://t.me/GPStraccar
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 22:31   #592
Bluefire
®
 
Avatar de Bluefire
 
Oct 2007 | 12.070 Mens.
Cita:
Originalmente Escrito por jagari Ver Mensaje
el tuyo es de sinotrack (AU08) o de itrack (MT)???? apostaria que lo de los 10 minutos es un fallo en el FW de los itrack
Sinotrack. Este exactamente.

https://www.aliexpress.com/item/3277...770602708.html
Bluefire está desconectado   Responder Con Cita
Viejo 21-feb-2018, 22:54   #593
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Que sepamos, existen los siguientes firmwares al enviarle el comando CXZT a cualquiera de nuestros tracker:
(el primer valor que aparece en el SMS)

**************************************************
Firmware: AU08
Modelo-1 "Estanco" MT-1 de iTrack
Modelo-1 "Estanco" ST-901 de SinoTrack
Modelo-2 "Mini" ST-901M de SinoTrack
Modelo-3 "ODB" ST-902 de SinoTrack
Parece la versión más estable, venía en los trackers de ambos vendedores en 2016 y parece que ya ninguno lo envía así. El único problema, que algunos no aceptan en el comando 804 un nombre de dominio, sino que hay que introducir los números de la dirección. En vez de enviarle 804CCCC demo5.traccar.org 5013 hemos de enviarle 804CCCC 52.232.22.124 5013
**************************************************
Firmware: MT_1_1C_SW_7.0
Modelo-2 "Mini" A1X de iTracSafe
Hace cosas raras...
- El aviso por GOLPE (comando 712) y el aviso por GRÚA (comando 181), NO funcionan correctamente cuando el ACC está en ON, pues envían SMS de STATE: SHOCK ALARM cada 5 min y no debiera hacerlo.
- No manda LOW POWER al llegar a 0% minibatería.
- Con el 713 sigue devolviendo ubicación a llamadas.
- RESTART, RCONF, RESET son CQ, CZXT, FORMAT.
- Usuarios han reportado que cuando está despierto cada 10 minutos EXACTOS, reconecta On/Off/On Line. En SLEEP no lo hace, solo se despierta un par de veces al día.

Con la anterior configuración con valores en los intervalos de reportes de 12 y 480 segundos según traen "de fábrica", parece que se le quita la tontería de avisar cada 10min EXACTOS (Mil Gracias Fernando Agar). Se agradecería confirmación de algún otro usuario con el mismo firmware que modificándolos haya solucionado el fallo.
A PARTIR DEL 23/03/2019 NO SE RECOMIENDAN COMPRAS EN LA TIENDA ITRACSAFE, PUES SU MODELO MINI A1X UTILIZANDO LA PLATAFORMA TRACCAR V2.X ¡¡¡NO ENTRA NUNCA EN SLEEP!!!
https://www.forocoches.com/foro/show...#post328462110
**************************************************
Firmwares:

ST-901 2019/01/22 16:01
Cuando armamos la alarma por shock con el comando 712CCCC y arrancamos (ACC en ON), el tracker comienza a conectarse y desconectarse (online/offline) constantemente del servidor periódicamente (cada 5 minutos más o menos), y enviar nueva alarma de shock cada vez que lo hace y cogemos un bache ☹. He tenido que desactivarlo con el comando 713CCCC (MilGracias Kalifa)!!!)

ST-901 2018/01/18 17:01(NewShell)
Modelo-2 "Mini" ST-901M de SinoTrack
Opción "NewShell without box" no trae batería interna.
- Con el ACC en ON, no entra nunca en SLEEP, correcto.
- Con el ACC en ON, cada 1 hora EXACTA reconecta GSM y se recibe de Traccar un correo OFFLINE seguido de otro ONLINE. Si el ACC está en OFF no lo hace y se tira 12 horas seguidas durmiendo.
- El aviso por GOLPE (comando 712) y el aviso por GRÚA (comando 181), NO funcionan correctamente cuando el ACC está en ON, pues envían SMS de STATE: SHOCK ALARM cada 5 min y no debiera hacerlo.
https://www.forocoches.com/foro/show...#post298348908

ST-901 2017/09/29 20:53
Modelo-2 "Mini" ST-901M de SinoTrack
Modelo-4 "11cables" ST-906 de SinoTrack
...sin referencias todavía.

ST-901 2017/02/27 09:08
Modelo-1 "Estanco" ST-901 de SinoTrack
Modelo-2 "Mini" ST-901M de SinoTrack
Modelo-4 "11cables" ST-906 de SinoTrack
Hace cosas raras...
- Al pedirle un CXZT tras el nombre del firmware ST-901 aparece una fecha&hora antiguas ¿será la versión? (Que sepamos los hay del 2017/02/27 09:08)
- Varios usuarios han reportado que en los suyos concretamente, cuando está despierto cada 10 minutos EXACTOS, reconecta On/Off/On Line. En SLEEP no lo hace, solo se despierta un par de veces al día.
- El aviso por GOLPE (comando 712) y el aviso por GRÚA (comando 181), NO funcionan correctamente cuando el ACC está en ON, pues envían SMS de STATE: SHOCK ALARM cada 5 min y no debiera hacerlo.
- Un usuario ha reportado que el suyo concretamente estando en un garaje semisótano sin cobertura GPS ni GSM se le despierta cada 15 minutos EXACTOS. A la mañana siguiente, al salir del garaje envía todos los reportes ¿¿memorizados?? durante ésa noche a Traccar.
- Se agradecería la confirmación de algún usuario con el mismo firmware y condiciones para descartar fallos.
**************************************************
Firmware: ST-915
Utilizado por los modelos sin cables (tipo lapa)
ST-905 / ST-915 / ST-925
Tiene 3 modos de funcionamiento:
- modo ahorro de batería (MODE: GPRS-MOVE)
- modo de trabajo continuo (MODE: GPRS-WORK)
- modo de trabajo por SMS (MODE: GPRS-STANDBY)
**************************************************
Firmware:
XM_GT09_SW_22.0 2017/06/27 👎NO COMPRAR
XM_GT09_SW_22.0 2017/08/09 👎NO COMPRAR
XM_GT09_SW_26.0 2017/11/27 👎NO COMPRAR
XM_GT09_SW_26.0 2017/12/22 👎NO COMPRAR

Modelo-5 "10 cables" (Accuratte GT-06)
Modelo-1 EstancoBIS (copia)
Modelo-2 MiniBIS (copia)
Hace cosas muy raras...
- Sus comandos son todos distintos a los del hilo
- Minibatería cargada 6 no 5 y manda valor a Traccar
- Según le de el día (sin variar la configuración) hay veces que entra en bucle despertándose del SLEEP cada 5 minutos EXACTOS, lo que lo hace inviable si queremos alimentarlo con una powerbank, o con una batería pequeña de moto que no se use mucho 👎
**************************************************

Desde Traccar/Reportes/Eventos seguimos buscando alguna lógica a los 2-3 despertares diarios que todos los modelos tienen sin seguir un patrón de horarios.

raroraro....
He encontrado este listado de comandos para un tracker GT09 ...yyyyyy sorprendentemente la mayoría de ellos son aceptados por cualquiera de los firmware anteriores ¿¿??
https://drive.google.com/file/d/1ZMP...h9Y6RD_Py/view

AYUDA!!!
Si alguien controla del tema, los cacharros internamente tienen unos pads TX y RX de puerto serie para meterle comandos AT. Soldandoles un conversor FTDI a 115200 baudios parece que puede verse la info de arranque y al comando AT responde OK
Procesador y módem: https://www.mediatek.com/products/m2m/mt2503
Si pudieramos tocarles el software de fábrica, aquí añadiríamos las descargas de las distintas versiones e indicaciones para quien quiera cambiarse.

Última edición por Anduriño fecha: 30-may-2019 a las 19:07.
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 23:09   #594
Bluefire
®
 
Avatar de Bluefire
 
Oct 2007 | 12.070 Mens.
Cita:
Originalmente Escrito por Anduriño Ver Mensaje
Que sepamos, existen los siguientes firmwares al pedirle la RCONF (ó CXZT) a nuestro tracker:

Firmware: AU08
Modelo-2 "Mini" ST-901M de SinoTrack

Firmware: MT_1_1C_SW_7.0
Modelo-2 "Mini" A1X de iTrac

Firmware: ST-901
Modelo-1 "Estanco" de SinoTrack ST-901
Modelo-4 "11cables"de SinoTrack ST-906

Firmware: XM_GT09
Modelo-5 "10 cables" (Accuratte GT-06)
Modelo-1 EstancoBIS (copia)
Modelo-2 MiniBIS (copia)
El primer valor que devuelve al enviar RCONF? El mío indica ST-901, y es el modelo mini no estanco.
Bluefire está desconectado   Responder Con Cita
Viejo 21-feb-2018, 23:27   #595
jagari
MAO!! DI DI MAO!!
 
Avatar de jagari
 
Nov 2005 | 8.679 Mens.
Lugar: Madrid Sur

Fiat Bravo 1.8 GT 16v 129.8cv / HONDA CB500 58cv

Cita:
Originalmente Escrito por Anduriño Ver Mensaje
En principio solo sería el aviso por golpe. El SMS de respuesta al hacerle una llamada, y el mensaje de LOW POWER cuando su bateria interna llega al 0%, faltan por confirmar que los tenga vuestro firmware.
anduriño, te confirmo en el itrack MT, el comando es CXZT, y que con llamada y sms me devuelve mensaje correctamente. Con SMS: el link, dia, fecha, ID, Fix, Speed y Bat, por ese orden... con llamada lo mismo ademas añade STATE:Phone y estado del ACC

Cita:
Originalmente Escrito por Bluefire Ver Mensaje
vale y a ti no se te conecta y desconecta cada 10 minutos no???, entonces falta de confirmar el de jurrus, que si confirma que es itrack, diria que los MT traen ese problema de fabrica...
jagari está desconectado   Responder Con Cita
Viejo 21-feb-2018, 23:40   #596
DJ_POLE
Forocoches: Miembro Viril
 
Avatar de DJ_POLE
 
Dic 2013 | 485 Mens.
Lugar: ASTURIAS
Confirmado en mi iTrack al enviar comando 713 sigue devolviendo el mensaje al llamar.


Y ahora que lo pienso, decías que la alarma que recibo es la de golpe,no la de grúa. No creo, porque al desactivar el 180 (aviso de grúa) y regreso activa la de golpe ya no recibo el mensaje al poco de arrancar. Alguna otra cosa pasa ahí.

DJ_POLE está desconectado   Responder Con Cita
Viejo 21-feb-2018, 23:51   #597
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
@Bluefire añadido a la relación de firmwares. Se ve que SinoTrac ha vendido el mismo modelo "Mini" con 2 firmware distintos

Gracias y a ver si sacamos algo en claro de las diferencias entre ellos:
https://www.forocoches.com/foro/show...#post291871244

Última edición por Anduriño fecha: 22-feb-2018 a las 00:42.
Anduriño está desconectado   Responder Con Cita
Viejo 21-feb-2018, 23:57   #598
Anduriño
ForoCoches: Miembro
 
Avatar de Anduriño
 
Dic 2012 | 1.069 Mens.
Cita:
Originalmente Escrito por DJ_POLE Ver Mensaje
al desactivar el 180 (aviso de grúa) y regreso activa la de golpe ya no recibo el mensaje al poco de arrancar. Alguna otra cosa pasa ahí.
¿le has metido un RESTART tras los cambios? ¿y dormirse más dejar 4-5min entre dos pruebas?
Anduriño está desconectado   Responder Con Cita
Viejo 22-feb-2018, 08:13   #599
Bluefire
®
 
Avatar de Bluefire
 
Oct 2007 | 12.070 Mens.
Analizó los resultados, porque sigue una serie y no sé por qué.

Mi coche duerme en garaje sin cobertura. Está mañana, cuando me he levantado, he llamado al GPS, y correcto, sin cobertura, miro el tracar, y no hay ningún reporte del día, ya que no se a movido, y no a podido transmitir datos.

A las 7:30 uso el coche para el trabajo. Ahora miro el tracar, y al igual que ayer, sobre las 3 y pico de la noche cada 15 minutos exactos, durante una ventana de 1 minuto, en intervalos de 10 Segundo, guarda un reporte. Está así hasta las 7:30 que hago uso del coche y luego el resto del día bien. A las 14:30, vuelvo a guardar el coche en el garaje, entra en modo sleep, y sin cobertura y no vuelve a dar ningún reporte.

En eventos, no hay nada hasta las 7:30 que se hizo uso del coche.

Es decir, guarda estos valores (La coordenadas son las últimas del día anterior) y cuando tiene cobertura los manda al servidor.

Puede ser que ese todo el día haciéndolo, y que tenga una pequeña memoria, y por eso solo muestre desde las 3 am, porque las anteriores las ha borrado. Esto lo comprobaré el fin de semana.

Lo que más me preocupa es que este haciendo uso de batería, al tenerlo conectado directamente.
Bluefire está desconectado   Responder Con Cita
Viejo 22-feb-2018, 08:39   #600
jurrus
Gran cilindrada
 
Avatar de jurrus
 
Ene 2014 | 2.754 Mens.
Lugar: LA

Alta gama

Antes de nada, desde que escribi ayer en el foro hasta hoy a las 4:46 ha estado cada 10 minutos entrando en linea y saliendo. Le voy a meter un RESET porque sospechaba (hasta que he leido vuestras respuestas) que es problema de configuracion. Lo voy a reconfigurar apuntando que le hago para poder analizarlo bien, porque hay cosas que no se como las tengo. Y creo que es esto porque lo instale el sabado y funciono como se esperaba, pero hubo algun tiempo que queria modificar y le hice reconfiguraciones el domingo, y ahora es cuando ha empezado a fallar.

Cita:
Originalmente Escrito por Anduriño Ver Mensaje
Lo de los 10 min parece un "problema" del firmware MT del vendedor iTrac como dijo el shur ¿tu ST-901 responde a RCONF, a CXZT, o a ambos?
Cita:
Originalmente Escrito por jagari Ver Mensaje
el tuyo es de sinotrack (AU08) o de itrack (MT)???? apostaria que lo de los 10 minutos es un fallo en el FW de los itrack
Me responde a ambos. No habia probado nunca el CXZT. De todas formas, lo compre en SinoTrack, en este enlace: https://es.aliexpress.com/item/Mini-...770602708.html
Con el RCONF y con el CXZT me responde que es un ST-901 a secas. EL CXZT me dice GPS: V-16-0 GSM: 11

Cita:
Originalmente Escrito por Anduriño Ver Mensaje
El RCONF siempre muestra los cambios, pero hay ¿algunos? comandos (el de la IP está comprobado) no los asume hasta que no hace un reboot. Así que siendo gratis mejor un RESTART después de los cambios.
Bueno, gratis... a mi los SMS me los cobran a 10 centimos y me estoy dejando un dinero

Cita:
Originalmente Escrito por Anduriño Ver Mensaje
Las geocercas después de creadas has de asignarlas al dispositivo:
https://m.forocoches.com/foro/showth...#post256059974
Lo pruebo.
EDIT: no me deja activar las geocercas, pincho el cuadradito para activar el tick y no hace nada

Muchas gracias a todos.


EDIT: Lo he reconfigurado asi:
RESET
777xxxx0000
TTTTTTTTTxxxx 1
SLEEPxxxx 5
896xxxxE01
710xxxx
803xxxx internetmas
804xxxx xxxxx.xxxxx.net 5013
805xxxx 10
809xxxx 10
011xxxx
712xxxx
181xxxxT20
RESTART

En estos momentos, dejando de lado que me localiza el coche en China (porque en el garaje tiene GSM pero no GPS) se ha activado y a los 5 minutos se ha quedado offline (logico, SLEEP 5). A ver mañana que me hace, que voy a repetir el trayecto de ayer.

Última edición por jurrus fecha: 22-feb-2018 a las 09:41.
jurrus está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto