INICIO FORO
Regresar   ForoCoches > Zona Técnica & Info > Car-Audio

  Radio Android Mazda 3 BOSE  
Respuesta

 
Herramientas
Viejo 24-mar-2018, 13:47   #1
Ueye
*******
 
Avatar de Ueye
 
Oct 2007 | 11.092 Mens.
Lugar: Zamora

Mazda 3 2.0 Sportive / Kawasaki Z750

Radio Android Mazda 3 BOSE

Hace un mes aproximadamente compré para mi Mazda 3 Sportive del 2007 (restyling) con equipo BOSE esta radio:

https://es.aliexpress.com/item/9-pul...847317764.html

Y tengo básicamente DOS problemas.

1. No se escucha cuando conecto todo.



Es decir, como veis viene con CAN BUS Decoder, adaptador del tipo de conexión y poco más hay que conectar.

Vamos, conecto eso, conecto la antena, el wifi y la antena GPS y nada... La radio funciona bien, pero no funcionan los altavoces ni los mandos del volante.

2. Como colocar la pantalla del ordenador de a bordo.

Es decir, esta:



Mirad las diferencias entre la pantalla y la radio original:



La radio original tiene un soporte para la pantalla del ordenador de a bordo, un soporte que si se lo intento poner a la pantalla Android, no me entra en el hueco...




Para los que me vais a preguntar como tengo conectado todo, tal que así:




Y ahí os pongo lo importante, sé que las antenas no las tengo conectadas, pero para probar no son necesarias...

Estoy casi seguro que es por el equipo BOSE , a ver si alguien sabe como va el tema.
Ueye está desconectado   Responder Con Cita


Viejo 03-abr-2018, 19:38   #2
Ueye
*******
 
Avatar de Ueye
 
Oct 2007 | 11.092 Mens.
Lugar: Zamora

Mazda 3 2.0 Sportive / Kawasaki Z750

¿De verdad que nadie me puede ayudar?
Ueye está desconectado   Responder Con Cita
Viejo 03-abr-2018, 19:44   #3
Kronicko
huehuehue
 
Avatar de Kronicko
 
Ene 2014 | 3.053 Mens.
Lugar: Galicia

240Z

No tiene buena pinta el asunto, la radio es barata y creo que te la han podido colar, ademas al ver esta foto no te fuistes corriendo?



Yo intentaria el reembolso, lo que hice yo fue buscar en youtube a alguien que ya hubiese instalado un modelo de radio android en mi modelo de coche y ver como quedaba

De todas formas suerte que algo se podra hacer para que te quede bien.

{"responseMessage":"USER_IS_WINNER"}
Kronicko está desconectado   Responder Con Cita
Viejo 03-jun-2019, 10:54   #4
titopula
ForoCoches: Miembro
 
Ene 2008 | 589 Mens.

Si

Perdón por el reflote. ¿Al final como lo solucionaste? ¿Te compraste otra radio?

Gracias

Toldos Guadalajara - https://toldosypergolasguadalajara.com/
Zero Corp Comunidad Gamer - http://zerocorp.es/
titopula está desconectado   Responder Con Cita


Viejo 10-sep-2019, 21:00   #5
Ueye
*******
 
Avatar de Ueye
 
Oct 2007 | 11.092 Mens.
Lugar: Zamora

Mazda 3 2.0 Sportive / Kawasaki Z750

Cita:
Originalmente Escrito por titopula Ver Mensaje
Perdón por el reflote. ¿Al final como lo solucionaste? ¿Te compraste otra radio?

Gracias
No la puse, no funcionaba macho... No la hice arrancar
Ueye está desconectado   Responder Con Cita
Viejo 10-sep-2019, 23:48   #6
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.755 Mens.
Lugar: Benidorm,alc,elx

una calabaza

Cita:
Originalmente Escrito por Ueye Ver Mensaje
No la puse, no funcionaba macho... No la hice arrancar
Y no miraste el esquema de cableado de tu coche? Es posible, es más,casi seguro que no se escuchaba por que el amplificador bose no se encendía, tienes que localizar el cable que es y conectarlo al remote (azul) que sale de la radio Android.

Pioneer SPH-DA120 + mini DSP 4 ch + Phoenix Gold xenon x200.4 + Dynaudio esotec 242 activo
oscaR! está desconectado   Responder Con Cita
Viejo 11-sep-2019, 00:10   #7
Ueye
*******
 
Avatar de Ueye
 
Oct 2007 | 11.092 Mens.
Lugar: Zamora

Mazda 3 2.0 Sportive / Kawasaki Z750

Cita:
Originalmente Escrito por oscaR! Ver Mensaje
Y no miraste el esquema de cableado de tu coche? Es posible, es más,casi seguro que no se escuchaba por que el amplificador bose no se encendía, tienes que localizar el cable que es y conectarlo al remote (azul) que sale de la radio Android.
Tú lo has hecho funcionar?
Ueye está desconectado   Responder Con Cita
Viejo 11-sep-2019, 01:46   #8
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.755 Mens.
Lugar: Benidorm,alc,elx

una calabaza

Cita:
Originalmente Escrito por Ueye Ver Mensaje
Tú lo has hecho funcionar?
En mi coche que también llevaba equipo bose, me las tuve que ingeniar para encender el amplificador, localicé el cable y con el adaptador a Rca pude conectarlo, pero me duro 15 días, ahora llevo toda la instalación cambiada.

Pioneer SPH-DA120 + mini DSP 4 ch + Phoenix Gold xenon x200.4 + Dynaudio esotec 242 activo
oscaR! está desconectado   Responder Con Cita
Viejo 11-sep-2019, 01:57   #9
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.755 Mens.
Lugar: Benidorm,alc,elx

una calabaza

Así rápido, conector Mazda 3 2006, exactamente el Conector 1J, AMP Control.

Con todo conectado, dale +12v, y espera 2 o 3 segundos debería de empezar a sonar si así es localiza el remote de la radio Android y los unes.
Imágenes Adjuntas
Tipo de Archivo: jpg mazda-model-2006-radio-connector.jpg (35,4 KB, 9 visitas)

Pioneer SPH-DA120 + mini DSP 4 ch + Phoenix Gold xenon x200.4 + Dynaudio esotec 242 activo
oscaR! está desconectado   Responder Con Cita
Viejo 11-sep-2019, 06:53   #10
Ueye
*******
 
Avatar de Ueye
 
Oct 2007 | 11.092 Mens.
Lugar: Zamora

Mazda 3 2.0 Sportive / Kawasaki Z750

Cita:
Originalmente Escrito por oscaR! Ver Mensaje
Así rápido, conector Mazda 3 2006, exactamente el Conector 1J, AMP Control.

Con todo conectado, dale +12v, y espera 2 o 3 segundos debería de empezar a sonar si así es localiza el remote de la radio Android y los unes.
Osea que tengo que puentear... Hace tiempo que dejé el tema a ver si me vuelvo a poner.
Ueye está desconectado   Responder Con Cita
Viejo 11-sep-2019, 17:28   #11
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.755 Mens.
Lugar: Benidorm,alc,elx

una calabaza

Cita:
Originalmente Escrito por Ueye Ver Mensaje
Osea que tengo que puentear... Hace tiempo que dejé el tema a ver si me vuelvo a poner.
Si te animas a probar, cuéntanos el resultado 👌👍

Pioneer SPH-DA120 + mini DSP 4 ch + Phoenix Gold xenon x200.4 + Dynaudio esotec 242 activo
oscaR! está desconectado   Responder Con Cita
Viejo 15-sep-2019, 11:35   #12
danielescriba
ForoCoches: Usuario
 
May 2019 | 17 Mens.
Lugar: Madrid

Ford Focus MK1 16v

Buenas, estoy justo en la misma situación. Radio de AliExpress, Mazda 3 con Bose etc. A la radio me funciona, a excepción del sonido. Al principio pensaba que era porque el anterior dueño tenía instalado un Parrot, pero ya veo que es por el sistema Bose, además se ve que se queda un conector suelto, que en los vídeos que he visto yo directamente no aparecía. Alguien sabe si hay que comprar un adaptador, o si hay que empalmar cables, cuales o que hacer?
danielescriba está desconectado   Responder Con Cita


Viejo 15-sep-2019, 18:38   #13
danielescriba
ForoCoches: Usuario
 
May 2019 | 17 Mens.
Lugar: Madrid

Ford Focus MK1 16v

Cita:
Originalmente Escrito por oscaR! Ver Mensaje
Así rápido, conector Mazda 3 2006, exactamente el Conector 1J, AMP Control.

Con todo conectado, dale +12v, y espera 2 o 3 segundos debería de empezar a sonar si así es localiza el remote de la radio Android y los unes.
Podrías explicar eso un poco más despacio?. Tengo este conector suelto, que me debe ser el de sonido y que me imagino que corresponde con el esquema de abajo.


Y por otro lado tengo este conector que puedo enchufar a la radio




Existe algun adaptador, o hay que empalmar los cables?. En el caso de tener que empalmar, ¿cual con cual?
Imágenes Adjuntas
Tipo de Archivo: jpeg bb66da10-e6f2-4286-8043-3a2e695dbed7.jpeg (60,1 KB, 110 visitas)
Tipo de Archivo: jpeg 85422c43-f19b-4b28-986f-47cfbbbe5b2b.jpeg (157,3 KB, 110 visitas)
danielescriba está desconectado   Responder Con Cita
Viejo 18-sep-2019, 21:47   #14
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.755 Mens.
Lugar: Benidorm,alc,elx

una calabaza

Sube una foto de los conectores que trae la radio Android, los otros son Rca, salidas de audio por Rca y alguna entrada de vídeo.

Pioneer SPH-DA120 + mini DSP 4 ch + Phoenix Gold xenon x200.4 + Dynaudio esotec 242 activo
oscaR! está desconectado   Responder Con Cita
Viejo 22-sep-2019, 15:26   #15
danielescriba
ForoCoches: Usuario
 
May 2019 | 17 Mens.
Lugar: Madrid

Ford Focus MK1 16v

Cita:
Originalmente Escrito por oscaR! Ver Mensaje
Sube una foto de los conectores que trae la radio Android, los otros son Rca, salidas de audio por Rca y alguna entrada de vídeo.
El vendedor insiste en que tengo que conectar un cable etiquetado como amp con (amplifier control line) , pero no me dice dónde tengo que conectarlo (es un cable amarillo, sin ningún tipo de conector, simplemente un cable hecho para empalmarse en algún sitio
danielescriba está desconectado   Responder Con Cita
Viejo 22-sep-2019, 21:19   #16
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.755 Mens.
Lugar: Benidorm,alc,elx

una calabaza

Cita:
Originalmente Escrito por danielescriba Ver Mensaje
El vendedor insiste en que tengo que conectar un cable etiquetado como amp con (amplifier control line) , pero no me dice dónde tengo que conectarlo (es un cable amarillo, sin ningún tipo de conector, simplemente un cable hecho para empalmarse en algún sitio
Es justo lo que te estoy diciendo yo, en el mazo que viene del coche debe haber un cable que sea donde tengas que conectar ese que que te dice el vendedor. Pero te va a tocar hacer pruebas, o mirar por internet

Pioneer SPH-DA120 + mini DSP 4 ch + Phoenix Gold xenon x200.4 + Dynaudio esotec 242 activo
oscaR! está desconectado   Responder Con Cita
Viejo 23-sep-2019, 08:05   #17
danielescriba
ForoCoches: Usuario
 
May 2019 | 17 Mens.
Lugar: Madrid

Ford Focus MK1 16v

Cita:
Originalmente Escrito por oscaR! Ver Mensaje
Es justo lo que te estoy diciendo yo, en el mazo que viene del coche debe haber un cable que sea donde tengas que conectar ese que que te dice el vendedor. Pero te va a tocar hacer pruebas, o mirar por internet
Bueno, me acaba de escribir el chino diciendo que ese cable de la radio va al "power amplifier control line" del coche, y según algún esquema que he visto en internet (si es que coincide el esquema) debería ser el cable de tierra. Probaré esta tarde a ver si no saltan los fusibles
danielescriba está desconectado   Responder Con Cita
Viejo 23-sep-2019, 14:34   #18
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.755 Mens.
Lugar: Benidorm,alc,elx

una calabaza

Cita:
Originalmente Escrito por danielescriba Ver Mensaje
Bueno, me acaba de escribir el chino diciendo que ese cable de la radio va al "power amplifier control line" del coche, y según algún esquema que he visto en internet (si es que coincide el esquema) debería ser el cable de tierra. Probaré esta tarde a ver si no saltan los fusibles
Dudo que tengas que conectarlo a tierra.... Normalmente los cables de señal de encendido son positivos.

Lastima no poder ayudarte más. Intenta buscar el diagrama de cableado del sistema bose de tu modelo y año en concreto, a veces suelen indicar el cableado por colores.

En mi antiguo sistema bose era positivo el cable de señal.. Si pasas más fotos del cableado como está instalado igual podemos ayudarte más.


Saludos

Pioneer SPH-DA120 + mini DSP 4 ch + Phoenix Gold xenon x200.4 + Dynaudio esotec 242 activo
oscaR! está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Car-Audio

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto