En Link World Network S.L. utilizamos cookies de Google Analytics para realizar un análisis del tráfico web que recibimos y para analizar el comportamiento de los visitantes de nuestra web. También utilizamos cookies de Trugaze y Google Adsense para la gestión de espacios publicitarios. Si sigues navegando por nuestra web entenderemos que aceptas el uso de estas cookies. Más información sobre las cookies que utilizamos: Política de Cookies.
  Hawkers 2018 Codigo FC25
INICIO FORO
Regresar   ForoCoches > Zona ForoCoches > ForoCoches


  Problema turbotimer en golf gti 1.8T  
Respuesta

 
Herramientas
Viejo 13-jun-2018, 16:16   #1
Hardtothecore
ForoCoches: Miembro
 
Avatar de Hardtothecore
 
Dic 2013 | 224 Mens.
Problema turbotimer en golf gti 1.8T

Buenas, no se si a alguien mas le ha pasado. He instalado un turbotimer apexi al golf, no es complicado siguiendo los miles de bricos que hay, cuatro cables como quien dice: un positivo, un positivo bajo llave, un par de masas... y luego el rele para "engañar" al modulo confort y poder cerrar el coche con el mando con el motor en marcha.
La pelicula viene en que da fallo de airbag y estoy casi seguro que es cuando se pone en funcionamiento el turbotimer, me explico; el sistema funciona perfectamente, arrancas, paras, se queda encendido el motor el tiempo que lo tengas programado y para cuando tuiene que parar, peero, la proxima vez que le das a arrancar sale el fallo de airbag... lo borras con el vagcom y perfecto, arrancas, ruedas con el coche por ahi, paras y la proxima vez que le enciendes otra vez error. Al principiuo pense que seria el anillo del airbag... lo cambie por otro que tenia en el garaje que tenia de un despiece que compre, y lo mismo.

Alguien le ha pasado algo parecido? vamos, la instalacion es super sencilla y funciona correctamente, pero no se de dond evendra el problema, puede que afecte en algo el modulo confor al cortarle con el rele?

un saludo y gracias de antemano!
Hardtothecore está conectado ahora   Responder Con Cita


Viejo 13-jun-2018, 17:07   #2
dragon23
ForoCoches: Miembro
 
Avatar de dragon23
 
Ago 2007 | 8.794 Mens.
Lugar: GhaLiSiA
A lo mejor tendrá algo que ver con el inmovilizador?

dragon23 está desconectado   Responder Con Cita
Viejo 13-jun-2018, 17:18   #3
Sphirit
ForoCoches: Miembro
 
Jun 2014 | 1.488 Mens.
Sin tener ni puta idea ¿conoces a mas gente con ese turbotimer montado en ese coche?

Por descartar que no sean "compatibles"....
Sphirit está desconectado   Responder Con Cita


 

 

Viejo 13-jun-2018, 17:57   #4
Amarok_
CMilian
 
Avatar de Amarok_
 
Sep 2005 | 7.820 Mens.
Lugar: Trollhattan

Un Otto Turbo y un Otto Atmosferico

Quizás no sea problema directo. ¿Al instalarlo moviste mucho el asiento? Las conexiones inferiores suelen fallar bastante.
Amarok_ está desconectado   Responder Con Cita


 

 

Viejo 13-jun-2018, 19:09   #5
BMW I8
ForoCoches: Miembro
 
Avatar de BMW I8
 
Sep 2008 | 116.800 Mens.
Lugar: De algún sitio de España

El mejor reprogramado

Cita:
Originalmente Escrito por Hardtothecore Ver Mensaje
Buenas, no se si a alguien mas le ha pasado. He instalado un turbotimer apexi al golf, no es complicado siguiendo los miles de bricos que hay, cuatro cables como quien dice: un positivo, un positivo bajo llave, un par de masas... y luego el rele para "engañar" al modulo confort y poder cerrar el coche con el mando con el motor en marcha.
La pelicula viene en que da fallo de airbag y estoy casi seguro que es cuando se pone en funcionamiento el turbotimer, me explico; el sistema funciona perfectamente, arrancas, paras, se queda encendido el motor el tiempo que lo tengas programado y para cuando tuiene que parar, peero, la proxima vez que le das a arrancar sale el fallo de airbag... lo borras con el vagcom y perfecto, arrancas, ruedas con el coche por ahi, paras y la proxima vez que le enciendes otra vez error. Al principiuo pense que seria el anillo del airbag... lo cambie por otro que tenia en el garaje que tenia de un despiece que compre, y lo mismo.

Alguien le ha pasado algo parecido? vamos, la instalacion es super sencilla y funciona correctamente, pero no se de dond evendra el problema, puede que afecte en algo el modulo confor al cortarle con el rele?

un saludo y gracias de antemano!
Interesaria el brico sobre su instalacion...
Se puede hacer en cualquier coche supongo (ya sea turbo diesel, turbo gasolina...)
BMW I8 está desconectado   Responder Con Cita
Viejo 13-jun-2018, 22:41   #6
Hardtothecore
ForoCoches: Miembro
 
Avatar de Hardtothecore
 
Dic 2013 | 224 Mens.
Cita:
Originalmente Escrito por Amarok_ Ver Mensaje
Quizás no sea problema directo. ¿Al instalarlo moviste mucho el asiento? Las conexiones inferiores suelen fallar bastante.
No se tocan los asientos para la instalacion shur, a demas los asientos estan recien puestos de hace un par de meses que le puse unos de cuero y las conexiones estaban perfectas. Completamente descartado.


Cita:
Originalmente Escrito por Sphirit Ver Mensaje
Sin tener ni puta idea ¿conoces a mas gente con ese turbotimer montado en ese coche?

Por descartar que no sean "compatibles"....
Una persona (sin contar los que he leido en foros), y 0 problemas.

Cita:
Originalmente Escrito por dragon23 Ver Mensaje
A lo mejor tendrá algo que ver con el inmovilizador?
Lo dudo, no tiene nada que ver el inmovilizador

Cita:
Originalmente Escrito por BMW I8 Ver Mensaje
Interesaria el brico sobre su instalacion...
Se puede hacer en cualquier coche supongo (ya sea turbo diesel, turbo gasolina...)
tengo entendido que si son muy modernos no se puede, pero tampoco lo se a ciencia cierta o si hay algun sistema nuevo para ellos.

Seguire haciendo pruebas a ver si doy con ello, gracias shurs!
Hardtothecore está conectado ahora   Responder Con Cita
Viejo 18-jun-2018, 20:58   #7
Hardtothecore
ForoCoches: Miembro
 
Avatar de Hardtothecore
 
Dic 2013 | 224 Mens.
Pues nada, confirmado, si paras el coche y actua el turbotimer, la proxima vez que lo arranques salta chivato del airbag... Si lo apagas con el turbotimer en OFF sin problemas. Habra que investigar.
Hardtothecore está conectado ahora   Responder Con Cita
Viejo 18-jun-2018, 22:04   #8
E85_4ever
Ene 2007 | 10961 Mens.
 
Avatar de E85_4ever
 
Mar 2011 | 51.152 Mens.
Lugar: Madrid , Vva de la Cañada

Honda S2000, Focus tdci, Scalpel carbon1

Cita:
Originalmente Escrito por Sphirit Ver Mensaje
Sin tener ni puta idea ¿conoces a mas gente con ese turbotimer montado en ese coche?

Por descartar que no sean "compatibles"....
si son compatibles, lo llevan ciento y la madre en 1.8ts



Cita:
Originalmente Escrito por Hardtothecore Ver Mensaje
Pues nada, confirmado, si paras el coche y actua el turbotimer, la proxima vez que lo arranques salta chivato del airbag... Si lo apagas con el turbotimer en OFF sin problemas. Habra que investigar.
lo mismo has tocado algo del anillo del volante??? a mi me instalo bhean de club seat leon, no se si seguira haciendolo, preguntale a el .

Si no te contesto a tus gilipolleces es que te he mandado a ignorados
E85_4ever está desconectado   Responder Con Cita
Viejo 18-jun-2018, 22:08   #9
Sedicivalvole
Lo tienes colorao!
 
Avatar de Sedicivalvole
 
Feb 2005 | 11.619 Mens.

Alfa GT 3.2/ Golf 2.0TDI/ Peugeot Satelis & Tweet

Verifica que los cables a los que lo has conectado sean los correctos, es decir, que no haya ningún positivo, masa o señal que se comparta con el airbag.

¿Cuando el vehículo se queda en marcha tras quitar la llave, todo está encendido en el cuadro? ¿O está todo apagado pero el motor sonando?

Di que código de fallo da exactamente.

Sedicivalvole está desconectado   Responder Con Cita
Viejo 18-jun-2018, 22:24   #10
S0brino
ForoCoches: Miembro
 
Avatar de S0brino
 
Abr 2010 | 1.487 Mens.
quita el rele y hazlo sin cerrar el coche
S0brino está desconectado   Responder Con Cita
Viejo 18-jun-2018, 22:25   #11
S0brino
ForoCoches: Miembro
 
Avatar de S0brino
 
Abr 2010 | 1.487 Mens.
Cita:
Originalmente Escrito por E85_4ever Ver Mensaje
si son compatibles, lo llevan ciento y la madre en 1.8ts





lo mismo has tocado algo del anillo del volante??? a mi me instalo bhean de club seat leon, no se si seguira haciendolo, preguntale a el .
ya se jubiló
S0brino está desconectado   Responder Con Cita
Viejo 19-jun-2018, 15:29   #12
Hardtothecore
ForoCoches: Miembro
 
Avatar de Hardtothecore
 
Dic 2013 | 224 Mens.
Cita:
Originalmente Escrito por Sedicivalvole Ver Mensaje
Verifica que los cables a los que lo has conectado sean los correctos, es decir, que no haya ningún positivo, masa o señal que se comparta con el airbag.

¿Cuando el vehículo se queda en marcha tras quitar la llave, todo está encendido en el cuadro? ¿O está todo apagado pero el motor sonando?

Di que código de fallo da exactamente.
Ese es el siguiente paso, revisar la masa y cogerta de otro lado.
Cuando el turbotimer esta funcionando, el motor esta arrancado y el cuadro apagado, no marca revoluciones ni nada.
Hardtothecore está conectado ahora   Responder Con Cita
Viejo 19-jun-2018, 16:15   #13
Sedicivalvole
Lo tienes colorao!
 
Avatar de Sedicivalvole
 
Feb 2005 | 11.619 Mens.

Alfa GT 3.2/ Golf 2.0TDI/ Peugeot Satelis & Tweet

Cita:
Originalmente Escrito por Hardtothecore Ver Mensaje
Ese es el siguiente paso, revisar la masa y cogerta de otro lado.
Cuando el turbotimer esta funcionando, el motor esta arrancado y el cuadro apagado, no marca revoluciones ni nada.
Ese puede ser el problema. Que al estar todo apagado pero los componentes que permiten encender el motor están en marcha, puede que de alguna manera la unidad de control del airbag lo interprete como un fallo. Quizás eso provoca que alguna masa recibe tensión o vete a saber.

Por eso te preguntaba si habías verificado bien a que cables habías conectado el chisme.

De masa, yo usaría un tornillo del chasis y por ahí ya sabes que no hay fallo posible.

Sedicivalvole está desconectado   Responder Con Cita
Viejo 19-jun-2018, 16:40   #14
alaita23
ForoCoches: Miembro
 
Avatar de alaita23
 
Nov 2017 | 768 Mens.
Lugar: Nací en el Mediterráneo
No sabia que la gente seguia instalando turbo timers
A menos que sea una preparacion bestial, vayas continuamente haciendo tramos de auopista a lo que de el coche o entres haciendo drift a la plaza de garaje y apagando el motor cuando llega al corte
Viendo que ademas te da problemas
Yo lo quitaria
alaita23 está desconectado   Responder Con Cita
Viejo 19-jun-2018, 16:57   #15
Hardtothecore
ForoCoches: Miembro
 
Avatar de Hardtothecore
 
Dic 2013 | 224 Mens.
Cita:
Originalmente Escrito por alaita23 Ver Mensaje
No sabia que la gente seguia instalando turbo timers
A menos que sea una preparacion bestial, vayas continuamente haciendo tramos de auopista a lo que de el coche o entres haciendo drift a la plaza de garaje y apagando el motor cuando llega al corte
Viendo que ademas te da problemas
Yo lo quitaria
Realmente no tiene nada que ver una cosa con la otra. Que le ponga un turbotimer no quiere decir que vaya todo el rato a fuego o lleve una preparacion de la de dios. Simplemente es para no tener que esperar 1 minuto (o el tiempo que crea conveniente depende el uso) en el coche a apagarlo. Le quito el contacto, le cierro y me piro sin mas. Es un golf con una stage 2 (y poco a poco reuniendo material para la 3) que solo uso el fin de semana para pegar 4 petardazos por ahi.
Hardtothecore está conectado ahora   Responder Con Cita
Viejo 19-jun-2018, 16:57   #16
Nelson W124
pa Miembro el mio.
 
Avatar de Nelson W124
 
Mar 2006 | 8.320 Mens.
Lugar: ESPAÑA <torrelavega>

w124, vw golf 4 tdi con chispazo, m3 e46

he montado 3 turbotimers en 3 golf, 2 tdi y un gti y nunca me ha pasado lo del airbag, yo segui los pasos de un brico de fullcustom es para leon pero funciona igual.


http://www.fullcustom.es/guias/insta...er-seat-leon-i


revisa el cable de donde sacas la señal el fusible 6 creo que es, que en uno de los coches iba en otra ubicacion distinta.

car-audio: radio: P88rs altavoces: DLS M6a, C36 ampli vias:RF t8004 sub:mtx7512-44 kicker zx750.1
Nelson W124 está desconectado   Responder Con Cita
Viejo 19-jun-2018, 17:00   #17
Hardtothecore
ForoCoches: Miembro
 
Avatar de Hardtothecore
 
Dic 2013 | 224 Mens.
Cita:
Originalmente Escrito por Nelson W124 Ver Mensaje
he montado 3 turbotimers en 3 golf, 2 tdi y un gti y nunca me ha pasado lo del airbag, yo segui los pasos de un brico de fullcustom es para leon pero funciona igual.


http://www.fullcustom.es/guias/insta...er-seat-leon-i


revisa el cable de donde sacas la señal el fusible 6 creo que es, que en uno de los coches iba en otra ubicacion distinta.
Ese es el manual que he seguido yo!
te has fijado si cuando quitas el contacto y el turbotimer esta funcionando el cuadro marca las revoluciones?

El caso es que en el fusible 6 realmente no hay fusible, esta el hueco para el fusible y por detras el cable. No se si tendra algo que ver. Pero vamos, hice la prueba sin el rele y el coche no cerraba. con el rele si, perfectamente cierra.

Edit: estaba releyendo el brico, y es que he cogido las masas del mismo sitio

Última edición por Hardtothecore fecha: 19-jun-2018 a las 17:06.
Hardtothecore está conectado ahora   Responder Con Cita
Viejo 19-jun-2018, 19:50   #18
Nelson W124
pa Miembro el mio.
 
Avatar de Nelson W124
 
Mar 2006 | 8.320 Mens.
Lugar: ESPAÑA <torrelavega>

w124, vw golf 4 tdi con chispazo, m3 e46

Cita:
Originalmente Escrito por Hardtothecore Ver Mensaje
Ese es el manual que he seguido yo!
te has fijado si cuando quitas el contacto y el turbotimer esta funcionando el cuadro marca las revoluciones?

El caso es que en el fusible 6 realmente no hay fusible, esta el hueco para el fusible y por detras el cable. No se si tendra algo que ver. Pero vamos, hice la prueba sin el rele y el coche no cerraba. con el rele si, perfectamente cierra.

Edit: estaba releyendo el brico, y es que he cogido las masas del mismo sitio
Me tendría que fijar en lo del cuadro, el cable del fusible 6 de que color es? Tiene que ser rosa si no recuerdo mal.

car-audio: radio: P88rs altavoces: DLS M6a, C36 ampli vias:RF t8004 sub:mtx7512-44 kicker zx750.1
Nelson W124 está desconectado   Responder Con Cita
Viejo 19-jun-2018, 21:13   #19
Hardtothecore
ForoCoches: Miembro
 
Avatar de Hardtothecore
 
Dic 2013 | 224 Mens.
Cita:
Originalmente Escrito por Nelson W124 Ver Mensaje
Me tendría que fijar en lo del cuadro, el cable del fusible 6 de que color es? Tiene que ser rosa si no recuerdo mal.
Tal cual al de la foto del brico, rosa y negro. y finito. Yo creo que ese tiene que estar bien cogido, ya que el tema de cerrar el coche con el motor arrancado lo hace sin problemas. Mañana por la tarde me pondre a revisarlo todo, y cambiar las masas.
Hardtothecore está conectado ahora   Responder Con Cita
Viejo 19-jun-2018, 22:58   #20
alaita23
ForoCoches: Miembro
 
Avatar de alaita23
 
Nov 2017 | 768 Mens.
Lugar: Nací en el Mediterráneo
Cita:
Originalmente Escrito por Hardtothecore Ver Mensaje
Realmente no tiene nada que ver una cosa con la otra. Que le ponga un turbotimer no quiere decir que vaya todo el rato a fuego o lleve una preparacion de la de dios. Simplemente es para no tener que esperar 1 minuto (o el tiempo que crea conveniente depende el uso) en el coche a apagarlo. Le quito el contacto, le cierro y me piro sin mas. Es un golf con una stage 2 (y poco a poco reuniendo material para la 3) que solo uso el fin de semana para pegar 4 petardazos por ahi.
Pues si además eres medianamente cuidadoso con el coche, realmente no lo necesitas
Por eso te digo
Que igual te compensa quitarlo y una preocupación menos
(Siendo que te da problemas)
alaita23 está desconectado   Responder Con Cita
Viejo 21-jun-2018, 20:33   #21
Nelson W124
pa Miembro el mio.
 
Avatar de Nelson W124
 
Mar 2006 | 8.320 Mens.
Lugar: ESPAÑA <torrelavega>

w124, vw golf 4 tdi con chispazo, m3 e46

Cita:
Originalmente Escrito por Hardtothecore Ver Mensaje
Tal cual al de la foto del brico, rosa y negro. y finito. Yo creo que ese tiene que estar bien cogido, ya que el tema de cerrar el coche con el motor arrancado lo hace sin problemas. Mañana por la tarde me pondre a revisarlo todo, y cambiar las masas.

Se me olvidó comentarte, en mi coche el cuadro sigue funcionando, incluso le aceleró y suben las revoluciones...etc

car-audio: radio: P88rs altavoces: DLS M6a, C36 ampli vias:RF t8004 sub:mtx7512-44 kicker zx750.1
Nelson W124 está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona ForoCoches > ForoCoches
Herramientas


DESCUENTO HAWKERS
 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto