INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

GNU/Linux vigésimo cuarto "Steam Play Edition"

 
Tema Cerrado

 
Herramientas
Viejo 10-ago-2019, 21:12   #1381
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:00.
Zaiku está desconectado  


Viejo 10-ago-2019, 21:19   #1382
Manuel
8=============D
 
Avatar de Manuel
 
Abr 2019 | 3.035 Mens.
Cita:
Originalmente Escrito por Zaiku Ver Mensaje
Con toda la información que has puesto sobre el problema que tienes es raro que no hayas recibido ya 500 respuestas
si controlas algo del tema, dime que necesitas saber, hay algun log que te sirva? dime cual y en que ruta está y te copipego.
la cosa puede estar en que google se esta volviendo tan exigente o mas que los servidores de correo de microsotf
Manuel está desconectado  
Viejo 10-ago-2019, 21:23   #1383
ajare
ForoCoches: Miembro
 
Avatar de ajare
 
May 2008 | 2.466 Mens.
Lugar: London
buenas gente, me uno al club. Hace mucho que no uso linux en entorno domestico pero me he pillado un mini pc y aun siendo quad core (celeron n4100), 4gb ram, ssd, etc. Windows va un poco a pedales con su mierda de procesos en segundo plano.

Me estoy montando un debian y de reserva dejare xubuntu, pero este ultimo tiene mas chorradas y tengo que comparar el consumo de recursos. En maquinas virtuales, Debian consumia casi la mitad de RAM que xubuntu.

He conseguido instalar los drivers wifi, quitar el tearing, instalar docker, etc. Ahora el plan es montarme transmission, nextcloud, servidor samba, plex, etc.
ajare está desconectado  
Viejo 10-ago-2019, 21:43   #1384
Manuel
8=============D
 
Avatar de Manuel
 
Abr 2019 | 3.035 Mens.
Cita:
Originalmente Escrito por ajare Ver Mensaje
buenas gente, me uno al club. Hace mucho que no uso linux en entorno domestico pero me he pillado un mini pc y aun siendo quad core (celeron n4100), 4gb ram, ssd, etc. Windows va un poco a pedales con su mierda de procesos en segundo plano.

Me estoy montando un debian y de reserva dejare xubuntu, pero este ultimo tiene mas chorradas y tengo que comparar el consumo de recursos. En maquinas virtuales, Debian consumia casi la mitad de RAM que xubuntu.

He conseguido instalar los drivers wifi, quitar el tearing, instalar docker, etc. Ahora el plan es montarme transmission, nextcloud, servidor samba, plex, etc.
transmision es muy facil, instalar y retocas el archivo de configuracion para tener un acceso web, remoto, si no necesitas eso, con la configuracion por defecto ya te puedes descargar todos los torrents que quieras.


nexcloud necesita como base una instalacion lamp, de lo demas ni idea
Manuel está desconectado  


Viejo 10-ago-2019, 21:44   #1385
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:00.
Zaiku está desconectado  
Viejo 10-ago-2019, 21:45   #1386
K4h
 
 
Avatar de K4h
 
Sep 2018 | 3.972 Mens.
Quiero adentrarme en Arch sin morir en el intento. ¿Elijo Arch, Manjaro, Anarchy...? ¿Por cual tiraríais? Es para un portátil.

Everybody dies in their nightmares
K4h está desconectado  
Viejo 10-ago-2019, 21:52   #1387
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:00.
Zaiku está desconectado  
Viejo 10-ago-2019, 21:56   #1388
K4h
 
 
Avatar de K4h
 
Sep 2018 | 3.972 Mens.
Cita:
Originalmente Escrito por Zaiku Ver Mensaje
Si quieres adentrarte en Arch deberías usar Arch, digo yo
Hace años vendían la experiencia como algo traumático... De ahí la duda de si meter Arch puro de primeras.

Everybody dies in their nightmares
K4h está desconectado  
Viejo 10-ago-2019, 22:04   #1389
Manuel
8=============D
 
Avatar de Manuel
 
Abr 2019 | 3.035 Mens.
Cita:
Originalmente Escrito por Zaiku Ver Mensaje
Es que has dicho que "no va fluido". Eso qué significa? Que va lento? O que no va?

Los logs del correo deberían estar en /var/log/mail.log, si pones tail -f /var/log/mail.log y envías un correo deberías poder ver los mensajes que explican si algo ha salido mal (un servidor externo como gmail ha rechazado el correo, etc)

Lo curioso es q en las pruebas que hago para enviar email por consola en el dedicado, a correos mios, los recibo pero con mucho retraso, en los que son de gmail, en otros como icloud o gmx, no tardan tanto. El envio desde el dedicado a correos de hotmail o exchange, no llegan, no da error, no me vienen devueltos, simplemente no llegan.

Esto lo estuve probando en el dia de ayer, hoy he instalado roundcube y creado varios buzones de correo desde el panel de ISPconfig, para probar a ver si recibe, y no recibe nada, enviar si envia pero no recibe.

Esta noche o mañana me iba a poner a investigar los log sobre todas las pruebas que llevo hechas entre ayer y hoy, y tratar de llegar al fondo del asunto.

Antes esto con debian 8 no me pasaba.

EDITO
Creo que el problema radica en IPv6
Antes en los servidores que manejado no tenían disponible IPv6

Creo que es más fácil que dar los pasos para cumplir las directivas de Gmail para IPv6 es configurar Postfix para que use solo iPv4

Última edición por Manuel fecha: 10-ago-2019 a las 22:41.
Manuel está desconectado  
Viejo 10-ago-2019, 22:15   #1390
darkcity86
ForoCoches: Miembro
 
Jul 2005 | 365 Mens.
Lugar: España

Seat

Pillo sitio
darkcity86 está desconectado  
Viejo 10-ago-2019, 22:16   #1391
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:00.
Zaiku está desconectado  
Viejo 10-ago-2019, 22:24   #1392
Manu
ForoCoches: Miembro
 
Avatar de Manu
 
Abr 2003 | 5.559 Mens.
Lugar: Entre Madrid y León

Uno con 4 ruedas

Cita:
Originalmente Escrito por Zaiku Ver Mensaje
Si no sabes tratar con la terminal deberías empezar con Debian o algo así

Yo le recomendaria Manjaro como forma de entrar a Arch, aunque tienes que abrir terminal para las actualizaciones, instalar impresora a traves de cups, instalar paquetes de idiomas,...Es decir una vez aprendes los conceptos basicos, es una gran distro, pero NO para quien nunca ha entrado en Linux ni conoce sus conceptos basicos.
Lo malo es que al final te haces "comodo" como yo y no das el salto a Arch, nunca
Manu está desconectado  


Viejo 10-ago-2019, 22:28   #1393
ajare
ForoCoches: Miembro
 
Avatar de ajare
 
May 2008 | 2.466 Mens.
Lugar: London
Cita:
Originalmente Escrito por Manuel Ver Mensaje
transmision es muy facil, instalar y retocas el archivo de configuracion para tener un acceso web, remoto, si no necesitas eso, con la configuracion por defecto ya te puedes descargar todos los torrents que quieras.


nexcloud necesita como base una instalacion lamp, de lo demas ni idea
gracias juapo. La idea es usar docker cuanto mas mejor. O si puedo, un script para instalar ansible y que todo lo que venga despues sea configurado con codigo. Transmission, plex, nextcloud, etc. Todo con volumenes si es posible y el redimiento no se resiente.

Mas que nada por tener todo corriendo como daemons sin ser daemons, por aprender y por el gustazo de en 3 pasos dejarlo todo como estaba.
ajare está desconectado  
Viejo 10-ago-2019, 22:31   #1394
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:01.
Zaiku está desconectado  
Viejo 10-ago-2019, 23:01   #1395
Manu
ForoCoches: Miembro
 
Avatar de Manu
 
Abr 2003 | 5.559 Mens.
Lugar: Entre Madrid y León

Uno con 4 ruedas

Cita:
Originalmente Escrito por Zaiku Ver Mensaje
No tiene nada de malo usar la distro que más se adapte a tus necesidades.

Por supuesto, incluso eso vale para Windows jeje Si a alguien le va bien Windows, esta comodo con ese SO, y no le importa que se monitoricen tantos parametros del uso pues perfecto.
Manu está desconectado  
Viejo 10-ago-2019, 23:44   #1396
Calrritos
Salvo error u omisión.
 
Avatar de Calrritos
 
Ago 2006 | 3.231 Mens.
Lugar: Huescaaaaaaaaa

Mecherín japonés y una bicicleta.

Cita:
Originalmente Escrito por Chrysler Ver Mensaje
Hola:

Pues bien configurado vmware debería tirar decentemente.

Pega la configuración de la máquina , ram asignada , cores etc.

Saludos.





tiene 2gb de memoria asiganda (aunque he probado con distintos valores), 1 procesador, 1 20 gb de disco duro
Calrritos está desconectado  
Viejo 10-ago-2019, 23:54   #1397
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:00.
Zaiku está desconectado  
Viejo 11-ago-2019, 00:42   #1398
K4h
 
 
Avatar de K4h
 
Sep 2018 | 3.972 Mens.
Cita:
Originalmente Escrito por Manu Ver Mensaje
Yo le recomendaria Manjaro como forma de entrar a Arch, aunque tienes que abrir terminal para las actualizaciones, instalar impresora a traves de cups, instalar paquetes de idiomas,...Es decir una vez aprendes los conceptos basicos, es una gran distro, pero NO para quien nunca ha entrado en Linux ni conoce sus conceptos basicos.
Lo malo es que al final te haces "comodo" como yo y no das el salto a Arch, nunca
La terminal no es un problema... llevo años usando Debian y distros derivadas del mismo... pero ya me han aburrido y quiero algo distinto.

Por lo último que dices tal vez deba darle directamente a Arch o me va a pasar lo mismo

Gracias por las respuestas.


Salu2

Everybody dies in their nightmares
K4h está desconectado  
Viejo 11-ago-2019, 00:50   #1399
ajare
ForoCoches: Miembro
 
Avatar de ajare
 
May 2008 | 2.466 Mens.
Lugar: London
Cita:
Originalmente Escrito por Calrritos Ver Mensaje
tiene 2gb de memoria asiganda (aunque he probado con distintos valores), 1 procesador, 1 20 gb de disco duro
Cita:
Originalmente Escrito por Zaiku Ver Mensaje
Apaga la máquina virtual y cierra vmware, edita el archivo .vmx y añade esto al final

mainMem.useNamedFile = "FALSE"
prefvmx.useRecommendedLockedMemSize = "TRUE"
prefvmx.minVmMemPct = "100"
MemTrimRate = "0"
MemAllowAutoScaleDown = "FALSE"
sched.mem.pshare.enable = "FALSE"
un sistema operativo con una sola CPU es normal que se arrastre. Dale por lo menos dos. Una VM comparte los cores con el host, no los reserva como ocurre con la RAM.
ajare está desconectado  
Viejo 11-ago-2019, 08:38   #1400
Calrritos
Salvo error u omisión.
 
Avatar de Calrritos
 
Ago 2006 | 3.231 Mens.
Lugar: Huescaaaaaaaaa

Mecherín japonés y una bicicleta.

Cita:
Originalmente Escrito por Zaiku Ver Mensaje
Apaga la máquina virtual y cierra vmware, edita el archivo .vmx y añade esto al final

mainMem.useNamedFile = "FALSE"
prefvmx.useRecommendedLockedMemSize = "TRUE"
prefvmx.minVmMemPct = "100"
MemTrimRate = "0"
MemAllowAutoScaleDown = "FALSE"
sched.mem.pshare.enable = "FALSE"
Cita:
Originalmente Escrito por ajare Ver Mensaje
un sistema operativo con una sola CPU es normal que se arrastre. Dale por lo menos dos. Una VM comparte los cores con el host, no los reserva como ocurre con la RAM.
Pues con éstos dos consejos, con linux mint, que es lo que tengo instalado, ha mejorado muchísimo. Se ve que no es nativo, pero, al menos, ahora es usable. Muchísimas gracias.
Calrritos está desconectado  
Viejo 11-ago-2019, 09:14   #1401
Chrysler
Mayéutico Fedorino
 
Avatar de Chrysler
 
Mar 2003 | 15.914 Mens.
Cita:
Originalmente Escrito por Calrritos Ver Mensaje
Pues con éstos dos consejos, con linux mint, que es lo que tengo instalado, ha mejorado muchísimo. Se ve que no es nativo, pero, al menos, ahora es usable. Muchísimas gracias.
Hola:

Me alegro que lo hayas arreglado.

Y Gracias a @Zaiku por el consejo.
@K4h :

Pon Arch directamente , sino te importa aprender un poquito no usarás otra cosa. Si quieres R&R todo gráfico y configurado OpenSuse Tumbleweed.


Saludos.

La verdad esta dormida en la mente de cada Hombre...
...En lo social MCRC......Además no seré libre hasta que tú no lo seas A.G-T
Chrysler está conectado ahora  
Viejo 11-ago-2019, 20:11   #1402
Manuel
8=============D
 
Avatar de Manuel
 
Abr 2019 | 3.035 Mens.
Hamijos, esto que puede significar?

Ejecuto en root:

Código:
systemctl status dovecot. service
Y esta es la respuesta:

Código:
systemctl status https://dovecot.service
● https://dovecot.service - Dovecot IMAP/POP3 email server
   Loaded: loaded (/lib/systemd/system/https://dovecot.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2019-08-11 19:42:00 CEST; 1min 34s ago
     Docs: man:dovecot(1)
           https://wiki2.dovecot.org/
  Process: 4725 ExecStart=/usr/sbin/dovecot (code=exited, status=89)

ago 11 19:42:00 ns3 dovecot[4725]: Error: service(pop3-login): listen([::], 995) failed: Address family not supported by protocol
ago 11 19:42:00 ns3 dovecot[4725]: Error: socket() failed: Address family not supported by protocol
ago 11 19:42:00 ns3 dovecot[4725]: Error: service(imap-login): listen([::], 143) failed: Address family not supported by protocol
ago 11 19:42:00 ns3 dovecot[4725]: Error: socket() failed: Address family not supported by protocol
ago 11 19:42:00 ns3 dovecot[4725]: Error: service(imap-login): listen([::], 993) failed: Address family not supported by protocol
ago 11 19:42:00 ns3 dovecot[4725]: Fatal: Failed to start listeners
ago 11 19:42:00 ns3 systemd[1]: https://dovecot.service: Control process exited, code=exited status=89
ago 11 19:42:00 ns3 systemd[1]: Failed to start Dovecot IMAP/POP3 email server.
ago 11 19:42:00 ns3 systemd[1]: https://dovecot.service: Unit entered failed state.
ago 11 19:42:00 ns3 systemd[1]: https://dovecot.service: Failed with result 'exit-code'.

Lo que me extraña es que me lleguen algunos correos desde el dedicado, aunque las respuestas que envio desde mi pc local, no les llega.

Postfix si parece estar bien

Código:
systemctl status postfix
● https://postfix.service - Postfix Mail Transport Agent
   Loaded: loaded (/lib/systemd/system/https://postfix.service; enabled; vendor preset: enabled)
   Active: active (exited) since Sun 2019-08-11 19:36:18 CEST; 20min ago
 Main PID: 927 (code=exited, status=0/SUCCESS)
    Tasks: 0 (limit: 4915)
   CGroup: /https://system.slice/postfix.service

ago 11 19:36:18 ns3 systemd[1]: Starting Postfix Mail Transport Agent...
ago 11 19:36:18 ns3 systemd[1]: Started Postfix Mail Transport Agent.

He desactivado las iPv6 de forma global en el grub

Código:
GRUB_CMDLINE_LINUX_DEFAULT="https://ipv6.disable=1 ....
y en la configuración de postfix

Código:
inet_protocols = ipv4
¿como puedo abordar lo el fallo de dovecot? en google solo encuentro cosas muy crípticas y en inglés


Edito, vaya, hasta dentro del bbcode "CODE" se hacen sustituciones, interpretando url's lo que no lo son

Última edición por Manuel fecha: 11-ago-2019 a las 20:13.
Manuel está desconectado  
Viejo 11-ago-2019, 20:25   #1403
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:00.
Zaiku está desconectado  
Viejo 11-ago-2019, 20:55   #1404
Manuel
8=============D
 
Avatar de Manuel
 
Abr 2019 | 3.035 Mens.
Cita:
Originalmente Escrito por Zaiku Ver Mensaje
En la configuración de dovecot parece estar escuchando en [::] cuando debería estar escuchando en 0.0.0.0



No había visto tu mensaje y parece ser que por ahí van los tiros.


he ejecutado

gogleando, googleando he dado con esto: https://github.com/serghey-rodin/vesta/issues/419


Cita:
nano /etc/dovecot/dovecot.conf
change the line
listen = *, :: # listen at ipv4 and ipv6 ports)
for the line
listen = * # listen at ipv4 ports only

así lo he hecho, reinicio el servicio dovecot, y tachán, tachán, se solucionó...


Código:
systemctl status https://dovecot.service
● https://dovecot.service - Dovecot IMAP/POP3 email server
   Loaded: loaded (/lib/systemd/system/https://dovecot.service; enabled; vendor preset: enabled)
   Active: active (running) since Sun 2019-08-11 20:46:55 CEST; 3min 2s ago
     Docs: man:dovecot(1)
           https://wiki2.dovecot.org/
  Process: 7803 ExecStart=/usr/sbin/dovecot (code=exited, status=0/SUCCESS)
 Main PID: 7805 (dovecot)
    Tasks: 4 (limit: 4915)
   CGroup: /https://system.slice/dovecot.service
           ├─7805 /usr/sbin/dovecot
           ├─7806 dovecot/anvil
           ├─7807 dovecot/log
           └─7809 dovecot/config

ago 11 20:46:55 ns3 systemd[1]: Starting Dovecot IMAP/POP3 email server...
ago 11 20:46:55 ns3 dovecot[7805]: master: Dovecot https://v2.2.27 (c0f36b0) starting up for imap, pop3 (core dumps disabled)
ago 11 20:46:55 ns3 systemd[1]: https://dovecot.service: PID file /var/run/dovecot/https://master.pid not readable (yet?) after start: No such file or directory
ago 11 20:46:55 ns3 systemd[1]: Started Dovecot IMAP/POP3 email server.



Ahora ya con letras verdes: Active: active (running)
Manuel está desconectado  
Viejo 11-ago-2019, 20:57   #1405
Manuel
8=============D
 
Avatar de Manuel
 
Abr 2019 | 3.035 Mens.
Uf, me tomo un descanso.



Y los logs, cualquiera los entiende...



lo que me sugeriste de tail -f /var/log/mail.log no le tengo cogido el tranquillo.
si escribo eso, la consola se queda como esperando algo... y las pruebas las estoy haciendo desde la consola.
¿podría enviar un email desde otra consola para ver que pasa?
Manuel está desconectado  
Viejo 11-ago-2019, 21:44   #1406
Zaiku
ForoCoches: Miembro
 
Feb 2010 | 13.840 Mens.
[mensaje eliminado]



Última edición por Zaiku fecha: 26-feb-2020 a las 01:00.
Zaiku está desconectado  
Viejo 12-ago-2019, 00:01   #1407
Manuel
8=============D
 
Avatar de Manuel
 
Abr 2019 | 3.035 Mens.
Cita:
Originalmente Escrito por Zaiku Ver Mensaje
Déjalo abierto en una consola y haces las pruebas desde otra...
Grasias, te voy a fichar como mi orientador
Manuel está desconectado  
Viejo 12-ago-2019, 18:25   #1408
Mako-chan
Hallelujah!!!
 
Avatar de Mako-chan
 
Ago 2015 | 3.492 Mens.
Buenas, alguien sabe qué ha pasado con MPlayer2? He pasado de Mint 17 a Mint 19.2 formateando y ahora no soy capaz de encontrarlo para instalarlo, y el resto de reproductores (mvp, vlc, el nativo, el MPlayer normal) tienen muy pocas opciones en comparación y no me sirven. ¿Alguna ayuda, por favor? Mil gracias!
Mako-chan está conectado ahora  
Viejo 12-ago-2019, 19:12   #1409
Chrysler
Mayéutico Fedorino
 
Avatar de Chrysler
 
Mar 2003 | 15.914 Mens.
Cita:
Originalmente Escrito por Mako-chan Ver Mensaje
Buenas, alguien sabe qué ha pasado con MPlayer2? He pasado de Mint 17 a Mint 19.2 formateando y ahora no soy capaz de encontrarlo para instalarlo, y el resto de reproductores (mvp, vlc, el nativo, el MPlayer normal) tienen muy pocas opciones en comparación y no me sirven. ¿Alguna ayuda, por favor? Mil gracias!

Hola:

Esta huérfano oficialmente.

Tienes en GitHub https://github.com/nezumisama/mplayer2.git

Instálalo desde ahí , esperando que no tengas problemas de dependencias.


Saludos.

La verdad esta dormida en la mente de cada Hombre...
...En lo social MCRC......Además no seré libre hasta que tú no lo seas A.G-T
Chrysler está conectado ahora  
Viejo 12-ago-2019, 20:23   #1410
Mako-chan
Hallelujah!!!
 
Avatar de Mako-chan
 
Ago 2015 | 3.492 Mens.
Cita:
Originalmente Escrito por Chrysler Ver Mensaje
Hola:

Esta huérfano oficialmente.

Tienes en GitHub https://github.com/nezumisama/mplayer2.git

Instálalo desde ahí , esperando que no tengas problemas de dependencias.


Saludos.
Gracias, luego lo pruebo, aunque no tengo muchas esperanzas. He intentado añadir el repositorio pero me dice que no soporta la versión actual así que...
Por si no funciona, y perdón por ser pesada, ¿hay algún reproductor que me recomiendes que sea así de completo? Poder poner los subtítulos al gusto, sincronizar audio/vídeo/subtítulos con atajos de teclado, etc etc...
Mil gracias otra vez!
Mako-chan está conectado ahora  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto