En Link World Network S.L. utilizamos cookies de Google Analytics para realizar un análisis del tráfico web que recibimos y para analizar el comportamiento de los visitantes de nuestra web. También utilizamos cookies de Trugaze y Google Adsense para la gestión de espacios publicitarios. Si sigues navegando por nuestra web entenderemos que aceptas el uso de estas cookies. Más información sobre las cookies que utilizamos: Política de Cookies.
  Hawkers 2018 Codigo FC25
INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática


  Entendidos de Xbox original a mí +NoFurrula  
Respuesta

 
Herramientas
Viejo 19-sep-2018, 18:45   #1
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Entendidos de Xbox original a mí +NoFurrula

Pues eso, queridos foristas. He pedido una Xbox original que me ha llegado esta mañana, y cuando la he conectado al enchufe se ha encendido sola, y por mucho que le diera al botón power no se apagaba. Probé de nuevo a los 15 minutos y ya sí se apagó, pero al darle al power no se encendía. Más tarde lo intenté de nuevo y pasó lo siguiente:



He estado investigando por los foros pero no doy con nadie que haya tenido un problema similar. Alguien tiene idea de qué puede ser esto?

Gracias de antebrazo.

Pd. Tiene garantía, pero es posible que pille churros

We give it all!
Mr. Barnes está desconectado   Responder Con Cita


Viejo 19-sep-2018, 18:59   #2
Gelon
👌👈
 
Avatar de Gelon
 
Nov 2003 | 17.709 Mens.
Lugar: León
El problema clásico de las Xbox es un condensador que tiende a filtrar líquido y cargarse las placas. Abre la consola y comprueba la placa. Aunque si dices que se puede devolver haz eso.
Gelon está desconectado   Responder Con Cita
Viejo 19-sep-2018, 19:06   #3
Mesty
ForoCoches: Miembro
 
Avatar de Mesty
 
Mar 2008 | 22.800 Mens.
La has comprado de segunda mano, en que tienda?


La verdad es que es raro, podrias conectarlo a la TV a ver si da algún error en pantalla?


Los fallo se suelen identificar con los leds frontales, donde te advierte si es un fallo de disco duro, del IDE, de placa, de mala conexión, etc, pero tú Xbox no muestra los leds pero tiene corriente al abrir la bandeja
Mesty está desconectado   Responder Con Cita


 

 

Viejo 19-sep-2018, 19:40   #4
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por Gelon Ver Mensaje
El problema clásico de las Xbox es un condensador que tiende a filtrar líquido y cargarse las placas. Abre la consola y comprueba la placa. Aunque si dices que se puede devolver haz eso.
Creo que si fuera algo de los condensadores, directamente no arrancaría. Casi lo descarto por completo. La cosa es que los botones no funcionan como deberían, porque cuando está encendida le doy a apagar y no hay huevos. Y nunca ha sido abierta, así que dudo que hayan podido hacerle algo al encendido a propósito. Lo más seguro es que abra, aunque pierda la garantía.


Cita:
Originalmente Escrito por Mesty Ver Mensaje
La has comprado de segunda mano, en que tienda?

La verdad es que es raro, podrias conectarlo a la TV a ver si da algún error en pantalla?


Los fallo se suelen identificar con los leds frontales, donde te advierte si es un fallo de disco duro, del IDE, de placa, de mala conexión, etc, pero tú Xbox no muestra los leds pero tiene corriente al abrir la bandeja
La tienda es un pseudo demigrant converters de otra comunidad autónoma. De momento prefiero no dar nombres. Luego actualizaré cuando encuentre los conectores RCA de esta tele, que aún no lo he descubierto (sospecho que van detrás de una tapa y no tengo los destornilladores adecuados, de todas formas estoy buscando el manual a ver si saco algo en claro).

Los fallos de esta primera XBOX, que son 21 en total, se manifiestan con el número del fallo y el mensaje en la pantalla, y con la luz roja parpadeante en la propia consola. La mía sólo tiene luz verde, por lo que ese tipo de fallos creo que no tienen nada que ver con este. La bandeja funciona, salvo en el vídeo de arriba que hace el amago.

Edit. He probado otra vez y me he quedado



Se ha tirado encendida tres minutos y se ha apagado. Es absurdo, parece como si se quedara "sin batería", salvando la obviedad de que no va por batería. Me inclino más por el cable de alimentación, pero no tendría sentido que se encendiera sola. Algo dentro de la consola falla.

Pd. La luz naranja se enciende cuando no está conectada a la TV, no es un fallo en sí.

We give it all!

Última edición por Mr. Barnes fecha: 19-sep-2018 a las 19:49.
Mr. Barnes está desconectado   Responder Con Cita


 

 

Viejo 19-sep-2018, 20:02   #5
Sr.Polilla
ForoCoches: Miembro
 
Avatar de Sr.Polilla
 
Ene 2016 | 645 Mens.
Es muy raro, casi diría que tiene un problema de alimentación.
Una alternativa es que la disipación esté mal puesta y se apague automáticamente para no quemarse ¿se calienta mucho la xbox al encenderse?

Te recomiendo que la enciendas siempre conectada a la tele, porque sin el cable de vídeo la mía no terminaba de arrancar y así puedes verificar mejor que errores puede presentar.

---EDIT---

Acabo de fijarme que la consola no ha sido abierta (me imagino que tendrá el precinto) y que encedió sola al poner el cable, revisa la fuente y el contacto de los botones de encendido y bandeja del disco. El botón de la bandeja también enciende la consola y si le haces softmod puedes usarlo para que arranque un dashboard alternativo.



Última edición por Sr.Polilla fecha: 19-sep-2018 a las 20:05.
Sr.Polilla está desconectado   Responder Con Cita
Viejo 19-sep-2018, 21:35   #6
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por Sr.Polilla Ver Mensaje
Es muy raro, casi diría que tiene un problema de alimentación.
Una alternativa es que la disipación esté mal puesta y se apague automáticamente para no quemarse ¿se calienta mucho la xbox al encenderse?

Te recomiendo que la enciendas siempre conectada a la tele, porque sin el cable de vídeo la mía no terminaba de arrancar y así puedes verificar mejor que errores puede presentar.

---EDIT---

Acabo de fijarme que la consola no ha sido abierta (me imagino que tendrá el precinto) y que encedió sola al poner el cable, revisa la fuente y el contacto de los botones de encendido y bandeja del disco. El botón de la bandeja también enciende la consola y si le haces softmod puedes usarlo para que arranque un dashboard alternativo.
Calentarse diría que no, aunque tampoco sé calcular si el calor que sale de las rejillas durante los pocos minutos que se mantiene encendida es mucho o si por el contrario es normal. Sí que me da la sensación de que va ligeramente más revolucionada de lo que debería. En este sentido recuerdo probar la ps4 de un colega que se compró de segunda mano, y hacia muchísimo ruido, parecía que iba a explotar y resultó estar llena de mierda por dentro. Por eso descartaría también este motivo, el ventilador parece bastante limpio, la consola en general ha llegado muy limpia y sin rayones.

Cuando pueda la conecto a la tele, parece que las conexiones están detrás de una tapa que hay que desatornillar y no tengo aún los instrumentos necesarios.

Con revisar la fuente te refieres al cable de alimentación o a algún componente interno? Lo del softmod me lo apunto, aunque de momento me gustaría dejarla original

We give it all!

Última edición por Mr. Barnes fecha: 19-sep-2018 a las 21:39.
Mr. Barnes está desconectado   Responder Con Cita
Viejo 19-sep-2018, 21:45   #7
Tornero
ForoCoches: Miembro
 
Avatar de Tornero
 
Abr 2005 | 4.982 Mens.
Arranca dejando pulsado el boton de encendido (pequeño) un par de segundos
No sea que lleve cargado un softmod

Y enchufala a la tele

Las mias si solo das un toque arrancan feo
Las tengo mod
Tornero está desconectado   Responder Con Cita
Viejo 19-sep-2018, 21:56   #8
Gelon
👌👈
 
Avatar de Gelon
 
Nov 2003 | 17.709 Mens.
Lugar: León
Cita:
Originalmente Escrito por Mr. Barnes Ver Mensaje
Creo que si fuera algo de los condensadores, directamente no arrancaría. Casi lo descarto por completo. La cosa es que los botones no funcionan como deberían, porque cuando está encendida le doy a apagar y no hay huevos. Y nunca ha sido abierta, así que dudo que hayan podido hacerle algo al encendido a propósito. Lo más seguro es que abra, aunque pierda la garantía.
No tiene porqué. El mencionado condensador solo está para la hora, en todos los modelos salvo los 1.6 la consola arrancaría sin problemas. Ahora, que el filtrado afecte o no al arranque eso ya depende del modelo, no lo sé. Si no la vas a devolver prueba a abrirla directamente. Es la consola más fácil de abrir que hay, es básicamente un barebone.
Gelon está desconectado   Responder Con Cita
Viejo 19-sep-2018, 22:05   #9
sergio93
ForoCoches: Miembro
 
Avatar de sergio93
 
Ago 2007 | 374 Mens.
Lugar: Alemania
Cita:
Originalmente Escrito por Mr. Barnes Ver Mensaje
Pd. La luz naranja se enciende cuando no está conectada a la TV, no es un fallo en sí.
¿Y no será que se apaga porqué no encuentra ninguna señal de vídeo? Nunca he tenido la Xbox original pero si no recuerdo mal la Xbox 360 se apagaba al cabo de un rato si no detectaba señal de vídeo (recuerdo que para flashear el lector había que conectar un cable de vídeo a la TV para que la consola no se apagase), puede que sea igual en la original.
sergio93 está desconectado   Responder Con Cita
Viejo 19-sep-2018, 22:05   #10
hal9002
ForoCoches: Miembro
 
Avatar de hal9002
 
Ago 2003 | 4.120 Mens.
Pásate por elotrolado .net en la sección de retro/Xbox

El.fallo naranja es xq no tienes el cable de vídeo conectado. No es fallo en sí. Lo otro puede ser la fuente de alimentación, un condenssofr. O simplemente la botonera de encendido que esté en mal estado.
hal9002 está desconectado   Responder Con Cita
Viejo 19-sep-2018, 22:24   #11
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por Tornero Ver Mensaje
Arranca dejando pulsado el boton de encendido (pequeño) un par de segundos
No sea que lleve cargado un softmod

Y enchufala a la tele

Las mias si solo das un toque arrancan feo
Las tengo mod
Esta no está (o no parece estar) modificada, pero quizás me lleve una sorpresa. Lo digo porque las pegatinas de abajo que cubrían los tornillos están intactas, por lo cual no se ha abierto, y tampoco lleva chip. (Estas son las dos formas que conozco de modificar una XBOX, no sé si habrá otra forma). A no ser que el anterior propietario fuese un rebuscao y rehiciera las pegatinas, pero me parece muy enrevesado.

La cosa es que de inicio no puedo arrancarla como dices, ya que con tal que enchufo el cable de alimentación arranca sola. Cuando se apaga como en los vídeos, mantengo el botón pulsado unos 5 segundos y no hace nada, igual que si es al toque.

Por el foro de el otro lado me comentan que puede ser que el disco duro esté dañado, pero si fuera así tendría que dar error y se encendería la luz roja, no?

Sigo pendiente de conectar los cables RCA a la tele. Cuando lo haga (porque van ocultos y no tengo destornillador a mano) actualizo

Cita:
Originalmente Escrito por Gelon Ver Mensaje
No tiene porqué. El mencionado condensador solo está para la hora, en todos los modelos salvo los 1.6 la consola arrancaría sin problemas. Ahora, que el filtrado afecte o no al arranque eso ya depende del modelo, no lo sé. Si no la vas a devolver prueba a abrirla directamente. Es la consola más fácil de abrir que hay, es básicamente un barebone.
Sí, el famoso condensador de la muerte, a pesar de que son varios los que se joden. Aún no sé qué versión es la mía, pero si la abro y veo que el condensador es dorado, casi seguro que sea una 1.6.


Cita:
Originalmente Escrito por sergio93 Ver Mensaje
¿Y no será que se apaga porqué no encuentra ninguna señal de vídeo? Nunca he tenido la Xbox original pero si no recuerdo mal la Xbox 360 se apagaba al cabo de un rato si no detectaba señal de vídeo (recuerdo que para flashear el lector había que conectar un cable de vídeo a la TV para que la consola no se apagase), puede que sea igual en la original.
Si te fijas en el primer video, tiene el cable de vídeo conectado. Me gustaría creer que lo hace la propia consola por no detectar las conexiones RCA, pero me parece un comportamiento demasiado errático

Cita:
Originalmente Escrito por hal9002 Ver Mensaje
Pásate por elotrolado .net en la sección de retro/Xbox

El.fallo naranja es xq no tienes el cable de vídeo conectado. No es fallo en sí. Lo otro puede ser la fuente de alimentación, un condenssofr. O simplemente la botonera de encendido que esté en mal estado.
Eres el mismo hal9000 de el otro lado? En los vídeos que he visto de puestas a punto de Xbox se te menciona bastante
Ya he abierto un hilo allí bajo el nick de EpicSaxGuy

We give it all!
Mr. Barnes está desconectado   Responder Con Cita
Viejo 20-sep-2018, 10:28   #12
Sr.Polilla
ForoCoches: Miembro
 
Avatar de Sr.Polilla
 
Ene 2016 | 645 Mens.
Cita:
Originalmente Escrito por Mr. Barnes Ver Mensaje
Calentarse diría que no, aunque tampoco sé calcular si el calor que sale de las rejillas durante los pocos minutos que se mantiene encendida es mucho o si por el contrario es normal. Sí que me da la sensación de que va ligeramente más revolucionada de lo que debería. En este sentido recuerdo probar la ps4 de un colega que se compró de segunda mano, y hacia muchísimo ruido, parecía que iba a explotar y resultó estar llena de mierda por dentro. Por eso descartaría también este motivo, el ventilador parece bastante limpio, la consola en general ha llegado muy limpia y sin rayones.

Cuando pueda la conecto a la tele, parece que las conexiones están detrás de una tapa que hay que desatornillar y no tengo aún los instrumentos necesarios.

Con revisar la fuente te refieres al cable de alimentación o a algún componente interno? Lo del softmod me lo apunto, aunque de momento me gustaría dejarla original

Con revisar la fuente me refiero a que no tenga un componente quemado, suelto o algún condensador reventado.


¿A que te refieres con lo de las conexiones están detrás de una tapa? He visto muchas xbox y ninguna tenía nada oculto.


Pasa fotos para verlo bien.


Sr.Polilla está desconectado   Responder Con Cita
Viejo 20-sep-2018, 10:55   #13
r064n
ForoCoches: Miembro
 
Avatar de r064n
 
Ene 2007 | 1.486 Mens.
Esos parpadeos son tipicos de chip o softmod, más propios de chip, dependiendo del chip pulsando encendido o la bandeja encendias en modo chip o sin el. Sobre las pegatinas, las puedes quitar con un secador y luego las vuelves a pegar y no se nota.
r064n está desconectado   Responder Con Cita
Viejo 20-sep-2018, 12:00   #14
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por Sr.Polilla Ver Mensaje
Con revisar la fuente me refiero a que no tenga un componente quemado, suelto o algún condensador reventado.


¿A que te refieres con lo de las conexiones están detrás de una tapa? He visto muchas xbox y ninguna tenía nada oculto.


Pasa fotos para verlo bien.
No, es la tele la que tiene que tener las conexiones detrás de una tapa atornillada. Tiene unas conexiones en el lateral que estuve probando y resultaron no ser. A la misma vez que estaba probando las conexiones tuve encendida la consola y no hizo ningún extraño, estuvo 10 minutos con el ruido estable, y sin extraños. Le volví a dar al power para apagarla y se apagó, pero a los tres segundos se volvió a encender sola Esperé un minuto, la apagué y lo mismo, se encendió sola otra vez.

Y ahora que lo dices, algo que se me olvidó comentar es que tiene una pieza suelta por dentro. Suena a algo de metal

Edit. Aquí las conexiones que hay en el lateral de la TV. He alternado los cables de colorines con todas por si acaso y nada. Si encontrara el jodido manual...

Por eso me inclino a que están detrás de una tapa atornillada



Decir que las únicas consolas que se han conectado a esta tele han sido la ps3 y la ps4. Con el HDMI no hay problema


Cita:
Originalmente Escrito por r064n Ver Mensaje
Esos parpadeos son tipicos de chip o softmod, más propios de chip, dependiendo del chip pulsando encendido o la bandeja encendias en modo chip o sin el. Sobre las pegatinas, las puedes quitar con un secador y luego las vuelves a pegar y no se nota.
Es que me parece un comportamiento muy errático como pasa ser algo así. Aunque al fin y al cabo es de segunda mano, no tengo ni idea del trato que habrá tenido. Pero vosotros tendréis más idea que yo seguro. Me pasaron una foto donde se veía el dashboard original, entre eso y las pegatinas me hace pensar que no está modificada. Lo que dices lo de las pegatinas y los sonidos que hace el disco duro me hacen dudar...

We give it all!

Última edición por Mr. Barnes fecha: 20-sep-2018 a las 12:34.
Mr. Barnes está desconectado   Responder Con Cita
Viejo 20-sep-2018, 12:38   #15
CarlosRH
 
Avatar de CarlosRH
 
May 2005 | 3.328 Mens.
Lugar: Madrid - A Coruña

Ford Focus II - Kawasaki z750 '09

Esa tv va con cables adaptadores.

Si te fijas lleva un jack que pone YPbPr que es la entrada de componentes. Y los SCART son los euroconectores pero no estan en formato standar asi que securamente con esa tv vinieron unos cables adaptadores.

Anteriormente conocido como Koston
CarlosRH está desconectado   Responder Con Cita
Viejo 20-sep-2018, 13:00   #16
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por CarlosRH Ver Mensaje
Esa tv va con cables adaptadores.

Si te fijas lleva un jack que pone YPbPr que es la entrada de componentes. Y los SCART son los euroconectores pero no estan en formato standar asi que securamente con esa tv vinieron unos cables adaptadores.
Pues esto es un marrón, porque seguramente no los conservemos. Y ahora yo no estoy en el pueblo hasta dentro de dos semanas. Si son adaptadores universales supongo en en una tienda de electrónica o en Amazon/eBay deberían estar

We give it all!
Mr. Barnes está desconectado   Responder Con Cita
Viejo 20-sep-2018, 13:04   #17
CarlosRH
 
Avatar de CarlosRH
 
May 2005 | 3.328 Mens.
Lugar: Madrid - A Coruña

Ford Focus II - Kawasaki z750 '09

Cita:
Originalmente Escrito por Mr. Barnes Ver Mensaje
Pues esto es un marrón, porque seguramente no los conservemos. Y ahora yo no estoy en el pueblo hasta dentro de dos semanas. Si son adaptadores universales supongo en en una tienda de electrónica o en Amazon/eBay deberían estar
Pregunta por un cable de compuesto a jack

Mira lo que he encontrado en AliExpress
https://s.click.aliexpress.com/e/VeMmgAl


Y lo metes donde el cvbs

Anteriormente conocido como Koston
CarlosRH está desconectado   Responder Con Cita
Viejo 21-sep-2018, 10:47   #18
r064n
ForoCoches: Miembro
 
Avatar de r064n
 
Ene 2007 | 1.486 Mens.
Cita:
Originalmente Escrito por Mr. Barnes Ver Mensaje
Es que me parece un comportamiento muy errático como pasa ser algo así. Aunque al fin y al cabo es de segunda mano, no tengo ni idea del trato que habrá tenido. Pero vosotros tendréis más idea que yo seguro. Me pasaron una foto donde se veía el dashboard original, entre eso y las pegatinas me hace pensar que no está modificada. Lo que dices lo de las pegatinas y los sonidos que hace el disco duro me hacen dudar...
Si el chip está mal soldado o mal flasheado hace esas cosas raras.
De todas maneras si dices que notas algo suelto, ¿no le habrán dado un golpe en el transporte y ese algo está haciendo cortos por ahí?
r064n está desconectado   Responder Con Cita
Viejo 21-sep-2018, 19:41   #19
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por r064n Ver Mensaje
Si el chip está mal soldado o mal flasheado hace esas cosas raras.
De todas maneras si dices que notas algo suelto, ¿no le habrán dado un golpe en el transporte y ese algo está haciendo cortos por ahí?
Lo descubriremos cuando la abramos, porque a saber qué es esa pieza

Cita:
Originalmente Escrito por CarlosRH Ver Mensaje
Pregunta por un cable de compuesto a jack

Mira lo que he encontrado en AliExpress
https://s.click.aliexpress.com/e/VeMmgAl


Y lo metes donde el cvbs
He ido a la tienda y había uno igual que el del enlace que pones, pero la Xbox no tiene esa conexión. Seguiré indagando con esto.

Última edición por Mr. Barnes fecha: 21-sep-2018 a las 19:55.
Mr. Barnes está desconectado   Responder Con Cita
Viejo 21-sep-2018, 20:40   #20
r064n
ForoCoches: Miembro
 
Avatar de r064n
 
Ene 2007 | 1.486 Mens.
Pues si que tiene intriga el tema.
r064n está desconectado   Responder Con Cita
Viejo 22-sep-2018, 18:53   #21
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Va otro vídeo shurs. Mañana si hay suerte podremos abrirla, para ver al menos la placa base, los condensadores y la pieza suelta.

Mr. Barnes está desconectado   Responder Con Cita
Viejo 23-sep-2018, 07:16   #22
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Bueno, pues hemos sacado un ratito para abrirla. Todo indica que mis sospechas eran ciertas, nunca se había abierto, los topes de goma que cubren los tornillos ha costado algo quitarlos, tenían el adhesivo intacto.

Al abrirla, vemos esto



El disco duro es un Seagate que venía de serie con la XBOX. Hasta ahí bien. Seguimos desmontando, quitamos el disco duro y desconectamos la faja.





Parece que no hay nada raro. Quitamos el lector de DVD...





Todos los condensadores están, aparentemente, en buen estado, ni uno solo inflado, ni rebosando ácido, nada de nada. Me esperaba encontrarme alguno como mínimo hinchados, pero no

La pieza suelta resulta ser un tornillo que no logramos ver dónde debería estar.



Levantamos el disipador, y lo que hay debajo, según mi colega, es el microprocesador. Esa sustancia rosácea vendría ser algo así como un resquicio de pasta térmica; quizás es por eso por lo que se apagaba la consola.



Le echamos un poco, y tras limpiar un poco el polvo que tenía en el ventilador y la placa, y revisarlo todo un poco por encima para ver que no hay oxido ni nada raro, volvemos a montar.

No debería haberlo hecho, pero suponiendo que la ausencia de pasta térmica podría ser una causa de los problemas que da la máquina, hemos probado a conectar el cable de alimentación. Y no ha cambiado nada. Se sigue encendiendo sola nada más enchufar el cable de alimentación, y el power no funciona. La hemos dejado unos cinco minutos encendida antes de darle al botón de la bandeja, y tras sacarla, se apaga, haciendo el mismo sonido que en el tercer vídeo.

A falta de desmontar la placa para verla bien por debajo, nos decantamos por:

1. Fuente de alimentación
2. Los cablecitos de colores, próximamente comprobaremos su voltaje correspondiente, a ver si hay alguna anomalía en este sentido (edito para pedir perdón por el retraso, los cables vienen de la fuente de alimentación, por lo cual midiendo el voltaje creo que tendremos más o menos la certeza de si es el fallo o no)
3. Los botones, que dudo mucho que sean los principales responsables de los fallos; más bien son la "víctima" de estos.

Decir que mi colega sabe del tema, ya ha hecho esto antes. No es un experto, pero al menos me da seguridad

Última edición por Mr. Barnes fecha: 28-sep-2018 a las 23:34.
Mr. Barnes está desconectado   Responder Con Cita
Viejo 24-sep-2018, 17:34   #23
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Up

We give it all!
Mr. Barnes está desconectado   Responder Con Cita
Viejo 25-sep-2018, 17:40   #24
E.A POE
*AutoBan Spam/Flood/Troll*
 
Jun 2016 | 2.810 Mens.
Cita:
Originalmente Escrito por Mr. Barnes Ver Mensaje
Up
Up para mí hamijo Ángel Trujillo
E.A POE está desconectado   Responder Con Cita
Viejo 26-sep-2018, 11:08   #25
r064n
ForoCoches: Miembro
 
Avatar de r064n
 
Ene 2007 | 1.486 Mens.
Si no ves ningún condensador reventado, o es la fuente que está mal y se enciende sola. O la botonera está mal, esto lo puedes probar desconectandola y puenteando los pines de encendido si no recuerdo mal.
r064n está desconectado   Responder Con Cita
Viejo 26-sep-2018, 19:51   #26
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por E.A POE Ver Mensaje
Up para mí hamijo Ángel Trujillo
Grasias. Que el fardo de Totoras le bendiga


Cita:
Originalmente Escrito por r064n Ver Mensaje
Si no ves ningún condensador reventado, o es la fuente que está mal y se enciende sola. O la botonera está mal, esto lo puedes probar desconectandola y puenteando los pines de encendido si no recuerdo mal.
Yo tiraría más por la fuente, no creo que la botonera sea la causa de que se encienda cuando detecta el cable de alimentación. Igualmente podría estar jodida, pero primero probaría con otra fuente. Estoy dudando si pedir una o pillar otra Xbox de la que además podría aprovechar la botonera. He visto uno que la vende por unos 10-15 euros porque no tiene ni el cable de alimentación ni el de AV, y en caso de que funcione ver qué hago con una y con otra.

Antes de esto la abriré de nuevo, en el foro del otro lado me han comentado que han visto unos sedimentos alrededor del condensador de la hora, y aunque nosotros no vimos nada, me aseguraré.

We give it all!
Mr. Barnes está desconectado   Responder Con Cita
Viejo 27-sep-2018, 09:49   #27
r064n
ForoCoches: Miembro
 
Avatar de r064n
 
Ene 2007 | 1.486 Mens.
Cita:
Originalmente Escrito por Mr. Barnes Ver Mensaje
Grasias. Que el fardo de Totoras le bendiga




Yo tiraría más por la fuente, no creo que la botonera sea la causa de que se encienda cuando detecta el cable de alimentación. Igualmente podría estar jodida, pero primero probaría con otra fuente. Estoy dudando si pedir una o pillar otra Xbox de la que además podría aprovechar la botonera. He visto uno que la vende por unos 10-15 euros porque no tiene ni el cable de alimentación ni el de AV, y en caso de que funcione ver qué hago con una y con otra.

Antes de esto la abriré de nuevo, en el foro del otro lado me han comentado que han visto unos sedimentos alrededor del condensador de la hora, y aunque nosotros no vimos nada, me aseguraré.
Si eres un poco mañoso puedes adaptar con una de PC.
r064n está desconectado   Responder Con Cita
Viejo 28-sep-2018, 23:39   #28
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Cita:
Originalmente Escrito por r064n Ver Mensaje
Si eres un poco mañoso puedes adaptar con una de PC.
La verdad es que soy un manazas

Mañana con suerte la abro y le echo un vistazo en profundidad a la placa base, y me quedará agenciarme un multímetro y medir el voltaje de los cables de la fuente de alimentación. Si con estas dos cosas sigo sin dar con el fallo, le prendo fuego.

Si finalmente resulta ser la fuente, será cosa de ver la compatibilidad, o de adaptar otra en caso de que sea factible y que no haya riesgo de joder nada.

We give it all!
Mr. Barnes está desconectado   Responder Con Cita
Viejo 03-oct-2018, 02:21   #29
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Pequeña actualización. Debido a un problema que he tenido con el ¿destornillador? (eso y que ando algo justo) sólo he podido desmontar la parte del disco duro, los tornillos del lector están algo más profundos y el destornillador es grueso por arriba y no entra



Vamos, que por ir de tieso y no mirar bien en Amazon un destornillador en condiciones, con 60 cabezas y magnético por unos 5 eurillos más, me he quedado a medias

Mi idea era medir el voltaje de los cables de la fuente de alimentación, tanto con la consola apagada como encendida, pero por miedo a tirar y darle un buen hostión a un condensador, mediré el voltaje cuando tenga el lector quitado también, ya que sin quitar el lector hay menos espacio y es difícil desconectarlos para medir bien el voltaje. Más adelante pondré por aquí el diagrama de las distintas fuentes de alimentación según la versión de la XBOX. La mía parece ser una 1.0

He podido llevarla a casa de un colega y encenderla allí, para ver el dashboard y de paso matar dos pájaros de un tiro y ver si los mandos funcionan.



Los tiempos son correctos, el dashboard carga bien, y vemos un poco por encima el contenido del disco duro, que resulta resumirse en un juego de rally, no recuerdo el nombre. Me esperaba encontrar mucho más contenido, pero además de sólo tener partidas de ese juego, en la carpeta de música tiene pasodobles, cumbia y Manolo Escobar
Sólo he llevado el mando pequeño, (Xbox controller S), y parece funcionar a la perfección.

Por lo demás, el power sigue sin ir, y el eject ha funcionado correctamente las tres primeras veces, a la cuarta se ha apagado. Y se enciende nada más detectar el cable de alimentación, por supuesto.

Próximamente actualizaré como debe ser

Última edición por Mr. Barnes fecha: 04-oct-2018 a las 11:27.
Mr. Barnes está desconectado   Responder Con Cita
Viejo 08-oct-2018, 14:28   #30
Mr. Barnes
on the drums
 
Avatar de Mr. Barnes
 
Jul 2016 | 1.128 Mens.
Lugar: Cerveza Heights

Dinka Hakumai 1.4

Finalmente me las he arreglado para lograr desmontar el lector, y uno de los condensadores que hay debajo ha tirado ácido



La vez que la abrimos no nos percatamos, porque fue de noche y el sitio en el que estábamos no tenía tan buena iluminación.

El resto de la placa parece estar en buen estado, así como los demás condensadores. La fuente de alimentación presenta estos restos blancos que se asemejan a un chicle y no sé qué son. Están puestos de una manera bastante demigrante, pero me comentan que es normal. Sí es cierto que en otros vídeos donde desmontan Xbox he visto esta masa también, pero ni idea.



También medí el voltaje de los cables de la fuente de alimentación con la consola apagada. Según este diagrama (arriba izquierda), el cable marrón debe dar 3.3V, el resto 0V.



Corriente alterna a 20V, cable rojo en VΩmA y negro en el tercer puerto, dejando libre el de 10A. Punta negra en tierra, y roja para medir el voltaje.




El cable marrón no da nada de tensión, 0V
Antes de poder medir con la consola encendida, el polímetro deja de funcionar
La pieza que va dentro del puerto se ha desencajado y no hay manera a encajarla de nuevo, ni pegándola. Al entrar el cable rojo, esta pieza acaba cediendo.


Por el momento nada más. Saquen sus propias conclusiones

Última edición por Mr. Barnes fecha: 08-oct-2018 a las 14:31.
Mr. Barnes está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar  PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


DESCUENTO HAWKERS
 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto