INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Portatil no enciende +ayuda  
Respuesta

 
Herramientas
Viejo 08-may-2019, 15:17   #1
Gloglito
ForoCoches: Miembro
 
Ago 2017 | 392 Mens.
Portatil no enciende +ayuda

Buenas shurs,


Os comento mi problema. Justo hoy, estaba utilizando el portatil reunido, he bajado la tapa para prestar atencion a un par de cosas, y cuando la he vuelto a abrir, he sido incapaz de reencenderlo. La luz estaba apagada (mientras que cuando se queda suspendido, tras abrir la tapa, siempre esta encendida).
La batería no está vacía, lo cargué al 100% justo ayer y aun estaba al 95% o así cuando bajé la tapa.

Al pulsar el botón de encendido, no pasa absolutamente nada, la luz de encendido no se ilumina.
He probado a enchufarlo a la corriente y tratar de encender, y tampoco pasa nada, ni se ilumina la luz como si estuviera cargando.
Por si añade información, el portatil es un Medion Akoya.



Os adjunto una foto de él abierto a ver si se ve algun problema a simple vista... He intentado revisar las conexiones pero no me ha parecido que haya nada extraño...










Por otro lado... Tengo cosas en el HDD que necesito recuperar YA. ¿Cual es el metodo más rapido? Comprar un adaptador usb a sata y pasar todo a otro PC?


Muchas gracias
Gloglito está desconectado   Responder Con Cita


Viejo 08-may-2019, 15:40   #2
Gloglito
ForoCoches: Miembro
 
Ago 2017 | 392 Mens.
Ayuda pls shurs :'(
Gloglito está desconectado   Responder Con Cita
Viejo 08-may-2019, 15:46   #3
Gallagher93
ForoCoches: Miembro
 
Avatar de Gallagher93
 
Dic 2014 | 2.032 Mens.
Lugar: Barcelona
¿Has probado a encenderlo conectado a la corriente y sin batería? ¿Huele algo a quemado?


Para sacar los datos con un simple adaptador SATA/USB te deberia de servir.
Gallagher93 está desconectado   Responder Con Cita
Viejo 08-may-2019, 15:46   #4
CopycatTT
Pasaba por aquí...
 
Avatar de CopycatTT
 
Ene 2015 | 3.526 Mens.
Lugar: Ventippo

Clase A 170

Yo desconectaría la batería y lo dejaba así un par de horas. La forma más rápida de recuperar los datos en ponerlo en una carcasa USB o un adaptador como el que comentas.
CopycatTT está desconectado   Responder Con Cita


Viejo 08-may-2019, 15:54   #5
pulet
ForoCoches: Miembro
 
Avatar de pulet
 
Mar 2007 | 4.349 Mens.
Saca el hdd y conectalo a un adaptador para pasar los datos, el fallo huele a placa base muerta.
pulet está desconectado   Responder Con Cita
Viejo 08-may-2019, 16:27   #6
Gloglito
ForoCoches: Miembro
 
Ago 2017 | 392 Mens.
Cita:
Originalmente Escrito por Gallagher93 Ver Mensaje
¿Has probado a encenderlo conectado a la corriente y sin batería? ¿Huele algo a quemado?


Para sacar los datos con un simple adaptador SATA/USB te deberia de servir.

No he probado a quitarle la batería, no quiero toquetear demasiado ya que no sé que hace cada conexión (la bateria solo se puede quitar desmontando el ordenador, no es facil de quitar)
Aun así, conectado a la corriente y con la bateria puesta, no enciende, ni se ilumina la luz de carga ni nada.


Perfecto, tendre que comprar un adaptador entonces, gracias
Gloglito está desconectado   Responder Con Cita
Viejo 08-may-2019, 16:29   #7
Gloglito
ForoCoches: Miembro
 
Ago 2017 | 392 Mens.
Cita:
Originalmente Escrito por CopycatTT Ver Mensaje
Yo desconectaría la batería y lo dejaba así un par de horas. La forma más rápida de recuperar los datos en ponerlo en una carcasa USB o un adaptador como el que comentas.

Cuando dices "dejarlo así" a que te refieres? Que conseguiria con desconectar la bateria?
Gloglito está desconectado   Responder Con Cita
Viejo 08-may-2019, 16:40   #8
CopycatTT
Pasaba por aquí...
 
Avatar de CopycatTT
 
Ene 2015 | 3.526 Mens.
Lugar: Ventippo

Clase A 170

Cita:
Originalmente Escrito por Gloglito Ver Mensaje
Cuando dices "dejarlo así" a que te refieres? Que conseguiria con desconectar la bateria?
Pues que se descargue el equipo de estática si se ha producido un pequeño corto y por eso no se enciende. Si ya lo tienes desmontado sólo es quitar el conector de la batería y dejarlo así un par de horas, luego vuelves a conectarla y pruebas a encenderlo.
CopycatTT está desconectado   Responder Con Cita
Viejo 08-may-2019, 16:59   #9
Gloglito
ForoCoches: Miembro
 
Ago 2017 | 392 Mens.
Cita:
Originalmente Escrito por CopycatTT Ver Mensaje
Pues que se descargue el equipo de estática si se ha producido un pequeño corto y por eso no se enciende. Si ya lo tienes desmontado sólo es quitar el conector de la batería y dejarlo así un par de horas, luego vuelves a conectarla y pruebas a encenderlo.

Perfecto, voy a probar, muchas gracias por el tip.
Gloglito está desconectado   Responder Con Cita
Viejo 08-may-2019, 18:19   #10
Gloglito
ForoCoches: Miembro
 
Ago 2017 | 392 Mens.
Le meto un up a ver si alguien me puede iluminar un poco más. Lo de la bateria no ha funcionado.
Gloglito está desconectado   Responder Con Cita
Viejo 08-may-2019, 18:33   #11
Srg4f
ForoCoches: Miembro
 
Avatar de Srg4f
 
Ago 2017 | 138 Mens.
En los portátiles HP a veces se queda en un estado parecido al tuyo (no enciende ni da ningún tipo de señal al pulsar el encendido). Prueba a quitar la alimentación y si puedes la batería, sin alimentación pulsa el botón de encendido de 15 a 30 segundos. Después de esto conecta alimentación y prueba de nuevo.
Srg4f está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto