INICIO FORO
Regresar   ForoCoches > Zona Técnica & Info > Mecánica


  Fallo calefactor sonda lambda  
Respuesta

 
Herramientas
Viejo 13-may-2019, 06:35   #1
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Fallo calefactor sonda lambda p0135+p0170

Hola, llevo un tiempo con fallo en el circuito calefactor de la sonda y a veces me deriva tambien en un fuel trim. El caso es que no se me enciende chivato en el cuadro salvo la primera vez, a partir de ahi cuando veo que el consumo empieza a subir le meto diagnosis y ahi estan los fallos, por lo demas el coche va bien. Casi siempre es solo la calefaccion de la sonda, pero ahora vienen mis dudas. El estar mal el circuito calefactor le afecta al funcionamiento una vez caliente el coche? Porque segun leo en teoria no pero no tendria sentido pues veo como en carretera los consumos son mayores. Otra duda, el coche es V6, por lo que lleva dos, salvo una vez lo normal es que den fallo a la vez, se han ido las dos a la vez? (El coche ha estado parado 10 años si sirve de algo pero a cubierto). El fallo deja borrarlo pero al poco vuelve. El cableado hasta donde puedo ver esta bien y he limpiado conectores.
A ver si podeis echarme una mano

Última edición por ecosse fecha: 13-may-2019 a las 15:03.
ecosse está desconectado   Responder Con Cita


Viejo 13-may-2019, 20:24   #2
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Nadie?

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 13-may-2019, 21:44   #3
xoan
ForoCoches: Miembro
 
Avatar de xoan
 
Sep 2018 | 665 Mens.
Lugar: Lugo

Audi a6 4b 2.4/Golf mk3 GTI

El calefactor simplemente calienta la sonda lambda para que alcance su temperatura de funcionamiento sin tener que esperar a que se caliente el motor, por lo que si funciona la sonda en si, cuando el motor este caliente no debería haber problema, aunque mientras este frío igual te hace mala mezcla en sus 3 cilindros correspondientes. Para saber si es del circuito o del calefactor de la sonda, se podría medir la resistencia del calefactor, si no da nada supongo que ahi está el culpable
xoan está desconectado   Responder Con Cita
Viejo 14-may-2019, 00:37   #4
Zunamigti
ForoCoches: Miembro
 
Oct 2015 | 274 Mens.
Cambia la lambda. El calefactor va conectado y desconectando con el motor en marcha también. Si además te marca fuel trims no estará muy fina regulando.
Zunamigti está desconectado   Responder Con Cita


Viejo 14-may-2019, 06:40   #5
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Cita:
Originalmente Escrito por Zunamigti Ver Mensaje
Cambia la lambda. El calefactor va conectado y desconectando con el motor en marcha también. Si además te marca fuel trims no estará muy fina regulando.

Aparte de los fuel trims que me aparecen mas tarde, solo con el fallo calefactor (que no me aparece en el cuadro) el consumo sube y por ahi se que algo falla. Lo que me mosquea es que le ocurra a las dos bancadas, pero imagino que cosas peores se han visto.
Gracias

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 14-may-2019, 06:43   #6
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Cita:
Originalmente Escrito por xoan Ver Mensaje
El calefactor simplemente calienta la sonda lambda para que alcance su temperatura de funcionamiento sin tener que esperar a que se caliente el motor, por lo que si funciona la sonda en si, cuando el motor este caliente no debería haber problema, aunque mientras este frío igual te hace mala mezcla en sus 3 cilindros correspondientes. Para saber si es del circuito o del calefactor de la sonda, se podría medir la resistencia del calefactor, si no da nada supongo que ahi está el culpable

Eso pensaba yo, pero es que solo con el fallo calefactor ya me sube el consumo aunque en el cuadro no me aparece nada, pero meto diagnosis, y ahi esta! Lo malo de medir resistencia es que me deja resetear y circular unos kms sin fallo, asi que imagino que si estuviera rota no dejaria resetear o reapareceria al arrancar

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 15-may-2019, 13:56   #7
xoan
ForoCoches: Miembro
 
Avatar de xoan
 
Sep 2018 | 665 Mens.
Lugar: Lugo

Audi a6 4b 2.4/Golf mk3 GTI

Cita:
Originalmente Escrito por ecosse Ver Mensaje
Eso pensaba yo, pero es que solo con el fallo calefactor ya me sube el consumo aunque en el cuadro no me aparece nada, pero meto diagnosis, y ahi esta! Lo malo de medir resistencia es que me deja resetear y circular unos kms sin fallo, asi que imagino que si estuviera rota no dejaria resetear o reapareceria al arrancar
Pues igual es que ya es fallo de la sonda en si, yo probaba a limpiarla, que igual tiene mucha carbonilla acumulada y no mide bien, o como te dicen arriba, cambiarla
xoan está desconectado   Responder Con Cita
Viejo 15-may-2019, 14:16   #8
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Cita:
Originalmente Escrito por xoan Ver Mensaje
Pues igual es que ya es fallo de la sonda en si, yo probaba a limpiarla, que igual tiene mucha carbonilla acumulada y no mide bien, o como te dicen arriba, cambiarla

Ya la limpie y aparentemente estaba bien, nada de carbonilla, y las conexiones igual, revise cableado... Espero que sea la sonda pues he visto que los fuel trim tambien pueden venir por otras causas, y son dos sondas a cambiar...

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 16-may-2019, 08:16   #9
avePhoenix
ForoCoches: Miembro
 
Jun 2012 | 2.061 Mens.
Lugar: España
Comprueba continuidad entre los dos cables blancos, si no la hay es que se ha tostado... pero vamos, como si la quieres cambiar sin comprobar.
avePhoenix está desconectado   Responder Con Cita
Viejo 17-may-2019, 23:54   #10
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Cita:
Originalmente Escrito por avePhoenix Ver Mensaje
Comprueba continuidad entre los dos cables blancos, si no la hay es que se ha tostado... pero vamos, como si la quieres cambiar sin comprobar.

Por que dices lo de que como si la quieres cambiar sin comprobar? Si estubiera tostada nada mas resetarla volveria a salir el error no? Lo que mas me interesa saber es si realmente no afecta al funcionamiento una vez caliente el coche porque el consumo sube y a veces al meter diagnosis solo me sale el fallo calefactor. Otras veces tambien se le suma p0173 error funcionamiento de ajuste de combustible. Por saber si puede venir todo de lo mismo o pudiera ser que haya algo mas como el caudalimetro

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 25-may-2019, 18:50   #11
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Cita:
Originalmente Escrito por avePhoenix Ver Mensaje
Comprueba continuidad entre los dos cables blancos, si no la hay es que se ha tostado... pero vamos, como si la quieres cambiar sin comprobar.

Me he dado cuenta de una cosa y ya que eres instalador de glp quiza me puedas ayudar, los dtc por fallo ajuste de combustible me aparecen mas con glp que con gasolina, sabes cual puede ser el motivo? No estoy muy puesto en que cambian los gases de escape a glp, quiza haya que recalibrar?

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 25-may-2019, 20:04   #12
avePhoenix
ForoCoches: Miembro
 
Jun 2012 | 2.061 Mens.
Lugar: España
Cita:
Originalmente Escrito por ecosse Ver Mensaje
Me he dado cuenta de una cosa y ya que eres instalador de glp quiza me puedas ayudar, los dtc por fallo ajuste de combustible me aparecen mas con glp que con gasolina, sabes cual puede ser el motivo? No estoy muy puesto en que cambian los gases de escape a glp, quiza haya que recalibrar?
A ver, es que estás hablando de cosas diferentes.

Si habla del calefactor, no es más que una resistencia dentrol de la sonda que la calienta cuando está frío, si de fallo de ahí, normalmente está quemada esa resistencia, o si es aleatorio, estará medio quemada y se pone fuera de rango a ratos.


Si aparte tienes riqueza o pobreza y solo te lo hace a gas, es por una mala configuración.
avePhoenix está desconectado   Responder Con Cita


Viejo 25-may-2019, 20:17   #13
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Cita:
Originalmente Escrito por avePhoenix Ver Mensaje
A ver, es que estás hablando de cosas diferentes.

Si habla del calefactor, no es más que una resistencia dentrol de la sonda que la calienta cuando está frío, si de fallo de ahí, normalmente está quemada esa resistencia, o si es aleatorio, estará medio quemada y se pone fuera de rango a ratos.


Si aparte tienes riqueza o pobreza y solo te lo hace a gas, es por una mala configuración.

Si, es que al principio preguntaba por si la averia del fallo calefactor influia en el funcionamiento de la sonda ya en caliente tambien porque tambien me aparecian los fallos del ajuste de combustible. El fallo me aparece antes con gas que con gasolina, pero al final acaban apreciendo en gasolina tambien. Por cierto, que acabo de medir voltajes de las lambda y ahora tengo fallo de ajuste de combustible en bancada 2 y su voltaje esta en 0,44v estables, esto es cosa de la ecu que se pone en modo "proteccion" digamos o es que cuando falla la lambda se queda asi? Luego cuando reseteo el coche vuelve a ir bien pero pronto aparece otra vez. Lo digo por si el fallo pudiera ser otra cosa como el maf en lugar de las sondas, aunque no me ha marcado fallo de nada de eso

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 25-may-2019, 20:29   #14
avePhoenix
ForoCoches: Miembro
 
Jun 2012 | 2.061 Mens.
Lugar: España
Cita:
Originalmente Escrito por ecosse Ver Mensaje
Si, es que al principio preguntaba por si la averia del fallo calefactor influia en el funcionamiento de la sonda ya en caliente tambien porque tambien me aparecian los fallos del ajuste de combustible. El fallo me aparece antes con gas que con gasolina, pero al final acaban apreciendo en gasolina tambien. Por cierto, que acabo de medir voltajes de las lambda y ahora tengo fallo de ajuste de combustible en bancada 2 y su voltaje esta en 0,44v estables, esto es cosa de la ecu que se pone en modo "proteccion" digamos o es que cuando falla la lambda se queda asi? Luego cuando reseteo el coche vuelve a ir bien pero pronto aparece otra vez. Lo digo por si el fallo pudiera ser otra cosa como el maf en lugar de las sondas, aunque no me ha marcado fallo de nada de eso
Cuando tengas una avería y de por si te genera un fallo de forma que más o menos siga un patrón, antes de nada cargate el fallo, es decir si el calefatado de la sonda está en mal estado, cambia la sonda, por que en el momento que recoge esa DTC, tu no sabes cómo funciona la trama de la propia electrónica, yo empezaría por ahí y después, cuando no tengas fallos, sigue verificando.

Aún así, si tienes fallos a GLP, seguramente estés rico o pobre en algún sitio del mapa y lambda se da cuenta que sobra HC o aire.
avePhoenix está desconectado   Responder Con Cita
Viejo 25-may-2019, 20:34   #15
ecosse
ForoCoches: Miembro
 
Avatar de ecosse
 
Sep 2014 | 17.405 Mens.
Cita:
Originalmente Escrito por avePhoenix Ver Mensaje
Cuando tengas una avería y de por si te genera un fallo de forma que más o menos siga un patrón, antes de nada cargate el fallo, es decir si el calefatado de la sonda está en mal estado, cambia la sonda, por que en el momento que recoge esa DTC, tu no sabes cómo funciona la trama de la propia electrónica, yo empezaría por ahí y después, cuando no tengas fallos, sigue verificando.

Aún así, si tienes fallos a GLP, seguramente estés rico o pobre en algún sitio del mapa y lambda se da cuenta que sobra HC o aire.

Gracias tio. Pues nada, tocara pasar por caja y cambiar las sondas, a rezar que sea eso.

Todo lo que digo es bajo la influencia del alcohol, no tomar nada en serio, esto es Forocoches!
ecosse está desconectado   Responder Con Cita
Viejo 26-may-2019, 17:24   #16
Dedalion
ForoCoches: Miembro
 
Avatar de Dedalion
 
Jun 2016 | 1.942 Mens.
Lugar: Galicia

Bravo 1.6 mjet

La sonda lambda de banda ancha típica de zirconia de cinco hilos (y otras binarias también) tienen un circuito calefactor para que marque bien en frío, si se funde en la sonda puede seguir funcionando bien en caliente. Creo que lo que hace no tener calefacción es que ande muy rico en frío (corregidme si me equivoco). Hay que asegurarse de que esté mal el circuito calefactor de la sonda con el multímetro y de que recibe alimentación, entonces ya sólo queda cambiar la sonda.


Una sonda lambda mal aumenta el consumo y peta el catalizador, no es algo para racanear. Tienen una calibración, así que creo que hay que tragar con recambio original o saber cual es la marca del original. Mucha gente tiene problemas por poner sondas truchas con las de banda ancha modernas.
Dedalion está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Mecánica
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto