INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Expertos en impresoras en red?  
Respuesta

 
Herramientas
Viejo 07-jun-2019, 15:39   #31
return 0
Forista promedio
 
Avatar de return 0
 
Oct 2016 | 2.405 Mens.
Lugar: GRX
Cita:
Originalmente Escrito por bo0ngART Ver Mensaje
Yo apuesto que la versión que utiliza la impresora es SMB1.0 y el nuevo servidor lo tiene bloqueado como todos los Windows desde que el wannacry hizo estragos.
O haces que la maquina trabaje con SMB3 (recomendado) o abres el agujero de seguridad en el servidor y vuelves a permitir el SMB1

A esto me refería yo en mi anterior comentario.
return 0 está desconectado   Responder Con Cita


Viejo 07-jun-2019, 16:00   #32
vixmoa
Joomla! mok!
 
Avatar de vixmoa
 
Ago 2007 | 3.139 Mens.
Cita:
Originalmente Escrito por Lukacvc Ver Mensaje
pero configuro grupo de trabajo y nombre de servidor o lo dejo asi?
Tal como aparece en la última captura y además marcado el usar el servidor SMB
vixmoa está desconectado   Responder Con Cita
Viejo 07-jun-2019, 16:04   #33
Lukacvc
ForoCoches: Miembro
 
Avatar de Lukacvc
 
Dic 2010 | 14.987 Mens.
Lugar: Madrid

TT mk2 Gsx650F

Cita:
Originalmente Escrito por return 0 Ver Mensaje
A esto me refería yo en mi anterior comentario.
Cómo puedo hacer cualquiera de esas dos cosas ?

No tengo un plan. Soy como un perro que persigue un coche. No sabría qué hacer si alcanzara uno.
Lukacvc está desconectado   Responder Con Cita


 

 

Viejo 07-jun-2019, 16:08   #34
bo0ngART
fuckyeah
 
Avatar de bo0ngART
 
May 2011 | 578 Mens.

LEON FR MK3

La opcion que puedes hacer tú sería esta:
https://www.google.es/amp/s/www.adsl...rs-update/amp/

La opción buena seria que el SAT de Ricoh te active el SMB3 de la máquina. Si la maquina tiene ya unos años, seguro que ya no tendra actualizaciones y se quedaria fuera esta característica
bo0ngART está desconectado   Responder Con Cita


 

 

Viejo 07-jun-2019, 16:09   #35
bleach
In rust we trust!!
 
Avatar de bleach
 
Feb 2008 | 1.462 Mens.
Lugar: zgz

Suzuki Swift + Countryman Cooper

Para saber qué versión de SMB está usando, habilitarlo o deshabilitarlo:

https://support.microsoft.com/es-es/...windows-server

Para saber qué versión usa la impresora, el manual de la misma. Supongo.
bleach está desconectado   Responder Con Cita
Viejo 07-jun-2019, 16:09   #36
Lukacvc
ForoCoches: Miembro
 
Avatar de Lukacvc
 
Dic 2010 | 14.987 Mens.
Lugar: Madrid

TT mk2 Gsx650F

Cita:
Originalmente Escrito por bo0ngART Ver Mensaje
La opcion que puedes hacer tú sería esta:
https://www.google.es/amp/s/www.adsl...rs-update/amp/

La opción buena seria que el SAT de Ricoh te active el SMB3 de la máquina. Si la maquina tiene ya unos años, seguro que ya no tendra actualizaciones y se quedaria fuera esta característica
Es a Windows 7.
Afecta igual?
De todas formas el servidor antiguo también era Windows 7 y no había problema

Última edición por Lukacvc fecha: 07-jun-2019 a las 16:11.
Lukacvc está desconectado   Responder Con Cita
Viejo 07-jun-2019, 16:12   #37
bo0ngART
fuckyeah
 
Avatar de bo0ngART
 
May 2011 | 578 Mens.

LEON FR MK3

No te lo puedo afirmar con rotundidad, solo puedo deicrte que comfirmes que esa caracterisitca tambien la puedes activar en w7

Quiza mejor que utilices el manual del shur de arriba y confirmes exactamente que version tienes
bo0ngART está desconectado   Responder Con Cita
Viejo 07-jun-2019, 16:15   #38
bleach
In rust we trust!!
 
Avatar de bleach
 
Feb 2008 | 1.462 Mens.
Lugar: zgz

Suzuki Swift + Countryman Cooper

Manual online de la impresora, la parte de escaneado y escaneado a compartido:

https://oip.manual.canon/USRMA-0142-....html#07010020
https://oip.manual.canon/USRMA-0142-....html#07040020
bleach está desconectado   Responder Con Cita
Viejo 07-jun-2019, 16:21   #39
bo0ngART
fuckyeah
 
Avatar de bo0ngART
 
May 2011 | 578 Mens.

LEON FR MK3

Cita:
Originalmente Escrito por Lukacvc Ver Mensaje
Es a Windows 7.
Afecta igual?
De todas formas el servidor antiguo también era Windows 7 y no había problema
Nosotros tuvimos este problema despues del w10 fall creator, deshabilitaba el SMB1 solo en equipos formateados a esa version, los que actualizaban no se deshabilitaba. Tuvimos bastante lio encontrar el problema hasta que la marca nos lo reportó

Con Windows 7 no recuerdo ahora un caso de estos, tambien pienso que hay menos casos en los que ahora se formateen o pongan equipos nuevos con windows 7 que es tu caso

Yo a lo rapido confirmaria si smb 1 lo tienes deshabilitado, lo acitvaria y probaria a escanear, despues si podeis hablar con el sat de la maquina a ver si se puede actualizar y volver a revertir el smb1
bo0ngART está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar  PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto