INICIO FORO
Regresar   ForoCoches > Zona ForoCoches > ForoCoches


  Nueva interfaz Android Auto 4.4  
Respuesta

 
Herramientas
Viejo 24-sep-2019, 10:52   #271
markosmix
Especialista secundario
 
Avatar de markosmix
 
Sep 2004 | 18.091 Mens.
Lugar: Rheinland - Pfalz

TSI DSG

Cita:
Originalmente Escrito por craigchek Ver Mensaje
A ver si a alguien más le pasa esto con la última actualización de Android Auto (4.6).

En la pantalla de inicio, donde salen todos los iconos de las aplicaciones que se pueden usar desde el coche, no me sale el icono de Whatsapp, pero sí el de Telegram.

Al recibir un mensaje de whatsapp mientras voy conduciendo me sale la pestaña de "Mensaje Recibido" con las opciones de leer o responder. El caso es que si no le doy a leer justo cuando me sale esa pestaña que dura 3 segundos, luego no encuentro la manera de leerlo porque el icono de la campanita (Mensajes) de la barra inferior siempre me sale que "No hay mensajes".

En la versión anterior de AA salía en la pantalla de inicio además del tiempo la opción de leer mensajes que habían entrado.

¿Alguna idea o solución para esto o es que la nueva versión tiene ese enorme fallo?

Gracias.
Mira en la app que tengas activados todos los permisos.

I'm bigger and bolder and rougher and tougher, in other words sucker there is no other.
markosmix está desconectado   Responder Con Cita


Viejo 24-sep-2019, 12:29   #272
craigchek
ForoCoches: Miembro
 
Avatar de craigchek
 
Jul 2005 | 1.674 Mens.
Cita:
Originalmente Escrito por markosmix Ver Mensaje
Mira en la app que tengas activados todos los permisos.
¿De whatsapp o de Android Auto?

He mirado en ambas y están todos los permisos activados.
craigchek está desconectado   Responder Con Cita
Viejo 24-sep-2019, 13:01   #273
File
ForoCoches: Miembro
 
Avatar de File
 
May 2010 | 1.712 Mens.
Cita:
Originalmente Escrito por craigchek Ver Mensaje
...

En la pantalla de inicio, donde salen todos los iconos de las aplicaciones que se pueden usar desde el coche, no me sale el icono de Whatsapp
, pero sí el de Telegram.
...



Digo yo que esto es lo normal no? porque a mi tampoco me sale el icono de whatsapp, pero sí me salen las notificaciones en la campana.
File está desconectado   Responder Con Cita
Viejo 24-sep-2019, 13:33   #274
craigchek
ForoCoches: Miembro
 
Avatar de craigchek
 
Jul 2005 | 1.674 Mens.
Cita:
Originalmente Escrito por File Ver Mensaje
Digo yo que esto es lo normal no? porque a mi tampoco me sale el icono de whatsapp, pero sí me salen las notificaciones en la campana.
A mí no me salen los mensajes si entro en la campana, aunque me haya llegado uno y no lo haya leido-escuchado.

Si esto es normal entonces se trata de un fallo de esta versión de AA... digo yo.
craigchek está desconectado   Responder Con Cita


Viejo 24-sep-2019, 13:37   #275
Lavadora
ForoCoches: Miembro
 
Avatar de Lavadora
 
Jul 2017 | 938 Mens.
Lugar: Extremadura

Un TDI

A mi me pasa que llamo desde Android Auto y no me permite ni colgar ni nada. Para colgar tengo que salir, ir al menú Teléfono del coche y colgar...


Coche de VAG por si sirve de algo
Lavadora está desconectado   Responder Con Cita
Viejo 24-sep-2019, 14:15   #276
File
ForoCoches: Miembro
 
Avatar de File
 
May 2010 | 1.712 Mens.
Cita:
Originalmente Escrito por craigchek Ver Mensaje
A mí no me salen los mensajes si entro en la campana, aunque me haya llegado uno y no lo haya leido-escuchado.

Si esto es normal entonces se trata de un fallo de esta versión de AA... digo yo.
Me refería a lo que había marcado en negrita, donde comentas de que en el menú inicio donde aparecen todas las apps no te aparece el icono de whatsapp y a mi tampoco me aparece, eso es lo que pensaba hasta ahora que era normal, a ver si algun shur nos confirma.

Lo de que no te aparezcan las notificaciones en la campana sí es un fallo porque en mi pantalla sí aparecen.
File está desconectado   Responder Con Cita
Viejo 24-sep-2019, 14:16   #277
r4yv3n
ForoCoches: Miembro
 
Dic 2004 | 2.214 Mens.
Lugar: ALICANTE

Toyota Avensis D4D 177cv

Cita:
Originalmente Escrito por craigchek Ver Mensaje
A ver si a alguien más le pasa esto con la última actualización de Android Auto (4.6).

En la pantalla de inicio, donde salen todos los iconos de las aplicaciones que se pueden usar desde el coche, no me sale el icono de Whatsapp, pero sí el de Telegram.

Al recibir un mensaje de whatsapp mientras voy conduciendo me sale la pestaña de "Mensaje Recibido" con las opciones de leer o responder. El caso es que si no le doy a leer justo cuando me sale esa pestaña que dura 3 segundos, luego no encuentro la manera de leerlo porque el icono de la campanita (Mensajes) de la barra inferior siempre me sale que "No hay mensajes".

En la versión anterior de AA salía en la pantalla de inicio además del tiempo la opción de leer mensajes que habían entrado.

¿Alguna idea o solución para esto o es que la nueva versión tiene ese enorme fallo?

Gracias.
Me pasa lo mismito
r4yv3n está desconectado   Responder Con Cita
Viejo 08-dic-2019, 01:19   #278
fomare21
ForoCoches: Usuario
 
Oct 2008 | 9 Mens.
Buenas.
Os comento
A mi de 1 mes o más para aquí, no hay forma de que se vea en la pantalla de coche. Tengo un s9+ y opel astra 2016k. Antes si funcionaba, la desinstalar y cuando la he vuelto a poner no hay forma. Una ayudita por fa
fomare21 está desconectado   Responder Con Cita
Viejo 08-dic-2019, 09:36   #279
Peixe
ForoCoches: Miembro
 
Avatar de Peixe
 
May 2003 | 713 Mens.
Lugar: Pontevedra

Scirocco

Cita:
Originalmente Escrito por fomare21 Ver Mensaje
Buenas.
Os comento
A mi de 1 mes o más para aquí, no hay forma de que se vea en la pantalla de coche. Tengo un s9+ y opel astra 2016k. Antes si funcionaba, la desinstalar y cuando la he vuelto a poner no hay forma. Una ayudita por fa
Me pasó algo parecido y se solucionó cambiando el cable.
Peixe está desconectado   Responder Con Cita
Viejo 08-dic-2019, 09:40   #280
japuchi
Mirandés
 
Avatar de japuchi
 
May 2007 | 1.202 Mens.
Lugar: Miranda de Ebro

Hyundai Ioniq Style 1.6GDI '19

A mi no me reconoce ni lee los WhatsApp. Alguna idea?

japuchi está desconectado   Responder Con Cita
Viejo 08-dic-2019, 11:27   #281
HyTrader77
ForoCoches: Miembro
 
Avatar de HyTrader77
 
Ago 2019 | 734 Mens.
Cita:
Originalmente Escrito por japuchi Ver Mensaje
A mi no me reconoce ni lee los WhatsApp. Alguna idea?
Problemas con los permisos o con el asistente de google. Es lo que se me ocurre.
HyTrader77 está desconectado   Responder Con Cita
Viejo 23-dic-2019, 09:48   #282
alka
ForoCoches: Miembro
 
Avatar de alka
 
Nov 2003 | 1.045 Mens.
Lugar: AnDaLuCiA
Cita:
Originalmente Escrito por japuchi Ver Mensaje
A mi no me reconoce ni lee los WhatsApp. Alguna idea?

Diste con la solución?


A mi los whatsapp me llegan al movil (de forma normal), pero no salta la notificación de llegar un mensaje en el AA.


Es curioso, porque si puedo enviarlos con comando de voz y pide confirmación de envío, etc... , pero necesitaría que me notificara cuando me contestan a alguno. No los veo hasta que paro el coche y cojo el movil.

He probado a reinstalar whatsapp, a reinstalar Android Auto y tiene todos los permisos dados tanto una como otra. Alguna idea?
alka está desconectado   Responder Con Cita


Viejo 23-dic-2019, 09:56   #283
japuchi
Mirandés
 
Avatar de japuchi
 
May 2007 | 1.202 Mens.
Lugar: Miranda de Ebro

Hyundai Ioniq Style 1.6GDI '19

Cita:
Originalmente Escrito por alka Ver Mensaje
Diste con la solución?


A mi los whatsapp me llegan al movil (de forma normal), pero no salta la notificación de llegar un mensaje en el AA.


Es curioso, porque si puedo enviarlos con comando de voz y pide confirmación de envío, etc... , pero necesitaría que me notificara cuando me contestan a alguno. No los veo hasta que paro el coche y cojo el movil.

He probado a reinstalar whatsapp, a reinstalar Android Auto y tiene todos los permisos dados tanto una como otra. Alguna idea?

Cambie el cable. Simplemente. Y empezó a funcionar sin más. Igual no tiene que ver pero fue cambiar el cable y ahora va perfect.

japuchi está desconectado   Responder Con Cita
Viejo 02-jun-2020, 11:36   #284
PrOkEiN
¡ Ilustre miembro Ninja !
 
Avatar de PrOkEiN
 
Ago 2003 | 5.760 Mens.
Lugar: Fobos

Una berlina espaciosa, rápida y poco refinada.

Aquí seguimos, con un Xiaomi MI A1 con 2 años y medio y Android Auto funcionando perfectamente.

Llevaba varios meses sin coger el coche, desde antes del confinamiento, y el otro día cuando lo conecté vi, entre otras pequeñas novedades, que ahora Google Maps muestra el límite máximo de velocidad de la vía por la que se circula. Esto ya lo hacía Google Maps en la versión móvil "normal", pero no Android Auto (o no al menos en mi smartphone y de 4 meses hacia atrás). Y la verdad es que es una tontería muy útil.

Por mi zona clava las velocidades de todos los carriles. Ya veremos cuando podamos movernos por otras provincias.

¡Saludos!
PrOkEiN está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona ForoCoches > ForoCoches
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto