INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  programa para variar la velocidad del ventilador de la CPU sin tener que ir a bios?  
Respuesta

 
Herramientas
Viejo 12-ago-2019, 22:58   #1
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

programa para variar la velocidad del ventilador de la CPU sin tener que ir a bios?

tengo un ruzen 5 2600 y una placa MSI (https://www.msi.com/Motherboard/X470-GAMING-PLUS) de la cuál por cierto no estoy nada contento, tuve una Asus B450 anteriormente en l sitio de la MSI durante 5 meses y nunca tuve problemas, llevo 2 meses con ésta y todo son problemas, con el mismo micro, mismo hardware que con la Asus, pero bueno vamos al caso

tengo esta RL montada:
https://www.amazon.es/gp/product/B00...?ie=UTF8&psc=1

y bien pero la put. placa MSI cuando configuro el ventilador del disipador no me guarda los cambios, tiene dias, unas veces una vez configurado reinicia y carga bien, otras veces dice que hay problemas con el ventilador.....hoy estaba echando una partidita y de repente se reinicia el pc sin motivo aparente, las temperaturas tanto de la cpu como de la gpu menos de 60 °C, nunca han llegado a ésta temperatura, bueno pues se reinicio el pc solo y ya salen los ventiladores a todo trapo pareciendo que iban salir de la caja

voy a la bios, y ya vuelve a estar todo enautomatico, ya volvió a perder las configuraciones que tiene

el tema es que los ventiladores los tengo en modo silencio, los de la cpu y como están bien de temperatura para que quiero que hagan mas ruido??

el speedfan no me reconoce nigún ventilador, el argus tampoco....sabeis de algíun software o tengo que ir a la bios cuando le venga en gana a la placa??
rox_ma está desconectado   Responder Con Cita


Viejo 12-ago-2019, 23:18   #2
ghiki
ForoCoches: Miembro
 
Avatar de ghiki
 
Mar 2007 | 5.499 Mens.
Lugar: Bilbao
Y la ultilodad de tu propia placa? Que para eso está
ghiki está desconectado   Responder Con Cita
Viejo 13-ago-2019, 00:42   #3
jasa56
ForoCoches: Miembro
 
Avatar de jasa56
 
Oct 2008 | 2.237 Mens.
Lugar: AnCalucía

SEAT Cordoba Sportrider 1.9 TDi

A ver, no sé si te cabo de enterder pero. Puedes coger los 12v de de los cables príncioales de cualquier otro conector. Y ponerle en la BIOS que ignore la velocidad y la temperatura de la CPU

Siempre estaría funcionando, y siempre fresquito

Si mi respuesta te ayudó puedes invitarme a una cervecita.
DONAR con PAYPAL
jasa56 está desconectado   Responder Con Cita


 

 

Viejo 13-ago-2019, 00:51   #4
AnonymousMan
*ǁorT\doolF\mapS naBotuA*
 
Avatar de AnonymousMan
 
Jul 2018 | 2.139 Mens.
Lugar: Murcianico

Land Rover Sport

Cita:
Originalmente Escrito por rox_ma Ver Mensaje
tengo un ruzen 5 2600 y una placa MSI (https://www.msi.com/Motherboard/X470-GAMING-PLUS) de la cuál por cierto no estoy nada contento, tuve una Asus B450 anteriormente en l sitio de la MSI durante 5 meses y nunca tuve problemas, llevo 2 meses con ésta y todo son problemas, con el mismo micro, mismo hardware que con la Asus, pero bueno vamos al caso

tengo esta RL montada:
https://www.amazon.es/gp/product/B00...?ie=UTF8&psc=1

y bien pero la put. placa MSI cuando configuro el ventilador del disipador no me guarda los cambios, tiene dias, unas veces una vez configurado reinicia y carga bien, otras veces dice que hay problemas con el ventilador.....hoy estaba echando una partidita y de repente se reinicia el pc sin motivo aparente, las temperaturas tanto de la cpu como de la gpu menos de 60 °C, nunca han llegado a ésta temperatura, bueno pues se reinicio el pc solo y ya salen los ventiladores a todo trapo pareciendo que iban salir de la caja

voy a la bios, y ya vuelve a estar todo enautomatico, ya volvió a perder las configuraciones que tiene

el tema es que los ventiladores los tengo en modo silencio, los de la cpu y como están bien de temperatura para que quiero que hagan mas ruido??

el speedfan no me reconoce nigún ventilador, el argus tampoco....sabeis de algíun software o tengo que ir a la bios cuando le venga en gana a la placa??
Lo mas cutre/sencillo speedfan
AnonymousMan está desconectado   Responder Con Cita


 

 

Viejo 13-ago-2019, 01:05   #5
astolff
Me comeré tu cerebro...
 
Avatar de astolff
 
Jun 2008 | 20.178 Mens.
Lugar: Madrid

HONDA ACCORD 2.2 i-CTDi Sport

MSI cada vez peor y bajando... una lastima...

Vuelve a ASUS...
astolff está desconectado   Responder Con Cita
Viejo 13-ago-2019, 01:27   #6
Basic-64
ForoCoches: Miembro
 
Avatar de Basic-64
 
May 2018 | 315 Mens.
Lugar: Sevilla

Mercedes Benz 220 CDI Classic

Bueno, lo más "cutre" puede ser lo más adecuado, en su momento cuando tenía el Dell Vostro 400, le puse tres ventiladores, directamente conectados a una salida de 12 voltios de una clavija Molex, y en el frontal de la caja del PC le hice tres agujeritos para pasarle tres potenciómetros, para regular yo mismo la velocidad de cada ventilador. Como también tenía puesto en el frontal tres termómetros con sonda (de Aliexpress, de esos de 2€) dirigidos al disco duro, CPU y GPU, sabía aproximadamente cuándo meterle más caña o bajarlos...
Basic-64 está desconectado   Responder Con Cita
Viejo 13-ago-2019, 08:01   #7
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

Cita:
Originalmente Escrito por ghiki Ver Mensaje
Y la ultilodad de tu propia placa? Que para eso está

Para al menos la placa que comento no hay software alguno para variar la velocidad de los ventiladores
Incluso le mandé un e-mail a MSI (más bien siete e-mails) y me comentaron que la única posibilidad es hacerlo desde la bios que hacerlo desde Windows puede ser dañino para él equipo

Cita:
Originalmente Escrito por astolff Ver Mensaje
MSI cada vez peor y bajando... una lastima...

Vuelve a ASUS...
Cambié la Asus porque con unas memorias de 3200 mhz no iban del todo finas, tenía que bajarlas a 3000 y así sí iban perfectas, compré MSI porque era la caña de España, ella sólita regulaba automáticamente la frecuencia de las memorias y no te comías la cabeza,para un "cepo" como yo no hay mejor cosa, pues bien ahora las tengo en 2200 mhz porque a más frecuencia se me reinicia el pc, hoy modificas algo en la bios lo guardas y mañana arrancas de nuevo el pc y ya lo que guardaste ayer lo perdió

Hay días que de repente no funciona ningún usb de la placa, al rato vuelve a funcionar todo, tanto da que esté el pc recién formateado, acabado de actualizar con un programa o con 20. De aquí en adelante no compro más nada que no sea Asus

Cita:
Originalmente Escrito por jasa56 Ver Mensaje
A ver, no sé si te cabo de enterder pero. Puedes coger los 12v de de los cables príncioales de cualquier otro conector. Y ponerle en la BIOS que ignore la velocidad y la temperatura de la CPU

Siempre estaría funcionando, y siempre fresquito
Cita:
Originalmente Escrito por AnonymousMan Ver Mensaje
Lo mas cutre/sencillo speedfan
No me reconoce ningún ventilador de ese disipador, después de que me dijese MSI de que solo podía variar desde la bios fue lo primero que instalé pero no me reconoce los ventiladores, lo mismo me pasa con un fx 8350 y un disipador Noctua

Cita:
Originalmente Escrito por Basic-64 Ver Mensaje
Bueno, lo más "cutre" puede ser lo más adecuado, en su momento cuando tenía el Dell Vostro 400, le puse tres ventiladores, directamente conectados a una salida de 12 voltios de una clavija Molex, y en el frontal de la caja del PC le hice tres agujeritos para pasarle tres potenciómetros, para regular yo mismo la velocidad de cada ventilador. Como también tenía puesto en el frontal tres termómetros con sonda (de Aliexpress, de esos de 2€) dirigidos al disco duro, CPU y GPU, sabía aproximadamente cuándo meterle más caña o bajarlos...
Si, ya pensé lo de ponerle unos potenciómetros pero preferia algo más simple

Última edición por rox_ma fecha: 13-ago-2019 a las 08:04.
rox_ma está desconectado   Responder Con Cita
Viejo 13-ago-2019, 08:33   #8
neonees
ForoCoches: Miembro
 
Avatar de neonees
 
May 2007 | 303 Mens.
Hola.
Yo tengo la B450 Gaming Plus que es inferior y no he tenido ningun problema.

En la propia pagina de descargas de MSI está el software Command Center con el que puedes cambiar y monitorizar todo.

https://www.msi.com/Motherboard/supp...ver&Win10%2064

(no entiendo como te dicen supuestamente desde MSI que solo se puede desde la BIOS)

Esos reinicios y fallos en los puertos no son normales, algo hay (fuente, RAM) mal o la propia placa.

Un saludo.
neonees está desconectado   Responder Con Cita
Viejo 13-ago-2019, 08:58   #9
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

Cita:
Originalmente Escrito por neonees Ver Mensaje
Hola.
Yo tengo la B450 Gaming Plus que es inferior y no he tenido ningun problema.

En la propia pagina de descargas de MSI está el software Command Center con el que puedes cambiar y monitorizar todo.

https://www.msi.com/Motherboard/supp...ver&Win10%2064

(no entiendo como te dicen supuestamente desde MSI que solo se puede desde la BIOS)

Esos reinicios y fallos en los puertos no son normales, algo hay (fuente, RAM) mal o la propia placa.

Un saludo.
Ese mismo lo descargue y no hay forma de hacerlo funcionar, es windows 10 (64) pero en el de 32 lo he probado y tampoco, me sale un mensaje que no soporta la función del ventilador del disipador y que me ponga en contacto con el fabricante, pero es que con un Noctua NH-D15 pasaba exactamente lo mismo por eso contacte con ellos
rox_ma está desconectado   Responder Con Cita
Viejo 13-ago-2019, 11:42   #10
ghiki
ForoCoches: Miembro
 
Avatar de ghiki
 
Mar 2007 | 5.499 Mens.
Lugar: Bilbao
Cita:
Originalmente Escrito por rox_ma Ver Mensaje
Ese mismo lo descargue y no hay forma de hacerlo funcionar, es windows 10 (64) pero en el de 32 lo he probado y tampoco, me sale un mensaje que no soporta la función del ventilador del disipador y que me ponga en contacto con el fabricante, pero es que con un Noctua NH-D15 pasaba exactamente lo mismo por eso contacte con ellos

https://www.msi.com/Motherboard/supp...S#down-utility

La 2a, MSI Command Center, es para ajustar el perfil de todos los ventiladores conectados a tu placa....

EDIT. Tu ventilador es de 3 o 4 cables?

Puedes mandar una captura de ese mensaje y del administrador de dispositivos?

Última edición por ghiki fecha: 13-ago-2019 a las 11:48.
ghiki está desconectado   Responder Con Cita
Viejo 13-ago-2019, 11:53   #11
Zoator
Nom nom nom :3
 
Avatar de Zoator
 
Mar 2013 | 10.549 Mens.
Lugar: Vizcaya
No entiendo como no has devuelto la placa y pillado la que tenias si estás con tantos problemas, mas si el cambio lo hiciste por querer tener la ram a 3200mhz y, por lo que dices ahora ni eso consigues :/
Zoator está desconectado   Responder Con Cita
Viejo 13-ago-2019, 12:06   #12
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

Cita:
Originalmente Escrito por ghiki Ver Mensaje
https://www.msi.com/Motherboard/supp...S#down-utility

La 2a, MSI Command Center, es para ajustar el perfil de todos los ventiladores conectados a tu placa....

EDIT. Tu ventilador es de 3 o 4 cables?

Puedes mandar una captura de ese mensaje y del administrador de dispositivos?
Es de 4 cables

Como le decía al shur de más arriba el software que comentas me da error en W10, consulté con MSI y me comentaron que no me funcionaria en ese S. O y que lo hiciese manualmente en la bios
rox_ma está desconectado   Responder Con Cita
Viejo 13-ago-2019, 12:45   #13
ghiki
ForoCoches: Miembro
 
Avatar de ghiki
 
Mar 2007 | 5.499 Mens.
Lugar: Bilbao
Cita:
Originalmente Escrito por rox_ma Ver Mensaje
Es de 4 cables

Como le decía al shur de más arriba el software que comentas me da error en W10, consulté con MSI y me comentaron que no me funcionaria en ese S. O y que lo hiciese manualmente en la bios
La APP es exactamente la misma (incluida la version) que para la B450 GAMING PLUS (es la que yo tengo). Y a mi me funciona perfectamente en W10x64. Con que si pones una captura del error que te da, igual podemos echarte una mano a solucionarlo, lo mismo con el Administrador de dispositivos, a ver si es que tienes algun driver sin instalar
ghiki está desconectado   Responder Con Cita
Viejo 13-ago-2019, 12:49   #14
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

Cita:
Originalmente Escrito por ghiki Ver Mensaje
La APP es exactamente la misma (incluida la version) que para la B450 GAMING PLUS (es la que yo tengo). Y a mi me funciona perfectamente en W10x64. Con que si pones una captura del error que te da, igual podemos echarte una mano a solucionarlo, lo mismo con el Administrador de dispositivos, a ver si es que tienes algun driver sin instalar
Ok, por la tarde os hago una captura, de todas formas lo he instalado e desinstalando media docena de veces

Y ya cuando me respondieron los de MSI que no trabajaría ese software en el S.O ya desistí
Creía que sería por el disipador la causa
rox_ma está desconectado   Responder Con Cita
Viejo 13-ago-2019, 12:56   #15
ghiki
ForoCoches: Miembro
 
Avatar de ghiki
 
Mar 2007 | 5.499 Mens.
Lugar: Bilbao
Cita:
Originalmente Escrito por rox_ma Ver Mensaje
Ok, por la tarde os hago una captura, de todas formas lo he instalado e desinstalando media docena de veces

Y ya cuando me respondieron los de MSI que no trabajaría ese software en el S.O ya desistí
Creía que sería por el disipador la causa
Podria ser el Noctua, si, pero me parece raro, tiene control y info de RPM y en principio en la web de Noctua indica que funciona con placas MSI AM4. Y es un disipador que por aqui tendra bastante gente, en teoria deberia funcionar, sea como sea, cuando puedas nos pones captura del error y del admin de dispositivos, porque es un tema raro... (igual la placa tiene algo tocado)
ghiki está desconectado   Responder Con Cita
Viejo 13-ago-2019, 12:59   #16
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

Cita:
Originalmente Escrito por ghiki Ver Mensaje
Podria ser el Noctua, si, pero me parece raro, tiene control y info de RPM y en principio en la web de Noctua indica que funciona con placas MSI AM4. Y es un disipador que por aqui tendra bastante gente, en teoria deberia funcionar, sea como sea, cuando puedas nos pones captura del error y del admin de dispositivos, porque es un tema raro... (igual la placa tiene algo tocado)
Ok
Gracias
rox_ma está desconectado   Responder Con Cita
Viejo 14-ago-2019, 10:33   #17
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

Cita:
Originalmente Escrito por ghiki Ver Mensaje
Podria ser el Noctua, si, pero me parece raro, tiene control y info de RPM y en principio en la web de Noctua indica que funciona con placas MSI AM4. Y es un disipador que por aqui tendra bastante gente, en teoria deberia funcionar, sea como sea, cuando puedas nos pones captura del error y del admin de dispositivos, porque es un tema raro... (igual la placa tiene algo tocado)
Soluccionado, he logrado por fin instalar el software que me habéis dicho de MSI
Eso sí, en modo compatibilidad con windows 7,lo he echo en un portátil que también tengo y tiene que ser en modo compatibilidad también

Al instalar el Command Center me salta el mensaje de que no hay componentes instalados en el equipo, además salta otra advertencia de que no es compatible el software con el S. O, haciéndolo compatible con windows 7 ahora sí va

Gracias
rox_ma está desconectado   Responder Con Cita
Viejo 14-ago-2019, 15:38   #18
ghiki
ForoCoches: Miembro
 
Avatar de ghiki
 
Mar 2007 | 5.499 Mens.
Lugar: Bilbao
Cita:
Originalmente Escrito por rox_ma Ver Mensaje
Soluccionado, he logrado por fin instalar el software que me habéis dicho de MSI
Eso sí, en modo compatibilidad con windows 7,lo he echo en un portátil que también tengo y tiene que ser en modo compatibilidad también

Al instalar el Command Center me salta el mensaje de que no hay componentes instalados en el equipo, además salta otra advertencia de que no es compatible el software con el S. O, haciéndolo compatible con windows 7 ahora sí va

Gracias
Me alegro de que te funcione shur, pero es rarisimo, mismamente yo lo tengo en w10 x64, a menos que tengas alguna versión rara de w10 deberia haber funcionado sin problema. Pero bueno, al menos ha quedado zanjado.
ghiki está desconectado   Responder Con Cita
Viejo 14-ago-2019, 21:29   #19
rox_ma
ForoCoches: Miembro
 
Avatar de rox_ma
 
Ago 2014 | 3.494 Mens.
Lugar: Ferrol

a gasolina

Cita:
Originalmente Escrito por ghiki Ver Mensaje
Me alegro de que te funcione shur, pero es rarisimo, mismamente yo lo tengo en w10 x64, a menos que tengas alguna versión rara de w10 deberia haber funcionado sin problema. Pero bueno, al menos ha quedado zanjado.
sí es una cosa muy rara, nunca me paso desde que tengo instalado éste S.O nada parecido, pero bueno está funcionando

gracias
rox_ma está desconectado   Responder Con Cita
Viejo 14-ago-2019, 21:32   #20
adb
ForoCoches: Miembro
 
May 2015 | 3.281 Mens.
Lugar: Valencia

Seat Ibiza 1.2 TDI E-Ecomotive

Openhardwaremonitor
adb está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
Regresar eBay.es

    - Motor
    - Informática y Tablets
    - Móviles y Telefonía
    - VideoJuegos
    - Deportes
Regresar  PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto