INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Ps4 arranca, luz azul, luz blanca y queda sin imagen. Me ayudáis?  
Respuesta

 
Herramientas
Viejo 06-oct-2019, 19:58   #1
IbiPower
ForoCoches: Miembro
 
Avatar de IbiPower
 
Ago 2003 | 2.137 Mens.
Ps4 arranca, luz azul, luz blanca y queda sin imagen. Me ayudáis?

Veréis, un amigo me regalo su ps4 estropeada para poder cacharrear y con suerte repararla.

Modelo Fat con tapa brillo. Creo que es el primer modelo.

El síntoma que tenía cuando me la regalo era que no encendía ni respondía al botón táctil de encendido. Vamos que no hacía nada. Apagada por completo.

Revisé la fuente y efectivamente estaba muerta.

Compré una fuente nueva y mientras llegaba aproveché para abrir la consola y desmontarla por completo para limpiarla a fondo, eliminar todo el polvo incrustado en el chasis, radiador, Turbina, ect... Y cambiar la pasta térmica, pensando que la dejaría lista.

Al montar la consola de nuevo con la fuente nueva ya enciende. Pero hace lo siguiente.

Arranca, pasa a luz azul parpadeando y pasa a luz blanca. Pero no da señal de video.

Según mi amigo a el lo unico que le hizo un día fue que no encendió más.

He probado en varias teles, varios hdmi, cables de alimentación y sigo sin resultado.
También he intentado entrar en modo seguro con el proceso que indica Sony y nada.

A ver si me podéis echar una mano. He leído de todo por foros y estoy bloqueado.

Última edición por IbiPower fecha: 08-oct-2019 a las 16:06.
IbiPower está desconectado   Responder Con Cita


Viejo 06-oct-2019, 20:13   #2
calventeramirez
ForoCoches: Miembro
 
Avatar de calventeramirez
 
Dic 2014 | 354 Mens.
Cita:
Originalmente Escrito por IbiPower Ver Mensaje
Veréis, un amigo me regalo su ps4 estropeada para poder cacharrear y con suerte repararla.

El síntoma que tenía cuando me la regalo era que no encendía ni respondía al botón táctil de encendido. Vamos que no hacía nada. Apagada por completo.

Revisé la fuente y efectivamente estaba muerta.

Compré una fuente nueva y mientras llegaba aproveché para abrir la consola y desmontarla por completo para limpiarla a fondo, eliminar todo el polvo incrustado en el chasis, radiador, Turbina, ect... Y cambiar la pasta térmica, pensando que la dejaría lista.

Al montar la consola de nuevo con la fuente nueva ya enciende. Pero hace lo siguiente.

Arranca, pasa a luz azul parpadeando y pasa a luz blanca. Pero no da señal de video.

Según mi amigo a el lo unico que le hizo un día fue que no encendió más.

He probado en varias teles, varios hdmi, cables de alimentación y sigo sin resultado.
También he intentado entrar en modo seguro con el proceso que indica Sony y nada.

A ver si me podéis echar una mano. He leído de todo por foros y estoy bloqueado.
En mi PS4 hace lo de las luces primero azul y después a un blanco pero funciona bien y se ve. Imagino que puede ser que tenga el HDMI fastidiado y tengas que cambiar el conector
calventeramirez está desconectado   Responder Con Cita
Viejo 06-oct-2019, 20:36   #3
IbiPower
ForoCoches: Miembro
 
Avatar de IbiPower
 
Ago 2003 | 2.137 Mens.
Cita:
Originalmente Escrito por calventeramirez Ver Mensaje
En mi PS4 hace lo de las luces primero azul y después a un blanco pero funciona bien y se ve. Imagino que puede ser que tenga el HDMI fastidiado y tengas que cambiar el conector
La cosa es que cuando conecto el cable de alimentación de la ps4 con el hdmi ya conectado el monitor detecta dispositivo y me hace el cambio de hdmi 1 (pc) a hdmi 2 (consola).

Lo que me extraña es que a mi amigo le fuese todo bien y de repente le fallara la fuente.

Es extraño.

Lo que sí noto es poco ruido en el hdd. También he probado a quitar el hdd y arrancar la consola. Pero sin resultado.

LOKIS siempre inmortal
IbiPower está desconectado   Responder Con Cita
Viejo 06-oct-2019, 21:55   #4
Perolete
ForoCoches: Miembro
 
Dic 2018 | 349 Mens.
Lugar: del mundo

burra

Cambia el cable hdmi
Perolete está desconectado   Responder Con Cita


Viejo 06-oct-2019, 22:19   #5
IbiPower
ForoCoches: Miembro
 
Avatar de IbiPower
 
Ago 2003 | 2.137 Mens.
Cita:
Originalmente Escrito por Perolete Ver Mensaje
Cambia el cable hdmi
He probado con 3 que me están funcionando con otros aparatos shur.

LOKIS siempre inmortal
IbiPower está desconectado   Responder Con Cita
Viejo 07-oct-2019, 10:11   #6
SaNtAkO11
In lust we trust
 
Avatar de SaNtAkO11
 
Nov 2012 | 1.457 Mens.
Lugar: Barna
¿Que modelo de consola es?

"All I have in this world is my balls and my word and I don't break them for no one." - Tony Montana
SaNtAkO11 está desconectado   Responder Con Cita
Viejo 08-oct-2019, 16:05   #7
IbiPower
ForoCoches: Miembro
 
Avatar de IbiPower
 
Ago 2003 | 2.137 Mens.
Cita:
Originalmente Escrito por SaNtAkO11 Ver Mensaje
¿Que modelo de consola es?

Es el primer modelo Fat con tapa hdd negro brillo.

Edito el post para añadir el dato.

LOKIS siempre inmortal
IbiPower está desconectado   Responder Con Cita
Viejo 09-oct-2019, 13:01   #8
SaNtAkO11
In lust we trust
 
Avatar de SaNtAkO11
 
Nov 2012 | 1.457 Mens.
Lugar: Barna
Cita:
Originalmente Escrito por IbiPower Ver Mensaje
Es el primer modelo Fat con tapa hdd negro brillo.

Edito el post para añadir el dato.
Te va a parecer una tontería, pero así repare yo una.

Pon una arandela debajo de los dos tornillos que tiene debajo del metal en diagonal para aplicar mas presión.


"All I have in this world is my balls and my word and I don't break them for no one." - Tony Montana
SaNtAkO11 está desconectado   Responder Con Cita
Viejo 09-oct-2019, 20:51   #9
IbiPower
ForoCoches: Miembro
 
Avatar de IbiPower
 
Ago 2003 | 2.137 Mens.
Cita:
Originalmente Escrito por SaNtAkO11 Ver Mensaje
Te va a parecer una tontería, pero así repare yo una.

Pon una arandela debajo de los dos tornillos que tiene debajo del metal en diagonal para aplicar mas presión.

No pierdo nada por probar. El sábado miro a ver. Pero el. Procesador quedo bastante bien sujeto.

De todos modos si pones un grueso como una arandela diría que aplicas menos presión...
IbiPower está desconectado   Responder Con Cita
Viejo 09-oct-2019, 22:14   #10
SaNtAkO11
In lust we trust
 
Avatar de SaNtAkO11
 
Nov 2012 | 1.457 Mens.
Lugar: Barna
Cita:
Originalmente Escrito por IbiPower Ver Mensaje
No pierdo nada por probar. El sábado miro a ver. Pero el. Procesador quedo bastante bien sujeto.

De todos modos si pones un grueso como una arandela diría que aplicas menos presión...
Es abusado pero lo hice tal que así

"All I have in this world is my balls and my word and I don't break them for no one." - Tony Montana
SaNtAkO11 está desconectado   Responder Con Cita
Viejo 10-oct-2019, 13:13   #11
Scaigualquer
ForoCoches: Acróbata
 
Avatar de Scaigualquer
 
Dic 2018 | 517 Mens.
Lugar: En el filo haciendo acrobacias
Lo normal es que se encienda primero en azul y luego una vez en el menú se ponga blanca, igual tienes fundido el chip de salida hdmi y tienes que cambiarlo. Yo la llevaría a aún taller de reparación de consolas y que me la mirasen, total ha salido gratis. A mi me dieron una igual que esa con el lector muerto pero para jugar con digitales va bien así que ni me molesto en abrirla.
Scaigualquer está desconectado   Responder Con Cita
Viejo 10-oct-2019, 13:16   #12
TheBest5
ForoCoches: Miembro
 
Avatar de TheBest5
 
Sep 2017 | 5.001 Mens.
Si no da imagen quizás sea de la APU
TheBest5 está desconectado   Responder Con Cita


Viejo 10-oct-2019, 14:14   #13
CRACK-1984
ForoCoches [PREMIUM]
 
Avatar de CRACK-1984
 
Ago 2017 | 2.399 Mens.
Lugar: Barcelona

Ford Focus Mk1 1.8tdci 100cv

Cita:
Originalmente Escrito por IbiPower Ver Mensaje
Veréis, un amigo me regalo su ps4 estropeada para poder cacharrear y con suerte repararla.

Modelo Fat con tapa brillo. Creo que es el primer modelo.

El síntoma que tenía cuando me la regalo era que no encendía ni respondía al botón táctil de encendido. Vamos que no hacía nada. Apagada por completo.

Revisé la fuente y efectivamente estaba muerta.

Compré una fuente nueva y mientras llegaba aproveché para abrir la consola y desmontarla por completo para limpiarla a fondo, eliminar todo el polvo incrustado en el chasis, radiador, Turbina, ect... Y cambiar la pasta térmica, pensando que la dejaría lista.

Al montar la consola de nuevo con la fuente nueva ya enciende. Pero hace lo siguiente.

Arranca, pasa a luz azul parpadeando y pasa a luz blanca. Pero no da señal de video.

Según mi amigo a el lo unico que le hizo un día fue que no encendió más.

He probado en varias teles, varios hdmi, cables de alimentación y sigo sin resultado.
También he intentado entrar en modo seguro con el proceso que indica Sony y nada.

A ver si me podéis echar una mano. He leído de todo por foros y estoy bloqueado.
La ps4 cuando se enciende aparece la luz azul y va parpadeando hasta que se vuelve blanca y se mantiene así, has probado a meterte en modo seguro? A veces es porque la ps4 estaba en una resolución que no es compatible con la tele que puedas tener y por eso no da señal y hay que bajar la resolución.
Desde el modo seguro te da la resolución más baja y puedes cambiarlo
Se hace con la consola apagada manteniendo apretado el botón de encendido de la consola hasta que escuches un segundo pitido

Edit:

tepongo un video en el que lo veras mejor

https://youtu.be/WAjaZoBPLp0

I LOVE FCB 4 EVER - Censo de Focus socio Núm. 282

Última edición por CRACK-1984 fecha: 10-oct-2019 a las 14:21.
CRACK-1984 está desconectado   Responder Con Cita
Viejo 10-oct-2019, 21:39   #14
IbiPower
ForoCoches: Miembro
 
Avatar de IbiPower
 
Ago 2003 | 2.137 Mens.
Cita:
Originalmente Escrito por CRACK-1984 Ver Mensaje
La ps4 cuando se enciende aparece la luz azul y va parpadeando hasta que se vuelve blanca y se mantiene así, has probado a meterte en modo seguro? A veces es porque la ps4 estaba en una resolución que no es compatible con la tele que puedas tener y por eso no da señal y hay que bajar la resolución.
Desde el modo seguro te da la resolución más baja y puedes cambiarlo
Se hace con la consola apagada manteniendo apretado el botón de encendido de la consola hasta que escuches un segundo pitido

Edit:

tepongo un video en el que lo veras mejor

https://youtu.be/WAjaZoBPLp0
Ya lo intenté pero no consigo entrar. Es decir sigue sin dar video.

LOKIS siempre inmortal
IbiPower está desconectado   Responder Con Cita
Viejo 10-oct-2019, 21:39   #15
IbiPower
ForoCoches: Miembro
 
Avatar de IbiPower
 
Ago 2003 | 2.137 Mens.
Cita:
Originalmente Escrito por TheBest5 Ver Mensaje
Si no da imagen quizás sea de la APU
Que es la APU?

LOKIS siempre inmortal
IbiPower está desconectado   Responder Con Cita
Viejo 10-oct-2019, 21:41   #16
TheBest5
ForoCoches: Miembro
 
Avatar de TheBest5
 
Sep 2017 | 5.001 Mens.
Cita:
Originalmente Escrito por IbiPower Ver Mensaje
Que es la APU?



Donde está el procesador y la gráfica integrada. Quizá se haya desoldado.
TheBest5 está desconectado   Responder Con Cita
Viejo 11-oct-2019, 12:10   #17
SaNtAkO11
In lust we trust
 
Avatar de SaNtAkO11
 
Nov 2012 | 1.457 Mens.
Lugar: Barna
Cita:
Originalmente Escrito por IbiPower Ver Mensaje
Que es la APU?

Básicamente es lo que tiene que hacer mas presión la placa de las arandelas que está para ayudar a que hagan contacto

"All I have in this world is my balls and my word and I don't break them for no one." - Tony Montana
SaNtAkO11 está desconectado   Responder Con Cita
Viejo 13-oct-2019, 08:27   #18
Rey de Copas
ForoCoches: Miembro
 
Avatar de Rey de Copas
 
Nov 2017 | 1.158 Mens.
Cita:
Originalmente Escrito por IbiPower Ver Mensaje
Que es la APU?
Olvidate ,si da luz blanca ,tiene todo bien menos la parte del hdmi,puede ser el controlador,los filtros o si hay suerte el conector.
Porque la luz blanca indica que ha arrancado,por lo que el procesador está bien.
Rey de Copas está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto