INICIO FORO
Regresar   ForoCoches > Zona Gaming > Juegos de Coches

  Problemas con Thrustmaster T300  
Respuesta

 
Herramientas
Viejo 28-oct-2019, 09:53   #1
Kratos91
ForoCoches: Miembro
 
Avatar de Kratos91
 
Dic 2017 | 794 Mens.

Kia Cee'd Maracana 1.6 128 CV

Problemas con Thrustmaster T300

Buenas foro,

Alguno ha tenido problemas con este volante?

Me explico, cuando realizo giros llega un punto que al girar a la izquiera se queda pillada la imagen en la pantalla y medio segundo despues aproximadamente gira hasta la posicion que tengo en mi volante de repente... Lo que hace que los coches sean inconducibles... He probado en Assetto Corsa y RaceRoom por lo que entiendo que no sera problemas de configuración de juego.

PD: El volante lo tengo desde hace menos de dos semanas y tengo que hablar con Thrustmaster, pero apelo tambien a la sabiduria del foro.

Muchas gracias.

Mas vale pájaro en mano que polla en el ano.
Kratos91 está desconectado   Responder Con Cita


Viejo 28-oct-2019, 09:57   #2
danieloop
ForoCoches: Miembro
 
Avatar de danieloop
 
Mar 2006 | 131 Mens.
Entiendo que con mando no te ocurre lo mismo que con volante, cierto? Yo tengo el T150 y jamás me ha ocurrido algo como lo que comentas. Ve hablando con Thrustmaster ya por si acaso shur
danieloop está desconectado   Responder Con Cita
Viejo 28-oct-2019, 10:52   #3
Kratos91
ForoCoches: Miembro
 
Avatar de Kratos91
 
Dic 2017 | 794 Mens.

Kia Cee'd Maracana 1.6 128 CV

Cita:
Originalmente Escrito por danieloop Ver Mensaje
Entiendo que con mando no te ocurre lo mismo que con volante, cierto? Yo tengo el T150 y jamás me ha ocurrido algo como lo que comentas. Ve hablando con Thrustmaster ya por si acaso shur
Con mando no he probado la verdad

Mas vale pájaro en mano que polla en el ano.
Kratos91 está desconectado   Responder Con Cita
Viejo 28-oct-2019, 11:02   #4
labaru
ForoCoches: Miembro
 
Avatar de labaru
 
Jul 2006 | 2.633 Mens.
Lugar: Cantabria

leon 1.4T,AR 159 SW TI

fiabilidad de los T300.... al principio de su comercializacion.. pues dieron guerra... pèro que sigan aun.....

yo tengo un t500 hace años.. pocos casos conocí.. pero de t300 hasta cambiarlos 2 veces en garantía....
labaru está desconectado   Responder Con Cita


Viejo 28-oct-2019, 11:02   #5
ACSCx
ForoCoches: Miembro
 
Avatar de ACSCx
 
Abr 2019 | 617 Mens.
Lugar: Madrid - Villalba
No puede ser que tengas puesta la sensibilidad muy baja? Si no lo único que se me ocurre es que sea problema del sensor.
ACSCx está desconectado   Responder Con Cita
Viejo 28-oct-2019, 11:39   #6
manc0ntr0
akisenta0
 
Avatar de manc0ntr0
 
Sep 2009 | 17.666 Mens.
Lugar: Puxa Asturies ho!
Diría que el que se congele la imagen no debería tener nada que ver con el volante, pero puede ser. Si es, algo raro le pasa. Tuve uno cosa de un año y perfecto.

Neart inár lámha, fírinne ar ár dteanga, glaine inár gcroí
manc0ntr0 está desconectado   Responder Con Cita
Viejo 28-oct-2019, 17:50   #7
Kratos91
ForoCoches: Miembro
 
Avatar de Kratos91
 
Dic 2017 | 794 Mens.

Kia Cee'd Maracana 1.6 128 CV

Muchas gracias por las respuestas... Llamaré al servicio técnico a ver que me dicen

Mas vale pájaro en mano que polla en el ano.
Kratos91 está desconectado   Responder Con Cita
Viejo 30-oct-2019, 22:08   #8
davidsurfer
ForoCoches: Miembro
 
Avatar de davidsurfer
 
Feb 2006 | 696 Mens.
Lugar: barcelona

skoda octavia tdi110

supongo que habras instalado drivers +firmware update
davidsurfer está desconectado   Responder Con Cita
Viejo 31-oct-2019, 09:26   #9
Karvon
ForoCoches: Miembro
 
Avatar de Karvon
 
Nov 2013 | 3.354 Mens.
Lugar: Archipielago

Toyota

"se queda pillada la imagen en la pantalla y medio segundo despues aproximadamente gira hasta la posicion que tengo en mi volante de repente."

Cuéntanos el desenlace. Si esa fumada de error es por culpa de un fallo del volante, que paren las máquinas que yo me bajo.
Espero que hayas hecho la prueba que te ha dicho el compañero de jugar con un mando, me parece más del ordenador que no del volante.
Karvon está desconectado   Responder Con Cita
Viejo 31-oct-2019, 10:13   #10
J-Roc
entiendes??
 
Avatar de J-Roc
 
Abr 2012 | 1.312 Mens.
Has probado a pincharlo en otro puerto USB?
Sobre todo si lo tienes en un puerto usb3.0 hay veces que dan problemas
J-Roc está desconectado   Responder Con Cita
Viejo 04-nov-2019, 11:30   #11
Kratos91
ForoCoches: Miembro
 
Avatar de Kratos91
 
Dic 2017 | 794 Mens.

Kia Cee'd Maracana 1.6 128 CV

Buenas,

Gracias por las respuestas, tengo que mirarlo mas, pero parecía un problema de configuración de FFB. Tras configurarlo como recomiendan en un video de Youtube parece que no da ese "salto".

Os pongo el video por si os puede interesar https://www.youtube.com/watch?v=OozSVr4Y8xQ

Muchas gracias de nuevo.

Mas vale pájaro en mano que polla en el ano.
Kratos91 está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Gaming > Juegos de Coches
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto