INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática


  Problema al encender el pc después de líneas blancas y negras verticales.  
Respuesta

 
Herramientas
Viejo 09-nov-2019, 13:24   #1
Naruto Calvo
ForoCoches: Miembro
 
Avatar de Naruto Calvo
 
Jul 2017 | 637 Mens.
Problema al encender el pc después de líneas blancas y negras verticales.

Veréis, resumiendo, jugando a un juego, la pantalla empieza como a hacer pequeñas interferencias horizontales, no le doy más Importancia, al rato se intensifican y se quedan unas líneas blancas y negras verticales ocupando toda la pantalla y el pc se bloquea.
Reinicio, sale el Logo de la placa base, seguidamente aparece el Logo de Windows (las dos ventanas de la izquierda parpadean en verde) se quita, las luces del teclado y del ratón se apagan, se queda la pantalla en negro y no avanza de ahí...


Dep tarjeta gráfica o dep fuente de alimentación?
Naruto Calvo está conectado ahora   Responder Con Cita


Viejo 09-nov-2019, 13:34   #2
Kiyari
ForoCoches: Miembro
 
Avatar de Kiyari
 
Mar 2018 | 876 Mens.
Lugar: España

Tesla Model 3

Cita:
Originalmente Escrito por Naruto Calvo Ver Mensaje
Veréis, resumiendo, jugando a un juego, la pantalla empieza como a hacer pequeñas interferencias horizontales, no le doy más Importancia, al rato se intensifican y se quedan unas líneas blancas y negras verticales ocupando toda la pantalla y el pc se bloquea.
Reinicio, sale el Logo de la placa base, seguidamente aparece el Logo de Windows (las dos ventanas de la izquierda parpadean en verde) se quita, las luces del teclado y del ratón se apagan, se queda la pantalla en negro y no avanza de ahí...


Dep tarjeta gráfica o dep fuente de alimentación?


prueba a ver con una fuente de alimentación, a ver si es que no le manda suficiente potencia a la grafica. pero problema de grafica no se pq si fuera eso incluso al encenderse tendría que hacer artefactos en la pantalla


edit: y con otra pantalla también por si acaso
Kiyari está desconectado   Responder Con Cita
Viejo 09-nov-2019, 13:38   #3
Hispa
ForoCoches: Miembro
 
Ago 2012 | 1.031 Mens.

Renault Megane Coupe III Gt-Line 1.6 dci s&s 130cv

Memoria, gráfica o fuente ve descartando
Hispa está desconectado   Responder Con Cita
Viejo 09-nov-2019, 13:52   #4
Bagri
ForoCoches: Usuario
 
Avatar de Bagri
 
Ago 2017 | 20 Mens.
Si fuera la ram directamente no daría ni el logo al arrancar, si fuera la fuente o no encendería o se apagaría el pc al rato de arrancar, yo tiraría por desconectar el disco duro y la gráfica(que arranque el sistema con la interna) y arrancar y ver si te entra en la bios y se mantiene, el siguiente paso, luego conectar disco duro y lo mismo ver hasta donde llega, si va todo perfectamente podremos decir que será la gráfica la que petó.


Edit: también comprueba que el monitor funcione no vaya a ser.. pero si dices que se te apagan hasta las luces del teclado no creo
Bagri está desconectado   Responder Con Cita


Viejo 09-nov-2019, 16:43   #5
Naruto Calvo
ForoCoches: Miembro
 
Avatar de Naruto Calvo
 
Jul 2017 | 637 Mens.
Cita:
Originalmente Escrito por Kiyari Ver Mensaje
prueba a ver con una fuente de alimentación, a ver si es que no le manda suficiente potencia a la grafica. pero problema de grafica no se pq si fuera eso incluso al encenderse tendría que hacer artefactos en la pantalla


edit: y con otra pantalla también por si acaso
La pantalla no es, porque he conectado otra por dvi y me pasa igual, en el logo de windows y justo las letras que salen debajo de recuperanco info etc. salen de color verde y parpadeando...
Pero claro, luego se apaga la luz del teclado y del raton y parece que es como si no diera suficiente potencia.
Naruto Calvo está conectado ahora   Responder Con Cita
Viejo 09-nov-2019, 16:47   #6
Naruto Calvo
ForoCoches: Miembro
 
Avatar de Naruto Calvo
 
Jul 2017 | 637 Mens.
Cita:
Originalmente Escrito por Bagri Ver Mensaje
Si fuera la ram directamente no daría ni el logo al arrancar, si fuera la fuente o no encendería o se apagaría el pc al rato de arrancar, yo tiraría por desconectar el disco duro y la gráfica(que arranque el sistema con la interna) y arrancar y ver si te entra en la bios y se mantiene, el siguiente paso, luego conectar disco duro y lo mismo ver hasta donde llega, si va todo perfectamente podremos decir que será la gráfica la que petó.


Edit: también comprueba que el monitor funcione no vaya a ser.. pero si dices que se te apagan hasta las luces del teclado no creo
Pero como veo se se mete en la bios, si he de conectar una pantalla mediante la grafica.
El monitor no es, he probado conectando otro por dvi y me hace lo mismo, lo de que parpadee el logo de windows y las letras de abajo y un menu que me sale de reiniciar o solucionar problemas, cuando selecciono algo de ahi hace parpadeos verdes horizontales y verticales la pantalla me hace pensar que dep grafica nose

Edito: me lo hizo uma vez, lo resetee, arranco bien, volvi a iniciar el juego, lo volvio a hacer y a partir de ahi ya lo que comento antes, se ve el logo, se apagan las luces del teclado y raton y no avanza

Última edición por Naruto Calvo fecha: 09-nov-2019 a las 17:18.
Naruto Calvo está conectado ahora   Responder Con Cita
Viejo 09-nov-2019, 17:01   #7
ChesterIA
ForoCoches: Miembro
 
Sep 2017 | 100 Mens.
Lugar: BILBAO

FIAT BRAVA

Arranca en modo seguro, la gráfica funciona bajo mínimos y no usa los drivres suele arrancar, si así arranca y en modo normal no es la grafica.
ChesterIA está desconectado   Responder Con Cita
Viejo 09-nov-2019, 17:23   #8
Bagri
ForoCoches: Usuario
 
Avatar de Bagri
 
Ago 2017 | 20 Mens.
Cita:
Originalmente Escrito por Naruto Calvo Ver Mensaje
Pero como veo se se mete en la bios, si he de conectar una pantalla mediante la grafica.
El monitor no es, he probado conectando otro por dvi y me hace lo mismo, lo de que parpadee el logo de windows y las letras de abajo y un menu que me sale de reiniciar o solucionar problemas, cuando selecciono algo de ahi hace parpadeos verdes horizontales y verticales la pantalla me hace pensar que dep grafica nose

Edito: me lo hizo uma vez, lo resetee, arranco bien, volvi a iniciar el juego, lo volvio a hacer y a partir de ahi ya lo que comento antes, se ve el logo, se apagan las luces del teclado y raton y no avanza

La tarjeta grafica que estas utilizando es la que va integrada en la placa base?
Bagri está desconectado   Responder Con Cita
Viejo 09-nov-2019, 17:31   #9
Naruto Calvo
ForoCoches: Miembro
 
Avatar de Naruto Calvo
 
Jul 2017 | 637 Mens.
Cita:
Originalmente Escrito por Bagri Ver Mensaje
La tarjeta grafica que estas utilizando es la que va integrada en la placa base?
Nop, es una r9 270x (tiene su tiempo ya)
Naruto Calvo está conectado ahora   Responder Con Cita
Viejo 09-nov-2019, 17:33   #10
Naruto Calvo
ForoCoches: Miembro
 
Avatar de Naruto Calvo
 
Jul 2017 | 637 Mens.
Cita:
Originalmente Escrito por ChesterIA Ver Mensaje
Arranca en modo seguro, la gráfica funciona bajo mínimos y no usa los drivres suele arrancar, si así arranca y en modo normal no es la grafica.
Por la noche buscare como se inicia en modo seguro y a ver que pasa, mercii!
Naruto Calvo está conectado ahora   Responder Con Cita
Viejo 09-nov-2019, 17:54   #11
Kiyari
ForoCoches: Miembro
 
Avatar de Kiyari
 
Mar 2018 | 876 Mens.
Lugar: España

Tesla Model 3

Cita:
Originalmente Escrito por Naruto Calvo Ver Mensaje
La pantalla no es, porque he conectado otra por dvi y me pasa igual, en el logo de windows y justo las letras que salen debajo de recuperanco info etc. salen de color verde y parpadeando...
Pero claro, luego se apaga la luz del teclado y del raton y parece que es como si no diera suficiente potencia.
Entonces me decanto por gráfica
Kiyari está desconectado   Responder Con Cita
Viejo 09-nov-2019, 21:28   #12
Bagri
ForoCoches: Usuario
 
Avatar de Bagri
 
Ago 2017 | 20 Mens.
Cita:
Originalmente Escrito por Naruto Calvo Ver Mensaje
Nop, es una r9 270x (tiene su tiempo ya)
Pues quitala, conecta por vga o hdmi si la placa lo tiene y prueba, si va todo bien es grafica
Bagri está desconectado   Responder Con Cita


Viejo 09-nov-2019, 22:48   #13
Naruto Calvo
ForoCoches: Miembro
 
Avatar de Naruto Calvo
 
Jul 2017 | 637 Mens.
Cita:
Originalmente Escrito por Bagri Ver Mensaje
Pues quitala, conecta por vga o hdmi si la placa lo tiene y prueba, si va todo bien es grafica
El problema es que la placa no tiene conexion vga, hdmi....
Naruto Calvo está conectado ahora   Responder Con Cita
Viejo 10-nov-2019, 00:38   #14
diwit
ForoCoches: Miembro
 
Avatar de diwit
 
Mar 2006 | 7.405 Mens.
tiene pinta de grafica, si. el logo sale bien porque esa parte es a baja resolución, luego windows pone la resolución alta y ahí es donde la gráfica ya falla...

diwit está desconectado   Responder Con Cita
Viejo 10-nov-2019, 21:12   #15
Naruto Calvo
ForoCoches: Miembro
 
Avatar de Naruto Calvo
 
Jul 2017 | 637 Mens.
Cita:
Originalmente Escrito por diwit Ver Mensaje
tiene pinta de grafica, si. el logo sale bien porque esa parte es a baja resolución, luego windows pone la resolución alta y ahí es donde la gráfica ya falla...


Si tiene pinta de eso, lo que no se es cómo proceder a cambiarla, me explico, cómo desinstalo los drivers de la antigua si no puedo entrar para quitarlos? Porque si pongo la nueva directamente no funcionará no?
Naruto Calvo está conectado ahora   Responder Con Cita
Viejo 10-nov-2019, 21:21   #16
diwit
ForoCoches: Miembro
 
Avatar de diwit
 
Mar 2006 | 7.405 Mens.
Cita:
Originalmente Escrito por Naruto Calvo Ver Mensaje
Si tiene pinta de eso, lo que no se es cómo proceder a cambiarla, me explico, cómo desinstalo los drivers de la antigua si no puedo entrar para quitarlos? Porque si pongo la nueva directamente no funcionará no?
funcionar creo que si que funcionará, sobretodo si pones otra de la misma marca/chipset, lo que igual no a la máxima resolución o de manera óptima. una vez arranque, desinstalas e instalas los nuevos.

diwit está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto