INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática


  pc no reconoce auriculares ni microfono  
Respuesta

 
Herramientas
Viejo 09-nov-2019, 14:12   #1
Bossop
ForoCoches: Miembro
 
Oct 2015 | 230 Mens.
pc no reconoce auriculares ni microfono

Buenas shures pues después de toquetear como un manazas mi pc y por cambiarle la pasta térmica quedarme sin pc y de milagro hacer que funcione (supongo que estaría mal puesto el procesador, sino no entiendo por qué no encendía) ahora el ordenador no me detecta ni los auriculares ni el micrófono, estoy bastante rallado porque no sé si es del software o del hardware que habré tocado algo, la cosa es que los auriculares funcionan cuando los conecto al monitor, pero no se escucha igual y es una mierda. Alguna podría decirme que descarte la opción que sea problema del hardware? saludos y gracias!
Bossop está desconectado   Responder Con Cita


Viejo 09-nov-2019, 15:00   #2
xenonp100
ForoCoches: Miembro
 
Jul 2004 | 76 Mens.
Si son las tomas frontales mira a ver si al desmontar soltaste los conectores que van a la pantalla placa base. Si son los traseros revisa drivers
xenonp100 está desconectado   Responder Con Cita
Viejo 09-nov-2019, 15:39   #3
Bossop
ForoCoches: Miembro
 
Oct 2015 | 230 Mens.
Cita:
Originalmente Escrito por xenonp100 Ver Mensaje
Si son las tomas frontales mira a ver si al desmontar soltaste los conectores que van a la pantalla placa base. Si son los traseros revisa drivers
ese es el problema, no funciona ni en los frontales ni los traseros, no sé si tendrá que ver pero por ejemplo un Pen si que me lo detecta en los frontales
Bossop está desconectado   Responder Con Cita
Viejo 09-nov-2019, 16:28   #4
xenonp100
ForoCoches: Miembro
 
Jul 2004 | 76 Mens.
Los usb frontales y los de audio son cables distintos, pero por lo que dices yo probaría con los drivers bájate los del fabricante desde la página web y lo pruebas, igual ha sido alguna actualización
xenonp100 está desconectado   Responder Con Cita


Viejo 09-nov-2019, 17:29   #5
Bossop
ForoCoches: Miembro
 
Oct 2015 | 230 Mens.
Cita:
Originalmente Escrito por xenonp100 Ver Mensaje
Los usb frontales y los de audio son cables distintos, pero por lo que dices yo probaría con los drivers bájate los del fabricante desde la página web y lo pruebas, igual ha sido alguna actualización
lo hice y sigue sin ir, no sé que hacer ya
Bossop está desconectado   Responder Con Cita
Viejo 09-nov-2019, 18:21   #6
xenonp100
ForoCoches: Miembro
 
Jul 2004 | 76 Mens.
Mira a ver si por casualidad tienes salida hdmi, puede ser que si se ha seleccionado salida de audio por el hdmi y no tienes nada conectado no estes escuchando por eso, por descartar cosas, también mira en l bios que no esté deshabilitada y si no pues supongo que será ya tema de formatearlo para descartar sistema
xenonp100 está desconectado   Responder Con Cita
Viejo 10-nov-2019, 03:57   #7
Bossop
ForoCoches: Miembro
 
Oct 2015 | 230 Mens.
Cita:
Originalmente Escrito por xenonp100 Ver Mensaje
Mira a ver si por casualidad tienes salida hdmi, puede ser que si se ha seleccionado salida de audio por el hdmi y no tienes nada conectado no estes escuchando por eso, por descartar cosas, también mira en l bios que no esté deshabilitada y si no pues supongo que será ya tema de formatearlo para descartar sistema
tengo salida hdmi pero es de mi segundo monitor, como me lo has dicho he probado a quitarlo y reiniciar sin el monitor y nada
Si te sirve acabo de formatearlo y tampoco me funciona, será cosa del hardware? mira que he mirado y no veo nada raro
Bossop está desconectado   Responder Con Cita
Viejo 10-nov-2019, 09:49   #8
xenonp100
ForoCoches: Miembro
 
Jul 2004 | 76 Mens.
Y desde el administrador de sonidos has mirado que salida tiene seleccionada? El monitor hdmi tiene altavoces?
xenonp100 está desconectado   Responder Con Cita
Viejo 10-nov-2019, 10:01   #9
darumo
ForoCoches: Miembro
 
Sep 2014 | 1.927 Mens.
Lugar: Málaga

Renault Clio

Si el monitor tiene SOLO el hdmi conectado, y le suena en el monitor es que tiene la salida de audio predeterminada en Windows el HDMI de la tarjeta gráfica.


Recordad que la tarjeta de sonido es un dispositivo de audio, y el audio de la tarjeta gráfica es OTRO dispositivo de audio diferente, Windows solo puede tener predeterminado uno u otro.


Así que por abarcar cosas, puede que simplemente tengas la salida predeterminada en la que no te interesa, o que quizá no tengas reconocida la tarjeta de audio interna de tu PC por falta de drivers, tendrás que ver pero que casi seguro es lo primero.




Cita:
Originalmente Escrito por xenonp100 Ver Mensaje
Y desde el administrador de sonidos has mirado que salida tiene seleccionada? El monitor hdmi tiene altavoces?

No hace falta que tenga altavoces, con que tenga salida de auriculares ya es probable que agarre sonido el monitor del HDMI, el mio es un LG sin altavoces y tiene salida auriculares.

Última edición por darumo fecha: 10-nov-2019 a las 10:06.
darumo está desconectado   Responder Con Cita
Viejo 11-nov-2019, 07:18   #10
Bossop
ForoCoches: Miembro
 
Oct 2015 | 230 Mens.
Cita:
Originalmente Escrito por xenonp100 Ver Mensaje
Y desde el administrador de sonidos has mirado que salida tiene seleccionada? El monitor hdmi tiene altavoces?
sí, lo he mirado pero no me sale ni la opción "altavoces", solo los dos monitores que tengo conectados, tal que así:


me estoy apañando conectando los auriculares al monitor, pero see scucha muy bajito y mas distorsionado, y no puedo usar micrófono
Cita:
Originalmente Escrito por darumo Ver Mensaje
Si el monitor tiene SOLO el hdmi conectado, y le suena en el monitor es que tiene la salida de audio predeterminada en Windows el HDMI de la tarjeta gráfica.


Recordad que la tarjeta de sonido es un dispositivo de audio, y el audio de la tarjeta gráfica es OTRO dispositivo de audio diferente, Windows solo puede tener predeterminado uno u otro.


Así que por abarcar cosas, puede que simplemente tengas la salida predeterminada en la que no te interesa, o que quizá no tengas reconocida la tarjeta de audio interna de tu PC por falta de drivers, tendrás que ver pero que casi seguro es lo primero.







No hace falta que tenga altavoces, con que tenga salida de auriculares ya es probable que agarre sonido el monitor del HDMI, el mio es un LG sin altavoces y tiene salida auriculares.
Gracias shur pero que tendria que hacer para solucionarlo? estuve instalando drivers y sigue igual todo, llevo días asi y es una mierda
Bossop está desconectado   Responder Con Cita
Viejo 11-nov-2019, 19:05   #11
darumo
ForoCoches: Miembro
 
Sep 2014 | 1.927 Mens.
Lugar: Málaga

Renault Clio

Pues ahí la integrada de la placa base no te aparece, así que los drivers de esta o no están o no están bien...


¿Bajaste los drivers de audio de la pagina web del fabricante de la placa base y tampoco?
darumo está desconectado   Responder Con Cita
Viejo 12-nov-2019, 12:35   #12
Bossop
ForoCoches: Miembro
 
Oct 2015 | 230 Mens.
Cita:
Originalmente Escrito por darumo Ver Mensaje
Pues ahí la integrada de la placa base no te aparece, así que los drivers de esta o no están o no están bien...


¿Bajaste los drivers de audio de la pagina web del fabricante de la placa base y tampoco?
sí shur, bajé todos los drivers posibles, probé formateando y nada de nada
Bossop está desconectado   Responder Con Cita


Viejo 12-nov-2019, 13:51   #13
meghz
ForoCoches: Usuario
 
Oct 2006 | 100 Mens.
Lugar: Madrid

corsa

Prueba a correr algun linux live desde usb, tipo Ubuntu, que no hace falta instalacion, a ver si te reconoce el audio
meghz está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto