INICIO FORO
Regresar   Foro Coches > Zona ForoCoches > Motos


 

Bueno que, empezamos ya? - Guzzi V7

 
Respuesta

 
Herramientas
Viejo 13-sep-2020, 15:13   #241
Txiru
ForoCoches: Miembro
 
Avatar de Txiru
 
Sep 2008 | 9.922 Mens.
Lugar: Bilbao
Seguimos.
Me he puesto con el tema cables, y he empezado por lo mas facil; el faro delantero.



La idea ha sido desmontar el faro original, sacarte todas las tripas, y montar estas tripas en el nuevo faro.





Mas fácil imposible. Así aprovechamos el conector y cableado original.



Y luego ya... me he puesto con lo gordo. Todos los cables del cuadro.



Había que ir identificando que hacia cada cablecito e ir buscando su sustituto en el cuadro nuevo. Y a parte, configurarlo también para que marcara bien las rpm, velocidad, testigos de reserva, abs, blablabla...
Me ha ayudado mucho consultar un foro alemán, donde un tipo había hecho algo similar con un cuadro de la misma marca que el mío.
https://www.guzzisti.de/forum/topic/...uzzi-v7-stone/

Pero vamos, que ha sido un puto coñazo igualmente.
Al final, con todo el puzzle descifrado, ha quedado algo asi (falta poner los cables bonitos y ordenados)





Me queda aun alguna cosilla por ubicar, como el sensor de temperatura de motor, que me tendré que hacer algun casquillo o alguna historia para poder roscarlo en alguna parte del motor. Pero bueh, minucias.



Bueno, teniendo ya todos los cables listos (los de la parte delantera al menos) podemos poner el deposito, conectarle los tubos de gasolina y prepararnos para una prueba de arranque.
Lo primero, poner el tubo de retorno.



Luego los grifos. Uno de ellos lo he comprado con testigo de reserva, para aprovechar que el cuadro trae dicha función.



Aprovechando que la funda de goma de la batería ya no vamos a usarla, la he utilizado para hacer una especie de "soporte" para el deposito.





Así evitamos que apoye metal contra metal.
Llegó el momento de montar los escapes. Aqui la verdad, que no he escatimado. He comprado los que creo que son los mejores escapes que se pueden montar a este motor. Unos Agostini en modelo corto.







Y en fin, pueh na. Toca meterle gasolina y ver si está viva y todo funciona bien.



El asiento para la prueba de arranque lo quité, para poder ver mejor si había alguna fuga de gasolina por alguna parte o algo. Y... pueh le damos.



Esta viva!!!



Última edición por Txiru fecha: 13-sep-2020 a las 17:04.
Txiru está desconectado   Responder Con Cita


Viejo 13-sep-2020, 16:38   #242
Carmelide
New Shur
 
Avatar de Carmelide
 
Nov 2017 | 169 Mens.
Lugar: Galician
Cita:
Originalmente Escrito por Txiru Ver Mensaje
Seguimos.
Me he puesto con el tema cables, y he empezado por lo mas facil; el faro delantero.



La idea ha sido desmontar el faro original, sacarte todas las tripas, y montar estas tripas en el nuevo faro.





Mas fácil imposible. Así aprovechamos el conector y cableado original.



Y luego ya... me he puesto con lo gordo. Todos los cables del cuadro.



Había que ir identificando que hacia cada cablecito e ir buscando su sustituto en el cuadro nuevo. Y a parte, configurarlo también para que marcara bien las rpm, velocidad, testigos de reserva, abs, blablabla...
Me ha ayudado mucho consultar un foro alemán, donde un tipo había hecho algo similar con un cuadro de la misma marca que el mío.
https://www.guzzisti.de/forum/topic/...uzzi-v7-stone/

Pero vamos, que ha sido un puto coñazo igualmente.
Al final, con todo el puzzle descifrado, ha quedado algo asi (falta poner los cables bonitos y ordenados)





Me queda aun alguna cosilla por ubicar, como el sensor de temperatura de motor, que me tendré que hacer algun casquillo o alguna historia para poder roscarlo en alguna parte del motor. Pero bueh, minucias.



Bueno, teniendo ya todos los cables listos (los de la parte delantera al menos) podemos poner el deposito, conectarle los tubos de gasolina y prepararnos para una prueba de arranque.
Lo primero, poner el tubo de retorno.



Luego los grifos. Uno de ellos lo he comprado con testigo de reserva, para aprovechar que el cuadro trae dicha función.



Aprovechando que la funda de goma de la batería ya no vamos a usarla, la he utilizado para hacer una especie de "soporte" para el deposito.





Así evitamos que apoye metal contra metal.
Llegó el momento de montar los escapes. Aqui la verdad, que no he escatimado. He comprado los que creo que son los mejores escapes que se pueden montar a este motor. Unos Agostini en modelo corto.







Y en fin, pueh na. Toca meterle gasolina y ver si está viva y todo funciona bien.



El asiento para la prueba de arranque lo quité, para poder ver mejor si había alguna fuga de gasolina por alguna parte o algo. Y... pueh le damos.



Esta viva!!!

No se ven las fotos 😓
Carmelide está desconectado   Responder Con Cita
Viejo 13-sep-2020, 17:04   #243
Txiru
ForoCoches: Miembro
 
Avatar de Txiru
 
Sep 2008 | 9.922 Mens.
Lugar: Bilbao
Cita:
Originalmente Escrito por Carmelide Ver Mensaje
No se ven las fotos 😓
Arreglao! Gracias por el aviso.

Txiru está desconectado   Responder Con Cita
Viejo 13-sep-2020, 17:08   #244
Carmelide
New Shur
 
Avatar de Carmelide
 
Nov 2017 | 169 Mens.
Lugar: Galician
Cita:
Originalmente Escrito por Txiru Ver Mensaje
Arreglao! Gracias por el aviso.
A ti por el currazo y pedazo hilo
Carmelide está desconectado   Responder Con Cita


Viejo 13-sep-2020, 17:22   #245
Ilianov
ForoCoches: Miembro
 
Oct 2005 | 302 Mens.
Lugar: Madrid
como con todas las entregas, brutal. Curro genial y te está quedando increíble!
Ilianov está desconectado   Responder Con Cita
Viejo 13-sep-2020, 17:59   #246
Txiru
ForoCoches: Miembro
 
Avatar de Txiru
 
Sep 2008 | 9.922 Mens.
Lugar: Bilbao
Y ahora... es cuando vienen los problemas.
Me he dado una vuelta con ella, para probar que todo fuera bien. Y no, no ha ido bien.
Para empezar, se quedan en el cuadro dos testigos encendidos de manera permanente.

· Uno de ellos es el del ABS. Habrá que reconfigurar algo al haber modificado el diametro de las ruedas?
· Y otro de ellos... es el testigo de averia de motor. Y no es que solo se encienda la lucecita y ya, sino que la moto va mal. Muy mal.

Si aceleras sin tener cuidado y mimo, el motor se viene abajo y la moto se para. Y si lo haces acelerando con mucho cuidado, el escape empieza a sonar mucho, pero la moto no anda NADA. Me ha costado subir una cuesta en primera, a unos vertiginosos 20km/h.

Txiru está desconectado   Responder Con Cita
Viejo 16-sep-2020, 20:59   #247
Txiru
ForoCoches: Miembro
 
Avatar de Txiru
 
Sep 2008 | 9.922 Mens.
Lugar: Bilbao
Arregladooooooooooo.
Era problema del ABS. Al estar el nuevo tamaño de rueda sin calibrar enla centralita del ABS, me iba frenando sola y no andaba nada. Le he quitado el fusible que alimenta esa centralita (una vez mas gracias a guzzistas) y perfektoski!



Última edición por Txiru fecha: 16-sep-2020 a las 21:01.
Txiru está desconectado   Responder Con Cita
Viejo 16-sep-2020, 21:08   #248
anxa
ForoCoches: Miembro
 
Jun 2011 | 450 Mens.
Lugar: Córdoba - Castellón

DEP Chevrolet Camaro Z28 '99

Te está quedando del copón, tío. Qué envidia más sana, y eso que a mí la V7-III me parece perfecta tal cual es.
anxa está desconectado   Responder Con Cita
Viejo 16-sep-2020, 23:10   #249
C4E
...
 
Dic 2004 | 3.597 Mens.
Me encanta la historia, el curro, la moto y la dialéctica...

Pero el chirría una cosa...

¿Tacos y semimanillares??

Los tacos son para lo marrón...

Los semimanillares para correr...

Gñe, no?

Zorionak por el currazo tio
C4E está conectado ahora   Responder Con Cita
Viejo 17-sep-2020, 10:48   #250
koston_rally
ForoCoches: Oldfag
 
Avatar de koston_rally
 
Nov 2008 | 3.580 Mens.
Lugar: Noroeste -> Meseta

Triumph Street Scrambler | Skyactive-G | VTS

Vaya petardazos la virgen! No me imaginaba que sonaría así.

Enhorabuena por el currazo. Envidia sanisima.
koston_rally está desconectado   Responder Con Cita
Viejo 17-sep-2020, 10:59   #251
trovadore
ForoCoches: Miembro
 
Avatar de trovadore
 
Mar 2017 | 328 Mens.
Lugar: Madrid

Mazda3 2019 hatchback

Enhorabuena por la moto, es preciosa. Yo tengo la V7 Café en color mostaza y me tiene enamorado. Viendo que estás puesto en el tema mecánica y que tenemos la misma moto, aprovecho para hacerte una pregunta.

No se me enciende la luz de freno cuando presiono la maneta del freno delantero. ¿Por qué crees que podría ser?
Edit: Cuando piso el pedal del freno trasero sí que se enciende la luz

trovadore está desconectado   Responder Con Cita
Viejo 17-sep-2020, 11:21   #252
Dasten
Un usuario ejemplar
 
Avatar de Dasten
 
Sep 2012 | 2.041 Mens.
Lugar: Madrid/Coruña

FZR 600 '91

Cita:
Originalmente Escrito por trovadore Ver Mensaje
Enhorabuena por la moto, es preciosa. Yo tengo la V7 Café en color mostaza y me tiene enamorado. Viendo que estás puesto en el tema mecánica y que tenemos la misma moto, aprovecho para hacerte una pregunta.

No se me enciende la luz de freno cuando presiono la maneta del freno delantero. ¿Por qué crees que podría ser?
Edit: Cuando piso el pedal del freno trasero sí que se enciende la luz
Sensor de luz de freno delantero. Es una piececita que va debajo de la maneta y hace "click" cuando frenas con la maneta. Se te habrá jodido y tendrás que cambiarlo. Es fácil y barato (suelen rondar los 15-20€ la pieza) y es tan sencillo de cambiar como desconectar/conectar dos cables y poner un tornillo.

De todas formas hablo pensando en mi Yamaha a la cual se lo tuve que cambiar la semana pasada, imagino que en Guzzi será muy parecido.
Dasten está desconectado   Responder Con Cita


Viejo 17-sep-2020, 11:40   #253
trovadore
ForoCoches: Miembro
 
Avatar de trovadore
 
Mar 2017 | 328 Mens.
Lugar: Madrid

Mazda3 2019 hatchback

Cita:
Originalmente Escrito por Dasten Ver Mensaje
Sensor de luz de freno delantero. Es una piececita que va debajo de la maneta y hace "click" cuando frenas con la maneta. Se te habrá jodido y tendrás que cambiarlo. Es fácil y barato (suelen rondar los 15-20€ la pieza) y es tan sencillo de cambiar como desconectar/conectar dos cables y poner un tornillo.

De todas formas hablo pensando en mi Yamaha a la cual se lo tuve que cambiar la semana pasada, imagino que en Guzzi será muy parecido.
Gracias shur!! Echaré un vistazo, parece que es un problema frecuente...

trovadore está desconectado   Responder Con Cita
Viejo 17-sep-2020, 12:02   #254
suviejasu
ForoCoches: Miembro
 
Avatar de suviejasu
 
Sep 2013 | 11.252 Mens.
Lugar: jeje

jeje

Es lo que te ha dicho Dasten, en mi morena, al modificarla tanto, también me pasó que me cargué una de las pestañitas del circuito, pero suelen ser más baratos que [email protected], mi front brake switch que es como se llaman, costó la friolera de 2€ en amazon.
suviejasu está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | Foro Coches > Zona ForoCoches > Motos
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto