INICIO FORO
Regresar   ForoCoches > Zona General > Electrónica / Informática

  Formateo de portátil y es peor el remedio que la enfermedad  
Respuesta

 
Herramientas
Viejo 25-mar-2020, 17:57   #1
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

[Solucionado] Formateo de portátil, bajada de fps, CPU caliente, drivers nvidia

edit: [Solucionado en la página 2, sin embargo hay info valiosa de diferentes shurs en las 3 páginas]


Buenas tardes,

Tengo un portátil ASUS x554L (en la etiqueta) aunque en "Información del sistema" aparece X555LJ con una tarjeta nvidia 920m, 8 gb de RAM y HDD. Es un portátil justito que hasta hace poco tiraba el LOL y el CSGO sin problemas de bajadas ni nada por el estilo a 60 fps fijos y todo bien.

El problema apareció después de formatearlo. Y os detallo todo lo que realice a continuación para configurarlo.

- Actualicé Win10 en todos los controladores/drivers e instale CCleaner y MSI Afterburner.
- Desinstalé toda la basura que te trae win10.
- Amplié la memoria Virtual.
- Puse el modo de batería a alto rendimiento.
- Instalé los drivers de nvidia desde web oficial y configuré el panel de nvidia para maximizar su rendimiento.
- Instalé el Avast.
- Instalé el LOL.

Cuando abro el cliente del LOL va fluido y sin problemas y cuando empieza la partida a los dos minutos me dan bajones de fps de 60 a 5, por no poner 0, e investigando lo que sale en el Afterburner tanto la GPU como la RAM no hacen una linea recta, es decir, esta on/off durante toda la partida y lo hace imposible de jugar como os imagináis.
Con lo de on off quiero decir que el gráfico se compone de lineas subiendo y bajando de la misma altura a la misma bajura? (xd)

Me arrepiento muchísimo de haber formateado el portátil para limpiar sus virus y movidas que podía tener ya que no consigo arreglarlo o poner la config que estaba antes. Creo que me he visto unas 5-6 horas de tutoriales e historias para subir fps y optimizar el portatil y demás.

No tengo USB porque el corona me ha pillado en casa de mi abuela y aquí no tengo nada.

Os agradezco cualquier idea así como el simple hecho de leer mi pena y llanto y os deseo una buena cuarentena.

salu2

Última edición por Y3ray fecha: 30-mar-2020 a las 08:52.
Y3ray está desconectado   Responder Con Cita


Viejo 26-mar-2020, 01:44   #2
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

[ACTUALIZACIÓN]

Ajunto img del afterburner, toquetee en la bios y mejoró algo pero sigue dando tirones.
Imágenes Adjuntas
Tipo de Archivo: jpg msi afterburner.jpg (61,3 KB, 142 visitas)
Y3ray está desconectado   Responder Con Cita
Viejo 26-mar-2020, 01:49   #3
€895
Jun 2008 | 2786 Mens.
 
Avatar de €895
 
Ene 2009 | 26.001 Mens.
Lugar: Las Palmas de Gran Canaria
¿Qué virus tenias y que programas les has pasado para eliminarlo?

tonto el que lo lea
€895 está desconectado   Responder Con Cita
Viejo 26-mar-2020, 02:53   #4
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por €895 Ver Mensaje
¿Qué virus tenias y que programas les has pasado para eliminarlo?
Ni idea llevaba unos años sin formatearlo y aunque iba "bien" decidí limpiarlo con una restauración de fábrica y me cargue alguna configuración que me permitía usar los juegos de forma fluida y no se donde tocar más... menos decirte si es que tenía algun virus (que fijo) y menos su nombre y apellido xD
Y3ray está desconectado   Responder Con Cita


Viejo 26-mar-2020, 02:57   #5
KosovoJeSrbija
ForoCoches: Miembro
 
Avatar de KosovoJeSrbija
 
Ene 2019 | 2.491 Mens.
Lugar: Omsk

Yugo

A mi mi hp va muy lento. Pase Kaspersky y defragmentación y CCcleaner y todavía va lento. ¿alguna idea?
KosovoJeSrbija está desconectado   Responder Con Cita
Viejo 26-mar-2020, 03:02   #6
kmlreverser
⭐⭐⭐⭐⭐ Premiun
 
Dic 2017 | 1.794 Mens.
Lugar: Fráncfort del Meno

Mazda6 Sedán 2017

Mira si tienes los drivers de disco y bus de intel o Nvidia. Asegúrate de usar los de fábrica. Tira un dxdiag y enseña que esta certificado el driver de la gpu asi sin pensar ve mirando eso. Luego verifica temperaturas y usos de cpu, gpu y disco. Mira la cantidad de interrupciones de la cpu por si hay algun hardware o controlador dando por culo.


Mañana mas y mejor.
kmlreverser está desconectado   Responder Con Cita
Viejo 26-mar-2020, 04:14   #7
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por kmlreverser Ver Mensaje
Mira si tienes los drivers de disco y bus de intel o Nvidia. Asegúrate de usar los de fábrica. Tira un dxdiag y enseña que esta certificado el driver de la gpu asi sin pensar ve mirando eso. Luego verifica temperaturas y usos de cpu, gpu y disco. Mira la cantidad de interrupciones de la cpu por si hay algun hardware o controlador dando por culo.


Mañana mas y mejor.
Adjunto esto en principio está todo actualizado.
Y3ray está desconectado   Responder Con Cita
Viejo 26-mar-2020, 04:15   #8
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por Y3ray Ver Mensaje
Adjunto esto en principio está todo actualizado.
...
Imágenes Adjuntas
Tipo de Archivo: png dxdiag.png (18,5 KB, 88 visitas)
Y3ray está desconectado   Responder Con Cita
Viejo 26-mar-2020, 04:20   #9
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por KosovoJeSrbija Ver Mensaje
A mi mi hp va muy lento. Pase Kaspersky y defragmentación y CCcleaner y todavía va lento. ¿alguna idea?
https://www.youtube.com/watch?v=QiV7rRE3I8U

este es el video más completo que he encontrado. No me ha servido para solucionar pero por lo menos es un comienzo y windows no se me crashea intentando abrir el chrome tras hacer estas cosas. Ademas de actualizar y demás
Y3ray está desconectado   Responder Con Cita
Viejo 26-mar-2020, 11:00   #10
chenchu007
ForoCoches: Miembro
 
Nov 2012 | 1.156 Mens.
Lugar: Asturias

Ford Mondeo SW (MK3)

Hola,


Puede ser un problema de rendimiento del HD, de todas formas ¿porqué un archivo de paginación tan grande?
chenchu007 está desconectado   Responder Con Cita
Viejo 26-mar-2020, 16:56   #11
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por chenchu007 Ver Mensaje
Hola,


Puede ser un problema de rendimiento del HD, de todas formas ¿porqué un archivo de paginación tan grande?
No se como solucionar ese problema de rendimiento del que hablas. Me das mas detalles? y eso puede deberse a que ampliase yo la capacidad de la memoria virtual del portatil.
Y3ray está desconectado   Responder Con Cita
Viejo 26-mar-2020, 17:13   #12
jmqnick
ForoCoches: Miembro
 
Avatar de jmqnick
 
Sep 2008 | 450 Mens.

VW Golf Plus Sport 1.4 TSI 122CV DSG

Hola.

Lo que yo haria.

1-No tocar archivo de paginacion, si eso, ampliar RAM
2-Dejar Windows Defender, no sera el mejor antivirus, pero cumple sin ralentizar
3-Fuera Ccleaners y similares, W10 ya tiene una buena herramienta de limpieza
4-Reemplaza el disco mecanico por uno SSD
5-La instalacion de W10 siempre desde una imagen descargada de microsoft, en lugar de restaurar imagen sistema.
6-Subir voltaje a la grafica o CPU en un ordenador no gamer es un suicidio, mejor undervolt manteniendo prestaciones, menos consumo y mas fresco.

Suerte.

Visita mi blog sobre HTPC | Mini PC | SFF :Blog HTPC
jmqnick está desconectado   Responder Con Cita


Viejo 26-mar-2020, 17:13   #13
w2tlk
ForoCoches: Miembro
 
Avatar de w2tlk
 
Ago 2017 | 4.155 Mens.
Cita:
Originalmente Escrito por Y3ray Ver Mensaje
Buenas tardes,

Tengo un portátil ASUS x554L (en la etiqueta) aunque en "Información del sistema" aparece X555LJ con una tarjeta nvidia 920m, 8 gb de RAM y HDD. Es un portátil justito que hasta hace poco tiraba el LOL y el CSGO sin problemas de bajadas ni nada por el estilo a 60 fps fijos y todo bien.

El problema apareció después de formatearlo. Y os detallo todo lo que realice a continuación para configurarlo.

- Actualicé Win10 en todos los controladores/drivers e instale CCleaner y MSI Afterburner.
- Desinstalé toda la basura que te trae win10.
- Amplié la memoria Virtual.
- Puse el modo de batería a alto rendimiento.
- Instalé los drivers de nvidia desde web oficial y configuré el panel de nvidia para maximizar su rendimiento.
- Instalé el Avast.
- Instalé el LOL.

Cuando abro el cliente del LOL va fluido y sin problemas y cuando empieza la partida a los dos minutos me dan bajones de fps de 60 a 5, por no poner 0, e investigando lo que sale en el Afterburner tanto la GPU como la RAM no hacen una linea recta, es decir, esta on/off durante toda la partida y lo hace imposible de jugar como os imagináis.
Con lo de on off quiero decir que el gráfico se compone de lineas subiendo y bajando de la misma altura a la misma bajura? (xd)

Me arrepiento muchísimo de haber formateado el portátil para limpiar sus virus y movidas que podía tener ya que no consigo arreglarlo o poner la config que estaba antes. Creo que me he visto unas 5-6 horas de tutoriales e historias para subir fps y optimizar el portatil y demás.

No tengo USB porque el corona me ha pillado en casa de mi abuela y aquí no tengo nada.

Os agradezco cualquier idea así como el simple hecho de leer mi pena y llanto y os deseo una buena cuarentena.

salu2

Si antes te iba bien y ahora mal es un problema de algo que no has instalado vease controladores adecuados desde la web del fabricante, recuerda primero instalar todas las actulizaciones de windows y una vez instaladas instalar los controladores del fabricante descargados desde su web adecuados a la versión de tu sistema operativo.

PD: La próxima vez no hace falta formatear para eliminar malware no vivimos en 1999.
w2tlk está desconectado   Responder Con Cita
Viejo 26-mar-2020, 18:49   #14
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por jmqnick Ver Mensaje
Hola.

Lo que yo haria.

1-No tocar archivo de paginacion, si eso, ampliar RAM
2-Dejar Windows Defender, no sera el mejor antivirus, pero cumple sin ralentizar
3-Fuera Ccleaners y similares, W10 ya tiene una buena herramienta de limpieza
4-Reemplaza el disco mecanico por uno SSD
5-La instalacion de W10 siempre desde una imagen descargada de microsoft, en lugar de restaurar imagen sistema.
6-Subir voltaje a la grafica o CPU en un ordenador no gamer es un suicidio, mejor undervolt manteniendo prestaciones, menos consumo y mas fresco.

Suerte.
si, le meteré un ssd cuando acabe todo este follón. Y en cuanto a la imagen descargada de microsoft igual, puede que eso ayude muchas gracias!!
Y3ray está desconectado   Responder Con Cita
Viejo 26-mar-2020, 18:52   #15
Torquescu
ForoCoches: Miembro
 
Avatar de Torquescu
 
Dic 2013 | 3.470 Mens.
Shur solo se me ocurre que lo del pendrive lo pidas por Internet
Torquescu está desconectado   Responder Con Cita
Viejo 26-mar-2020, 18:55   #16
Bianthel
ForoCoches: Miembro
 
Avatar de Bianthel
 
Oct 2019 | 280 Mens.

Peugeot 207 1.4 VTI

1- Formatea de nuevo
2- No instales absolutamente nada, ni afterburner, ni avast, ni su puta madre. NADA.
3- Instala el LoL por ejemplo
4- Juega.

Listo.

RHRF DOTF
Bianthel está desconectado   Responder Con Cita
Viejo 26-mar-2020, 19:01   #17
Newshur
ForoCoches: Miembro
 
Avatar de Newshur
 
Dic 2018 | 183 Mens.
Lugar: España

Qashqai

Cita:
Originalmente Escrito por Y3ray Ver Mensaje
Buenas tardes,

Tengo un portátil ASUS x554L (en la etiqueta) aunque en "Información del sistema" aparece X555LJ con una tarjeta nvidia 920m, 8 gb de RAM y HDD. Es un portátil justito que hasta hace poco tiraba el LOL y el CSGO sin problemas de bajadas ni nada por el estilo a 60 fps fijos y todo bien.

El problema apareció después de formatearlo. Y os detallo todo lo que realice a continuación para configurarlo.

- Actualicé Win10 en todos los controladores/drivers e instale CCleaner y MSI Afterburner.
- Desinstalé toda la basura que te trae win10.
- Amplié la memoria Virtual.
- Puse el modo de batería a alto rendimiento.
- Instalé los drivers de nvidia desde web oficial y configuré el panel de nvidia para maximizar su rendimiento.
- Instalé el Avast.
- Instalé el LOL.

Cuando abro el cliente del LOL va fluido y sin problemas y cuando empieza la partida a los dos minutos me dan bajones de fps de 60 a 5, por no poner 0, e investigando lo que sale en el Afterburner tanto la GPU como la RAM no hacen una linea recta, es decir, esta on/off durante toda la partida y lo hace imposible de jugar como os imagináis.
Con lo de on off quiero decir que el gráfico se compone de lineas subiendo y bajando de la misma altura a la misma bajura? (xd)

Me arrepiento muchísimo de haber formateado el portátil para limpiar sus virus y movidas que podía tener ya que no consigo arreglarlo o poner la config que estaba antes. Creo que me he visto unas 5-6 horas de tutoriales e historias para subir fps y optimizar el portatil y demás.

No tengo USB porque el corona me ha pillado en casa de mi abuela y aquí no tengo nada.

Os agradezco cualquier idea así como el simple hecho de leer mi pena y llanto y os deseo una buena cuarentena.

salu2
Formateaste de forma total eliminando toda su las particiones e instalando W10 en el espacio no particionado?
Qué aplicaciones/utilidades de W10 desintalaste?
Has efectuado TODAS las actualizaciones de W10 hasta v1909 y siguientes?
Porqué amplías la memoria virtual si tienes 8GB?
Tienes HDD o SSD?
Newshur está desconectado   Responder Con Cita
Viejo 26-mar-2020, 19:11   #18
Gonzalo.a.d
ForoCoches: Miembro
 
Avatar de Gonzalo.a.d
 
Abr 2017 | 378 Mens.
Lugar: Burgos

Volvo V70

Cita:
Originalmente Escrito por Y3ray Ver Mensaje
[ACTUALIZACIÓN]

Ajunto img del afterburner, toquetee en la bios y mejoró algo pero sigue dando tirones.
La bios no se modifica al formatear el disco duro, por lo que no creo que tenga nada que ver.
Además de poner un SSD o modificar el sistema, si antes te funcionaba bien y ahora no, te voy a dar un consejo algo extraño, pero a mi en ocasiones los últimos drivers me han ido peor que algunos más antigüos, te recomendaria probar algunos drivers de fabricante aunque no sean los últimos, prueba varias versiones.
Te recomendaria quitar el Avast, el W10 defender va bastante bien.
El Cleaner no lo dejes trabajar en segundo plano tampoco.
Desactiva el windows update y el Search en los procesos del sistema.

Última edición por Gonzalo.a.d fecha: 26-mar-2020 a las 19:13.
Gonzalo.a.d está desconectado   Responder Con Cita
Viejo 26-mar-2020, 19:21   #19
SANZ
ForoCoches: Miembro
 
Avatar de SANZ
 
Sep 2016 | 967 Mens.
Lugar: BARCELONA
Cita:
Originalmente Escrito por Y3ray Ver Mensaje
Buenas tardes,

Tengo un portátil ASUS x554L (en la etiqueta) aunque en "Información del sistema" aparece X555LJ con una tarjeta nvidia 920m, 8 gb de RAM y HDD. Es un portátil justito que hasta hace poco tiraba el LOL y el CSGO sin problemas de bajadas ni nada por el estilo a 60 fps fijos y todo bien.

El problema apareció después de formatearlo. Y os detallo todo lo que realice a continuación para configurarlo.

- Actualicé Win10 en todos los controladores/drivers e instale CCleaner y MSI Afterburner.
- Desinstalé toda la basura que te trae win10.
- Amplié la memoria Virtual.
- Puse el modo de batería a alto rendimiento.
- Instalé los drivers de nvidia desde web oficial y configuré el panel de nvidia para maximizar su rendimiento.
- Instalé el Avast.
- Instalé el LOL.

Cuando abro el cliente del LOL va fluido y sin problemas y cuando empieza la partida a los dos minutos me dan bajones de fps de 60 a 5, por no poner 0, e investigando lo que sale en el Afterburner tanto la GPU como la RAM no hacen una linea recta, es decir, esta on/off durante toda la partida y lo hace imposible de jugar como os imagináis.
Con lo de on off quiero decir que el gráfico se compone de lineas subiendo y bajando de la misma altura a la misma bajura? (xd)

Me arrepiento muchísimo de haber formateado el portátil para limpiar sus virus y movidas que podía tener ya que no consigo arreglarlo o poner la config que estaba antes. Creo que me he visto unas 5-6 horas de tutoriales e historias para subir fps y optimizar el portatil y demás.

No tengo USB porque el corona me ha pillado en casa de mi abuela y aquí no tengo nada.

Os agradezco cualquier idea así como el simple hecho de leer mi pena y llanto y os deseo una buena cuarentena.

salu2

El w10 lo tenias que descargar como te han comentado desde microsof,yo quitaria el antivirus y mas siendo avast,quitaria ccleaner para que no este todo el rato monitorizando ,me aseguraria de tener todas las actualizaciones,y buscaria el hilo no me acuerdo el nombre pero ponia no mas espias edition o algo asi y limpiaria toda la moralla de seguimiento de windows,y la grafica la calibraria entre calidad y fluidez,suerte shur.



https://www.forocoches.com/foro/show...hlight=windows

Última edición por SANZ fecha: 26-mar-2020 a las 19:33.
SANZ está desconectado   Responder Con Cita
Viejo 27-mar-2020, 01:57   #20
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por Newshur Ver Mensaje
Formateaste de forma total eliminando toda su las particiones e instalando W10 en el espacio no particionado?
Qué aplicaciones/utilidades de W10 desintalaste?
Has efectuado TODAS las actualizaciones de W10 hasta v1909 y siguientes?
Porqué amplías la memoria virtual si tienes 8GB?
Tienes HDD o SSD?
Realice un formateo de fábrica, instalé todo lo que me decía el win update, a lo de la memoria npi solo seguí uno de tantos tutoriales de esos con cierta esperanza pero no sirvió de nada. HDD.

Lo curioso es que todo me va bien, rapido y fluido. Es solo en el LOL por ejemplo que está el juego monitorizando 60fps y luego 13 o 5 o 7 pero va de 60 a x cada segundo y realmente lo hace injugable.

Cuando acabe la pandemia esta de los coj.. meteré una SSD y hare lo que otro shur ha dicho de meter win10 desde una imagen de windows directamente.

Si se te ocurre cualquier otra cosa aqui ando no me voy a ir a ningún lugar.
Y3ray está desconectado   Responder Con Cita
Viejo 27-mar-2020, 02:00   #21
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por Gonzalo.a.d Ver Mensaje
La bios no se modifica al formatear el disco duro, por lo que no creo que tenga nada que ver.
Además de poner un SSD o modificar el sistema, si antes te funcionaba bien y ahora no, te voy a dar un consejo algo extraño, pero a mi en ocasiones los últimos drivers me han ido peor que algunos más antigüos, te recomendaria probar algunos drivers de fabricante aunque no sean los últimos, prueba varias versiones.
Te recomendaria quitar el Avast, el W10 defender va bastante bien.
El Cleaner no lo dejes trabajar en segundo plano tampoco.
Desactiva el windows update y el Search en los procesos del sistema.
Lo del win update esta desactivado y hecho de forma manual. Probaré con otras versiones a ver que pasa. Soy estudiante asi que espero no cargarme nada, por que sino ya no podré ni siquiera seguir la universidad. xd
Y3ray está desconectado   Responder Con Cita
Viejo 27-mar-2020, 02:02   #22
Y3ray
ForoCoches: Usuario
 
Ago 2017 | 41 Mens.
Lugar: Via Lactea

Skoda Fabia

Cita:
Originalmente Escrito por SANZ Ver Mensaje
El w10 lo tenias que descargar como te han comentado desde microsof,yo quitaria el antivirus y mas siendo avast,quitaria ccleaner para que no este todo el rato monitorizando ,me aseguraria de tener todas las actualizaciones,y buscaria el hilo no me acuerdo el nombre pero ponia no mas espias edition o algo asi y limpiaria toda la moralla de seguimiento de windows,y la grafica la calibraria entre calidad y fluidez,suerte shur.



https://www.forocoches.com/foro/show...hlight=windows
Gracias Shur! probaré con lo de formatear y meter win 10 nuevo desde windows a ver que tal. Iré posteando cualquier cambio, si no posteo nada me cargué el portatil. feliz cuarentena y gracias.
Y3ray está desconectado   Responder Con Cita
Viejo 27-mar-2020, 02:28   #23
hermoso69
ForoCoches: Miembro
 
Avatar de hermoso69
 
Feb 2011 | 505 Mens.
Lugar: Rotolandia

Delorean 7.0

Huye de Avast!

https://www.elespanol.com/omicrono/s...3203848_0.html

Perdiendo el tiempo...
hermoso69 está desconectado   Responder Con Cita
Viejo 27-mar-2020, 03:55   #24
Offdeiv
ForoCoches: Usuario
 
Dic 2019 | 85 Mens.
Lugar: Madrid

Citroën picasso

Yo fue cambiar el disco a SSD y parece que tengo un portátil nuevo.
Offdeiv está desconectado   Responder Con Cita
Viejo 27-mar-2020, 05:14   #25
ghiki
ForoCoches: Miembro
 
Avatar de ghiki
 
Mar 2007 | 6.022 Mens.
Lugar: Bilbao
Shur, Vete quitando Avast, CCleaner, deja que Windows busque los últimos drivers WHQL (los que pilla el solito) y NO LE AMPLÍES MEMORIA VIRTUAL, porque vaya idea si tú intención es ganar velocidad...
La memoria virtual convierte un archivo en el HDD en "RAM", con que a los 2 minutos, cuando empieza a tirar de memoria virtual, a tomar por culo todo

Y que en el administrador de dispositivos no te quede nada con (?) o con (!)
ghiki está desconectado   Responder Con Cita
Viejo 27-mar-2020, 05:24   #26
Dark Samus
ダークサムス
 
Avatar de Dark Samus
 
Ago 2019 | 199 Mens.
Lugar: Tallon IV

Dark Gunship

Pondré en negrita todo los errores cometidos:
Cita:
Originalmente Escrito por Y3ray Ver Mensaje
El problema apareció después de formatearlo. Y os detallo todo lo que realice a continuación para configurarlo.

- Actualicé Win10 en todos los controladores/drivers e instale CCleaner y MSI Afterburner.
- Desinstalé toda la basura que te trae win10.
- Amplié la memoria Virtual.
- Puse el modo de batería a alto rendimiento.
- Instalé los drivers de nvidia desde web oficial y configuré el panel de nvidia para maximizar su rendimiento.
- Instalé el Avast.
- Instalé el LOL.
1.- No se instala ya CCleaner a no ser que sigas viviendo en 2010. Igualmente no es necesario, pero en caso de quererlo, instala BleachBit.
2.- Usa Windows 10 LTSC y olvídate de desinstalar nada, pues ésta medida puede acarrear problemas.
3.- ¿Qué necesidad hay de tocar la memoria virtual? Si no lo sabes hacer o está mal es probable que sea la causa del problema.
4.- No uses otros antivirus, y menos Avast, el de Windows va perfecto.

PD: Y en caso de que no tengas SSD, te recomiendo encarecidamente que compres uno en cuando puedas, vas a revivir el portátil en todos los sentidos(no da FPS, ojo).

Última edición por Dark Samus fecha: 27-mar-2020 a las 05:33.
Dark Samus está desconectado   Responder Con Cita
Viejo 27-mar-2020, 05:26   #27
Dark Samus
ダークサムス
 
Avatar de Dark Samus
 
Ago 2019 | 199 Mens.
Lugar: Tallon IV

Dark Gunship

Cita:
Originalmente Escrito por ghiki Ver Mensaje
Shur, Vete quitando Avast, CCleaner, deja que Windows busque los últimos drivers WHQL (los que pilla el solito) y NO LE AMPLÍES MEMORIA VIRTUAL, porque vaya idea si tú intención es ganar velocidad...
La memoria virtual convierte un archivo en el HDD en "RAM", con que a los 2 minutos, cuando empieza a tirar de memoria virtual, a tomar por culo todo

Y que en el administrador de dispositivos no te quede nada con (?) o con (!)
Que Windows decida instalar los drivers de la GPU es lo peor que puede hacer, le instalará unos genéricos con el resultado de obtener un rendimiento menor a que si instala los oficiales desde la página web del fabricante.
Dark Samus está desconectado   Responder Con Cita
Viejo 27-mar-2020, 16:20   #28
ghiki
ForoCoches: Miembro
 
Avatar de ghiki
 
Mar 2007 | 6.022 Mens.
Lugar: Bilbao
Cita:
Originalmente Escrito por Dark Samus Ver Mensaje
Que Windows decida instalar los drivers de la GPU es lo peor que puede hacer, le instalará unos genéricos con el resultado de obtener un rendimiento menor a que si instala los oficiales desde la página web del fabricante.
No, desde hace años Windows no instala drivers genéricos, instala los más actuales del fabricante que estén certificados WHQL. Instala el driver genérico solamente si no encuentra ninguno compatible (y ya te digo que es raro que eso pase en hardware "actual")

De hecho, en nVidia te instala hasta el Control Panel o en AMD el Catalyst

Si quieres una prueba rápida, desinstala el driver de tu gráfica (incluyendo controladores) y luego le das a "buscar automáticamente en Windows Update", cuando te lo haya instalado miras a ver quién es el fabricante de ese driver y versión

Última edición por ghiki fecha: 27-mar-2020 a las 16:24.
ghiki está desconectado   Responder Con Cita
Viejo 27-mar-2020, 17:07   #29
Joseps
ForoMiembros: Coche
 
Avatar de Joseps
 
Jun 2003 | 6.134 Mens.
Lugar: en el exilio (mental)

GSX 750F & FZ8 S

Mal rollo instalar cosas sin necesidad, y peor cambiar configs a saco... teniendo criterio tocar cosas esta bien, pero instalarlas por seguir tutos es mala receta. (edito: que no se si será el caso ahora que lo pienso)

No necesitas el ccleaner, y en mi opinión (y esta es mía) no necesitas el avast. Con el antivirus integrado de Windows se funciona perfectamente teniendo un mínimo de sentido común con los comportamientos de riesgo. Yo llevo 15 años en mis equipos con los antivirus integrados y cero infecciones. En el curro si que suelo instalar de pago, pero por las consolas de administración.

El afterburner en un portátil pues yo que se, yo en este Alienware (y los anteriores) lo he tenido para hacer un poco de undervolt pero tras dar metal líquido lo quité. Lo tengo instalado de recuerdo, que llevo usando los afterburner desde que salieron, pero a gente que no tenga las ideas muy claras de como usarlo si es para subir frecuencias tampoco lo aconsejo, y hasta a estos no se lo recomendaría en un equipo que da problemas, que para tocar frecuencias mete su propia capa y no ayuda para diagnóstico.

Si los estas usando solo para ver los fps y las velocidades el tema es que el overlay de fps está muy bien si vas sobrado, pero en un equipo justo un par de frames te consume, y total una vez ajusta bien el sistema tampoco es imprescindible estar encima. Piensa que es un programa chupando recursos.

Puedes sacar la misma información y mas salvo los frames con el GPU-Z, que es ligero y no instala nada de nada. Es un .exe y a correr. Lo ejectutas, seleccionas la nvidia si se te pone por defecto en la Intel y lo dejas corriendo, echas una partida y te vas luego a la pestaña de sensores y ves que como se ha comportado, que te guarda un gráfico de evolución de los últimos minutos. Así ves si de frecuencias y tal esta yendo bien todo. Y una vez tengas afinado el equipo te olvidas de usarlo.
Tiene un plus cojonudo frente al Afterburner: que te dice cuando baja la frecuencia el motivo (perfcap reason), y eso viene de cojones.

Para los frames no se que se podrá sacar en el lol algo para verlos, pero en el CSGO tienes el overlay del steam que ese es ligero.


Software adicional fuera, y las modificaciones de configuración de windows de una en una, probando, y sabiendo que se supone que tienen que hacer. (las obvias de privacidad esas no, digo si habías hecho algo mas exótico)

Normalente no recomiendo empezar de cero, pero en este caso no lo se, prueba a desinstalar y deshacer si tenías cambios raros (ese de la memoria virtual) y empieza desde ahí. La batería ponerla en alto rendimiento y el panel de nvidia con eso perfecto.

Con el driver de nvidia yo el tema del Gforce Experience soy algo escéptico. Mucha morralla para gestionar perfiles de juego sin saber realmente lo que toca, mas las cuatro cosas que no tienen nada que ver y que te pueden penalizar el sistema.

En equipos que van sobrados pues tira, pero si estas con problemas y siendo para esos juegos te recomendaría probar sin instalarlo, poniéndote configuracion de alto rendimiento tu a pelo en el panel de control y a correr.

Two roads diverged in a wood, and I—
I took the one less traveled by, And that has made all the difference.
Joseps está desconectado   Responder Con Cita
Viejo 27-mar-2020, 17:57   #30
Dark Samus
ダークサムス
 
Avatar de Dark Samus
 
Ago 2019 | 199 Mens.
Lugar: Tallon IV

Dark Gunship

Cita:
Originalmente Escrito por ghiki Ver Mensaje
No, desde hace años Windows no instala drivers genéricos, instala los más actuales del fabricante que estén certificados WHQL. Instala el driver genérico solamente si no encuentra ninguno compatible (y ya te digo que es raro que eso pase en hardware "actual")

De hecho, en nVidia te instala hasta el Control Panel o en AMD el Catalyst

Si quieres una prueba rápida, desinstala el driver de tu gráfica (incluyendo controladores) y luego le das a "buscar automáticamente en Windows Update", cuando te lo haya instalado miras a ver quién es el fabricante de ese driver y versión
¿Seguro que te instala la última versión WHQL? Igualmente yo prefiero descargar la última versión desde la web, descomprimirlo, quitar todo el bloatware y telemetría.
Dark Samus está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto