INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática

 

[HILO OFICIAL] Router Xiaomi Redmi AX5 , 802.11ax , el Wifi 6 más barato del planeta

 
Tema Cerrado

 
Herramientas
Viejo 04-mar-2021, 12:53   #1861
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.037 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

¿Alguien tiene problemas con la red mesh en 5G?
Ya no se que más probar. Supongo que será cosa de mi móvil.
Resulta que con una tablet Huawei M6, perfecto. Me muevo y va cambiando de un router a otro, según tenga más cobertura.
Pero con mi móvil un Xiaomi 9T Pro, no hay manera. Me conecto al wifi, perfecto. Me muevo hacia el otro, veo como hace el cambio de router, me pone toda la cobertura wifi a tope, pero no tengo conexión. Activo y desactivo el wifi del móvil, y perfecto. Voy al otro router y lo mismo, cambia y sin conexión. En la red 2.4, hace perfecto el cambio de router.
He probado infinidad de rom y con todas hace lo mismo.
¿Se le ocurre a alguien que puede ser?
En el router he cambiado frecuencias, unir las dos redes... y nada
Gracias
ojerez está desconectado  


Viejo 04-mar-2021, 13:49   #1862
charly_tdi
The power of dreams
 
Avatar de charly_tdi
 
Sep 2011 | 1.799 Mens.
Lugar: Tarracelona

Uno con ruedas

Cita:
Cita de pfg Ver Mensaje
Para poder sustituir el router de Vodafone Neba tienes que activar SSH, entrar con winscp (por ejemplo) y editar el archivo /etc/config/network así:

XIAOMI AX3600:



XIAOMI AX1800:
Alguien ha probado esto con Pepephone?

Gracias de antemano
charly_tdi está desconectado  
Viejo 04-mar-2021, 14:28   #1863
kawalskiz
ForoCoches: Miembro
 
Oct 2010 | 230 Mens.
Lugar: Madrid

Renault Koleos

Gracias

Cita:
Cita de PUCH Ver Mensaje
Yo con Lowi que viene a ser lo miso qeu tienes tú (Antiguo ONO)

simplemente un
reset al router de Lowi ( por si acaso),
luego he desactivado del Wifi (hacer esto por cable, obvio)
ponerlo en modo bridge y conectar el puerto 1 al puerto Wan del Xiaomi.

Luego se gestiona ya todo por el xiaomi, no me ha dado mayor problema eso.
kawalskiz está desconectado  
Viejo 04-mar-2021, 14:31   #1864
kawalskiz
ForoCoches: Miembro
 
Oct 2010 | 230 Mens.
Lugar: Madrid

Renault Koleos

Me temo que todavia no.

Cita:
Cita de PITXANEGRA Ver Mensaje
Hola.
Se puede ya instalar open wrt limpio al AX3600?
kawalskiz está desconectado  


Viejo 04-mar-2021, 15:19   #1865
NextLevelone
ForoCoches: Miembro
 
Avatar de NextLevelone
 
Jun 2014 | 1.916 Mens.
Lugar: Barcelona
Cita:
Cita de charly_tdi Ver Mensaje
Alguien ha probado esto con Pepephone?

Gracias de antemano

Pillo sitio que tambien estoy con Pepephone y me interesa



Justo me he comprado el ax1800

MODELO: Lenovo Y540 | CPU:I7-9750h | GPU:RTX 2060 | RAM:16GB | SSD1:512 1.5Gb/s | SSD2:1TB 600Mb/s
NextLevelone está desconectado  
Viejo 04-mar-2021, 18:50   #1866
lilopiglet
ForoCoches: Miembro
 
Dic 2004 | 3.269 Mens.
Bueno, parece que volvemos a tener manual más fácil para el AX3600 , el del SSH permanente, el mismo del fuckAX3600 , que tenía como defecto que si el router era global, se requería escribir "CountryCode=CN" para liberar todo su potencial en la partición bdata cosa que no hacía el script porque el autor es chino y no le hacía falta ya que ya lo tienen así de serie. Y lo habíamos mejorado y solucionado con este
Mejora de: "SSH PERMANENTE en AX3600, método chupado y actualizado" . Le añade cómo dejar "CountryCode" en CN en routers ax3600 globales ya que no era así y teníamos potencia EU , ahora está descapado 100% si es global de origen(@kvi) el pasado día 22. Sigue funcionando el de kvi, no hay que tocar nada.


Con lo siguiente, mejoramos el método de fuckax3600 con menos pasos y sencillez, es una parida como una casa el comando que faltaba:

Una vez la partición mt9 (bdata) está "unlocked" gracias al fuckAX3600.... simplemente editamos lo que nos faltaba con este puto comando:
  • bdata set CountryCode=CN
  • bdata commit
Con esto ya tendremos los AX3600 globales 100% chinos , la bestia desatada. No nos olvidaremos de volver a hacer "lock" a la partición o tendríamos problemas

SSH PERMANENTE en AX3600, método chupado y actualizado

Voy a añadirlo ahora a este post que linko



Última edición por lilopiglet fecha: 04-mar-2021 a las 19:08.
lilopiglet está desconectado  
Viejo 04-mar-2021, 19:46   #1867
lilopiglet
ForoCoches: Miembro
 
Dic 2004 | 3.269 Mens.
Cita:
Cita de hastriunfado Ver Mensaje
Hola compañeros, ¿este router ax1800 tiene wps?
Con el cambio me deje sin ajustar la impresora y el modo rapido de configuracion es por wps, pero no lo encuentroen el router.Gracias
Cita:
Cita de Sr. Navalpijo Ver Mensaje
Alguien sabe cómo desactivar el WPS? No veo la manera.
Cita:
Cita de Laboa Ver Mensaje
Se puede desconectar el WPS? Tenfo un mi router 2 al que tuve una meterlfe CFW pq el de serie era basura...
He encontrado como DESACTIVAR wps con el siguiente comando SSH:
  • /usr/sbin/set_wps_state 0
Este otro comando no estoy seguro de si es 100% necesario:
  • uci commit wireless
Después de reiniciar la variable se mantiene guardada en cero. Feedback si a alguien le funciona


lilopiglet está desconectado  
Viejo 04-mar-2021, 20:02   #1868
peligror
ForoCoches: Miembro
 
Avatar de peligror
 
Ago 2018 | 185 Mens.
Lugar: Barcelona

Fiat

Cita:
Cita de lilopiglet Ver Mensaje
Bueno, parece que volvemos a tener manual más fácil para el AX3600 , el del SSH permanente, el mismo del fuckAX3600 , que tenía como defecto que si el router era global, se requería escribir "CountryCode=CN" para liberar todo su potencial en la partición bdata cosa que no hacía el script porque el autor es chino y no le hacía falta ya que ya lo tienen así de serie. Y lo habíamos mejorado y solucionado con este
Mejora de: "SSH PERMANENTE en AX3600, método chupado y actualizado" . Le añade cómo dejar "CountryCode" en CN en routers ax3600 globales ya que no era así y teníamos potencia EU , ahora está descapado 100% si es global de origen(@kvi) el pasado día 22. Sigue funcionando el de kvi, no hay que tocar nada.


Con lo siguiente, mejoramos el método de fuckax3600 con menos pasos y sencillez, es una parida como una casa el comando que faltaba:

Una vez la partición mt9 (bdata) está "unlocked" gracias al fuckAX3600.... simplemente editamos lo que nos faltaba con este puto comando:
  • bdata set CountryCode=CN
  • bdata commit
Con esto ya tendremos los AX3600 globales 100% chinos , la bestia desatada. No nos olvidaremos de volver a hacer "lock" a la partición o tendríamos problemas

SSH PERMANENTE en AX3600, método chupado y actualizado

Voy a añadirlo ahora a este post que linko
Ya comenté días atrás mi historieta de velocidad....con esto aplicado, qué velocidades estaís logrando?
peligror está desconectado  
Viejo 04-mar-2021, 22:49   #1869
franmr1979
ForoCoches: Miembro
 
Avatar de franmr1979
 
May 2017 | 208 Mens.
Lugar: Málaga

Renault Laguna

Sabéis si es posible meter el firmware global al AX5? Le puedo cambiar después la región pero así no lo tendría en chino, la última versión que tengo instalada es la 1.0.33.
Un saludo.
franmr1979 está desconectado  
Viejo 05-mar-2021, 06:33   #1870
Emex9103
ForoCoches: Miembro
 
Avatar de Emex9103
 
Nov 2006 | 2.599 Mens.

Golf V 1.9Tdi

Cita:
Cita de kawalskiz Ver Mensaje
Justo contestaron una pregunta similar en la página anterior. No se puede, debe ser con otro Xiaomi (y me imagino que el Huawei se comportará igual). Salu2
No lo habia visto
Gracias shur
Emex9103 está desconectado  
Viejo 05-mar-2021, 07:10   #1871
tirayafloja
ForoCoches: Miembro
 
Feb 2011 | 259 Mens.
Lugar: Barcelona
Cita:
Cita de charly_tdi Ver Mensaje
Alguien ha probado esto con Pepephone?

Gracias de antemano
Yo tengo pepephone y ayer consegui hacerlo funcionar con el ax3600.

Tuve que poner el zte f680 de pepe en modo bridge, entrar al ax3600 por ssh, y modificar el archivo network.

Con eso ya funciona, pero me gustaria hacer mas pruebas. Si interesa, hago un post mas detallado
tirayafloja está desconectado  
Viejo 05-mar-2021, 07:11   #1872
tirayafloja
ForoCoches: Miembro
 
Feb 2011 | 259 Mens.
Lugar: Barcelona
Por otro lado, alguien ha cons guido hacer funcionar la app miwifi, con la version china del router?
tirayafloja está desconectado  
Viejo 05-mar-2021, 09:58   #1873
kawalskiz
ForoCoches: Miembro
 
Oct 2010 | 230 Mens.
Lugar: Madrid

Renault Koleos

Parece que los certificados no van como pem, sino como crt + key (binary DER format used by uhttpd) en la siguiente ruta: "/etc/uhttpd.crt" y "/etc/uhttpd.key"

Puedes ver / editar la configuracion en el fichero "/etc/config/uhttpd"
Más info:
Código:
https://stokito.wordpress.com/2017/10/16/how-to-letsencrypt-https-on-openwrt-with-uhttpd/
Cita:
Cita de pitiriguisvi Ver Mensaje
alguien ha conseguido sustituir el certificado ssl que viene de serie (emitido por router.miwifi.com) y que siempre da que no es seguro/de confianza, por uno de (por ejemplo) lets encrypt?
He sustituido todos los archivos .pem del router por los certificados de lets encrypt y nada, sigue cargando el mismo :/
kawalskiz está desconectado  
Viejo 05-mar-2021, 10:13   #1874
pfg
ForoCoches: Usuario
 
Abr 2008 | 2.127 Mens.
Cita:
Cita de tirayafloja Ver Mensaje
Yo tengo pepephone y ayer consegui hacerlo funcionar con el ax3600.

Tuve que poner el zte f680 de pepe en modo bridge, entrar al ax3600 por ssh, y modificar el archivo network.

Con eso ya funciona, pero me gustaria hacer mas pruebas. Si interesa, hago un post mas detallado
Claro que interesa. Seguro que a alguien le viene bien tu experiencia.

En cuanto a la app miwifi, a mí me funciona sin problema con un ax3600 global pasado a chino (tengo el firm chino) y con un ax1800 de origen chino.
pfg está desconectado  
Viejo 05-mar-2021, 11:36   #1875
tirayafloja
ForoCoches: Miembro
 
Feb 2011 | 259 Mens.
Lugar: Barcelona
Cita:
Cita de pfg Ver Mensaje
Claro que interesa. Seguro que a alguien le viene bien tu experiencia.

En cuanto a la app miwifi, a mí me funciona sin problema con un ax3600 global pasado a chino (tengo el firm chino) y con un ax1800 de origen chino.
Pues algo estoy haciendo mal.

Con el ax3600 version china, firmware chino, countrycode CN, tal como viene, la app no me encuentra el ruter.

Hare un paso a paso pra los que tengan pepephone con el zte f680
tirayafloja está desconectado  
Viejo 05-mar-2021, 11:58   #1876
PUCH
Old School
 
Avatar de PUCH
 
Oct 2003 | 5.530 Mens.
Lugar: Welcome to paradise

Feb 2022 | 288 Mens.

Cita:
Cita de lilopiglet Ver Mensaje
Bueno, parece que volvemos a tener manual más fácil para el AX3600 , el del SSH permanente, el mismo del fuckAX3600 , que tenía como defecto que si el router era global, se requería escribir "CountryCode=CN" para liberar todo su potencial en la partición bdata cosa que no hacía el script porque el autor es chino y no le hacía falta ya que ya lo tienen así de serie. Y lo habíamos mejorado y solucionado con este
Mejora de: "SSH PERMANENTE en AX3600, método chupado y actualizado" . Le añade cómo dejar "CountryCode" en CN en routers ax3600 globales ya que no era así y teníamos potencia EU , ahora está descapado 100% si es global de origen(@kvi) el pasado día 22. Sigue funcionando el de kvi, no hay que tocar nada.


Con lo siguiente, mejoramos el método de fuckax3600 con menos pasos y sencillez, es una parida como una casa el comando que faltaba:

Una vez la partición mt9 (bdata) está "unlocked" gracias al fuckAX3600.... simplemente editamos lo que nos faltaba con este puto comando:
  • bdata set CountryCode=CN
  • bdata commit
Con esto ya tendremos los AX3600 globales 100% chinos , la bestia desatada. No nos olvidaremos de volver a hacer "lock" a la partición o tendríamos problemas

SSH PERMANENTE en AX3600, método chupado y actualizado

Voy a añadirlo ahora a este post que linko
Una cosa, todo lo que hablas siempre para AX3600 aplica para el AX5 o el AX1800 blanco?
quiero liberar la potencia del AX1800 que me parece ahora mismo un router del montón, pero todo lo que leo parece hacer referencia al AX3600
PUCH está desconectado  
Viejo 05-mar-2021, 16:22   #1877
lilopiglet
ForoCoches: Miembro
 
Dic 2004 | 3.269 Mens.
Cita:
Cita de peligror Ver Mensaje
Ya comenté días atrás mi historieta de velocidad....con esto aplicado, qué velocidades estaís logrando?
Con o sin potencia "trucada" , los test de velocidad los haces a 1 metro del router y es irrelevante la potencia de emisión que tengas... Con un iPhone XR y el ax5 conectado al HGU de movistar con su wifi apagado por supuesto, casa individual, no bloque lleno de interferencias de vecinos, a 1 metro del ax5 da unos 550 Mbits de bajada aprox de los 600 de la fibra.
Cita:
Cita de franmr1979 Ver Mensaje
Sabéis si es posible meter el firmware global al AX5? Le puedo cambiar después la región pero así no lo tendría en chino, la última versión que tengo instalada es la 1.0.33.
Un saludo.
Si que es posible. Cuando tengas el fichero me lo pasas Es broma, si sale el fichero de firmware del AX1800 blanco si que se podría meter al ax5 chino... pero de momento no hay link. Cuando saquen 1 update del internacional ya habrá link
Cita:
Cita de tirayafloja Ver Mensaje
Yo tengo pepephone y ayer consegui hacerlo funcionar con el ax3600. Tuve que poner el zte f680 de pepe en modo bridge, entrar al ax3600 por ssh, y modificar el archivo network.Con eso ya funciona, pero me gustaria hacer mas pruebas. Si interesa, hago un post mas detallado
Claro que interesa, es muy popular Pepephone!
Cita:
Cita de tirayafloja Ver Mensaje
Por otro lado, alguien ha conseguido hacer funcionar la app miwifi, con la version china del router?
Yo mismo, router chino ax5 y la app en iphone poniendo en opciones region china. Nada que tocar en el router.
Cita:
Cita de kawalskiz Ver Mensaje
Parece que los certificados no van como pem, sino como crt + key (binary DER format used by uhttpd) en la siguiente ruta: "/etc/uhttpd.crt" y "/etc/uhttpd.key"
Puedes ver / editar la configuracion en el fichero "/etc/config/uhttpd"
Más info:
Código:
https://stokito.wordpress.com/2017/10/16/how-to-letsencrypt-https-on-openwrt-with-uhttpd/
Todo esto de los certificados SSL se me escapa, cuál sería su beneficio ? que el navegador no se quejara ?
Cita:
Cita de PUCH Ver Mensaje
Una cosa, todo lo que hablas siempre para AX3600 aplica para el AX5 o el AX1800 blanco?
quiero liberar la potencia del AX1800 que me parece ahora mismo un router del montón, pero todo lo que leo parece hacer referencia al AX3600
No, para el ax5 hay poco, SSH y editar ficheros y va que chuta. No hay SSH permanete ni todos los tinglados del router tope de gama. A tu pregunta... a tu AX1800 blanco métele el firmware del AX5 que muchos de este hilo ya lo han hecho. En teoría solo con esto ya deberías tener 400mW de potencia. Tendras la interfaz web en chino, no hay fichero internacional para volver atrás de momento. La app movil es multiidioma.


lilopiglet está desconectado  
Viejo 05-mar-2021, 16:27   #1878
PUCH
Old School
 
Avatar de PUCH
 
Oct 2003 | 5.530 Mens.
Lugar: Welcome to paradise

Feb 2022 | 288 Mens.

Cita:
Cita de lilopiglet Ver Mensaje

No, para el ax5 hay poco, SSH y editar ficheros y va que chuta. No hay SSH permanete ni todos los tinglados del router tope de gama. A tu pregunta... a tu AX1800 blanco métele el firmware del AX5 que muchos de este hilo ya lo han hecho. En teoría solo con esto ya deberías tener 400mW de potencia. Tendras la interfaz web en chino, no hay fichero internacional para volver atrás de momento. La app movil es multiidioma.
Gracias, entiendo que si se tiene internet al menos el interfaz web quedará más o menos en inglés con el traductor no?

El firm del AX5 es simplemente cargarle el fichero que se indica al principio del hilo de backup en el interfaz web o tiene más miga?
PUCH está desconectado  
Viejo 05-mar-2021, 16:30   #1879
lilopiglet
ForoCoches: Miembro
 
Dic 2004 | 3.269 Mens.
Cita:
Cita de PUCH Ver Mensaje
Gracias, entiendo que si se tiene internet al menos el interfaz web quedará más o menos en inglés con el traductor no?El firm del AX5 es simplemente cargarle el fichero que se indica al principio del hilo de backup en el interfaz web o tiene más miga?
Si, si hay internet, click derecho --> traducir en chrome, sin internet usa google lens con la cámara del móvil para salir de algun apuro.

El firm del AX5 es simplemente cargarle el fichero en la interfaz web, le meterás el 1.0.26 que puedes acrivarle SSH y comprobar la potencia mediante linea de comandos ssh y más cosas.

https://www.forocoches.com/foro/show...#post377215401


lilopiglet está desconectado  
Viejo 05-mar-2021, 17:19   #1880
Kachongui
ForoCoches: Usuario
 
Jul 2019 | 54 Mens.
Lugar: Málaga

Ford Fiesta MK6

Hola, estoy siguiendo el precio del AX3600 a ver si vuelve a poder conseguirse por 63€ en Aliexpress Plaza, pero me gustaría saber si alguien ha sustituido su Livebox Fibra de Jazztel por una ONT con toma de teléfono fijo y lo haya podido hacer funcionar (pondría el router en modo ONT, pero pierdo el fijo). He visto esto en Aliexpress, pero no sé si me valdría:

€ 17,97 | Unidad de red óptica ONU ONT OLT EPON 4FE + Voz + WIFI + 1USB SC APC SC UPC interfaz versión en inglés BT-BCM6838G
https://a.aliexpress.com/_uhjfRx
Kachongui está desconectado  
Viejo 05-mar-2021, 17:19   #1881
lilopiglet
ForoCoches: Miembro
 
Dic 2004 | 3.269 Mens.
Edit 08/04/2021: ya se ha probado y todo OK https://www.forocoches.com/foro/show...#post397105749




ACTUALIZAR DRIVERS WIFI a nuestros routers a mano a palo seco
(experimentos con gaseosa, manolete si no sabes torear pá que te metes)


Éste es un post experimental y solo apto para cacharerros. No hay beneficio comprobado en actualizar los drivers/firmware de los chips wifi.

Si se hace lo recomendaría a alguien que tiene problemas de conectividad, desconexiones... que no esté satisfecho con algo de su router... pero no se promete NADA. La otra opción es esperar una actualización de firmware oficial de Xiaomi.

Las fotos de ejemplo es mi router AX5 chino que tengo y valdría tambien para el AX1800 blanco y el negro. No tenía ningún problema ni hay ningún motivo para actualizarlos. Me va de fábula el router de serie.





En la foto superior he ido por SSH a la ruta /lib/firmware/IPQ6018/WIFI_FW , he listado los ficheros, son los firmwares de los chips wifi de Atheros Qualcomm que está usando. No es código libre, los sirve Qualcomm precompilados con código propietario a los mantenedores del kernel linux.

Vemos que fechan de 13 Julio 2020 (no tiene porque ser la fecha de los drivers sino la del firmware de xiaomi, seguramente sean más antiguos los drivers wifi), el fichero txt junto a ellos indica que son la versión WLAN.HK.2.1.r5-00005-QCAHKSWPL_SILICONZ-2.264352.18 v1 = versión 2.1

Tambien por la ruta dónde se alojan vemos que usa la rama IPQ6018 .


Es un simple copiar / pegar , ningún misterio.
Pues descargaremos los drivers wifi de Qualcomm Atheros ath11k de este enlace:
Descomprimimos y con WinSCP copiamos sobreescribiendo los ficheros que hay dentro de la carpeta de la ruta de origen:
  • /ath11k-fiwmware-master/IPQ6018/hw1.0/testing/2.5.0.1.r1/WLAN.HK.2.5.0.1.r1-00004-QCAHKSWPL_SILICONZ-1
a la ruta SSH de destino en nuestro router :
  • /lib/firmware/IPQ6018/WIFI_FW
(son solo los ficheros que empiezan por q6 y m3) sobreescribiendo los viejos existentes en destino.

FIN

En la foto se puede ver la carpeta ruta de origen y iluminados los ficheros a ser copiados



Y con esto habremos pasado de tener drivers wifi versión 2.1 a la versión testing 2.5 ultimísimos.

Si se tiene un AX3600 y AX6 la rama/carpeta que se va a usar muy probablemente es la IPQ8074 ya que usa otros chips (no puedo comprobarlo ya que no lo tengo a mano), asegurarse 100% con la ruta de los drivers actualmente en uso, el proceso sería exactamente el mismo pero con la otra ruta de carpeta.


Resúmen: Este manual es un simple COPY / PASTE

Última edición por lilopiglet fecha: 08-abr-2021 a las 10:49.
lilopiglet está desconectado  
Viejo 05-mar-2021, 20:07   #1882
charly_tdi
The power of dreams
 
Avatar de charly_tdi
 
Sep 2011 | 1.799 Mens.
Lugar: Tarracelona

Uno con ruedas

Cita:
Cita de tirayafloja Ver Mensaje
Yo tengo pepephone y ayer consegui hacerlo funcionar con el ax3600.

Tuve que poner el zte f680 de pepe en modo bridge, entrar al ax3600 por ssh, y modificar el archivo network.

Con eso ya funciona, pero me gustaria hacer mas pruebas. Si interesa, hago un post mas detallado
Yo tengo el ax1800, no sé si funcionará igual pero interesa sobre todo qué datos hay que poner en el archivo "network", no conseguí dar con ellos cuando lo configuré y lo tengo con el router de pepe en modo bridge por que lo quité pensando que estaría ok pero no pillaba conexión...
charly_tdi está desconectado  
Viejo 05-mar-2021, 20:37   #1883
Suzuka
ForoCoches: Miembro
 
Avatar de Suzuka
 
Nov 2003 | 5.996 Mens.
Lugar: España

.

Desde mi desconocimiento, ¿el Xiaomi o el HONOR ROUTER 3 Wi-Fi 6 Plusdesde su web española a 22,90€?

Si te pasas la vida intentando no perderla...al final del camino la habrás perdido doblemente




....................Redecorando mi vida........................
Suzuka está desconectado  
Viejo 05-mar-2021, 20:44   #1884
pfg
ForoCoches: Usuario
 
Abr 2008 | 2.127 Mens.
Cita:
Cita de Suzuka Ver Mensaje
Desde mi desconocimiento, ¿el Xiaomi o el HONOR ROUTER 3 Wi-Fi 6 Plusdesde su web española a 22,90€?
El xiaomi sin duda. Yo tuve el Honor y me decepcionó bastante.
pfg está desconectado  
Viejo 05-mar-2021, 20:47   #1885
bytedevil
ForoCoches: Miembro
 
Avatar de bytedevil
 
Oct 2012 | 552 Mens.
Lugar: LOL
Recibido el 3600 hoy desde dhgate a 71€... Configurado como router neutro en una operadora de masmovil (vlan 20), como no tengo ONT he puesto el ZTE F680 en modo bridge y sin problemas. He seguido el manual puesto por aqui sin script fuckax3600 puesto aquí: https://www.forocoches.com/foro/show...#post395346317


Me funciona a 30db en ambas redes 2.4 y 5G con el último firmware global
bytedevil está desconectado  
Viejo 05-mar-2021, 21:24   #1886
tirayafloja
ForoCoches: Miembro
 
Feb 2011 | 259 Mens.
Lugar: Barcelona
Cita:
Cita de charly_tdi Ver Mensaje
Yo tengo el ax1800, no sé si funcionará igual pero interesa sobre todo qué datos hay que poner en el archivo "network", no conseguí dar con ellos cuando lo configuré y lo tengo con el router de pepe en modo bridge por que lo quité pensando que estaría ok pero no pillaba conexión...
A ver, asi muy por encima los pasos que seguí son:

AX3600 VESION CHINA + ZTE F680 PEPEPHONE:
  1. hacer backup de la configuracion del f680 por si luego queremos volver a como lo teniamos.
  2. Resetear el f680 con el botn trasero. (La primera vez no hice este paso y no me funcino sin hacerlo)
  3. Entrar en el f680, usuario/contraseña 1234/1234. Vais a network/LAn/DHCP port service y poneis el LAN1 en modo WAN y le dais a submit. Ahora el router estara en modo bridge. Se encendera el led rojo parpadeante y en status/Network interface/wan los datos estaran vacios.
  4. Conectamos el cable del puerto LAN1 del f680 al puerto WAN del AX3600
  5. En el AX3600 hacemos la config inicial y activamos ssh con los metodos que hay en el OP.
  6. Entramos con winSCP por ssh y modificamos el archivo network que esta en etc/config con los siguientos datos:

    config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

    config switch
    option name 'switch0'

    config interface 'lan'
    option ifname 'eth2 eth3 eth4'
    option force_link '1'
    option type 'bridge'
    option proto 'static'
    option ipaddr '192.168.31.1'
    option netmask '255.255.255.0'
    option ipv6 '0'
    option multicast_querier '0'
    option igmp_snooping '0'

    config interface 'eth1'
    option ifname 'eth1.20'
    option keepup '1'

    config interface 'wan'
    option proto 'dhcp'
    option DNS '8.8.8.8 8.8.8.4'
    option mtu '1488'
    option ifname 'eth1.20'

    config interface 'dhcp'
    option ifname 'eth1.20'
    option proto 'dhcp'


Y con esto en principio ya tendriamos lista la red. Los pasos 5 y 6 los podeis seguir en este video que sera mas facil:


OJO! creo que en el ax1800 el puerto WAN es el eth4, y por lo tanto habria que poner eth4.20 , (que alguien confirme)

Saludos
tirayafloja está desconectado  
Viejo 05-mar-2021, 21:28   #1887
theasters
ForoCoches: Miembro
 
Oct 2006 | 5.093 Mens.
Lugar: castellon

kia sorento

Cita:
Cita de charly_tdi Ver Mensaje
Yo tengo el ax1800, no sé si funcionará igual pero interesa sobre todo qué datos hay que poner en el archivo "network", no conseguí dar con ellos cuando lo configuré y lo tengo con el router de pepe en modo bridge por que lo quité pensando que estaría ok pero no pillaba conexión...
Viene a ser lo mismo que si el Xiaomi fuese el único router.
theasters está desconectado  
Viejo 05-mar-2021, 22:07   #1888
PITXANEGRA
23 Cm de calidad
 
Avatar de PITXANEGRA
 
Mar 2011 | 3.147 Mens.
Lugar: Del norte... norte

Caguen la Merche, Leche.

Si me compro el AX3600 versión china...
¿Ya estaría la bestia desatada en cuento a potencia y demás, verdad?

SI

FOROCOCHERAS... A MIIIII !!!!!!!, QUE SOY HOMBRE FACIL!!!
Cítame para poder responderte

Última edición por PITXANEGRA fecha: 25-oct-2021 a las 22:05.
PITXANEGRA está desconectado  
Viejo 05-mar-2021, 22:26   #1889
tirayafloja
ForoCoches: Miembro
 
Feb 2011 | 259 Mens.
Lugar: Barcelona
Tengo la version china del ax3600. Para ponerlo en ingles/castellano SIN perder potencia wifi tengo que seguir estos pasos?

-hacer ssh permanente
-intalar firmware internacional
-reactivar ssh
-cambiar countrycode a CN

Con esto ya estaria el router en version global pero con el wifi a tope?
tirayafloja está desconectado  
Viejo 06-mar-2021, 00:13   #1890
kvi
ForoCoches: Miembro
 
Ene 2014 | 553 Mens.
Si compraste la versión china ya emite a máxima potencia porque tiene el CountryCode establecido a CN en la partición bdata. Sólo instala el firmware global y lo tendrás en castellano si así lo configuras, y seguirá emitiendo a máxima potencia. El firmware chino está más actualizado, en el futuro podrías cambiarlo cuando estés familiarizado con las opciones de configuración.
Lee esto: https://www.forocoches.com/foro/show...#post395341834

Última edición por kvi fecha: 06-mar-2021 a las 00:25.
kvi está desconectado  


Tema Cerrado

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto