INICIO FORO
Regresar   ForoCoches > Zona Técnica & Info > Mods / Car-Audio


  Opiniones sobre instalación equipo car audio ...  
Respuesta

 
Herramientas
Viejo 23-jun-2020, 11:08   #1
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Opiniones sobre instalación equipo car audio ...

Hola.
Os pido opinión para que os pongáis en mi lugar y cómo proceder...

Me compré hace un año más menos una radio 2 din android para mi BMW E46... la radio ha funcionado perfecta desde entonces.
Hace un par de semanas tuve la brillante idea de darle más chicha...cambiar altavoces de serie y poner una etapa.
Tras ver varias opciones... decido contactar con un instalador que se anuncia por internet... me dice que lleva de estrangis trabajando el car audio hace 7 años y bla bla bla.. Me da confianza.
Me da una opción que se ajusta a mi presupuesto, de sustituir los 4 altavoces de casa y poner una etapa.
Quedamos me hace la instalación... primero hace una prueba de sonido con el móvil (todo ok), pero al enchufar mi 2 din, ésta empieza a echar humo... y tras varios minutos la radio se muere.
Me dice que él no tiene culpa, que la etapa y los altavoces funcionan, que el problema es la radio.
Con buenas composturas me dice que va a intentar arreglarme la radio... el caso es que estoy sin audio en el coche esperando una solución, pero me temo por las conversaciones de whatsapp que me va a echar la culpa a mí y se va a lavar las manos.....


Perdonar por el tocho pero estoy impotente... acepto críticas del tipo, lo barato sale caro... etc... pero me he dejado una pasta y me veo sin nada... qué opináis....
zookie está desconectado   Responder Con Cita


Viejo 23-jun-2020, 11:29   #2
MaikelFF
ForoCoches: Usuario
 
Avatar de MaikelFF
 
Oct 2019 | 637 Mens.
Lugar: Málaga

Opel corsa

Eso es muy raro. Sin ver la instalación es difícil saber que ha echo. Tienes marca y modelo de la etapa? Alomejor para no meter el cable rca ha conectado los altavoces directamente a la etapa. Eso solo se puede hacer en algunas etapas que tienen entrada de alto nivel
MaikelFF está desconectado   Responder Con Cita
Viejo 23-jun-2020, 11:50   #3
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Cita:
Originalmente Escrito por MaikelFF Ver Mensaje
Eso es muy raro. Sin ver la instalación es difícil saber que ha echo. Tienes marca y modelo de la etapa? Alomejor para no meter el cable rca ha conectado los altavoces directamente a la etapa. Eso solo se puede hacer en algunas etapas que tienen entrada de alto nivel


La etapa es una macrom m2a 4000... los altavoces van con sus rca... es más las rca las soldó insitu que lo vi yo como lo hacía... puede ser que alguna soldadura estuviera mal y por eso haya quemado la radio??? no tengo ni idea... te puedo enviar las fotos que tengo por dar luz al asunto
zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 11:56   #4
MaikelFF
ForoCoches: Usuario
 
Avatar de MaikelFF
 
Oct 2019 | 637 Mens.
Lugar: Málaga

Opel corsa

Para que ha soldado los rca? Y donde? Los rca son los cables que traen la señal de audio desde la radio al amplificador. Esos no deben de estar soldados. He mirado el amplificador en Internet y si tiene entrada de alto nivel.
El problema lo debes de tener entre la radio y el amplificador. Seguramente es algún problema de impedancias.
MaikelFF está desconectado   Responder Con Cita


Viejo 23-jun-2020, 11:57   #5
MaikelFF
ForoCoches: Usuario
 
Avatar de MaikelFF
 
Oct 2019 | 637 Mens.
Lugar: Málaga

Opel corsa

Cita:
Originalmente Escrito por zookie Ver Mensaje
La etapa es una macrom m2a 4000... los altavoces van con sus rca... es más las rca las soldó insitu que lo vi yo como lo hacía... puede ser que alguna soldadura estuviera mal y por eso haya quemado la radio??? no tengo ni idea... te puedo enviar las fotos que tengo por dar luz al asunto
Si puedes poner las fotos mejor
MaikelFF está desconectado   Responder Con Cita
Viejo 23-jun-2020, 12:59   #6
Mr.Revo1974
ForoCoches: Miembro
 
Avatar de Mr.Revo1974
 
Feb 2015 | 2.022 Mens.
Lugar: No lo tengo muy claro

Seat Toledo II

Que marca de radio es para tener más información.
Mr.Revo1974 está desconectado   Responder Con Cita
Viejo 23-jun-2020, 13:00   #7
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Cita:
Originalmente Escrito por MaikelFF Ver Mensaje
Si puedes poner las fotos mejor
https://ibb.co/mvL0BnW

Última edición por zookie fecha: 23-jun-2020 a las 13:02.
zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 13:08   #8
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

La radio es marca isudar de 4 gb de RAM para BMW e46
zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 13:10   #9
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Cita:
Originalmente Escrito por zookie Ver Mensaje
La radio es marca isudar de 4 gb de RAM para BMW e46
Que por cierto funcionaba a la perfección antes del lío este
zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 13:27   #10
Mr.Revo1974
ForoCoches: Miembro
 
Avatar de Mr.Revo1974
 
Feb 2015 | 2.022 Mens.
Lugar: No lo tengo muy claro

Seat Toledo II

Cita:
Originalmente Escrito por zookie Ver Mensaje
Que por cierto funcionaba a la perfección antes del lío este
Menudo disgusto si te sirve de Consuelo a mi hasta haciendo la instalación un profesional reconocido me han hecho chapuzas de instalación.

Pon fotos haber si entre todos te damos alguna idea.

Saludos.
Mr.Revo1974 está desconectado   Responder Con Cita
Viejo 23-jun-2020, 14:21   #11
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Cita:
Originalmente Escrito por Mr.Revo1974 Ver Mensaje
Menudo disgusto si te sirve de Consuelo a mi hasta haciendo la instalación un profesional reconocido me han hecho chapuzas de instalación.

Pon fotos haber si entre todos te damos alguna idea.

Saludos.
Fotos de qué pongo
zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 14:46   #12
FAYJElectronica
ForoCoches: Miembro
 
Avatar de FAYJElectronica
 
Ago 2008 | 1.158 Mens.
Lugar: Vall de Uxo

Citroen C3

Cita:
Originalmente Escrito por zookie Ver Mensaje
Fotos de qué pongo
Pues hombre la de la otra parte de la etapa vendria bien que es donde estan las entradas...

Esta claro que a habido un cruze y se a quemado algo, tambien puede ser una mala pata con algun cable al poner la radio dentro, pero bueno el humo es muy escandaloso si es el integrado de salida se puede cambiar...

La verdad es un contratiempo para los dos, pero hay que revisar la instalación de todas formas...

El car-audio es Hi-Fi de "Excepcion"...
FAYJElectronica está desconectado   Responder Con Cita


Viejo 23-jun-2020, 16:00   #13
Mr.Revo1974
ForoCoches: Miembro
 
Avatar de Mr.Revo1974
 
Feb 2015 | 2.022 Mens.
Lugar: No lo tengo muy claro

Seat Toledo II

Cita:
Originalmente Escrito por zookie Ver Mensaje
Fotos de qué pongo
hazle caso a fayjeeletronica Qué sabe mucho de verdad es técnico de electrónica.

Cómo todo en la vida! Hay solución menos la muerte jeje

ánimo compañero!

Saludos.
Mr.Revo1974 está desconectado   Responder Con Cita
Viejo 23-jun-2020, 17:54   #14
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Cita:
Originalmente Escrito por MaikelFF Ver Mensaje
Para que ha soldado los rca? Y donde? Los rca son los cables que traen la señal de audio desde la radio al amplificador. Esos no deben de estar soldados. He mirado el amplificador en Internet y si tiene entrada de alto nivel.
El problema lo debes de tener entre la radio y el amplificador. Seguramente es algún problema de impedancias.

Los cables iban sin clavijas y los cortó a la medida... soldó las clavijas o conectores rca... quiero decir que no eran cables con sus clavijas de fábrica.. los hizo a medida....

Qué quieres decir con lo de "alto nivel"...
zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 18:28   #15
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 18:44   #16
MaikelFF
ForoCoches: Usuario
 
Avatar de MaikelFF
 
Oct 2019 | 637 Mens.
Lugar: Málaga

Opel corsa

Cita:
Originalmente Escrito por zookie Ver Mensaje
Los cables iban sin clavijas y los cortó a la medida... soldó las clavijas o conectores rca... quiero decir que no eran cables con sus clavijas de fábrica.. los hizo a medida....

Qué quieres decir con lo de "alto nivel"...
Pues podría ser que en alguna de las soldaduras quedara algún hilo en cortocircuito, en esos enchufes hay muy poco margen. Lo puedes comprobar con un polímetro midiendo continuidad entre el negativo y el positivo de los rca.

Si te fijas en tu etapa, hay un conector blanco que pone hi imput. En ese conector se puede conectar una señal procedente de un altavoz, (que es una señal de alto nivel porque ya está amplificada). La mayoría de las etapas no traen ese conector. Pero si conectas una señal de alto nivel en la entrada de rca que tiene poca impedancia la puedes quemar.
MaikelFF está desconectado   Responder Con Cita
Viejo 23-jun-2020, 20:12   #17
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Cita:
Originalmente Escrito por MaikelFF Ver Mensaje
Pues podría ser que en alguna de las soldaduras quedara algún hilo en cortocircuito, en esos enchufes hay muy poco margen. Lo puedes comprobar con un polímetro midiendo continuidad entre el negativo y el positivo de los rca.

Si te fijas en tu etapa, hay un conector blanco que pone hi imput. En ese conector se puede conectar una señal procedente de un altavoz, (que es una señal de alto nivel porque ya está amplificada). La mayoría de las etapas no traen ese conector. Pero si conectas una señal de alto nivel en la entrada de rca que tiene poca impedancia la puedes quemar.
en esa entrada no hay nada conectado... pero una señal de audio por rca puede quemar la radio??? salía humo cuando se le daba alimentación a la radio
zookie está desconectado   Responder Con Cita
Viejo 23-jun-2020, 20:27   #18
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.860 Mens.
Lugar: Planeta Tierra

4 ruedas tiene

Cita:
Originalmente Escrito por zookie Ver Mensaje
en esa entrada no hay nada conectado... pero una señal de audio por rca puede quemar la radio??? salía humo cuando se le daba alimentación a la radio
Lo único que se le conecta a la radio en la instalación de un amplificador es el " Remote" , y sí puede ser que no haya cubierto bien esa unión y se haya hecho un corto ya que ese cable es positivo.

suerte

Pioneer SPH-DA120 + mini DSP 4 ch + Alpine X-A90V + Dynaudio esotec 242 activo + Alpine SWR-8D2
oscaR! está desconectado   Responder Con Cita
Viejo 23-jun-2020, 21:08   #19
dj_chispa
ForoCoches: Miembro
 
Avatar de dj_chispa
 
Ene 2011 | 5.505 Mens.
Lugar: en una piña debajo del mar

abril 2004 | 10.218 Mens.

Y la señal de audio Oscar lo que no me queda claro de donde ha cojido la señal porque no vemos como esta conectado las fotos tienen que ser de tu etapa no de una etapa como la tuya

que fácil es hablar y que difícil saber de lo que se habla
dj_chispa está desconectado   Responder Con Cita
Viejo 23-jun-2020, 22:13   #20
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.860 Mens.
Lugar: Planeta Tierra

4 ruedas tiene

Cita:
Originalmente Escrito por dj_chispa Ver Mensaje
Y la señal de audio Oscar lo que no me queda claro de donde ha cojido la señal porque no vemos como esta conectado las fotos tienen que ser de tu etapa no de una etapa como la tuya
Si, efectivamente, quería decir de lo que es señal de corriente, no de audio pero si, por lo que he entendido lo que el instalador hizo fue coger cable apantallado de la medida necesaria y soldar los rca insitu. No es mala idea si eres apañado.

De todas formas no se si por culpa de un corto en un rca llegue a salir humo de la radio.... Es muy raro

Pioneer SPH-DA120 + mini DSP 4 ch + Alpine X-A90V + Dynaudio esotec 242 activo + Alpine SWR-8D2

Última edición por oscaR! fecha: 23-jun-2020 a las 22:17.
oscaR! está desconectado   Responder Con Cita
Viejo 24-jun-2020, 00:08   #21
MaikelFF
ForoCoches: Usuario
 
Avatar de MaikelFF
 
Oct 2019 | 637 Mens.
Lugar: Málaga

Opel corsa

Cita:
Originalmente Escrito por oscaR! Ver Mensaje
Lo único que se le conecta a la radio en la instalación de un amplificador es el " Remote" , y sí puede ser que no haya cubierto bien esa unión y se haya hecho un corto ya que ese cable es positivo.

suerte
Podría ser el remote, pero ese cable suele estar protegido por un fusible de 0,25 o 0,5A. Al menos en las radios buenas. Un corto aunque sea en un rca no deja de ser un corto. Pero de todas formas si tienes un multimetro a mano puedes salir de dudas por ese lado desconectando el cable de la radio y la etapa y midiendo continuidad entre el positivo y el negativo de cada cable.
MaikelFF está desconectado   Responder Con Cita
Viejo 24-jun-2020, 17:41   #22
dj_chispa
ForoCoches: Miembro
 
Avatar de dj_chispa
 
Ene 2011 | 5.505 Mens.
Lugar: en una piña debajo del mar

abril 2004 | 10.218 Mens.

Sin información es jugar a ser adivino

que fácil es hablar y que difícil saber de lo que se habla
dj_chispa está desconectado   Responder Con Cita
Viejo 25-jun-2020, 17:58   #23
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

tengo un vídeo donde se ve el corto y la parte de la radio "quemada"... pero no sé cómo se sube aquí
zookie está desconectado   Responder Con Cita
Viejo 25-jun-2020, 21:32   #24
Mr.Revo1974
ForoCoches: Miembro
 
Avatar de Mr.Revo1974
 
Feb 2015 | 2.022 Mens.
Lugar: No lo tengo muy claro

Seat Toledo II

Cita:
Originalmente Escrito por zookie Ver Mensaje
tengo un vídeo donde se ve el corto y la parte de la radio "quemada"... pero no sé cómo se sube aquí
subirlo a YouTube y después lo pones aquí eso es muy fácil.

Es cómo yo se hacerlo jeje
Mr.Revo1974 está desconectado   Responder Con Cita
Viejo 26-jun-2020, 11:11   #25
zookie
ForoCoches: Miembro
 
Avatar de zookie
 
Feb 2013 | 1.041 Mens.
Lugar: Españistán

A gasoil

Estoy desesperado, ahora va y me dice el "instalador" que me devuelve la radio rota y que se lava las manos..... o sea... mi radio y mis altavoces funcionaban a la perfección.... este señor me instala altavoces nuevos, cableado y etapa de potencia... este hombre prueba el equipo con su móvil y funciona... pero al enchufarlo a la radio... la radio se quema y se queda inservible.... me dice que la culpa es de la radio.... que él no tiene culpa de nada.....
zookie está desconectado   Responder Con Cita
Viejo 26-jun-2020, 13:02   #26
Mr.Revo1974
ForoCoches: Miembro
 
Avatar de Mr.Revo1974
 
Feb 2015 | 2.022 Mens.
Lugar: No lo tengo muy claro

Seat Toledo II

Cita:
Originalmente Escrito por zookie Ver Mensaje
Estoy desesperado, ahora va y me dice el "instalador" que me devuelve la radio rota y que se lava las manos..... o sea... mi radio y mis altavoces funcionaban a la perfección.... este señor me instala altavoces nuevos, cableado y etapa de potencia... este hombre prueba el equipo con su móvil y funciona... pero al enchufarlo a la radio... la radio se quema y se queda inservible.... me dice que la culpa es de la radio.... que él no tiene culpa de nada.....
Pues cómo no tienes factura por no ir a un taller de car audio.

Vete haciéndote la idea qué tendrás que comprar otra radio.

Nadie sabe muy bien lo qué a sucedido realmente en tu instalación solo lo qué tu nos explicas.

Las radios chinas ya por si son complejas por llamarlo de una manera educada.

Pero hay muchas qué cuando menos te lo esperas se rompen con facilidad.

No desesperes tendrás que ahorrar y comprar otra radio yo si fuera yo no compraría radios chinas pero porqué no me gustan nada.

Ánimo y adelante compañero!

saludos.
Mr.Revo1974 está desconectado   Responder Con Cita
Viejo 26-jun-2020, 13:40   #27
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.860 Mens.
Lugar: Planeta Tierra

4 ruedas tiene

Cita:
Originalmente Escrito por zookie Ver Mensaje
Estoy desesperado, ahora va y me dice el "instalador" que me devuelve la radio rota y que se lava las manos..... o sea... mi radio y mis altavoces funcionaban a la perfección.... este señor me instala altavoces nuevos, cableado y etapa de potencia... este hombre prueba el equipo con su móvil y funciona... pero al enchufarlo a la radio... la radio se quema y se queda inservible.... me dice que la culpa es de la radio.... que él no tiene culpa de nada.....
Bueno, pues menuda cagada... en fin menudo profesional. Sin ver que se ha quemado realmente no podemos echarle la culpa a nadie. Él te podrá decir que no es su culpa pero desde luego tuya no es ya que tu no has tocado nada.

Si se quemó la salida RCA (estamos esperando el video) es culpa de él por no soldar bien los conectores y hacerle un corto a la salida, quiero que se quede una cosa clara, si esto es lo que sucedió da igual que la radio fuese una China de 60€ que una sony de 2000€ el fallo fue ajeno al aparato y éste funcionaba bien antes de todo esto.

Por lo que tendrás que valorar si compensa arreglarla o comprar otra más moderna.

saludos

Pioneer SPH-DA120 + mini DSP 4 ch + Alpine X-A90V + Dynaudio esotec 242 activo + Alpine SWR-8D2
oscaR! está desconectado   Responder Con Cita
Viejo 26-jun-2020, 13:50   #28
dj_chispa
ForoCoches: Miembro
 
Avatar de dj_chispa
 
Ene 2011 | 5.505 Mens.
Lugar: en una piña debajo del mar

abril 2004 | 10.218 Mens.

A ver yo he visto el video pero es de 11 sg y aclara poco pero creo que es el integrado de amplificación de la radio
Yo tengo una idea en la cabeza además lo que puede haber pasado pero necesito ver algo más para confirmar lo que creo que puede haber pasado

que fácil es hablar y que difícil saber de lo que se habla
dj_chispa está desconectado   Responder Con Cita
Viejo 26-jun-2020, 14:11   #29
Mr.Revo1974
ForoCoches: Miembro
 
Avatar de Mr.Revo1974
 
Feb 2015 | 2.022 Mens.
Lugar: No lo tengo muy claro

Seat Toledo II

Cita:
Originalmente Escrito por oscaR! Ver Mensaje
Bueno, pues menuda cagada... en fin menudo profesional. Sin ver que se ha quemado realmente no podemos echarle la culpa a nadie. Él te podrá decir que no es su culpa pero desde luego tuya no es ya que tu no has tocado nada.

Si se quemó la salida RCA (estamos esperando el video) es culpa de él por no soldar bien los conectores y hacerle un corto a la salida, quiero que se quede una cosa clara, si esto es lo que sucedió da igual que la radio fuese una China de 60€ que una sony de 2000€ el fallo fue ajeno al aparato y éste funcionaba bien antes de todo esto.

Por lo que tendrás que valorar si compensa arreglarla o comprar otra más moderna.

saludos
Si eso está claro todo se puede romper sea China o de Japón.

Pero el profesional está culpando a la radio y en este caso es China.

Ya se qué tienes una radio China Óscar creo recordar y lo respeto pero a mi no da confianza estas radios que otras de marca es una opinión o consejo.

Después cada uno compra lo qué uno quiere.

Pero qué es una putada y me jode qué se pase mal por una mala instalación o la radio china algo a tenido que pasar yo no creó que sea la radio la verdad porque le a funcionado 2 años sin problemas y tampoco creo en las casualidades.

saludos compañeros
Mr.Revo1974 está desconectado   Responder Con Cita
Viejo 26-jun-2020, 14:18   #30
oscaR!
ForoCoches: Miembro
 
Avatar de oscaR!
 
Oct 2006 | 1.860 Mens.
Lugar: Planeta Tierra

4 ruedas tiene

Cita:
Originalmente Escrito por Mr.Revo1974 Ver Mensaje
Si eso está claro todo se puede romper sea China o de Japón.

Pero el profesional está culpando a la radio y en este caso es China.

Ya se qué tienes una radio China Óscar creo recordar y lo respeto pero a mi no da confianza estas radios que otras de marca es una opinión o consejo.

Después cada uno compra lo qué uno quiere.

Pero qué es una putada y me jode qué se pase mal por una mala instalación o la radio china algo a tenido que pasar yo no creó que sea la radio la verdad porque le a funcionado 2 años sin problemas y tampoco creo en las casualidades.

saludos compañeros
Yo llevo una china para el tema de radares,mapas y centralita del coche, para audio llevo una pioneer 2 din.

Independientemente de esto sin saber más poco podemos opinar y todo serán especulaciones, si el compañero ha visto el video él podrá juzgar mejor que nosotros, desde luego espero ver una conclusión... y ver el qué o quién tuvo la culpa.

saludos!!

Pioneer SPH-DA120 + mini DSP 4 ch + Alpine X-A90V + Dynaudio esotec 242 activo + Alpine SWR-8D2
oscaR! está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Mods / Car-Audio

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto