INICIO FORO
Regresar   ForoCoches > Zona Técnica & Info > Mods / Car-Audio


  Ayuda ruido en instalación  
Respuesta

 
Herramientas
Viejo 28-jun-2020, 11:29   #1
Homer bailon
ForoCoches: Miembro
 
Avatar de Homer bailon
 
Jun 2015 | 1.425 Mens.
Lugar: springfield, Asturias

BMW E46 320CI

Ayuda ruido en instalación

Buenas, acabo de instalar un amplificador HERTZ hcp4 en un BMW e46 coupe, tengo un ruido de motor cuando enciendo el coche que aumenta o disminuye según las rev del coche.

La masa yo creo que está conectada bien, probé en dos puntos, uno bien lijado y el otro es el que está la tierra de la batería del coche.

La radio es de serie y el amplificador se conecta mediante señal de alta,

Si sirve de algo antes de conectar el amplificador con todos los cables ya en el maletero conecte directamente la señal de alta a los altavoces(osea sin el amplificador puesto) y funcionaban sin ningún ruido

“Fumar marihuana, comer Cheetos y masturbarte no es tener planes, según creo.”
Homer bailon está desconectado   Responder Con Cita


Viejo 28-jun-2020, 19:18   #2
oscardillo
ForoCoches: Miembro
 
Abr 2009 | 2.377 Mens.
Lugar: A Coruña
Apuesto por las masa, si el ampli esta bien.
Llevas la misma seccion que de positivo?

MCINTOSH--MOREL--GENESIS--CORAL
oscardillo está desconectado   Responder Con Cita
Viejo 28-jun-2020, 20:32   #3
Homer bailon
ForoCoches: Miembro
 
Avatar de Homer bailon
 
Jun 2015 | 1.425 Mens.
Lugar: springfield, Asturias

BMW E46 320CI

Cita:
Originalmente Escrito por oscardillo Ver Mensaje
Apuesto por las masa, si el ampli esta bien.
Llevas la misma seccion que de positivo?
cuando hice el pedido me equivoque, queria pedir 10 awg y pedi cable de 10mm2, la masa es 9.6mm pero habia leido que daba igual


cable positivo:
https://www.solocaraudio.com/cable-d...on-bc-10r.html

cable negativo:
https://www.solocaraudio.com/cable-d...ood-pcb-8.html

“Fumar marihuana, comer Cheetos y masturbarte no es tener planes, según creo.”
Homer bailon está desconectado   Responder Con Cita
Viejo 29-jun-2020, 11:05   #4
oscardillo
ForoCoches: Miembro
 
Abr 2009 | 2.377 Mens.
Lugar: A Coruña
Yo sigo apostando por tema de masas, la mayoria de las veces ese tipico silbido de acople del alternador es por masas.

Mi consejo es que metas la misma seccion de cable y revises bien....como dice mi instalador, cuanta mas masa, mejor se pasa......

MCINTOSH--MOREL--GENESIS--CORAL
oscardillo está desconectado   Responder Con Cita


Viejo 30-jun-2020, 08:07   #5
juanvlc
ForoCoches: Miembro
 
Avatar de juanvlc
 
Mar 2016 | 3.365 Mens.
Lugar: hoy VLC, mañana ya veremos

Motocarro

Cuelga unas fotos de la instalación a ver si podemos ayudarte
juanvlc está desconectado   Responder Con Cita
Viejo 30-jun-2020, 13:12   #6
Biker35
ForoCoches: Miembro
 
Avatar de Biker35
 
Ene 2019 | 198 Mens.
Lugar: Badajoz

Fiat Grande Punto

En el alternador se puentea un condensador y funciona. A mi me lo hicieron una vez y desapareció el ruido. Ahora, no me digas dónde va y de qué capacidad era.

Última edición por Biker35 fecha: 30-jun-2020 a las 14:06.
Biker35 está desconectado   Responder Con Cita
Viejo 30-jun-2020, 21:18   #7
Homer bailon
ForoCoches: Miembro
 
Avatar de Homer bailon
 
Jun 2015 | 1.425 Mens.
Lugar: springfield, Asturias

BMW E46 320CI

Cita:
Originalmente Escrito por juanvlc Ver Mensaje
Cuelga unas fotos de la instalación a ver si podemos ayudarte
asi es como me quedó al final:

“Fumar marihuana, comer Cheetos y masturbarte no es tener planes, según creo.”
Homer bailon está desconectado   Responder Con Cita
Viejo 01-jul-2020, 07:23   #8
juanvlc
ForoCoches: Miembro
 
Avatar de juanvlc
 
Mar 2016 | 3.365 Mens.
Lugar: hoy VLC, mañana ya veremos

Motocarro

Cita:
Originalmente Escrito por Homer bailon Ver Mensaje
asi es como me quedó al final:
Muchas veces con una imagen se ve mejor las cosas que explicándolo.

De tu terminal de positivo de batería salen/entran dos cables, el más gordote es el que va a la puesta en marcha con ese no tendrás problemas puesto que solo pasan amperios cuando giras la llave para arrancar. El segundo cable es la entrada del alternador, lleva un pequeño empalme en el Terminal B positivo que tienes bajo el capo, delante del copiloto y después por un pasamuros cerca de la aleta derecha y de ahí baja por el umbral de la puerta y en recto a esa caja de conexión negra cuadrada que es un fusible, de ahí a batería.

Todo cable de señal o de alimentación que vaya cercano al cable del alternador va a ser inducido por este, no sé qué motor llevas, pero en el diésel son 150 amperios de alternador. "Sepáralo" incluso físicamente a la entrada del borne de positivo de la batería, intenta pasar el cable de alimentación del amplificador a la parte derecha del conector para que el ampli no coja corriente directamente del cable del alternador.

Yo lo primero que trataría de hacer sería separar las alimentaciónes / señal de entrada/ salida de la amplificación del cable del alternador.

Otro tema a revisar serían las conexiones de alimentación/masa: localización y crimpado de terminales

Con la poca distancia que necesitas de cableado de alimentación, yo no escatimaria comprando cable que no sea OFC o cuya sección no sea correcta o generosa. intenta igualar secciones. llevo doble amplificación + procesador con 8 parejas de RCA en un Compact todo metido en esa zona y no tengo ni un solo ruido. Para que te hagas una idea, ataco la salida de batería y masa con cable de 50 hasta distribuidor de positivos y de ahí con cable de 35 a los amplificadores. Está claro que tú por consumo no necesitas eso. Cables de alimentación y masa lo más cortos posible.
La masa puedes compartirla con la del coche que es cable de 50. El ampli podrías meterlo dentro del tapizado y te dejaría el maletero libre

yo llevo montado esto en el empalme del Terminal B positivo en la línea del alternador:
https://www.audiotec-fischer.de/en/h...ssories/cap-33

Ánimo y a darle poco a poco!!!

Saludos

Última edición por juanvlc fecha: 01-jul-2020 a las 09:53.
juanvlc está desconectado   Responder Con Cita
Viejo 01-jul-2020, 09:43   #9
Homer bailon
ForoCoches: Miembro
 
Avatar de Homer bailon
 
Jun 2015 | 1.425 Mens.
Lugar: springfield, Asturias

BMW E46 320CI

Cita:
Originalmente Escrito por juanvlc Ver Mensaje
Muchas veces con una imagen se ve mejor las cosas que explicándolo.

De tu terminal de positivo de batería salen/entran dos cables, el más gordote es el que va a la puesta en marcha con ese no tendrás problemas puesto que solo pasan amperios cuando giras la llave para arrancar. El segundo cable es la entrada del alternador, lleva un pequeño empalme en el Terminal B positivo que tienes bajo el capo, delante del copiloto y después por un pasamuros cerca de la aleta derecha y de ahí baja por el umbral de la puerta y en recto a esa caja de conexión negra cuadrada que es un fusible, de ahí a batería.

Todo cable de señal o de alimentación que vaya cercano al cable del alternador va a ser inducido por este, no sé qué motor llevas, pero en el diésel son 150 amperios de alternador. Sepáralo incluso físicamente a la entrada del borne de positivo de la batería, intenta pasar el cable de alimentación del amplificador a la parte derecha del conector para que el ampli no coja corriente directamente del cable del alternador.

Yo lo primero que trataría de hacer sería separar las alimentaciónes / señal de entrada/ salida de la amplificación del cable del alternador.

Otro tema a revisar serían las conexiones de alimentación/masa: localización y crimpado de terminales

Con la poca distancia que necesitas de cableado de alimentación, yo no escatimaria comprando cable que no sea OFC o cuya sección no sea correcta. intenta igualar secciones. llevo doble amplificación + procesador con 8 parejas de RCA en un Compact todo metido en esa zona y no tengo ni un solo ruido. Para que te hagas una idea, ataco la salida de batería y masa con cable de 50 hasta distribuidor de positivos y de ahí con cable de 35 a los amplificadores. Está claro que tú por consumo no necesitas eso. Cables de alimentación y masa lo más cortos posible.
La masa puedes compartirla con la del coche que es cable de 50. El ampli podrías meterlo dentro del tapizado y te dejaría el maletero libre

yo llevo montado esto en el empalme del Terminal B positivo en la línea del alternador:
https://www.audiotec-fischer.de/en/h...ssories/cap-33

Ánimo y a darle poco a poco!!!

Saludos
Si, lo que me sospechaba esque iba a tener problema al haber pasado el cable por la parte izquierda(lado copiloto del coche)

Voy a probar a cambiar el positivo de borne como me dijiste, no sabía que eso podía influir, pensaba que al estar al final todos los bornes juntos sería lo mismo.

Y en cuanto a los cables de audio... Debería pasarlos por el lado derecho del conductor, haría falta pasar también los de salida de amplificador a los altavoces o solo los de entrada de radio al amplificador?

Gracias!

“Fumar marihuana, comer Cheetos y masturbarte no es tener planes, según creo.”
Homer bailon está desconectado   Responder Con Cita
Viejo 01-jul-2020, 09:48   #10
juanvlc
ForoCoches: Miembro
 
Avatar de juanvlc
 
Mar 2016 | 3.365 Mens.
Lugar: hoy VLC, mañana ya veremos

Motocarro

Cita:
Originalmente Escrito por Homer bailon Ver Mensaje
Si, lo que me sospechaba esque iba a tener problema al haber pasado el cable por la parte izquierda(lado copiloto del coche)

Voy a probar a cambiar el positivo de borne como me dijiste, no sabía que eso podía influir, pensaba que al estar al final todos los bornes juntos sería lo mismo.

Y en cuanto a los cables de audio... Debería pasarlos por el lado derecho del conductor, haría falta pasar también los de salida de amplificador a los altavoces o solo los de entrada de radio al amplificador?

Gracias!
Yo intentaría separarlo todo lo máximo posible , incluso puedes rutear los cables de los altavoces por el centro a través del mueble de la palanca del cambio, tanto los de entrada de señal de alta como la salida de altavoces. Veo sobrante de cable de altavoz encima de la batería, yo no lo pondría ahí...

a ver si tengo un rato y le saco foto al mío que aunque es un compact es similar

Ya nos cuentas , saludos!

Última edición por juanvlc fecha: 01-jul-2020 a las 09:56.
juanvlc está desconectado   Responder Con Cita
Viejo 01-jul-2020, 12:05   #11
Homer bailon
ForoCoches: Miembro
 
Avatar de Homer bailon
 
Jun 2015 | 1.425 Mens.
Lugar: springfield, Asturias

BMW E46 320CI

Cita:
Originalmente Escrito por juanvlc Ver Mensaje
Yo intentaría separarlo todo lo máximo posible , incluso puedes rutear los cables de los altavoces por el centro a través del mueble de la palanca del cambio, tanto los de entrada de señal de alta como la salida de altavoces. Veo sobrante de cable de altavoz encima de la batería, yo no lo pondría ahí...

a ver si tengo un rato y le saco foto al mío que aunque es un compact es similar

Ya nos cuentas , saludos!
Lo decía porque es un poco coñazo volver a desmontar todo después de haber estado tirando cable toda la semana pasada, pero mejor volver a sufrir el coñazo que tener ruidos, pasar los cables de las puertas es algo más complicado, llegar a la radio simplemente no es tan difícil.

El cable sobrante de la batería es para el sub, encima de la batería va una tapa y encima es donde tengo que poner el cajón, como todavía no me llegó dejé tirado el cable para que cuando me llegase fuese solo cortar y colocar

“Fumar marihuana, comer Cheetos y masturbarte no es tener planes, según creo.”
Homer bailon está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | ForoCoches > Zona Técnica & Info > Mods / Car-Audio

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Publicidad | Updates | Stats | Ayuda | Invitaciones | Contacto