INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

[AYUDA] PC enciende pero no funciona

 
Respuesta

 
Herramientas
Viejo 18-oct-2020, 00:58   #1
Karl Scott
Disidente
 
Avatar de Karl Scott
 
Oct 2010 | 2.591 Mens.
Lugar: Norten Spanien (Deütschland)
[AYUDA] PC enciende pero no funciona

Buenas he comprado la siguiente configuración:

https://www.wipoid.com/pcconf/6f779a206558c/

Pero cuando le he montado y conectado a varias pantallas a través de conexión tanto HDMI como VGA, me daba sin señal. Las pantallas no son porque las he probado con una Xbox. Se me ocurre que pueda ser la RAM porque mi placa base (una asrock b365 pro) soporta frecuencias de 2666 MHz y las dos RAM que compre son de 3000 MHz pero dice un colega que cree que no, que si no soportara 3000 trabajaría a menos MHz

¿Puede ser que la placa base o el procesador vengan defectuosos? Lo ha montado un amigo que entiende de ordenadores y dice que él no encuentra el fallo.

Si a alguien se le ocurre algo, me sería de gran ayuda. También hemos probado a poner el pc sin gráfica y con gráfica y nada. No tengo ni idea de que hacer la verdad...
Karl Scott está desconectado   Responder Con Cita


Viejo 18-oct-2020, 01:14   #2
Anónimo.
ForoCoches: Miembro
 
Avatar de Anónimo.
 
Mar 2011 | 2.144 Mens.

Ford Focus 2.0 136 cv / Yamaha R1

A mi me pasó algo muy similar, solo que con AMD y fueron RAM no compatible

Plataforma: ** El rincón del boxeo ** Socio Nº109
Anónimo. está desconectado   Responder Con Cita
Viejo 18-oct-2020, 01:45   #3
benicense
ForoCoches: Miembro
 
Avatar de benicense
 
Sep 2017 | 516 Mens.

Renault Scénic

Cita:
Originalmente Escrito por Karl Scott Ver Mensaje
Buenas he comprado la siguiente configuración:

https://www.wipoid.com/pcconf/6f779a206558c/

Pero cuando le he montado y conectado a varias pantallas a través de conexión tanto HDMI como VGA, me daba sin señal. Las pantallas no son porque las he probado con una Xbox. Se me ocurre que pueda ser la RAM porque mi placa base (una asrock b365 pro) soporta frecuencias de 2666 MHz y las dos RAM que compre son de 3000 MHz pero dice un colega que cree que no, que si no soportara 3000 trabajaría a menos MHz

¿Puede ser que la placa base o el procesador vengan defectuosos? Lo ha montado un amigo que entiende de ordenadores y dice que él no encuentra el fallo.

Si a alguien se le ocurre algo, me sería de gran ayuda. También hemos probado a poner el pc sin gráfica y con gráfica y nada. No tengo ni idea de que hacer la verdad...
Mira si es la BIOS. Ese procesador necesita la P4.0, mira si la tienes instalada (hay más bajas pero no sé con cuál vendrá de fábrica). Aunque imagino que si es eso, te tocará conseguir un procesador que sí lo acepte.

La ram no es.
benicense está desconectado   Responder Con Cita
Viejo 18-oct-2020, 11:02   #4
Karl Scott
Disidente
 
Avatar de Karl Scott
 
Oct 2010 | 2.591 Mens.
Lugar: Norten Spanien (Deütschland)
Cita:
Originalmente Escrito por benicense Ver Mensaje
Mira si es la BIOS. Ese procesador necesita la P4.0, mira si la tienes instalada (hay más bajas pero no sé con cuál vendrá de fábrica). Aunque imagino que si es eso, te tocará conseguir un procesador que sí lo acepte.

La ram no es.
El tema es que no nos deja ver nada de vídeo, ese es el problema

Karl Scott está desconectado   Responder Con Cita


Viejo 18-oct-2020, 12:10   #5
TherMix
PC MASTER RACE
 
Avatar de TherMix
 
Sep 2020 | 106 Mens.
Lugar: Cataluña

Peugeot 207

I7 9700 y una 1050 ti? Espero que sea para editar, si es un pc para gaming es dinero mal invertido.
En cuanto al problema, la ram si el procesador aguanta digamos 2666, es complicado llegar a 3000mhz, aunque en ryzen es posible, mirad las frecuencias a las que trabaja por defecto la ram y no os paséis de las que permiten placa y cpu.
Por otra parte, revisa los cables de la fuente, apriétalos bien.
TherMix está desconectado   Responder Con Cita
Viejo 18-oct-2020, 12:38   #6
Tomauet
ForoCoches: Usuario
 
Avatar de Tomauet
 
May 2020 | 1.252 Mens.
Lugar: Isla bonita

Golf

suena algun tipo de pitido cuando enciendes el pc?

la placa base lleva grafica incorporada? porque podrias probar de sacar la conexion de video a la placa en vez de a la tarjeta.
Que fuente llevas montada? porque tambien podria ser un problema de watios.
Tomauet está desconectado   Responder Con Cita
Viejo 18-oct-2020, 12:40   #7
Tomauet
ForoCoches: Usuario
 
Avatar de Tomauet
 
May 2020 | 1.252 Mens.
Lugar: Isla bonita

Golf

Cita:
Originalmente Escrito por benicense Ver Mensaje
Mira si es la BIOS. Ese procesador necesita la P4.0, mira si la tienes instalada (hay más bajas pero no sé con cuál vendrá de fábrica). Aunque imagino que si es eso, te tocará conseguir un procesador que sí lo acepte.

La ram no es.
porque dices que no sea la RAM? ha montado una ram que no es compatible con la placa....
Tomauet está desconectado   Responder Con Cita
Viejo 18-oct-2020, 12:52   #8
Nuck
ForoCoches: Miembro
 
Sep 2017 | 60 Mens.
Cita:
Originalmente Escrito por Tomauet Ver Mensaje
porque dices que no sea la RAM? ha montado una ram que no es compatible con la placa....
la ram con mas hz puede funcionar pero a los hz que soporta la placa, lo que no se pq se ha pillado una 1050 xd teniendo la 1660 por 50€ más (si fuera para gaming)
Nuck está desconectado   Responder Con Cita
Viejo 18-oct-2020, 12:55   #9
Tomauet
ForoCoches: Usuario
 
Avatar de Tomauet
 
May 2020 | 1.252 Mens.
Lugar: Isla bonita

Golf

Cita:
Originalmente Escrito por Nuck Ver Mensaje
la ram con mas hz puede funcionar pero a los hz que soporta la placa, lo que no se pq se ha pillado una 1050 xd teniendo la 1660 por 50€ más (si fuera para gaming)
es que la placa no soporta esos hz.
Tomauet está desconectado   Responder Con Cita
Viejo 18-oct-2020, 13:00   #10
Nuck
ForoCoches: Miembro
 
Sep 2017 | 60 Mens.
Cita:
Originalmente Escrito por Tomauet Ver Mensaje
es que la placa no soporta esos hz.
La placa limita los hz de la ram, no deja de funcionar porque no lo soporte. La ram no es.
Nuck está desconectado   Responder Con Cita
Viejo 18-oct-2020, 13:01   #11
Tomauet
ForoCoches: Usuario
 
Avatar de Tomauet
 
May 2020 | 1.252 Mens.
Lugar: Isla bonita

Golf

Cita:
Originalmente Escrito por Nuck Ver Mensaje
La placa limita los hz de la ram, no deja de funcionar porque no lo soporte. La ram no es.
y el voltaje? porque son unos hz a determinado voltaje y mas cuando no da ningun tipo de señal ni pitido.
Tomauet está desconectado   Responder Con Cita
Viejo 18-oct-2020, 13:03   #12
Nuck
ForoCoches: Miembro
 
Sep 2017 | 60 Mens.
Cita:
Originalmente Escrito por Tomauet Ver Mensaje
y el voltaje? porque son unos hz a determinado voltaje y mas cuando no da ningun tipo de señal ni pitido.
si fuese ram daria alguna señal, eso que le pasa me suena mas a incompatibilidad entre procesador y placa como dice un shur arriba
Nuck está desconectado   Responder Con Cita


Viejo 18-oct-2020, 13:04   #13
Tomauet
ForoCoches: Usuario
 
Avatar de Tomauet
 
May 2020 | 1.252 Mens.
Lugar: Isla bonita

Golf

Cita:
Originalmente Escrito por Nuck Ver Mensaje
si fuese ram daria alguna señal, eso que le pasa me suena mas a incompatibilidad entre procesador y placa como dice un shur arriba
vale, pues puede ser.
Tomauet está desconectado   Responder Con Cita
Viejo 18-oct-2020, 13:05   #14
Nuck
ForoCoches: Miembro
 
Sep 2017 | 60 Mens.
Cita:
Originalmente Escrito por Karl Scott Ver Mensaje
Buenas he comprado la siguiente configuración:

https://www.wipoid.com/pcconf/6f779a206558c/

Pero cuando le he montado y conectado a varias pantallas a través de conexión tanto HDMI como VGA, me daba sin señal. Las pantallas no son porque las he probado con una Xbox. Se me ocurre que pueda ser la RAM porque mi placa base (una asrock b365 pro) soporta frecuencias de 2666 MHz y las dos RAM que compre son de 3000 MHz pero dice un colega que cree que no, que si no soportara 3000 trabajaría a menos MHz

¿Puede ser que la placa base o el procesador vengan defectuosos? Lo ha montado un amigo que entiende de ordenadores y dice que él no encuentra el fallo.

Si a alguien se le ocurre algo, me sería de gran ayuda. También hemos probado a poner el pc sin gráfica y con gráfica y nada. No tengo ni idea de que hacer la verdad...
si estás en los días de devolver devuélvelo y hazte otra composición, puedes decirnos para que lo quieres usar y podemos ayudarte
Nuck está desconectado   Responder Con Cita
Viejo 18-oct-2020, 13:45   #15
Xenom0rph
ForoCoches: Miembro
 
Avatar de Xenom0rph
 
Ago 2004 | 896 Mens.
Lugar: Palma de Mallorca

BMW 120d

No se qué tipo de uso pretendes darle al PC, pero la selección de componentes me parece una cagada.

En cuanto al problema en cuestión, como ya te han dicho, esa placa base no admite esa CPU con la versión de BIOS de origen. A no ser que la tuya ya viniese con la versión P4.00, el problema es claramente ese. Obviando claro que hayas instalado correctamente todo lo demás.
Xenom0rph está desconectado   Responder Con Cita
Viejo 18-oct-2020, 14:10   #16
garciamendoza
ForoCoches: Miembro
 
Avatar de garciamendoza
 
Nov 2005 | 3.267 Mens.
Lo que más me extraña es que el op dice que ha probado por VGA. Si no recuerdo mal, la 1050 no lleva vga
garciamendoza está conectado ahora   Responder Con Cita
Viejo 18-oct-2020, 14:31   #17
quadro
ForoCoches: Miembro
 
Dic 2003 | 436 Mens.

ford mondeo

cuando enciende la placa emite un pitido cuando todo esta correcto.Cuando algo esta mal, la placa emite pitidos, largos, cortos, intermitente,etc, a partir de esos pitidos puedes saber que componente no esta bien. EL amigo que te monto el ordenador no puede ser un entendido de informática porque sino tendría que dar con el problema.

La memoria da igual que sea a 3000mhz, ese es el tope, pero puede trabajar por debajo de esa frecuencia.
quadro está desconectado   Responder Con Cita
Viejo 18-oct-2020, 14:41   #18
quadro
ForoCoches: Miembro
 
Dic 2003 | 436 Mens.

ford mondeo

Lo primero que tienes que hacer es desmontar todo. Después tienes que conectar lo mínimo, es decir, colocas la placa base, le pones toda la alimentación, el conector de 24 pines mas el conector de 8 pines. Antes de colocar el procesador fijate que en la placa base no tengas ningún pin doblado, esto es fundamental. Si esto esta bien colocas el procesador, y le añades la parte térmica y colocas el disipador. Después coloca solo un modulo de memoria, conecta un disco duro, y el cable de arranque del ordenador. No coloques la grafica, ya que ese procesador tiene grafica integrada, con lo cual conecta el monitor al conector de la propia placa base. Si todo esta bien te debería funcionar.
quadro está desconectado   Responder Con Cita
Viejo 18-oct-2020, 18:17   #19
Xenom0rph
ForoCoches: Miembro
 
Avatar de Xenom0rph
 
Ago 2004 | 896 Mens.
Lugar: Palma de Mallorca

BMW 120d

Espera, espera, que igual nos estamos comiendo la cabeza y resulta que estás conectando la pantalla a las salidas de la placa base teniendo una grafica dedicada. Dime que no es asi.
Xenom0rph está desconectado   Responder Con Cita
Viejo 18-oct-2020, 18:53   #20
rockretro
ForoCoches: Miembro
 
Avatar de rockretro
 
Jul 2014 | 4.863 Mens.
Primero, aunque parezca una tontería comprueba que hayas conectado la alimentación de la tarjeta gráfica.

USUARIO VIP
rockretro está desconectado   Responder Con Cita
Viejo 18-oct-2020, 18:54   #21
rockretro
ForoCoches: Miembro
 
Avatar de rockretro
 
Jul 2014 | 4.863 Mens.
Cita:
Originalmente Escrito por Xenom0rph Ver Mensaje
Espera, espera, que igual nos estamos comiendo la cabeza y resulta que estás conectando la pantalla a las salidas de la placa base teniendo una grafica dedicada. Dime que no es asi.
Es que esa salida de la placa base debería funcionar siempre, tengas gráfica dedicada o no. No veo el problema ahí.
Salvo en los ryzen que no tienen gráfica integrada, claro, pero no es el caso.
rockretro está desconectado   Responder Con Cita
Viejo 18-oct-2020, 18:57   #22
Xenom0rph
ForoCoches: Miembro
 
Avatar de Xenom0rph
 
Ago 2004 | 896 Mens.
Lugar: Palma de Mallorca

BMW 120d

Cita:
Originalmente Escrito por rockretro Ver Mensaje
Es que esa salida de la placa base debería funcionar siempre, tengas gráfica dedicada o no. No veo el problema ahí.
Salvo en los ryzen que no tienen gráfica integrada, claro, pero no es el caso.
Si la placa base detecta que hay una tarjeta gráfica instalada en PCIe, arrancará con esa por defecto. Esto es una opción en la BIOS, asi que tambien depende como venga por defecto.
Xenom0rph está desconectado   Responder Con Cita
Viejo 18-oct-2020, 20:15   #23
quadro
ForoCoches: Miembro
 
Dic 2003 | 436 Mens.

ford mondeo

Cita:
Originalmente Escrito por rockretro Ver Mensaje
Primero, aunque parezca una tontería comprueba que hayas conectado la alimentación de la tarjeta gráfica.
aunque no conecte la alimentación extra, la grafica funciona y da señal
quadro está desconectado   Responder Con Cita
Viejo 18-oct-2020, 20:19   #24
Alegarr180
Joseph Merrick
 
Avatar de Alegarr180
 
Nov 2019 | 446 Mens.
Lugar: Valladolid

RockRider 340

Cita:
Originalmente Escrito por rockretro Ver Mensaje
Es que esa salida de la placa base debería funcionar siempre, tengas gráfica dedicada o no. No veo el problema ahí.
Salvo en los ryzen que no tienen gráfica integrada, claro, pero no es el caso.
Si el ordenador tiene una tarjeta grafica, la bios por defecto se configura para sacar salida solo por la grafica. Para tener salida por la placa y tarjeta grafica hay que configurar en bios

10110100
Alegarr180 está desconectado   Responder Con Cita
Viejo 18-oct-2020, 20:19   #25
Alegarr180
Joseph Merrick
 
Avatar de Alegarr180
 
Nov 2019 | 446 Mens.
Lugar: Valladolid

RockRider 340

Cita:
Originalmente Escrito por quadro Ver Mensaje
aunque no conecte la alimentación extra, la grafica funciona y da señal
La 1050ti cerberus no tiene alimentacion adicional, solo los 75w de el PCIe

10110100
Alegarr180 está desconectado   Responder Con Cita
Viejo 18-oct-2020, 20:21   #26
piratysex
Sentado delante del PC
 
Ago 2008 | 2.575 Mens.
Lugar: Sevilla y Badajoz

Skoda Octavia Like 1.0 TSI 115cv

Cita:
Originalmente Escrito por Karl Scott Ver Mensaje
Buenas he comprado la siguiente configuración:

https://www.wipoid.com/pcconf/6f779a206558c/

Pero cuando le he montado y conectado a varias pantallas a través de conexión tanto HDMI como VGA, me daba sin señal. Las pantallas no son porque las he probado con una Xbox. Se me ocurre que pueda ser la RAM porque mi placa base (una asrock b365 pro) soporta frecuencias de 2666 MHz y las dos RAM que compre son de 3000 MHz pero dice un colega que cree que no, que si no soportara 3000 trabajaría a menos MHz

¿Puede ser que la placa base o el procesador vengan defectuosos? Lo ha montado un amigo que entiende de ordenadores y dice que él no encuentra el fallo.

Si a alguien se le ocurre algo, me sería de gran ayuda. También hemos probado a poner el pc sin gráfica y con gráfica y nada. No tengo ni idea de que hacer la verdad...
Según las especificaciones de asrock, solo soporta DDR 4 hasta 2666.

No obstante, por descartar, enchufa los monitores a las salidas de video de la placa base. Aunque opto por que el problema viene de la incompatibilidad de las RAM y las velocidades de stock.

Mira si puedes hacerte con un par de módulos a esa velocidad y asi descartas esa opcion.
piratysex está desconectado   Responder Con Cita
Viejo 18-oct-2020, 20:21   #27
Alegarr180
Joseph Merrick
 
Avatar de Alegarr180
 
Nov 2019 | 446 Mens.
Lugar: Valladolid

RockRider 340

Cita:
Originalmente Escrito por Tomauet Ver Mensaje
y el voltaje? porque son unos hz a determinado voltaje y mas cuando no da ningun tipo de señal ni pitido.
La ram funciona a un voltaje fijado por su tipo, DDR2,DDR3,DDR4.

10110100
Alegarr180 está desconectado   Responder Con Cita
Viejo 18-oct-2020, 20:22   #28
Alegarr180
Joseph Merrick
 
Avatar de Alegarr180
 
Nov 2019 | 446 Mens.
Lugar: Valladolid

RockRider 340

Cita:
Originalmente Escrito por piratysex Ver Mensaje
Según las especificaciones de asrock, solo soporta DDR 4 hasta 2666.

No obstante, por descartar, enchufa los monitores a las salidas de video de la placa base. Aunque opto por que el problema viene de la incompatibilidad de las RAM y las velocidades de stock.

Mira si puedes hacerte con un par de módulos a esa velocidad y asi descartas esa opcion.
Que en las ram ponga X frecuencia, no significa que solo puedan trabajar a esa. La frecuencia anunciada es la frecuencia MAXIMA.

10110100
Alegarr180 está desconectado   Responder Con Cita
Viejo 18-oct-2020, 20:24   #29
becario alex
Máster del Universo
 
Nov 2015 | 5.701 Mens.
Lugar: Asturias
Cita:
Originalmente Escrito por Karl Scott Ver Mensaje
Buenas he comprado la siguiente configuración:

https://www.wipoid.com/pcconf/6f779a206558c/

Pero cuando le he montado y conectado a varias pantallas a través de conexión tanto HDMI como VGA, me daba sin señal. Las pantallas no son porque las he probado con una Xbox. Se me ocurre que pueda ser la RAM porque mi placa base (una asrock b365 pro) soporta frecuencias de 2666 MHz y las dos RAM que compre son de 3000 MHz pero dice un colega que cree que no, que si no soportara 3000 trabajaría a menos MHz

¿Puede ser que la placa base o el procesador vengan defectuosos? Lo ha montado un amigo que entiende de ordenadores y dice que él no encuentra el fallo.

Si a alguien se le ocurre algo, me sería de gran ayuda. También hemos probado a poner el pc sin gráfica y con gráfica y nada. No tengo ni idea de que hacer la verdad...
Vga? Estas poniendo el monitor en la grafica integrada y no la dedicada?
becario alex está desconectado   Responder Con Cita
Viejo 18-oct-2020, 23:58   #30
Karl Scott
Disidente
 
Avatar de Karl Scott
 
Oct 2010 | 2.591 Mens.
Lugar: Norten Spanien (Deütschland)
Muchas gracias a todos. Al final lo llevaré a una tienda de reparación porque no conseguimos dar con ello y he molestado ya a 3 colegas. Habrá que ver qué dicen unos profesionales.
Karl Scott está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto