INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

Routers forococheros XIAOMI AX Wifi6,mesh, superpotentes AX3600 AX1800 AX5 AX6 Vol.II

 
Respuesta

 
Herramientas
Viejo 31-mar-2021, 15:01   #181
pfg
ForoCoches: Usuario
 
Abr 2008 | 1.967 Mens.
Cita:
Originalmente Escrito por srd505 Ver Mensaje
La que yo digo, por lo que veo en las características de la actualización, es del 25 de marzo, y por lo que pone en post anteriores sería la 1.1.15.

Parece ser que la configuración se mantiene incluso actualizando, así que creo que lo haré. Mi pregunta era por si estos días alguien había notado algún tipo de problema o bug
Yo lo actualicé hace días (creo que lo puse por aquí) y no he notado ningún fallo, a excepción de que en la app no me aparecen los datos de la red mesh.
pfg está desconectado   Responder Con Cita


Viejo 31-mar-2021, 17:04   #182
ojerez
ForoCoches: Miembro
 
Ago 2006 | 1.015 Mens.
Lugar: Getafe (Madrid)

Seat Leon y Nuevo Mazda 6

Cita:
Originalmente Escrito por pascasio Ver Mensaje
Yo pille dos Ax3600 global en la web de xiaomi que estaban en oferta hace unos días y vaya tela, tienen menos potencia que el huawei ax3 que tengo en mi casa.


Encima actualice ambos a la última versión para poder hacer wifi mesh entre ellos y no se encontraban. Reinicie 30 veces, apague encendi volvi a configurar y nada, no se ven.


Me han dicho en telegram que hay que poner region singapur. Esta tarde pruebo pero vamos, un router del tamaño de un camión que de serie tiene menos potencia que el de la operadora y no funciona el mesh si no te cambias de región...


Es más, incluso los conecte por cable ambos y no se vean por mesh, solo por la aplicación me salia el otro router como si fuera un ordenador conectado a la red. Yo flipo
No se, desconozco la potencia de ese Huawei, pero yo el AX3600 de serie con región europea me daba bastante más alcance que el HGU de Movistar. Y ya poniéndole el bdata chino, la leche. Y el mesh, perfecto con los dos en la misma región
ojerez está desconectado   Responder Con Cita
Viejo 31-mar-2021, 19:22   #183
chicle
ForoCoches: Miembro
 
Avatar de chicle
 
Nov 2013 | 1.661 Mens.
Bueno ya tengo mi super router ax3600 pero no sé cómo configurarlo junto al router de JAZZTEL para salir a internet. Con los dos router en modo normal conectados entre sí, me funciona, pero si pongo en modo Bridge el de Jazztel para que solo haga de ont no funciona el internet con el Xiaomi. A qué se debe? Estoy haciendo algo mal o es que debo dejarlos ambos normal y solo desactivar el Wi-Fi de Jazztel?
chicle está desconectado   Responder Con Cita
Viejo 31-mar-2021, 19:51   #184
Alderan
ForoCoches: Miembro
 
Avatar de Alderan
 
Ene 2012 | 124 Mens.
Buenas tardes me acaba de llegar el AX3600 version china. He desconectado mi router y le he enchufado este a la ONT directamente, al realizar los primeros pasos de instalacion da igual la opción que elija para configurarlo por que da error de conexion, pero me deja acceder al menu del router. He instalado la version 1.0.17 y cambiado el password con la pagina de oxygen7. Estoy poniendo los comandos en el navegador para activar el SSH permanente el stok esta correcto y la contraseña root del modem tambien, ya la he mirado varias veces, al poner los comandos me salta "Internal Server Error" y no hay maners, ya he probado reiniciando de fabrica y nada. ¿Necesito tener primero los dos router, el anterior y el nuevo conectados a la vez para poder hacer el metodo?. Muchas gracias de antemano.
Alderan está desconectado   Responder Con Cita


Viejo 31-mar-2021, 20:43   #185
leoo2001
ForoCoches: Miembro
 
Oct 2011 | 150 Mens.
Cita:
Originalmente Escrito por Alderan Ver Mensaje
Buenas tardes me acaba de llegar el AX3600 version china. He desconectado mi router y le he enchufado este a la ONT directamente, al realizar los primeros pasos de instalacion da igual la opción que elija para configurarlo por que da error de conexion, pero me deja acceder al menu del router. He instalado la version 1.0.17 y cambiado el password con la pagina de oxygen7. Estoy poniendo los comandos en el navegador para activar el SSH permanente el stok esta correcto y la contraseña root del modem tambien, ya la he mirado varias veces, al poner los comandos me salta "Internal Server Error" y no hay maners, ya he probado reiniciando de fabrica y nada. ¿Necesito tener primero los dos router, el anterior y el nuevo conectados a la vez para poder hacer el metodo?. Muchas gracias de antemano.

Copia los comandos de esta pagina:


https://openwrt.org/inbox/toh/xiaomi/xiaomi_ax3600


Aquí el foro a veces cambia los caracteres y por esto te sale el error.
leoo2001 está desconectado   Responder Con Cita
Viejo 31-mar-2021, 21:06   #186
nokia23
ForoCoches: Miembro
 
Feb 2004 | 2.886 Mens.
Lugar: murcia

citroen c4 2018

hay algún video do de expliqué como se hace todo, os leo y en muchas cosas me pierdo
nokia23 está desconectado   Responder Con Cita
Viejo 31-mar-2021, 21:22   #187
Alderan
ForoCoches: Miembro
 
Avatar de Alderan
 
Ene 2012 | 124 Mens.
Cita:
Originalmente Escrito por leoo2001 Ver Mensaje
Copia los comandos de esta pagina:


https://openwrt.org/inbox/toh/xiaomi/xiaomi_ax3600


Aquí el foro a veces cambia los caracteres y por esto te sale el error.
Siii por fin!! Me había vuelto loco ya! Muchísimas gracias!.
Alderan está desconectado   Responder Con Cita
Viejo 01-abr-2021, 20:59   #188
salvaville
Tr0llScience
 
Avatar de salvaville
 
Mar 2007 | 1.556 Mens.

Golf V GT Sport 2.0 TDI 140cv

Tengo el AX1800 (Torre negra) funcionando con DIGI sin problema. El tema es que no puedo poner las DNS 1.1.1.1 en la configuración del router porque si las pongo en donde la imagen, pierdo la conexion, pero si las dejo en blanco sí funciona. Antes tenía O2 y no me daba problema al ponerlas ahí.


Alguna manera de poner en el router o por SSH que en el dhcp asigne las DNS de cloudfare sin que se joda la conexion??


ME refiero a esta parte:






Por otra parte, me suena que habia algo para desactivar las conexiones chinas que hace el router, me da igual perder lo de miwifi, me pasais link?


gracias


Última edición por salvaville fecha: 01-abr-2021 a las 21:30.
salvaville está desconectado   Responder Con Cita
Viejo 01-abr-2021, 22:38   #189
migfer
ForoCoches: Miembro
 
Avatar de migfer
 
Mar 2017 | 150 Mens.
Sitio para mas tarde...
migfer está desconectado   Responder Con Cita
Viejo 02-abr-2021, 00:02   #190
sope
Miembro
 
Dic 2003 | 214 Mens.
Lugar: Valladolid

Nissan Qashqai

Cita:
Originalmente Escrito por chicle Ver Mensaje
Bueno ya tengo mi super router ax3600 pero no sé cómo configurarlo junto al router de JAZZTEL para salir a internet. Con los dos router en modo normal conectados entre sí, me funciona, pero si pongo en modo Bridge el de Jazztel para que solo haga de ont no funciona el internet con el Xiaomi. A qué se debe? Estoy haciendo algo mal o es que debo dejarlos ambos normal y solo desactivar el Wi-Fi de Jazztel?
¿ que modelo de router de jazztel tienes ? en el mio no veo opción para ponerlo en modo bridge

El mio es un arcadyan PRV3397B_E_LT

¿ puedes poner como pones en modo bridge el tuyo ?
sope está desconectado   Responder Con Cita
Viejo 02-abr-2021, 00:07   #191
sope
Miembro
 
Dic 2003 | 214 Mens.
Lugar: Valladolid

Nissan Qashqai

Cita:
Originalmente Escrito por Kachongui Ver Mensaje
Acabo de pillar en Ali un AX3600 versión global con envío desde España por 68€ con descuento de vendedor, descuento por pago con PayPal y descuento de 9$ con el código CHOLLOMETROAN9, por si os interesa.
¿ A alguno que haya pillado esta oferta le ha dicho el chino que cancele el pedido porque ellos no tienen stock ?

Yo lo compré y ayer me manda mensaje el chino diciendo esto y que ya me avisarán cuando tengan stock, siendo que cuando lo compré ponía que lo recibiría el 2 de abril ( aun sabiendo que eso no podría ser por los festivos )
No pienso cancelar el pedido, si no tiene stock que lo cancele él y supongo que aliexpress los penalice, si me quedo sin la oferta del router por su culpa, no se lo voy a poner fácil
sope está desconectado   Responder Con Cita
Viejo 02-abr-2021, 00:49   #192
chicle
ForoCoches: Miembro
 
Avatar de chicle
 
Nov 2013 | 1.661 Mens.
Cita:
Originalmente Escrito por sope Ver Mensaje
¿ que modelo de router de jazztel tienes ? en el mio no veo opción para ponerlo en modo bridge

El mio es un arcadyan PRV3397B_E_LT

¿ puedes poner como pones en modo bridge el tuyo ?
Es el típico router negro que ponían hasta hace poco, el livebox fibra sin ninguna antena, y las opcion está en opciones avanzadas/ont.

He conectado el ax3600 y el de Jazztel los dos emitiendo wifi y para mí sorpresa el de Jazztel tiene mucha más cobertura de Wi-Fi, que pasa? No lo entiendo, con el bicharraco que es el Xiaomi..
chicle está desconectado   Responder Con Cita
Viejo 02-abr-2021, 00:52   #193
sope
Miembro
 
Dic 2003 | 214 Mens.
Lugar: Valladolid

Nissan Qashqai

Vale, el tema es que yo no tengo el menú ont, debe ser otro router o algo, yo tengo una ont separada. Gracias por la info

Por otra parte, al ponerlo en modo bridge pierdes el teléfono fijo ?
sope está desconectado   Responder Con Cita
Viejo 02-abr-2021, 11:46   #194
jesusfco55
ForoCoches: Miembro
 
Avatar de jesusfco55
 
Feb 2014 | 2.309 Mens.
Lugar: ciudad real

nissan pick up

buenas, los comandos para configurar el PPoE y las Vlans en el router redmi ax6, son iguales a la de los demás que hay por el hilo, saludos!!
jesusfco55 está desconectado   Responder Con Cita
Viejo 02-abr-2021, 12:49   #195
Kachongui
ForoCoches: Usuario
 
Jul 2019 | 30 Mens.
Lugar: Málaga

Ford Fiesta MK6

Cita:
Originalmente Escrito por sope Ver Mensaje
¿ A alguno que haya pillado esta oferta le ha dicho el chino que cancele el pedido porque ellos no tienen stock ?

Yo lo compré y ayer me manda mensaje el chino diciendo esto y que ya me avisarán cuando tengan stock, siendo que cuando lo compré ponía que lo recibiría el 2 de abril ( aun sabiendo que eso no podría ser por los festivos )
No pienso cancelar el pedido, si no tiene stock que lo cancele él y supongo que aliexpress los penalice, si me quedo sin la oferta del router por su culpa, no se lo voy a poner fácil
Lo compré en la tienda Tookfun con envío "desde España", que al final ha resultado ser desde Alemania y no va a llegar en cinco días ni de coña. Un chasco.
Kachongui está desconectado   Responder Con Cita
Viejo 02-abr-2021, 12:53   #196
Kachongui
ForoCoches: Usuario
 
Jul 2019 | 30 Mens.
Lugar: Málaga

Ford Fiesta MK6

Cita:
Originalmente Escrito por sope Ver Mensaje
Vale, el tema es que yo no tengo el menú ont, debe ser otro router o algo, yo tengo una ont separada. Gracias por la info

Por otra parte, al ponerlo en modo bridge pierdes el teléfono fijo ?
Si tienes ONT separada tardas un rato en sacarle la clave, al menos era así cuando yo lo hice para configurar un Livebox Fibra (ONT integrada, pedí un router nuevo por sobrecalentamiento y me mandaron el Fibra) sin que me enviasen la clave, y funciona con NEBA (eso de que tiene que ser con la ONT aparte por narices es una mentira como una casa). En modo Bridge pierdes el teléfono, es más, estoy pensando en pasarme a Digi con 1GB simétrico y mandar a tomar viento el fijo (darlo de baja directamente).
Kachongui está desconectado   Responder Con Cita
Viejo 02-abr-2021, 13:01   #197
dasansi_13
Grande de España
 
Avatar de dasansi_13
 
Sep 2008 | 590 Mens.
Lugar: Madrid
Cita:
Originalmente Escrito por salvaville Ver Mensaje
Tengo el AX1800 (Torre negra) funcionando con DIGI sin problema. El tema es que no puedo poner las DNS 1.1.1.1 en la configuración del router porque si las pongo en donde la imagen, pierdo la conexion, pero si las dejo en blanco sí funciona. Antes tenía O2 y no me daba problema al ponerlas ahí.


Alguna manera de poner en el router o por SSH que en el dhcp asigne las DNS de cloudfare sin que se joda la conexion??


ME refiero a esta parte:






Por otra parte, me suena que habia algo para desactivar las conexiones chinas que hace el router, me da igual perder lo de miwifi, me pasais link?


gracias
Para bloquear las conexiones a China, yo he bloqueado el dominio api.miwifi.com en el Pihole que tengo como servidor DNS. El dominio eu.api.miwifi.com, si lo bloqueas no puede comprobar si hay una actualización de firmware.

No se si hay algún otro método más efectivo.
dasansi_13 está desconectado   Responder Con Cita
Viejo 02-abr-2021, 23:10   #198
viranteam
Forocochia92
 
Avatar de viranteam
 
Abr 2007 | 3.184 Mens.
@lilopiglet para este nuevo hilo creo que vendría bien resumir un poco, creo que hay mucha información un poco revuelta y yo al final que tengo un AX1800 (blanco) que quiero ponerle la máxima potencia y las VLAN no queda bien claro donde hay que tocar (si en la ram, en la bdata..), a mí todavía me queda una duda, a ver si alguien me puede responder
Conseguir SSH AX1800 (blanco)
1) Coger el último firmware que admite SSH (no-permanente), la versión 1.0.33
2) Sacar el STOK de la URL que nos da el Router cuando accedemos a el
3) Seguir las instrucciones que se dan en Es decir, pegar el link siguiente (mejor cogerlo del Github para evitar problemas)
3)Acceder con Putty a la IP 192.168.31.1, puerto 22
4)Aceptamos la advertencia de seguridad
5) Usuario: root, Contraseña: password

Comandos SSH útiles

A partir de aquí es donde se puede cacharrear

Región RAM (necesario para red MESH, desconozco si para algo más)
Código:
nvram get CountryCode
Cambiar la región RAM
Código:
nvram set CountryCode=CN
Región BDATA (necesaria para regular la potencia, para ello poner la China)
Código:
bdata get CountryCode
Cambiar la región BDATA
Código:
bdata set CountryCode=CN
Después de cambiar la memoria, bien de RAM o BDATA hay que
Código:
nvram commit
o
Código:
bdata commit
y después reiniciar
Código:
reboot

Pues bien, no hay forma de que el BDATA se me fije en CN, he probado con y sin commit, pero tras reiniciar me vuelve a marcar EU , alguien sabe cómo hacerlo?

Otros comandos útiles

Consultar el regulatory domain (reglas aplicables a canales)
Cita:
iw reg get

Interfaces wifis disponibles (la más común es wl0
Código:
iwinfo

Ejemplos de listas de frequencias para 5Ghz y 2.4GHz (wl0 y wl1 respectivamente, aunque las interfaaces wifi0 y wifi1 no se muy bien que son)
Código:
iwinfo wl0 freqlist
iwinfo wl0 txpowerlist
iwinfo wl1 freqlist
iwinfo wl1 txpowerlist
Verificar unas bandas concretas
Código:
uci get https://wireless.wifi0.country
uci get https://wireless.wifi1.country
Estas bandas también se pueden cambiar (desconozco si se guardan tras reinicio, pendiente de comprobar)
Código:
uci set https://wireless.wifi0.country='ES' 
uci commit https://wireless.wifi0.country

Cambiar idioma (no funciona)
Código:
uci get https://luci.main.lang
uci set https://luci.main.lang='en'
uci commit
reboot

me queda algo? es que he revisado las ultimas paginas y es todo un poco...difuso

Última edición por viranteam fecha: 04-abr-2021 a las 01:36.
viranteam está desconectado   Responder Con Cita
Viejo 03-abr-2021, 18:42   #199
overdriver
ForoCoches: Miembro
 
Avatar de overdriver
 
Oct 2003 | 4.729 Mens.
Hola, una cosa:

tengo dos ax1800 como puntos de acceso wifi en mesh. Cuando creé la red sólo dejaba hacer la red poniendo uno como principal y otro como ap

-Teniendo los dos conectados a un router el mesh no va muy bien, se producen a veces cortes y a veces no cambia
-Conectando directamente el ap a un puerto del principal va como un tiro: es decir, para que funcione bien el mesh, al menos en mi caso, uno tiene que estar conectado directmente al otro:

Para mí no es problema por le cableado que tengo en casa, pero cada uno sabrá. Algunas cosas a tener en cuenta:

-Tengo la última versión de firmware y no me deja pasar a acces point los dos. No sé si es que aún no se puede o es porque tengo configurado ya el mesh
-La velocidad máxima que consigo con un galaxy s10e es unos 500mb, alguna vez me ha legado a 650, no sé si es normal o no
las opciones de configuración son bastante pobres, pero es verdad que el mesh funciona de maravilla, y cuando tienes un operador y móvil que soportan voip, la cobertura en tu casa es total

En resumen, llevo ya unos meses con ellos y recomiendo la compra
overdriver está desconectado   Responder Con Cita
Viejo 03-abr-2021, 20:12   #200
PITXANEGRA
23 Cm de calidad
 
Avatar de PITXANEGRA
 
Mar 2011 | 2.370 Mens.
Lugar: Del norte... norte

Caguen la Merche, Leche.

Cita:
Originalmente Escrito por viranteam Ver Mensaje
@lilopiglet para este nuevo hilo creo que vendría bien resumir un poco, creo que hay mucha información un poco revuelta
+1

Efectivamente.
Hay mucha información, pero muy revuelta, debido a que se han ido publicando información y métodos según se van descubriendo.
Hay mil métodos, unos mas fáciles que otros, y los que no tenemos muy claro toda esta historia, y empezamos de cero, nos vuelve un poco loco.
No es una critica .
Solo puedo agradecer las molestias que os tomáis , pero no estaría de mas intentar "ordenar" y corregir todo un poco, sobre todo tratándose de un nuevo hilo. En lo que yo pueda aportar, no dudéis que lo haré.

Yo estoy intentando hacer mi propio manual. Me he chapado todas las paginas de este hilo y el anterior, y tengo muchas dudas.
Tengo dos AX3600, uno global y otro chino, y también un AX5.
Si consigo aclararme con todo esto, intentare resumir y hacer un manual para torpes (como yo).

FOROCOCHERAS... A MIIIII !!!!!!!, QUE SOY HOMBRE FACIL!!!
Cítame para poder responderte
PITXANEGRA está desconectado   Responder Con Cita
Viejo 03-abr-2021, 21:25   #201
viranteam
Forocochia92
 
Avatar de viranteam
 
Abr 2007 | 3.184 Mens.
Cita:
Originalmente Escrito por PITXANEGRA Ver Mensaje
+1

Efectivamente.
Hay mucha información, pero muy revuelta, debido a que se han ido publicando información y métodos según se van descubriendo.
Hay mil métodos, unos mas fáciles que otros, y los que no tenemos muy claro toda esta historia, y empezamos de cero, nos vuelve un poco loco.
No es una critica .
Solo puedo agradecer las molestias que os tomáis , pero no estaría de mas intentar "ordenar" y corregir todo un poco, sobre todo tratándose de un nuevo hilo. En lo que yo pueda aportar, no dudéis que lo haré.

Yo estoy intentando hacer mi propio manual. Me he chapado todas las paginas de este hilo y el anterior, y tengo muchas dudas.
Tengo dos AX3600, uno global y otro chino, y también un AX5.
Si consigo aclararme con todo esto, intentare resumir y hacer un manual para torpes (como yo).
Si, para nada, de hecho he intentado resumir todo lo que he sacado en claro

Mis RTO2. Si te gusta lo que hago, ¡envíame unos cuantos!
viranteam está desconectado   Responder Con Cita
Viejo 03-abr-2021, 21:41   #202
jlgarcia55
ForoCoches: Miembro
 
Avatar de jlgarcia55
 
Jun 2004 | 318 Mens.
Cita:
Originalmente Escrito por viranteam Ver Mensaje
Región BDATA (necesaria para regular la potencia, para ello poner la China)
[/FONT]
Código:
bdata get CountryCode

Cambiar la región BDATA
Código:
nvram set CountrCode=CN
Buen resumen!
Viendo el fallo que te ocurre... puede que el comando para cambiar la región BDATA no sea correcto?
Deberia ser "bdata set CountryCode=CN"
jlgarcia55 está desconectado   Responder Con Cita
Viejo 03-abr-2021, 23:06   #203
PITXANEGRA
23 Cm de calidad
 
Avatar de PITXANEGRA
 
Mar 2011 | 2.370 Mens.
Lugar: Del norte... norte

Caguen la Merche, Leche.

Para saber exactamente la potencia con la que estoy transmitiendo, ¿que comando es?

Le estoy metiendo por putty: iwlist txpower

y me devuelve esto:
Cita:
[email protected]:~# iwlist txpower
wl0 8 available transmit-powers :
0 dBm (1 mW)
6 dBm (3 mW)
10 dBm (10 mW)
14 dBm (25 mW)
18 dBm (63 mW)
22 dBm (158 mW)
26 dBm (398 mW)
30 dBm (1000 mW)
Current Tx-Power=30 dBm (1000 mW)

gre0 no transmit-power information.

sit0 no transmit-power information.

lo no transmit-power information.

eth3 no transmit-power information.

soc1 no transmit-power information.

wl2 8 available transmit-powers :
0 dBm (1 mW)
7 dBm (5 mW)
11 dBm (12 mW)
15 dBm (31 mW)
19 dBm (79 mW)
23 dBm (199 mW)
27 dBm (501 mW)
31 dBm (1258 mW)
Current Tx-Power=31 dBm (1258 mW)

eth2 no transmit-power information.

ip6tnl0 no transmit-power information.

teql0 no transmit-power information.

soc0 no transmit-power information.

bond0 no transmit-power information.

ip6gre0 no transmit-power information.

miireg no transmit-power information.

eth1 no transmit-power information.

wifi2 no transmit-power information.

wifi1 no transmit-power information.

br-lan no transmit-power information.

eth4 no transmit-power information.

wl1 8 available transmit-powers :
0 dBm (1 mW)
6 dBm (3 mW)
10 dBm (10 mW)
14 dBm (25 mW)
18 dBm (63 mW)
22 dBm (158 mW)
26 dBm (398 mW)
30 dBm (1000 mW)
Current Tx-Power=30 dBm (1000 mW)

gretap0 no transmit-power information.

eth0 no transmit-power information.

wifi0 no transmit-power informati

Entiendo que la potencia esta desbloqueada, pero tengo un AX3600 global al que aun no le he metido mano. Solo le he cambiado el firmware global al chino para tener ssh
Como es posible?.

O lo estoy haciendo mal?

FOROCOCHERAS... A MIIIII !!!!!!!, QUE SOY HOMBRE FACIL!!!
Cítame para poder responderte

Última edición por PITXANEGRA fecha: 03-abr-2021 a las 23:28.
PITXANEGRA está desconectado   Responder Con Cita
Viejo 03-abr-2021, 23:45   #204
viranteam
Forocochia92
 
Avatar de viranteam
 
Abr 2007 | 3.184 Mens.
Cita:
Originalmente Escrito por jlgarcia55 Ver Mensaje
Buen resumen!
Viendo el fallo que te ocurre... puede que el comando para cambiar la región BDATA no sea correcto?
Deberia ser "bdata set CountryCode=CN"
Edito luego, pero evidentemente puse bdata

Mis RTO2. Si te gusta lo que hago, ¡envíame unos cuantos!
viranteam está desconectado   Responder Con Cita
Viejo 04-abr-2021, 00:11   #205
Kolapsos
ForoCoches: Miembro
 
Avatar de Kolapsos
 
Nov 2012 | 1.963 Mens.
Lugar: BCN
Cita:
Originalmente Escrito por viranteam Ver Mensaje
Edito luego, pero evidentemente puse bdata
Y CountryCode?
Kolapsos está desconectado   Responder Con Cita
Viejo 04-abr-2021, 01:04   #206
MeRcJoSe
ForoCoches: Miembro
 
Dic 2007 | 1.533 Mens.
Lugar: Sevilla

VW GOLF VI SPORT

Habéis notado mejoría en velocidad de conexión con wifi 6?

Realizando test de velocidad.
MeRcJoSe está desconectado   Responder Con Cita
Viejo 04-abr-2021, 01:35   #207
viranteam
Forocochia92
 
Avatar de viranteam
 
Abr 2007 | 3.184 Mens.
Cita:
Originalmente Escrito por Kolapsos Ver Mensaje
Y CountryCode?
Tambien, siempre hago el set y verifico con ver, pero tras el rebotó no se guarda

Mis RTO2. Si te gusta lo que hago, ¡envíame unos cuantos!
viranteam está desconectado   Responder Con Cita
Viejo 04-abr-2021, 22:36   #208
PITXANEGRA
23 Cm de calidad
 
Avatar de PITXANEGRA
 
Mar 2011 | 2.370 Mens.
Lugar: Del norte... norte

Caguen la Merche, Leche.

Hola.
Me ha pasado una cosa muy curiosa.
Os vais a reír.

Estaba yo trasteando con mi AX3600, y aun con el firmware vulnerable V1.0.17, veo que el routers se reinicia solo

Quería meterle unos comandos por putty, porque ando enredando con el tema de la potencia, y veo que putty me rechaza la conexión. También veo que VinSCP se ha desconectado solo y no me deja conectarme.

Después de revisar un poco todo, pensando que había liado alguna, veo en el entorno web del router, que tengo instalada la versión 1.1.15 del 25 Marzo, que tengo entendido que es una OTA de la 1.1.12
O sea... que el router se ha actualizado solo, via OTA.

No me he preocupado mucho en exceso, porque se que después de una actualización, perderemos el acceso por ssh pero telnet sigue funcionando... o debería. Pero yo he perdido también telnet. Como digo, putty me rechaza la conexión.

Por tanto, no puedo reactivar SSH entramos por telnet mediante Putty ejecutando las 2 líneas :

sed -i 's/channel=.*/channel="debug"/g' /etc/init.d/dropbear
/etc/init.d/dropbear start

Sabéis si con la versión OTA se pierde Telnet?. No debería.
Yo ya tenia el SSH permanente realizado con el método chupado2.0

Ideas?

FOROCOCHERAS... A MIIIII !!!!!!!, QUE SOY HOMBRE FACIL!!!
Cítame para poder responderte
PITXANEGRA está desconectado   Responder Con Cita
Viejo 04-abr-2021, 23:21   #209
birraman
ForoCoches: Usuario
 
Jun 2018 | 18 Mens.
Lugar: Marte

Batmóvil

Cita:
Originalmente Escrito por PITXANEGRA Ver Mensaje
Hola.
Me ha pasado una cosa muy curiosa.
Os vais a reír.

Estaba yo trasteando con mi AX3600, y aun con el firmware vulnerable V1.0.17, veo que el routers se reinicia solo

Quería meterle unos comandos por putty, porque ando enredando con el tema de la potencia, y veo que putty me rechaza la conexión. También veo que VinSCP se ha desconectado solo y no me deja conectarme.

Después de revisar un poco todo, pensando que había liado alguna, veo en el entorno web del router, que tengo instalada la versión 1.1.15 del 25 Marzo, que tengo entendido que es una OTA de la 1.1.12
O sea... que el router se ha actualizado solo, via OTA.

No me he preocupado mucho en exceso, porque se que después de una actualización, perderemos el acceso por ssh pero telnet sigue funcionando... o debería. Pero yo he perdido también telnet. Como digo, putty me rechaza la conexión.

Por tanto, no puedo reactivar SSH entramos por telnet mediante Putty ejecutando las 2 líneas :

sed -i 's/channel=.*/channel="debug"/g' /etc/init.d/dropbear
/etc/init.d/dropbear start

Sabéis si con la versión OTA se pierde Telnet?. No debería.
Yo ya tenia el SSH permanente realizado con el método chupado2.0

Ideas?

Yo después de actualizar a 1.1.15 sigo teniendo telnet y pude activar SSH.

El password de telnet / SSH se vuelve al de defecto cada vez que se reinicia.
birraman está desconectado   Responder Con Cita
Viejo 04-abr-2021, 23:58   #210
PITXANEGRA
23 Cm de calidad
 
Avatar de PITXANEGRA
 
Mar 2011 | 2.370 Mens.
Lugar: Del norte... norte

Caguen la Merche, Leche.

Cita:
Originalmente Escrito por birraman Ver Mensaje
Yo después de actualizar a 1.1.15 sigo teniendo telnet y pude activar SSH.

El password de telnet / SSH se vuelve al de defecto cada vez que se reinicia.
Algo he hecho mal entonces.
Repasare los pasos del "SSH permanente 2.0" porque igual he cometido algún error, igual con la clave de oxygen y he pensado que tenia ssh permanente cuando no era así.

En putty y WinSCP estaba entrando con
root
password

Pero me parece que tengo que meter la clave de oxygen
root
clavedeoxygen

FOROCOCHERAS... A MIIIII !!!!!!!, QUE SOY HOMBRE FACIL!!!
Cítame para poder responderte
PITXANEGRA está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto