INICIO FORO
Regresar   Foro Coches > Zona Técnica & Info > Mecánica

 

Diversos fallos range rover sport

 
Respuesta

 
Herramientas
Viejo 14-jul-2021, 14:08   #1
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Diversos fallos Range Rover Sport (SOLUCIONADO)

Tengo a un buen amigo con un Range Rover Sport del 2015 3.0 V6 diesel de 258 cv con la luz de avería encendida y de vez en cuando el coche entra en limp mode y no anda un carajo

Los fallos son éstos.

El primer fallo se produce en el sensor de posición del árbol de levas. ¿Puede este fallo desencadenar los otros?



Muchas gracias


EDITO:

SOLUCIONADO. Era el sensor de presión de la EGR que entraba en corto en caliente
https://www.forocoches.com/foro/show...#post408039926

Última edición por escarolo fecha: 22-jul-2021 a las 09:44.
escarolo está desconectado   Responder Con Cita


Viejo 14-jul-2021, 19:30   #2
Adrenaline
Main Force Patrol
 
Avatar de Adrenaline
 
Jun 2004 | 2.208 Mens.

Citroen Saxo VTS

Yo los borraría y saldría a probar a ver si se reproducen todos o cuales.

The Maximum Force Of The Future
Adrenaline está desconectado   Responder Con Cita
Viejo 14-jul-2021, 21:13   #3
BMW I8
ForoCoches: Miembro
 
Avatar de BMW I8
 
Sep 2008 | 156.145 Mens.
Lugar: De algún sitio de España

El mejor reprogramado

Estos coches son una pesadilla en fiabílidad, lo mejor caso es que se lo quite de encima antes de que se arruine en averías.
BMW I8 está desconectado   Responder Con Cita
Viejo 16-jul-2021, 16:28   #4
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Cita:
Cita de Adrenaline Ver Mensaje
Yo los borraría y saldría a probar a ver si se reproducen todos o cuales.
Vuelven a aparecer.
Se ha cambiado el sensor de posición del árbol de levas (original) y sigue igual

Han revisado todo el cableado y conectores y no hay nada raro
escarolo está desconectado   Responder Con Cita


Viejo 16-jul-2021, 16:29   #5
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Cita:
Cita de BMW I8 Ver Mensaje
Estos coches son una pesadilla en fiabílidad, lo mejor caso es que se lo quite de encima antes de que se arruine en averías.
Gracias por la aportación, como de costumbre.
escarolo está desconectado   Responder Con Cita
Viejo 16-jul-2021, 17:27   #6
BMW I8
ForoCoches: Miembro
 
Avatar de BMW I8
 
Sep 2008 | 156.145 Mens.
Lugar: De algún sitio de España

El mejor reprogramado

Cita:
Cita de escarolo Ver Mensaje
Gracias por la aportación, como de costumbre.
No es verdad?, bueno, ya lo comprobara con el tiempo.
La marca menos fiable del mercado.
BMW I8 está desconectado   Responder Con Cita
Viejo 16-jul-2021, 18:00   #7
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Cita:
Cita de BMW I8 Ver Mensaje
No es verdad?, bueno, ya lo comprobara con el tiempo.
La marca menos fiable del mercado.
180.000 km sin dar un problema, único propietario desde que lo compró nuevo en 2015.
escarolo está desconectado   Responder Con Cita
Viejo 16-jul-2021, 21:13   #8
Adrenaline
Main Force Patrol
 
Avatar de Adrenaline
 
Jun 2004 | 2.208 Mens.

Citroen Saxo VTS

Cita:
Cita de escarolo Ver Mensaje
Vuelven a aparecer.
Se ha cambiado el sensor de posición del árbol de levas (original) y sigue igual

Han revisado todo el cableado y conectores y no hay nada raro
Si el cableado está bien habría que comprobar los sensores salvo el que es nuevo que mucha casualidad sería que estuviese mal dos veces.
Dispones de osciloscopio y valores de los sensores?
Dispones de esquema eléctrico del vehículo? Habría que comprobar si esos sensores tienen un nexo común para arrojar alguna luz.

The Maximum Force Of The Future
Adrenaline está desconectado   Responder Con Cita


Viejo 16-jul-2021, 21:19   #9
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Cita:
Cita de Adrenaline Ver Mensaje
Si el cableado está bien habría que comprobar los sensores salvo el que es nuevo que mucha casualidad sería que estuviese mal dos veces.
Dispones de osciloscopio y valores de los sensores?
Dispones de esquema eléctrico del vehículo? Habría que comprobar si esos sensores tienen un nexo común para arrojar alguna luz.
Gracias por la respuesta. En el taller han revisado todo el cableado y no han visto nada raro. Van a cambiar el resto de sensores que dan fallo (presión de combustible, pedal acelerador...)

Un saludo
escarolo está desconectado   Responder Con Cita
Viejo 16-jul-2021, 21:20   #10
Tommy_Montana
ForoCoches: Miembro
 
Avatar de Tommy_Montana
 
Dic 2008 | 724 Mens.

BMW Serie 8

Bienvenido a Jaguar-Land Rover...
Tommy_Montana está desconectado   Responder Con Cita
Viejo 16-jul-2021, 22:18   #11
Adrenaline
Main Force Patrol
 
Avatar de Adrenaline
 
Jun 2004 | 2.208 Mens.

Citroen Saxo VTS

Cita:
Cita de escarolo Ver Mensaje
Gracias por la respuesta. En el taller han revisado todo el cableado y no han visto nada raro. Van a cambiar el resto de sensores que dan fallo (presión de combustible, pedal acelerador...)

Un saludo
A ver si hay suerte

The Maximum Force Of The Future
Adrenaline está desconectado   Responder Con Cita
Viejo 16-jul-2021, 22:27   #12
el_emily
ForoCoches: Miembro
 
Avatar de el_emily
 
Nov 2010 | 1.347 Mens.
Lugar: Cadiz

Citroen Xsara VTR // Renault Twingo 1.2

Tipicos fallos que dices ¿como tienen coherencia? Primero yo lo que haria seria, borrado de fallos, e ir sensor por sensor y monitorizando valores, porque aqui saldra donde esta el problema, y esto es comun en estos coches por desgracia.

WRC is for boys, Gruop B was for men
el_emily está desconectado   Responder Con Cita
Viejo 16-jul-2021, 23:01   #13
kucho
_._
 
Avatar de kucho
 
Ago 2003 | 15.684 Mens.
Lugar: coruña

Fiat Stilo

yo diria que tienes un problema con el error p0653, que causa todos los demas. tendras que seguir buscando problemas en el cableado, no tiene por que ser obvio. en esos coches todo esta conectado.
kucho está desconectado   Responder Con Cita
Viejo 17-jul-2021, 16:05   #14
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Cita:
Cita de kucho Ver Mensaje
yo diria que tienes un problema con el error p0653, que causa todos los demas. tendras que seguir buscando problemas en el cableado, no tiene por que ser obvio. en esos coches todo esta conectado.
Muchas gracias por la ayuda
escarolo está desconectado   Responder Con Cita
Viejo 21-jul-2021, 19:53   #15
lar77
ForoCoches: Miembro
 
Avatar de lar77
 
May 2010 | 4.098 Mens.
Lugar: Palencia

Honda Civic 97

Shur, ha hecho algo raro antes de que le diera los fallos (Acelerones bruscos, frenadas, lanzadas)? O se lo ha dejado a alguien?

Tiene pinta de ser un problema de cableado o algún sensor está ido, estos coches como bien dicen cuando empiezan a joder, son bien jodones, tanto para el dueño como para el mecánico que le toque.

Los coches al reves que las mujeres, gordos, bajos y ruidosos
lar77 está desconectado   Responder Con Cita
Viejo 21-jul-2021, 20:35   #16
Ruffuss78
ForoCoches: Miembro
 
Avatar de Ruffuss78
 
Jun 2014 | 4.805 Mens.

Jaguar XF I.R.R.

Cita:
Cita de BMW I8 Ver Mensaje
Estos coches son una pesadilla en fiabílidad, lo mejor caso es que se lo quite de encima antes de que se arruine en averías.
Asustaviejas...

Cita:
Cita de Tommy_Montana Ver Mensaje
Bienvenido a Jaguar-Land Rover...
n47, tú más...

Al OP, habéis consultado foros ingleses? Cambio de combustible? A mi se me puso en restringido varias veces por echarle gasoil que no hubiese debido echar, cambio de filtro y a vivir.

Criador de Dobermann
Ruffuss78 está desconectado   Responder Con Cita
Viejo 21-jul-2021, 20:55   #17
Nacho0047
ForoCoches: Usuario
 
Avatar de Nacho0047
 
Jul 2019 | 3.036 Mens.
Lugar: Madrid

Toyota Verso

Cita:
Cita de Ruffuss78 Ver Mensaje
Asustaviejas...



n47, tú más...

Al OP, habéis consultado foros ingleses? Cambio de combustible? A mi se me puso en restringido varias veces por echarle gasoil que no hubiese debido echar, cambio de filtro y a vivir.
Esa marca es para tenerla en renting y luego darle patada. Es la peor en fiabilidad y encima las reparaciones obscenamente caras. No se la recomiendo ni a mi peor enemigo. A no ser que se hagan un renting o leasing.
Nacho0047 está conectado ahora   Responder Con Cita
Viejo 21-jul-2021, 20:56   #18
Level-0
ForoCoches: Miembro
 
Avatar de Level-0
 
Ene 2020 | 117 Mens.
Lugar: España
Cita:
Cita de bmw i8 Ver Mensaje
estos coches son una pesadilla en fiabílidad, lo mejor caso es que se lo quite de encima antes de que se arruine en averías.
+1
Level-0 está desconectado   Responder Con Cita
Viejo 21-jul-2021, 21:08   #19
BMW I8
ForoCoches: Miembro
 
Avatar de BMW I8
 
Sep 2008 | 156.145 Mens.
Lugar: De algún sitio de España

El mejor reprogramado

Cita:
Cita de nacho0047 Ver Mensaje
esa marca es para tenerla en renting y luego darle patada. Es la peor en fiabilidad y encima las reparaciones obscenamente caras. No se la recomiendo ni a mi peor enemigo. A no ser que se hagan un renting o leasing.
+1

Cita:
Cita de level-0 Ver Mensaje
+1
+2
BMW I8 está desconectado   Responder Con Cita
Viejo 22-jul-2021, 01:12   #20
agligugli
sex team racing
 
Avatar de agligugli
 
Jun 2007 | 4.773 Mens.
Lugar: jimena

Vw new beetle & vw t4

Sustituye sensor de levas y cigueñal, siempre los 2 a la vez

si necesitais piezas de keeway o cualquier moto china preguntadad aqui,vendedor directo.
añado benelli y sherco
agligugli está desconectado   Responder Con Cita
Viejo 22-jul-2021, 09:37   #21
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Cita:
Cita de lar77 Ver Mensaje
Shur, ha hecho algo raro antes de que le diera los fallos (Acelerones bruscos, frenadas, lanzadas)? O se lo ha dejado a alguien?

Tiene pinta de ser un problema de cableado o algún sensor está ido, estos coches como bien dicen cuando empiezan a joder, son bien jodones, tanto para el dueño como para el mecánico que le toque.


Nada, de hecho al coche le hicieron una gran revisión (más de 3.500 €) en Land Rover de Dinamarca con cambio de todos los líquidos, filtros, distribución, correas auxiliares, etc... y vino de Hernig (Dinamarca) a Marbella sin incidencia alguna
escarolo está desconectado   Responder Con Cita
Viejo 22-jul-2021, 09:43   #22
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
SOLUCIONADO

Al final era un sensor de presión que va en una de las EGR´s

Este sensor se ponía en corto sólo cuando estaba caliente el motor, por lo cual, localizar la avería ha supuesto un número de horas importante. El taller (DRS Málaga) han revisado cable por cable.

Incluso revisaron la distribución por si no estaba correctamente calada, como parece ser que así era, los dos árboles de levas estaban ligeramente movidos. Había marcas de tiza en las poleas, así que en el Servicio Oficial le cambiaron la distribución calando a ojímetro en vez de con los útiles.

Al final el puto sensor que entraba en corto al calentarse lo que hacía era tirar todos los sensores que se alimentaban de la misma línea de 5 voltios que sale de la ECU

En fin, una avería jodidísima de encontrar.

El coche va ahora espectacular. Ya digo que es la primera avería en 182.000 km

Gracias a todos por las sugerencias.
escarolo está desconectado   Responder Con Cita
Viejo 22-jul-2021, 20:03   #23
BMW I8
ForoCoches: Miembro
 
Avatar de BMW I8
 
Sep 2008 | 156.145 Mens.
Lugar: De algún sitio de España

El mejor reprogramado

Cita:
Cita de escarolo Ver Mensaje
SOLUCIONADO

Al final era un sensor de presión que va en una de las EGR´s

Este sensor se ponía en corto sólo cuando estaba caliente el motor, por lo cual, localizar la avería ha supuesto un número de horas importante. El taller (DRS Málaga) han revisado cable por cable.

Incluso revisaron la distribución por si no estaba correctamente calada, como parece ser que así era, los dos árboles de levas estaban ligeramente movidos. Había marcas de tiza en las poleas, así que en el Servicio Oficial le cambiaron la distribución calando a ojímetro en vez de con los útiles.

Al final el puto sensor que entraba en corto al calentarse lo que hacía era tirar todos los sensores que se alimentaban de la misma línea de 5 voltios que sale de la ECU

En fin, una avería jodidísima de encontrar.

El coche va ahora espectacular. Ya digo que es la primera avería en 182.000 km

Gracias a todos por las sugerencias.
En el SO de la marca le hubiera dado un parraque directamente.
BMW I8 está desconectado   Responder Con Cita
Viejo 23-jul-2021, 01:33   #24
Adrenaline
Main Force Patrol
 
Avatar de Adrenaline
 
Jun 2004 | 2.208 Mens.

Citroen Saxo VTS

Cita:
Cita de escarolo Ver Mensaje
SOLUCIONADO

Al final era un sensor de presión que va en una de las EGR´s

Este sensor se ponía en corto sólo cuando estaba caliente el motor, por lo cual, localizar la avería ha supuesto un número de horas importante. El taller (DRS Málaga) han revisado cable por cable.

Incluso revisaron la distribución por si no estaba correctamente calada, como parece ser que así era, los dos árboles de levas estaban ligeramente movidos. Había marcas de tiza en las poleas, así que en el Servicio Oficial le cambiaron la distribución calando a ojímetro en vez de con los útiles.

Al final el puto sensor que entraba en corto al calentarse lo que hacía era tirar todos los sensores que se alimentaban de la misma línea de 5 voltios que sale de la ECU

En fin, una avería jodidísima de encontrar.

El coche va ahora espectacular. Ya digo que es la primera avería en 182.000 km

Gracias a todos por las sugerencias.
Buen truco lo de cruzar los sensores que fallan en el esquema eléctrico como te comentaba.
Con eso algún buen marrón he sacado yo adelante también.
Mala de encontrar al ser solo en caliente.
Me alegro Escarolo.
Saludos

The Maximum Force Of The Future
Adrenaline está desconectado   Responder Con Cita
Viejo 23-jul-2021, 09:24   #25
naviquen
ForoCoches: Miembro
 
Avatar de naviquen
 
Mar 2018 | 12.123 Mens.
Lugar: De todas partes
Cita:
Cita de escarolo Ver Mensaje
SOLUCIONADO

Al final era un sensor de presión que va en una de las EGR´s

Este sensor se ponía en corto sólo cuando estaba caliente el motor, por lo cual, localizar la avería ha supuesto un número de horas importante. El taller (DRS Málaga) han revisado cable por cable.

Incluso revisaron la distribución por si no estaba correctamente calada, como parece ser que así era, los dos árboles de levas estaban ligeramente movidos. Había marcas de tiza en las poleas, así que en el Servicio Oficial le cambiaron la distribución calando a ojímetro en vez de con los útiles.

Al final el puto sensor que entraba en corto al calentarse lo que hacía era tirar todos los sensores que se alimentaban de la misma línea de 5 voltios que sale de la ECU

En fin, una avería jodidísima de encontrar.

El coche va ahora espectacular. Ya digo que es la primera avería en 182.000 km

Gracias a todos por las sugerencias.
Menos mal que han dado con ello segun esta el tema con los talleres.
naviquen está desconectado   Responder Con Cita
Viejo 23-jul-2021, 15:10   #26
Tommy_Montana
ForoCoches: Miembro
 
Avatar de Tommy_Montana
 
Dic 2008 | 724 Mens.

BMW Serie 8

Cita:
Cita de Ruffuss78 Ver Mensaje
Asustaviejas...



n47, tú más...

Al OP, habéis consultado foros ingleses? Cambio de combustible? A mi se me puso en restringido varias veces por echarle gasoil que no hubiese debido echar, cambio de filtro y a vivir.

Yo no tengo un BMW diésel amigüito...
Todas las marcas tienen motores malos pero los british son generalizados. Esa es la gran diferencia.
Tommy_Montana está desconectado   Responder Con Cita
Viejo 23-jul-2021, 16:08   #27
Ruffuss78
ForoCoches: Miembro
 
Avatar de Ruffuss78
 
Jun 2014 | 4.805 Mens.

Jaguar XF I.R.R.

Cita:
Cita de Tommy_Montana Ver Mensaje
Yo no tengo un BMW diésel amigüito...
Todas las marcas tienen motores malos pero los british son generalizados. Esa es la gran diferencia.
Efectivamente.

Criador de Dobermann
Ruffuss78 está desconectado   Responder Con Cita
Viejo 24-jul-2021, 20:36   #28
escarolo
98octanero nucleodurista
 
Avatar de escarolo
 
Abr 2003 | 8.079 Mens.
Lugar: Costa del Sol
Cita:
Cita de Tommy_Montana Ver Mensaje
Yo no tengo un BMW diésel amigüito...
Todas las marcas tienen motores malos pero los british son generalizados. Esa es la gran diferencia.
Pues casualmente este motor creo que es PSA...
escarolo está desconectado   Responder Con Cita
Viejo 24-jul-2021, 20:41   #29
Tommy_Montana
ForoCoches: Miembro
 
Avatar de Tommy_Montana
 
Dic 2008 | 724 Mens.

BMW Serie 8

Cita:
Cita de escarolo Ver Mensaje
Pues casualmente este motor creo que es PSA...

Si mal no recuerdo el PSA era el 2.7 V6 que montaban, a su vez, los Jaguar XF.


Mi animadversión por los "british" nació el maldito día que lo compré...
Tommy_Montana está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | Foro Coches > Zona Técnica & Info > Mecánica
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto