INICIO FORO
Regresar   Foro Coches > Zona General > Electrónica / Informática


 

Problema con ftp

 
Respuesta

 
Herramientas
Viejo 13-oct-2021, 18:43   #1
Leopard357
ForoCoches: Miembro
 
Avatar de Leopard357
 
Oct 2004 | 977 Mens.
Lugar: Murcia
Problema con ftp

Buenas a todos, acudo a la sabiduría forocochera ya que no consigo conectarme a mi servidor FTP con protocolo seguro, he probado mil cosas y ya se me acaban las ideas.

Servidor ftp levantado con openmediavault.

creo certificado y conecto al servidor y en el log de estado me aparece lo siguiente:

Estado: Conexión establecida, esperando el mensaje de bienvenida...
Estado: Inicializando TLS...
Estado: Verificando certificado...
Estado: Conexión TLS establecida.
Estado: Registrado en
Estado: Recuperando el listado del directorio...
Comando: PWD
Respuesta: 257 "/" es el directorio corriente
Comando: TYPE I
Respuesta: 200 Tipo establecido en I
Comando: PORT 192,168,1,203,222,235
Respuesta: 200 Comando PORT exitoso
Comando: LIST
Respuesta: 150 Abriendo BINARY modo conexión de datos para file list
Respuesta: 425 Imposible leventar conexión de datos: Operación no permitida
Error: Error al recuperar el listado del directorio


Conecta bien pero no llega a sacar el listado de las carpetas... a alguien se le ocurre que puede pasar, seguro que es una chorrada pero ya lo he probado todo....

Gracias de antebrazo!
Leopard357 está desconectado   Responder Con Cita


Viejo 13-oct-2021, 19:27   #2
lolost
ForoCoches: Miembro
 
Avatar de lolost
 
Abr 2009 | 5.219 Mens.
Lugar: Bellota Coast
Sin cifrar funciona?
lolost está desconectado   Responder Con Cita
Viejo 13-oct-2021, 19:37   #3
Leopard357
ForoCoches: Miembro
 
Avatar de Leopard357
 
Oct 2004 | 977 Mens.
Lugar: Murcia
Cita:
Cita de lolost Ver Mensaje
Sin cifrar funciona?

si
Leopard357 está desconectado   Responder Con Cita
Viejo 13-oct-2021, 19:49   #4
badpipe
ForoCoches: Usuario
 
Avatar de badpipe
 
Oct 2021 | 43 Mens.
Lugar: Malaga city

mb

Has comprobado que no sea por el cortafuegos?
badpipe está desconectado   Responder Con Cita


Viejo 13-oct-2021, 19:49   #5
manolosk
ForoCoches: Miembro
 
Avatar de manolosk
 
Jul 2008 | 14.300 Mens.
Lugar: Madrid

No tengo coche, que pasa? (Ahora XSARA Picasso)

https://barrabinbarrabash.com/soluci...ezilla-server/

Mira el log del servidor si puedes

[email protected] / Adicto Nº 73|Plataforma: Adictos a la Coca Cola nº2 |Plataforma: "Tierra Media" - Socio Nº: 88
manolosk está desconectado   Responder Con Cita
Viejo 14-oct-2021, 10:44   #6
Leopard357
ForoCoches: Miembro
 
Avatar de Leopard357
 
Oct 2004 | 977 Mens.
Lugar: Murcia
he probado a desinstalar el antivirus, a desactivar el cortafuegos, como no sea algo de puertos... no se me ocurre nada.
Leopard357 está desconectado   Responder Con Cita
Viejo 14-oct-2021, 11:10   #7
ermaki
ForoCoches: Usuario
 
Avatar de ermaki
 
Dic 2004 | 36 Mens.

Citroen C5 (a punto de jubilarse)

Shur alguna vez me ha pasado , y lo he arreglado de la siguiente forma en el cliente ftp que uses busca el modo de trasferencia y ponlo en pasivo y prueba a conectar , la otra opcion es probar a ponerlo en activo , aqui tienes un mini manual que explica como hacerlo en filezilla

https://help.clouding.io/hc/es/artic...-FTP-FileZilla
ermaki está desconectado   Responder Con Cita
Viejo 14-oct-2021, 11:22   #8
Aokromes
ForoCoches: Miembro
 
Avatar de Aokromes
 
Jul 2006 | 4.917 Mens.
Cita:
Cita de Leopard357 Ver Mensaje
Buenas a todos, acudo a la sabiduría forocochera ya que no consigo conectarme a mi servidor FTP con protocolo seguro, he probado mil cosas y ya se me acaban las ideas.

Servidor ftp levantado con openmediavault.

creo certificado y conecto al servidor y en el log de estado me aparece lo siguiente:

Estado: Conexión establecida, esperando el mensaje de bienvenida...
Estado: Inicializando TLS...
Estado: Verificando certificado...
Estado: Conexión TLS establecida.
Estado: Registrado en
Estado: Recuperando el listado del directorio...
Comando: PWD
Respuesta: 257 "/" es el directorio corriente
Comando: TYPE I
Respuesta: 200 Tipo establecido en I
Comando: PORT 192,168,1,203,222,235
Respuesta: 200 Comando PORT exitoso
Comando: LIST
Respuesta: 150 Abriendo BINARY modo conexión de datos para file list
Respuesta: 425 Imposible leventar conexión de datos: Operación no permitida
Error: Error al recuperar el listado del directorio


Conecta bien pero no llega a sacar el listado de las carpetas... a alguien se le ocurre que puede pasar, seguro que es una chorrada pero ya lo he probado todo....

Gracias de antebrazo!
si intentas conectar desde fuera de casa, tienes un rango de puertos abierto en el router?
Aokromes está desconectado   Responder Con Cita


Viejo 14-oct-2021, 11:42   #9
Leopard357
ForoCoches: Miembro
 
Avatar de Leopard357
 
Oct 2004 | 977 Mens.
Lugar: Murcia
Cita:
Cita de Aokromes Ver Mensaje
si intentas conectar desde fuera de casa, tienes un rango de puertos abierto en el router?
si, pero no hay manera...
Leopard357 está desconectado   Responder Con Cita
Viejo 14-oct-2021, 11:48   #10
Graboid
ForoCoches: Miembro
 
Avatar de Graboid
 
Abr 2015 | 104 Mens.
Lugar: madrid
Conecta pero no puede listar el directorio.... permisos? Prueba con 777
Graboid está desconectado   Responder Con Cita
Viejo 14-oct-2021, 11:51   #11
Yorick
Miembro honorífico
 
Avatar de Yorick
 
Ago 2006 | 4.200 Mens.
Lugar: Encima de Monica Bellucci
Yo tengo montado SFTP en Openmediavault y accedo desde fuera de casa sin problema. Instalé el plugin, cree carpeta compartida y usuario, abrí el puerto en el router y se acabó.

Te paso el enlace que me sirvió de guía.

"O sea que, si no entiendo mal, hacéis y sabéis por qué hacéis, pero no sabéis por qué sabéis que sabéis lo que hacéis"

Última edición por Yorick fecha: 14-oct-2021 a las 12:13.
Yorick está desconectado   Responder Con Cita
Viejo 14-oct-2021, 12:03   #12
ed3n
ForoCoches: Usuario
 
Avatar de ed3n
 
Sep 2014 | 218 Mens.
Lugar: Madrid

BMW 330D e92

Cita:
Cita de ermaki Ver Mensaje
shur alguna vez me ha pasado , y lo he arreglado de la siguiente forma en el cliente ftp que uses busca el modo de trasferencia y ponlo en pasivo y prueba a conectar , la otra opcion es probar a ponerlo en activo , aqui tienes un mini manual que explica como hacerlo en filezilla

https://help.clouding.io/hc/es/artic...-ftp-filezilla
+1
ed3n está desconectado   Responder Con Cita
Viejo 14-oct-2021, 23:31   #13
Leopard357
ForoCoches: Miembro
 
Avatar de Leopard357
 
Oct 2004 | 977 Mens.
Lugar: Murcia
Cita:
Cita de Yorick Ver Mensaje
Yo tengo montado SFTP en Openmediavault y accedo desde fuera de casa sin problema. Instalé el plugin, cree carpeta compartida y usuario, abrí el puerto en el router y se acabó.

Te paso el enlace que me sirvió de guía.


Muchas gracias shur me sirvió la guía, conecta perfectamente.

No ha habido manera de hacer funcionar el FTPS, me conformare con el SFTP.

Gracias a todos!
Leopard357 está desconectado   Responder Con Cita
Viejo 14-oct-2021, 23:37   #14
jularaXD
ForoCoches: Miembro
 
Avatar de jularaXD
 
Ene 2012 | 2.629 Mens.
Tiene pinta de ser problema de permisos, o de ubicaciones inexistentes
jularaXD está desconectado   Responder Con Cita
Viejo 15-oct-2021, 00:26   #15
cpunto
jaquer
 
Avatar de cpunto
 
Feb 2012 | 2.084 Mens.
Lugar: Madriz

Toledo (el bonito)

Yo para ftps en synology tuve que abrir dos puertos.
Revisa si el comando PORT usa otro puerto, en mi caso si.
cpunto está desconectado   Responder Con Cita


Respuesta

Regresar   Inicio | Foro Coches > Zona General > Electrónica / Informática

Regresar Amazon.es

    - Electrónica
    - Informática
    - VideoJuegos
    - Libros
    - Bricolaje y Herramientas
 PCComponentes.com

    - Componentes
    - Periféricos
    - Ordenadores
    - Smartphones
    - Audio/Foto/Video

Regresar  Tiendas Chinas:

    - GearBest
    - BangGood
Herramientas


 [ VERSIÓN MÓVIL ]
Info Legal | Privacidad | Cookies | Notificaciones | Normas de uso | Updates | Ayuda | Invitaciones | Contacto